%%LocalItemTitle%%

DESADV Einrichten V-1-1 Schema
DESADV Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
DesadvMessage
DE: Nachricht Lieferavis/Lieferschein
EN: Message Despatch advice
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider

© 2020 All Rights Reserved.

Send comments on this topic.


DESADV Einrichten V-1-1 Schema
CNDF Element
DESADV Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AmountOfCondition Element
DESADV Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ConditionIndicator Element
DESADV Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ConditionLevel Element
DESADV Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DscOfConditionType Element
DESADV Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PercentageRateOfCondition Element
DESADV Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfCondition Element
DESADV Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatPercentageOfCondition Element
DESADV Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CNDL Element
DESADV Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AmountOfCondition Element
DESADV Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ConditionIndicator Element
DESADV Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ConditionLevel Element
DESADV Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DscOfConditionType Element
DESADV Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PercentageRateOfCondition Element
DESADV Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfCondition Element
DESADV Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatPercentageOfCondition Element
DESADV Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CODL Element
DESADV Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CommandCode Element
DESADV Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CommandGroup Element
DESADV Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DELTIMES Element
DESADV Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DeliveryDateUntil Element
DESADV Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DeliveryTime Element
DESADV Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderDateUntil Element
DESADV Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TargetMarket Element
DESADV Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DesadvMessage Element
DESADV Einrichten V-1-1 Schema : DesadvMessage Element
Description
DE: Nachricht Lieferavis/Lieferschein
EN: Message Despatch advice
Namespace (none)
Diagram
DESADV Element Sequence DesadvMessage Element
Overview
DesadvMessage
DE: Nachricht Lieferavis/Lieferschein
EN: Message Despatch advice
Sequence
DESADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
BorderCrossingRef optional BorderCrossing Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ShippingDate optional ShippingDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LicencePlateTruck optional LicencePlateTruck Simple Type
LicencePlateTrailer optional LicencePlateTrailer Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BatchNumber optional BatchNumber Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
MinimumDurabilityDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
DespatchAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
PACILINE 0..∞
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
PaciNumber PackingPieceNumber Simple Type
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DesadvMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachricht Lieferavis/Lieferschein</dt>
        <dt>EN: Message Despatch advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DESADV" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
                      <xs:element name="BorderCrossingRef" type="BorderCrossing" minOccurs="0" />
                      <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
                      <xs:element name="ShippingDate" type="ShippingDate" minOccurs="0" />
                      <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
                      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                      <xs:element name="Weight" type="MEA" minOccurs="0" />
                      <xs:element name="Volume" type="MEA" minOccurs="0" />
                      <xs:element name="LicencePlateTruck" type="LicencePlateTruck" minOccurs="0" />
                      <xs:element name="LicencePlateTrailer" type="LicencePlateTrailer" minOccurs="0" />
                      <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
                  <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
                  <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
                  <xs:element name="MinimumDurabilityDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
                  <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
                  <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
                  <xs:element name="DespatchAdviceQuantity" type="Quantity" minOccurs="1" />
                  <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
                  <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACILINE" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
                    <dt>EN: Connection between LINE and PACI (n..m)</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
                  <xs:element name="Quantity" type="Quantity" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>
                        <dl>
                          <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
                          <dt>EN: Number of units of LINE in PACI</dt>
                        </dl>
                      </xs:documentation>
                    </xs:annotation>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Fußinformationen</dt>
                    <dt>EN: Footer information</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot" />
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DESADV Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element : DESADV Element
Namespace (none)
Diagram
FOOT Element PACILINE Element LINE Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element HEAD Element Sequence DESADV Element
Overview
DESADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
BorderCrossingRef optional BorderCrossing Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ShippingDate optional ShippingDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LicencePlateTruck optional LicencePlateTruck Simple Type
LicencePlateTrailer optional LicencePlateTrailer Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BatchNumber optional BatchNumber Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
MinimumDurabilityDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
DespatchAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
PACILINE 0..∞
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
PaciNumber PackingPieceNumber Simple Type
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DESADV" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
                <xs:element name="BorderCrossingRef" type="BorderCrossing" minOccurs="0" />
                <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
                <xs:element name="ShippingDate" type="ShippingDate" minOccurs="0" />
                <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
                <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                <xs:element name="Weight" type="MEA" minOccurs="0" />
                <xs:element name="Volume" type="MEA" minOccurs="0" />
                <xs:element name="LicencePlateTruck" type="LicencePlateTruck" minOccurs="0" />
                <xs:element name="LicencePlateTrailer" type="LicencePlateTrailer" minOccurs="0" />
                <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
            <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
            <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
            <xs:element name="MinimumDurabilityDate" type="EDIDate" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
            <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
            <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
            <xs:element name="DespatchAdviceQuantity" type="Quantity" minOccurs="1" />
            <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
            <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
            <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACILINE" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
              <dt>EN: Connection between LINE and PACI (n..m)</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
            <xs:element name="Quantity" type="Quantity" minOccurs="0">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
                    <dt>EN: Number of units of LINE in PACI</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fußinformationen</dt>
              <dt>EN: Footer information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot" />
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FOOT Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : FOOT Element
Description
DE: Fußinformationen
EN: Footer information
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fußinformationen</dt>
        <dt>EN: Footer information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot" />
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
SendingDate Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
HEAD Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
MULH Element NAD Element LeadWireSealNumber Element LicencePlateTrailer Element LicencePlateTruck Element Volume Element Weight Element NumberOfPackages Element UnloadingDuration Element ShippingDate Element DespatchDate Element DocDate Element DocRefNumber Element Sequence BorderCrossingRef Element OrderResponseRef Element Commission Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
BorderCrossingRef optional BorderCrossing Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ShippingDate optional ShippingDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LicencePlateTruck optional LicencePlateTruck Simple Type
LicencePlateTrailer optional LicencePlateTrailer Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
          <xs:element name="BorderCrossingRef" type="BorderCrossing" minOccurs="0" />
          <xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" />
          <xs:element name="ShippingDate" type="ShippingDate" minOccurs="0" />
          <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
          <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
          <xs:element name="Weight" type="MEA" minOccurs="0" />
          <xs:element name="Volume" type="MEA" minOccurs="0" />
          <xs:element name="LicencePlateTruck" type="LicencePlateTruck" minOccurs="0" />
          <xs:element name="LicencePlateTrailer" type="LicencePlateTrailer" minOccurs="0" />
          <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalDate Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalReference Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BorderCrossingRef Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : BorderCrossingRef Element
Namespace (none)
Type
BorderCrossing Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossingRef Element
Overview
BorderCrossingRef optional BorderCrossing Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="BorderCrossingRef" type="BorderCrossing" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Commission Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchDate Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DespatchDate Element
Namespace (none)
Type
DespatchDate Complex Type
Diagram
DespatchDate Element
Overview
DespatchDate optional DespatchDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DespatchDate" type="DespatchDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentDate Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentNumber Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentType Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LeadWireSealNumber Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : LeadWireSealNumber Element
Namespace (none)
Type
NumberOfTheLeadWireSeal Simple Type
Diagram
LeadWireSealNumber Element
Overview
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
Source
<xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LicencePlateTrailer Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : LicencePlateTrailer Element
Namespace (none)
Type
LicencePlateTrailer Simple Type
Diagram
LicencePlateTrailer Element
Overview
LicencePlateTrailer optional LicencePlateTrailer Simple Type
Source
<xs:element name="LicencePlateTrailer" type="LicencePlateTrailer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LicencePlateTruck Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : LicencePlateTruck Element
Namespace (none)
Type
LicencePlateTruck Simple Type
Diagram
LicencePlateTruck Element
Overview
LicencePlateTruck optional LicencePlateTruck Simple Type
Source
<xs:element name="LicencePlateTruck" type="LicencePlateTruck" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NumberOfPackages Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderNumberRef Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : OrderNumberRef Element
Namespace (none)
Type
OrderNumber Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderResponseRef Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : OrderResponseRef Element
Namespace (none)
Type
OrderResponseNumber Simple Type
Diagram
OrderResponseRef Element
Overview
OrderResponseRef optional OrderResponseNumber Simple Type
Source
<xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ShippingDate Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : ShippingDate Element
Namespace (none)
Type
ShippingDate Complex Type
Diagram
ShippingDate Element
Overview
ShippingDate optional ShippingDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ShippingDate" type="ShippingDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TechnicalReceiver Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TechnicalSender Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
UnloadingDuration Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : UnloadingDuration Element
Namespace (none)
Type
Duration Complex Type
Diagram
UnloadingDuration Element
Overview
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="UnloadingDuration" type="Duration" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VersionNumber Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Volume Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : Volume Element
Namespace (none)
Type
MEA Complex Type
Diagram
Volume Element
Overview
Volume optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="Volume" type="MEA" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Weight Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > HEAD Element : Weight Element
Namespace (none)
Type
MEA Complex Type
Diagram
Weight Element
Overview
Weight optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="Weight" type="MEA" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LINE Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : LINE Element
Namespace (none)
Diagram
OPT Element LTXT Element MEA Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence GrossLineAmount Element NumberOfPackages Element QuantityDeviationType Element QuantityDeviation Element DespatchAdviceQuantity Element QuantityExclusiveOfEvaluation Element OrderResponseQuantity Element OrderedQuantity Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence FinalOrderResponseLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element MinimumDurabilityDate Element ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Element GoodsCountry Element BatchNumber Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BatchNumber optional BatchNumber Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
MinimumDurabilityDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
DespatchAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
      <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
      <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
      <xs:element name="MinimumDurabilityDate" type="EDIDate" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
      <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
      <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
      <xs:element name="DespatchAdviceQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
      <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
      <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalLineReferences Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : AdditionalLineReferences Element
Namespace (none)
Type
AdditionalLineReferences Complex Type
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BatchNumber Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : BatchNumber Element
Namespace (none)
Type
BatchNumber Simple Type
Diagram
BatchNumber Element
Overview
BatchNumber optional BatchNumber Simple Type
Source
<xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ClassOfGoods Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : ClassOfGoods Element
Namespace (none)
Type
ClassOfGoods Complex Type
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Element
Overview
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Commission Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchAdviceQuantity Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : DespatchAdviceQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
DespatchAdviceQuantity Element
Overview
DespatchAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DespatchAdviceQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FinalOrderResponseLineRef Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : FinalOrderResponseLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence FinalOrderResponseLineRef Element
Overview
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
GoodsCountry Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : GoodsCountry Element
Namespace (none)
Type
GoodsCountry Simple Type
Diagram
GoodsCountry Element
Overview
GoodsCountry optional GoodsCountry Simple Type
Source
<xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
GrossLineAmount Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : GrossLineAmount Element
Namespace (none)
Type
GrossLineAmount Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LineItemNumber Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
MEA Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
MinimumDurabilityDate Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : MinimumDurabilityDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
MinimumDurabilityDate Element
Overview
MinimumDurabilityDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="MinimumDurabilityDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NetLineAmount Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : NetLineAmount Element
Namespace (none)
Type
NetLineAmount Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NumberOfPackages Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderedQuantity Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : OrderedQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
OrderedQuantity Element
Overview
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderLineRef Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : OrderLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderResponseQuantity Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : OrderResponseQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
OrderResponseQuantity Element
Overview
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ProductID Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
QuantityDeviation Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : QuantityDeviation Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
QuantityDeviation Element
Overview
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
QuantityDeviationType Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : QuantityDeviationType Element
Namespace (none)
Type
TypeOfQuantityDeviation Simple Type
Diagram
QuantityDeviationType Element
Overview
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
Source
<xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
QuantityExclusiveOfEvaluation Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : QuantityExclusiveOfEvaluation Element
Namespace (none)
Type
Quantity Complex Type
Diagram
QuantityExclusiveOfEvaluation Element
Overview
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
SeriesID Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PACI Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : PACI Element
Namespace (none)
Type
DocumentPaci Complex Type
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PACILINE Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element : PACILINE Element
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element
Overview
PACILINE 0..∞
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
PaciNumber PackingPieceNumber Simple Type
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="PACILINE" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
      <xs:element name="Quantity" type="Quantity" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
              <dt>EN: Number of units of LINE in PACI</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LineItemNumber Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > PACILINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PACILINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PaciNumber Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > PACILINE Element : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PACILINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Quantity Element
DESADV Einrichten V-1-1 Schema > DesadvMessage Element > DESADV Element > PACILINE Element : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PACILINE Element | DESADV Element | DesadvMessage Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
HTXT Element
DESADV Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
HeadText Element
DESADV Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LTXT Element
DESADV Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LineText Element
DESADV Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
MULH Element
DESADV Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AppSourceIdentification Element
DESADV Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AppTargetIdentification Element
DESADV Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FileName Element
DESADV Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FunctionType Element
DESADV Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ObjectContent Element
DESADV Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ObjectDescription Element
DESADV Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ObjectType Element
DESADV Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
RemoteType Element
DESADV Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Source Element
DESADV Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
MULL Element
DESADV Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FileName Element
DESADV Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ObjectID Element
DESADV Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
MVMT Element
DESADV Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalDate Element
DESADV Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalQuantity Element
DESADV Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DateOfInventoryReport Element
DESADV Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DirectionOfMovement Element
DESADV Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ExpirationDateEnd Element
DESADV Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ExpirationDateStart Element
DESADV Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InventoryMethod Element
DESADV Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InventoryQuantity Element
DESADV Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InventoryType Element
DESADV Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LocationOfGoods Element
DESADV Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PromotionNumber Element
DESADV Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NAD Element
DESADV Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Accounting Element
DESADV Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdressGLN Element
DESADV Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BusinessCustomerNumber Element
DESADV Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
City Element
DESADV Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ContactPerson Element
DESADV Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ContractNumber Element
DESADV Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DeliveryConditions Element
DESADV Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FlagOfParty Element
DESADV Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FurtherReferences Element
DESADV Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ISOCountryCode Element
DESADV Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Name1 Element
DESADV Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Name2 Element
DESADV Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Name3 Element
DESADV Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Name4 Element
DESADV Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OpeningHours Element
DESADV Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PostalCode Element
DESADV Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Street1 Element
DESADV Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
StreetAddition Element
DESADV Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TaxId Element
DESADV Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VATId Element
DESADV Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ZRNumber Element
DESADV Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OPT Element
DESADV Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FeatureID Element
DESADV Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FeatureLineNumber Element
DESADV Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Option Element
DESADV Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
DESADV Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
DESADV Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
DESADV Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalLineReferences Element
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalDate Element
DESADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalLineAmount Element
DESADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalLineRef Element
DESADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalPrice Element
DESADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalQuantity Element
DESADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Adjustment Complex Type
DESADV Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalAmount Element
DESADV Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalReference Element
DESADV Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CorrectionReason Element
DESADV Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CorrectionVat Element
DESADV Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BorderCrossing Complex Type
DESADV Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
BorderCrossingRef Element
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BordercrossingDate Complex Type
DESADV Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CashDiscount Complex Type
DESADV Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CashDiscountAmount Element
DESADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CashDiscountDate Element
DESADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CashDiscountPercentage Element
DESADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ClassOfGoods Complex Type
DESADV Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Used By
ClassOfGoods Element
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ClassOfGoodsType Element
DESADV Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ClassOfGoodsValue Element
DESADV Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Contact Complex Type
DESADV Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ContactCommunication Complex Type
DESADV Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CommunicationAdress Element
DESADV Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CommunicationCode Element
DESADV Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CurrencyValue Complex Type
DESADV Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
DESADV Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
DESADV Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefLineNumber Element
DESADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
DESADV Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchDate Complex Type
DESADV Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Used By
DespatchDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
DESADV Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
DESADV Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentFoot Complex Type
DESADV Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
SendingDate Element
DESADV Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentHead Complex Type
DESADV Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalDate Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AdditionalReference Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentDate Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentNumber Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentType Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TechnicalReceiver Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TechnicalSender Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VersionNumber Element
DESADV Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentLineReference Complex Type
DESADV Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
OrderLineRef Element
FinalOrderResponseLineRef Element
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
DESADV Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefLineNumber Element
DESADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentPaci Complex Type
DESADV Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
PACI Element
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
DESADV Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LineItemNumber Element
DESADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PaciNumber Element
DESADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Quantity Element
DESADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentReference Complex Type
DESADV Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
DESADV Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DueDate Complex Type
DESADV Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Duration Complex Type
DESADV Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
UnloadingDuration Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
EDIDate Complex Type
DESADV Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
MinimumDurabilityDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
EDIDateQualified Complex Type
DESADV Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
EndConsumer Complex Type
DESADV Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
City Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CompanyName Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CustomerEmail Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CustomerID Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CustomerMobile Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CustomerPhone Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FirstName Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ISOCountryCode Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PostalCode Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
QualifierType Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Street1 Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Street2 Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
SurName Element
DESADV Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
DESADV Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefLineNumber Element
DESADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
FII Complex Type
DESADV Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AccountHolder1 Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AccountHolder2 Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
AccountNumber Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BICNumber Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Country Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
IBANNumber Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InstitutionBranch Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InstitutionBranchLocation Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InstitutionName Element
DESADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
GrossLineAmount Complex Type
DESADV Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
GrossLineAmount Element
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
DESADV Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PriceQuantity Element
DESADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InvoiceAmount Complex Type
DESADV Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InvoiceDate Complex Type
DESADV Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InvoiceListDate Complex Type
DESADV Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LineAmount Complex Type
DESADV Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LineAmountQualified Complex Type
DESADV Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Qualifier Element
DESADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
MEA Complex Type
DESADV Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
Weight Element
Volume Element
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
MessageVersion Complex Type
DESADV Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VersionName Element
DESADV Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VersionNo Element
DESADV Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
DESADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
WorkflowDestination Element
DESADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
WorkflowType Element
DESADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NetItemAmount Complex Type
DESADV Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NetLineAmount Complex Type
DESADV Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetLineAmount Element
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NetUnitPrice Complex Type
DESADV Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PriceQuantity Element
DESADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OpeningPeriod Complex Type
DESADV Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Option Complex Type
DESADV Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NumericValue Element
DESADV Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OptionID Element
DESADV Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TextValue Element
DESADV Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderLine Complex Type
DESADV Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
DESADV Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefLineNumber Element
DESADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderNumber Complex Type
DESADV Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OrderNumberRef Element
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderResponseDate Complex Type
DESADV Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderResponseLine Complex Type
DESADV Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefLineNumber Element
DESADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
DESADV Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OriginalOrder Complex Type
DESADV Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
DESADV Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
DESADV Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefLineNumber Element
DESADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PrevInvoice Complex Type
DESADV Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
DESADV Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Price Complex Type
DESADV Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PriceQualified Complex Type
DESADV Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PriceQuantity Element
DESADV Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Qualifier Element
DESADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ProcessingStates Complex Type
DESADV Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ProcessingStateCategory Element
DESADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ProcessingStateCode Element
DESADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ProcessingStateDescription Element
DESADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
DESADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ProductIdentifier Complex Type
DESADV Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CustomerName Element
DESADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CustomerNumber Element
DESADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
GTIN Element
DESADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Name Element
DESADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Number Element
DESADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Quantity Complex Type
DESADV Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
OrderedQuantity Element
OrderResponseQuantity Element
QuantityExclusiveOfEvaluation Element
DespatchAdviceQuantity Element
Quantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
QuantityQualified Complex Type
DESADV Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
QuantityDeviation Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ReceivingPaci Complex Type
DESADV Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ConsumerInstructions Element
DESADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LoadingTackle Element
DESADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NumberOfPackages Element
DESADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PaciNumber Element
DESADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ParentPaciNumber Element
DESADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ShippingMark Element
DESADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfPackaging Element
DESADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfShippingMark Element
DESADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ShippingDate Complex Type
DESADV Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Used By
ShippingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Textinformation Complex Type
DESADV Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Times Complex Type
DESADV Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DeliveryTime Element
DESADV Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderDateUntil Element
DESADV Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TotalAmount Complex Type
DESADV Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
DESADV Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Qualifier Element
DESADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TotalLineAmount Complex Type
DESADV Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
UnitValue Complex Type
DESADV Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Vat Complex Type
DESADV Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatTotal Complex Type
DESADV Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
DESADV Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NetItemAmount Element
DESADV Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatBase Element
DESADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatPercentage Element
DESADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatValue Element
DESADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Weight Complex Type
DESADV Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Availability Simple Type
DESADV Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BarcodeNumber Simple Type
DESADV Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BatchNumber Simple Type
DESADV Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
DESADV Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CatalogID Simple Type
DESADV Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
DESADV Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
DESADV Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Commission Simple Type
DESADV Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
CorrectionReason Simple Type
DESADV Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Simple Type
DESADV Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DeliveryCondition Simple Type
DESADV Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
DESADV Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DespatchNumber Simple Type
DESADV Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
DESADV Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DischargingTime Simple Type
DESADV Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
DESADV Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
DESADV Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentNumber Simple Type
DESADV Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
DESADV Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocumentType Simple Type
DESADV Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
DESADV Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
DESADV Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
EmployeeID Simple Type
DESADV Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ExchangeRate Simple Type
DESADV Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
GoodsCountry Simple Type
DESADV Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
DESADV Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
DESADV Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
DESADV Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InventoryMethod Simple Type
DESADV Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
DESADV Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InventoryType Simple Type
DESADV Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
DESADV Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
InvoiceNumber Simple Type
DESADV Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
DESADV Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
DESADV Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
DESADV Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
DESADV Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LineItemNumber Simple Type
DESADV Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LoadingTackle Simple Type
DESADV Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LocationOfGoods Simple Type
DESADV Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NumberOfPackages Simple Type
DESADV Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
DESADV Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Orderability Simple Type
DESADV Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
DESADV Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
DESADV Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
OrderType Simple Type
DESADV Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
DESADV Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PartialDelivery Simple Type
DESADV Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PaymentType Simple Type
DESADV Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PaymentWay Simple Type
DESADV Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PointOfSale Simple Type
DESADV Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
DESADV Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
DESADV Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PriceQualifier Simple Type
DESADV Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
DESADV Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PromotionNumber Simple Type
DESADV Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
QTYVar Simple Type
DESADV Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
QuantityQualifier Simple Type
DESADV Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
DESADV Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
SerialNumber Simple Type
DESADV Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ShippingMark Simple Type
DESADV Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
StackType Simple Type
DESADV Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TaxId Simple Type
DESADV Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
DESADV Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TerminalNumber Simple Type
DESADV Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
DESADV Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TourNumber Simple Type
DESADV Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
DESADV Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfProduct Simple Type
DESADV Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
DESADV Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
DESADV Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
DESADV Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
DESADV Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
DESADV Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
DESADV Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Unit Simple Type
DESADV Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VATId Simple Type
DESADV Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatPercentage Simple Type
DESADV Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
WorkflowDestination Simple Type
DESADV Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ZRNumber Simple Type
DESADV Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
DESADV Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
IFTMIN Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
IFTMIN-Message
DE: Nachricht Transportauftrag
EN: Message Instruction for Transport
-------------------------------------
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten. Für jede Teilstrecke gibt es einen Transportauftrag.
Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken. Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden.
Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig. Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


IFTMIN Einrichten V-1-1 Schema
CNDF Element
IFTMIN Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AmountOfCondition Element
IFTMIN Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ConditionIndicator Element
IFTMIN Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ConditionLevel Element
IFTMIN Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DscOfConditionType Element
IFTMIN Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PercentageRateOfCondition Element
IFTMIN Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfCondition Element
IFTMIN Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatPercentageOfCondition Element
IFTMIN Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CNDL Element
IFTMIN Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AmountOfCondition Element
IFTMIN Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ConditionIndicator Element
IFTMIN Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ConditionLevel Element
IFTMIN Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DscOfConditionType Element
IFTMIN Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PercentageRateOfCondition Element
IFTMIN Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfCondition Element
IFTMIN Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatPercentageOfCondition Element
IFTMIN Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CODL Element
IFTMIN Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CommandCode Element
IFTMIN Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CommandGroup Element
IFTMIN Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DELTIMES Element
IFTMIN Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DeliveryDateUntil Element
IFTMIN Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DeliveryTime Element
IFTMIN Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderDateUntil Element
IFTMIN Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TargetMarket Element
IFTMIN Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
HTXT Element
IFTMIN Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
HeadText Element
IFTMIN Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
IFTMIN-Message Element
IFTMIN Einrichten V-1-1 Schema : IFTMIN-Message Element
Description
DE: Nachricht Transportauftrag
EN: Message Instruction for Transport
-------------------------------------
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten. Für jede Teilstrecke gibt es einen Transportauftrag.
Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken. Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden.
Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig. Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.
Namespace (none)
Diagram
IFTMIN Element Sequence IFTMIN-Message Element
Overview
IFTMIN-Message
DE: Nachricht Transportauftrag
EN: Message Instruction for Transport
-------------------------------------
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.
Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten. Für jede Teilstrecke gibt es einen Transportauftrag.
Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken. Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden.
Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig. Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.
Sequence
IFTMIN 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedPickUpDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TypeOfTransportService TypeOfTransportService Simple Type
TypeOfTransportCondition optional TypeOfTransportCondition Simple Type
TypeOfTransportVelocity optional TypeOfTransportVelocity Simple Type
TypeOfTransportNature optional TypeOfTransportNature Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TypeOfProduct optional TypeOfProduct Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
AssemblyDuration optional Duration Complex Type
Unit optional Unit Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
PACILINE 0..∞ DocumentPaciLine Complex Type
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="IFTMIN-Message" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachricht Transportauftrag</dt>
        <dt>EN: Message Instruction for Transport</dt>
        <dt>-------------------------------------</dt>
        <dt>Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten.</dt>
        <dt></dt>
        <dt>Die gesamte Strecke für eine Ware von A nach B kann unterschiedliche Teilstrecken beinhalten. Für jede Teilstrecke gibt es einen Transportauftrag.</dt>
        <dt>Die vorliegende Nachricht IFTMIN beschreibt demnach den Transportauftrag für eine dieser Teilstrecken. Dennoch sollen alle bekannten und verfügbaren Informationen eingetragen werden, auch wenn diese Informationen auf den vorhergehenden Strecken oder auf den nachfolgenden Strecken wichtig werden. </dt>
        <dt>Beispiel: Die Adresse des Endkunden scheint für eine Anlieferung an ein Depot vordergründig nicht wichtig. Falls diese Adresse aber nur der Auftraggeber kennt, muss diese hier eingetragen werden, damit diese weitergegeben werden kann.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="IFTMIN" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:annotation>
                      <xs:documentation>
                        <dl>
                          <dt>In AdditionalReferences sollte wenn möglich die Referenz auf die Bestellnummer des Handels bei der Industrie abgebildet werden </dt>
                        </dl>
                      </xs:documentation>
                    </xs:annotation>
                    <xs:sequence>
                      <xs:element name="RequestedPickUpDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="TypeOfTransportService" type="TypeOfTransportService" minOccurs="1" />
                      <xs:element name="TypeOfTransportCondition" type="TypeOfTransportCondition" minOccurs="0" />
                      <xs:element name="TypeOfTransportVelocity" type="TypeOfTransportVelocity" minOccurs="0" />
                      <xs:element name="TypeOfTransportNature" type="TypeOfTransportNature" minOccurs="0" />
                      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                      <xs:element name="Weight" type="MEA" minOccurs="0" />
                      <xs:element name="Volume" type="MEA" minOccurs="0" />
                      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="DE">Position</xs:documentation>
                <xs:documentation xml:lang="EN">Line item</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="AssemblyDuration" type="Duration" minOccurs="0" />
                  <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="DE">Fußinformationen</xs:documentation>
                <xs:documentation xml:lang="EN">Footer information</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot" />
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
IFTMIN Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element : IFTMIN Element
Namespace (none)
Diagram
FOOT Element Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element LINE Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element HEAD Element Sequence IFTMIN Element
Overview
IFTMIN 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedPickUpDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TypeOfTransportService TypeOfTransportService Simple Type
TypeOfTransportCondition optional TypeOfTransportCondition Simple Type
TypeOfTransportVelocity optional TypeOfTransportVelocity Simple Type
TypeOfTransportNature optional TypeOfTransportNature Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TypeOfProduct optional TypeOfProduct Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
AssemblyDuration optional Duration Complex Type
Unit optional Unit Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
PACILINE 0..∞ DocumentPaciLine Complex Type
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="IFTMIN" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>In AdditionalReferences sollte wenn möglich die Referenz auf die Bestellnummer des Handels bei der Industrie abgebildet werden </dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:sequence>
                <xs:element name="RequestedPickUpDate" type="EDIDate" minOccurs="0" />
                <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                <xs:element name="TypeOfTransportService" type="TypeOfTransportService" minOccurs="1" />
                <xs:element name="TypeOfTransportCondition" type="TypeOfTransportCondition" minOccurs="0" />
                <xs:element name="TypeOfTransportVelocity" type="TypeOfTransportVelocity" minOccurs="0" />
                <xs:element name="TypeOfTransportNature" type="TypeOfTransportNature" minOccurs="0" />
                <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                <xs:element name="Weight" type="MEA" minOccurs="0" />
                <xs:element name="Volume" type="MEA" minOccurs="0" />
                <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="DE">Position</xs:documentation>
          <xs:documentation xml:lang="EN">Line item</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="AssemblyDuration" type="Duration" minOccurs="0" />
            <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="DE">Fußinformationen</xs:documentation>
          <xs:documentation xml:lang="EN">Footer information</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot" />
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FOOT Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : FOOT Element
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="DE">Fußinformationen</xs:documentation>
    <xs:documentation xml:lang="EN">Footer information</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot" />
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
SendingDate Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
HEAD Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
MULH Element HTXT Element NAD Element AdditionalDate Element Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element MEA Element Volume Element Weight Element NumberOfPackages Element TypeOfTransportNature Element TypeOfTransportVelocity Element TypeOfTransportCondition Element TypeOfTransportService Element RequestedDeliveryDate Element RequestedPickUpDate Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedPickUpDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TypeOfTransportService TypeOfTransportService Simple Type
TypeOfTransportCondition optional TypeOfTransportCondition Simple Type
TypeOfTransportVelocity optional TypeOfTransportVelocity Simple Type
TypeOfTransportNature optional TypeOfTransportNature Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
Weight optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Volume optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>In AdditionalReferences sollte wenn möglich die Referenz auf die Bestellnummer des Handels bei der Industrie abgebildet werden </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:sequence>
          <xs:element name="RequestedPickUpDate" type="EDIDate" minOccurs="0" />
          <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
          <xs:element name="TypeOfTransportService" type="TypeOfTransportService" minOccurs="1" />
          <xs:element name="TypeOfTransportCondition" type="TypeOfTransportCondition" minOccurs="0" />
          <xs:element name="TypeOfTransportVelocity" type="TypeOfTransportVelocity" minOccurs="0" />
          <xs:element name="TypeOfTransportNature" type="TypeOfTransportNature" minOccurs="0" />
          <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
          <xs:element name="Weight" type="MEA" minOccurs="0" />
          <xs:element name="Volume" type="MEA" minOccurs="0" />
          <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalAmounts Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : AdditionalAmounts Element
Namespace (none)
Type
TotalAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalDate Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalReference Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentDate Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentNumber Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentType Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
MEA Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NumberOfPackages Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
RequestedDeliveryDate Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : RequestedDeliveryDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
RequestedPickUpDate Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : RequestedPickUpDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedPickUpDate Element
Overview
RequestedPickUpDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedPickUpDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TechnicalReceiver Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TechnicalSender Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfTransportCondition Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TypeOfTransportCondition Element
Namespace (none)
Type
TypeOfTransportCondition Simple Type
Diagram
TypeOfTransportCondition Element
Overview
TypeOfTransportCondition optional TypeOfTransportCondition Simple Type
Source
<xs:element name="TypeOfTransportCondition" type="TypeOfTransportCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfTransportNature Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TypeOfTransportNature Element
Namespace (none)
Type
TypeOfTransportNature Simple Type
Diagram
TypeOfTransportNature Element
Overview
TypeOfTransportNature optional TypeOfTransportNature Simple Type
Source
<xs:element name="TypeOfTransportNature" type="TypeOfTransportNature" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfTransportService Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TypeOfTransportService Element
Namespace (none)
Type
TypeOfTransportService Simple Type
Diagram
TypeOfTransportService Element
Overview
TypeOfTransportService TypeOfTransportService Simple Type
Source
<xs:element name="TypeOfTransportService" type="TypeOfTransportService" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfTransportVelocity Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : TypeOfTransportVelocity Element
Namespace (none)
Type
TypeOfTransportVelocity Simple Type
Diagram
TypeOfTransportVelocity Element
Overview
TypeOfTransportVelocity optional TypeOfTransportVelocity Simple Type
Source
<xs:element name="TypeOfTransportVelocity" type="TypeOfTransportVelocity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VersionNumber Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Volume Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : Volume Element
Namespace (none)
Type
MEA Complex Type
Diagram
Volume Element
Overview
Volume optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="Volume" type="MEA" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Weight Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > HEAD Element : Weight Element
Namespace (none)
Type
MEA Complex Type
Diagram
Weight Element
Overview
Weight optional MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="Weight" type="MEA" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LINE Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : LINE Element
Namespace (none)
Diagram
MEA Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element AdditionalQuantity Element AdditionalDate Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence FinalOrderResponseLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Element AssemblyDuration Element NumberOfPackages Element TypeOfProduct Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TypeOfProduct optional TypeOfProduct Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
AssemblyDuration optional Duration Complex Type
Unit optional Unit Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="DE">Position</xs:documentation>
    <xs:documentation xml:lang="EN">Line item</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="AssemblyDuration" type="Duration" minOccurs="0" />
      <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalDate Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalLineAmount Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalLineRef Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalQuantity Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AssemblyDuration Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : AssemblyDuration Element
Namespace (none)
Type
Duration Complex Type
Diagram
AssemblyDuration Element
Overview
AssemblyDuration optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="AssemblyDuration" type="Duration" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ClassOfGoods Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : ClassOfGoods Element
Namespace (none)
Type
ClassOfGoods Complex Type
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Element
Overview
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FinalOrderResponseLineRef Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : FinalOrderResponseLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence FinalOrderResponseLineRef Element
Overview
FinalOrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="FinalOrderResponseLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LineItemNumber Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
MEA Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NumberOfPackages Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderLineRef Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : OrderLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ProductID Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfProduct Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element > LINE Element : TypeOfProduct Element
Namespace (none)
Type
TypeOfProduct Simple Type
Diagram
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Source
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PACI Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : PACI Element
Namespace (none)
Type
DocumentPaci Complex Type
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PACILINE Element
IFTMIN Einrichten V-1-1 Schema > IFTMIN-Message Element > IFTMIN Element : PACILINE Element
Namespace (none)
Type
DocumentPaciLine Complex Type
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element
Overview
PACILINE 0..∞ DocumentPaciLine Complex Type
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="PACILINE" type="DocumentPaciLine" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
IFTMIN Element | IFTMIN-Message Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LTXT Element
IFTMIN Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LineText Element
IFTMIN Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
MULH Element
IFTMIN Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AppSourceIdentification Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AppTargetIdentification Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FileName Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FunctionType Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ObjectContent Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ObjectDescription Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ObjectType Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
RemoteType Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Source Element
IFTMIN Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
MULL Element
IFTMIN Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FileName Element
IFTMIN Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ObjectID Element
IFTMIN Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
MVMT Element
IFTMIN Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalDate Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalQuantity Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DateOfInventoryReport Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DirectionOfMovement Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ExpirationDateEnd Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ExpirationDateStart Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InventoryMethod Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InventoryQuantity Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InventoryType Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LocationOfGoods Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PromotionNumber Element
IFTMIN Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NAD Element
IFTMIN Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Accounting Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdressGLN Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
BusinessCustomerNumber Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
City Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ContactPerson Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ContractNumber Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DeliveryConditions Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FlagOfParty Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FurtherReferences Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ISOCountryCode Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Name1 Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Name2 Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Name3 Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Name4 Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OpeningHours Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PostalCode Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Street1 Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
StreetAddition Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TaxId Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VATId Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ZRNumber Element
IFTMIN Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OPT Element
IFTMIN Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FeatureID Element
IFTMIN Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FeatureLineNumber Element
IFTMIN Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Option Element
IFTMIN Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
IFTMIN Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
IFTMIN Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
IFTMIN Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalDate Element
IFTMIN Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalLineAmount Element
IFTMIN Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalLineRef Element
IFTMIN Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalPrice Element
IFTMIN Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalQuantity Element
IFTMIN Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Adjustment Complex Type
IFTMIN Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalAmount Element
IFTMIN Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalReference Element
IFTMIN Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CorrectionReason Element
IFTMIN Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CorrectionVat Element
IFTMIN Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
BorderCrossing Complex Type
IFTMIN Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
BordercrossingDate Complex Type
IFTMIN Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CashDiscount Complex Type
IFTMIN Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CashDiscountAmount Element
IFTMIN Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CashDiscountDate Element
IFTMIN Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CashDiscountPercentage Element
IFTMIN Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ClassOfGoods Complex Type
IFTMIN Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Used By
ClassOfGoods Element
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ClassOfGoodsType Element
IFTMIN Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ClassOfGoodsValue Element
IFTMIN Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Contact Complex Type
IFTMIN Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ContactCommunication Complex Type
IFTMIN Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CommunicationAdress Element
IFTMIN Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CommunicationCode Element
IFTMIN Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CurrencyValue Complex Type
IFTMIN Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
IFTMIN Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
IFTMIN Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefLineNumber Element
IFTMIN Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
IFTMIN Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DespatchDate Complex Type
IFTMIN Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
IFTMIN Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
IFTMIN Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentFoot Complex Type
IFTMIN Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
SendingDate Element
IFTMIN Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentHead Complex Type
IFTMIN Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalDate Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AdditionalReference Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentDate Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentType Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TechnicalReceiver Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TechnicalSender Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VersionNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentLineReference Complex Type
IFTMIN Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
OrderLineRef Element
FinalOrderResponseLineRef Element
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
IFTMIN Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
AdditionalLineRef Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefLineNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentPaci Complex Type
IFTMIN Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
PACI Element
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
IFTMIN Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Used By
PACILINE Element
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LineItemNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PaciNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Quantity Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentReference Complex Type
IFTMIN Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
IFTMIN Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DueDate Complex Type
IFTMIN Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Duration Complex Type
IFTMIN Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
AssemblyDuration Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
EDIDate Complex Type
IFTMIN Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
RequestedPickUpDate Element
RequestedDeliveryDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
EDIDateQualified Complex Type
IFTMIN Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
EndConsumer Complex Type
IFTMIN Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
City Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CompanyName Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CustomerEmail Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CustomerID Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CustomerMobile Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CustomerPhone Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FirstName Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ISOCountryCode Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PostalCode Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
QualifierType Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Street1 Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Street2 Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
SurName Element
IFTMIN Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
IFTMIN Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefLineNumber Element
IFTMIN Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
FII Complex Type
IFTMIN Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AccountHolder1 Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AccountHolder2 Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
AccountNumber Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
BICNumber Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Country Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
IBANNumber Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InstitutionBranch Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InstitutionBranchLocation Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InstitutionName Element
IFTMIN Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
GrossLineAmount Complex Type
IFTMIN Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
IFTMIN Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PriceQuantity Element
IFTMIN Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InvoiceAmount Complex Type
IFTMIN Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InvoiceDate Complex Type
IFTMIN Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InvoiceListDate Complex Type
IFTMIN Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LineAmount Complex Type
IFTMIN Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LineAmountQualified Complex Type
IFTMIN Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
AdditionalLineAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Qualifier Element
IFTMIN Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
MEA Complex Type
IFTMIN Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
Weight Element
Volume Element
MEA Element
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
MessageVersion Complex Type
IFTMIN Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VersionName Element
IFTMIN Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VersionNo Element
IFTMIN Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
IFTMIN Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
WorkflowDestination Element
IFTMIN Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
WorkflowType Element
IFTMIN Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NetItemAmount Complex Type
IFTMIN Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NetLineAmount Complex Type
IFTMIN Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NetUnitPrice Complex Type
IFTMIN Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PriceQuantity Element
IFTMIN Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OpeningPeriod Complex Type
IFTMIN Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Option Complex Type
IFTMIN Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NumericValue Element
IFTMIN Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OptionID Element
IFTMIN Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TextValue Element
IFTMIN Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderLine Complex Type
IFTMIN Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
IFTMIN Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefLineNumber Element
IFTMIN Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderNumber Complex Type
IFTMIN Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderResponseDate Complex Type
IFTMIN Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderResponseLine Complex Type
IFTMIN Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefLineNumber Element
IFTMIN Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
IFTMIN Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OriginalOrder Complex Type
IFTMIN Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
IFTMIN Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
IFTMIN Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefLineNumber Element
IFTMIN Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PrevInvoice Complex Type
IFTMIN Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
IFTMIN Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Price Complex Type
IFTMIN Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PriceQualified Complex Type
IFTMIN Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PriceQuantity Element
IFTMIN Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Qualifier Element
IFTMIN Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ProcessingStates Complex Type
IFTMIN Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ProcessingStateCategory Element
IFTMIN Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ProcessingStateCode Element
IFTMIN Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ProcessingStateDescription Element
IFTMIN Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
IFTMIN Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ProductIdentifier Complex Type
IFTMIN Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CustomerName Element
IFTMIN Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CustomerNumber Element
IFTMIN Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
GTIN Element
IFTMIN Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Name Element
IFTMIN Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Number Element
IFTMIN Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Quantity Complex Type
IFTMIN Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
QuantityQualified Complex Type
IFTMIN Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ReceivingPaci Complex Type
IFTMIN Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ConsumerInstructions Element
IFTMIN Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LoadingTackle Element
IFTMIN Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NumberOfPackages Element
IFTMIN Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PaciNumber Element
IFTMIN Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ParentPaciNumber Element
IFTMIN Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ShippingMark Element
IFTMIN Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfPackaging Element
IFTMIN Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfShippingMark Element
IFTMIN Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ShippingDate Complex Type
IFTMIN Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Textinformation Complex Type
IFTMIN Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Times Complex Type
IFTMIN Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DeliveryTime Element
IFTMIN Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderDateUntil Element
IFTMIN Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TotalAmount Complex Type
IFTMIN Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
IFTMIN Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Used By
AdditionalAmounts Element
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Qualifier Element
IFTMIN Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TotalLineAmount Complex Type
IFTMIN Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
UnitValue Complex Type
IFTMIN Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Vat Complex Type
IFTMIN Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatTotal Complex Type
IFTMIN Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
IFTMIN Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NetItemAmount Element
IFTMIN Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatBase Element
IFTMIN Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatPercentage Element
IFTMIN Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatValue Element
IFTMIN Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Weight Complex Type
IFTMIN Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Availability Simple Type
IFTMIN Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
BarcodeNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
BatchNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CatalogID Simple Type
IFTMIN Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
IFTMIN Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
IFTMIN Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Commission Simple Type
IFTMIN Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
CorrectionReason Simple Type
IFTMIN Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Simple Type
IFTMIN Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DeliveryCondition Simple Type
IFTMIN Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DespatchNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
IFTMIN Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DischargingTime Simple Type
IFTMIN Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
IFTMIN Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
IFTMIN Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
IFTMIN Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocumentType Simple Type
IFTMIN Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
IFTMIN Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
IFTMIN Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
EmployeeID Simple Type
IFTMIN Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ExchangeRate Simple Type
IFTMIN Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
GoodsCountry Simple Type
IFTMIN Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
IFTMIN Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
IFTMIN Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InventoryMethod Simple Type
IFTMIN Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
IFTMIN Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InventoryType Simple Type
IFTMIN Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
InvoiceNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
IFTMIN Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
IFTMIN Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
IFTMIN Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
IFTMIN Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LineItemNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LoadingTackle Simple Type
IFTMIN Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LocationOfGoods Simple Type
IFTMIN Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NumberOfPackages Simple Type
IFTMIN Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
IFTMIN Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Orderability Simple Type
IFTMIN Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
OrderType Simple Type
IFTMIN Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PartialDelivery Simple Type
IFTMIN Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PaymentType Simple Type
IFTMIN Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PaymentWay Simple Type
IFTMIN Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PointOfSale Simple Type
IFTMIN Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
IFTMIN Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
IFTMIN Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PriceQualifier Simple Type
IFTMIN Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PromotionNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
QTYVar Simple Type
IFTMIN Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
QuantityQualifier Simple Type
IFTMIN Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
SerialNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ShippingMark Simple Type
IFTMIN Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
StackType Simple Type
IFTMIN Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TaxId Simple Type
IFTMIN Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
IFTMIN Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TerminalNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
IFTMIN Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TourNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
IFTMIN Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfProduct Simple Type
IFTMIN Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
IFTMIN Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
IFTMIN Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
IFTMIN Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
IFTMIN Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
IFTMIN Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
IFTMIN Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Unit Simple Type
IFTMIN Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VATId Simple Type
IFTMIN Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatPercentage Simple Type
IFTMIN Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
WorkflowDestination Simple Type
IFTMIN Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ZRNumber Simple Type
IFTMIN Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
IFTMIN Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Include Datatypes Einrichten V-1-1 Schema
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


Include Datatypes Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
Include Datatypes Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalDate Element
Include Datatypes Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalLineAmount Element
Include Datatypes Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalLineRef Element
Include Datatypes Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalPrice Element
Include Datatypes Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalQuantity Element
Include Datatypes Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Adjustment Complex Type
Include Datatypes Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalAmount Element
Include Datatypes Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalReference Element
Include Datatypes Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CorrectionReason Element
Include Datatypes Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CorrectionVat Element
Include Datatypes Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
BorderCrossing Complex Type
Include Datatypes Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
BordercrossingDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CashDiscount Complex Type
Include Datatypes Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CashDiscountAmount Element
Include Datatypes Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CashDiscountDate Element
Include Datatypes Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CashDiscountPercentage Element
Include Datatypes Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ClassOfGoods Complex Type
Include Datatypes Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ClassOfGoodsType Element
Include Datatypes Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ClassOfGoodsValue Element
Include Datatypes Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Contact Complex Type
Include Datatypes Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ContactCommunication Complex Type
Include Datatypes Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CommunicationAdress Element
Include Datatypes Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CommunicationCode Element
Include Datatypes Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CurrencyValue Complex Type
Include Datatypes Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
Include Datatypes Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Datatypes Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
Include Datatypes Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DespatchDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
Include Datatypes Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
Include Datatypes Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentFoot Complex Type
Include Datatypes Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
SendingDate Element
Include Datatypes Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentHead Complex Type
Include Datatypes Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalDate Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AdditionalReference Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentDate Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentType Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TechnicalReceiver Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TechnicalSender Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VersionNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentLineReference Complex Type
Include Datatypes Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
Include Datatypes Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentPaci Complex Type
Include Datatypes Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
Include Datatypes Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LineItemNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PaciNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Quantity Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentReference Complex Type
Include Datatypes Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
Include Datatypes Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DueDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Duration Complex Type
Include Datatypes Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
EDIDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
EDIDateQualified Complex Type
Include Datatypes Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
EndConsumer Complex Type
Include Datatypes Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
City Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CompanyName Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CustomerEmail Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CustomerID Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CustomerMobile Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CustomerPhone Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
FirstName Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ISOCountryCode Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PostalCode Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
QualifierType Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Street1 Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Street2 Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
SurName Element
Include Datatypes Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
Include Datatypes Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Datatypes Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
FII Complex Type
Include Datatypes Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AccountHolder1 Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AccountHolder2 Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
AccountNumber Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
BICNumber Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Country Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
IBANNumber Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InstitutionBranch Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InstitutionBranchLocation Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InstitutionName Element
Include Datatypes Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
GrossLineAmount Complex Type
Include Datatypes Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
Include Datatypes Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PriceQuantity Element
Include Datatypes Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InvoiceAmount Complex Type
Include Datatypes Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InvoiceDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InvoiceListDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LineAmount Complex Type
Include Datatypes Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LineAmountQualified Complex Type
Include Datatypes Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Qualifier Element
Include Datatypes Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
MEA Complex Type
Include Datatypes Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
MessageVersion Complex Type
Include Datatypes Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VersionName Element
Include Datatypes Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VersionNo Element
Include Datatypes Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
Include Datatypes Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
WorkflowDestination Element
Include Datatypes Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
WorkflowType Element
Include Datatypes Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NetItemAmount Complex Type
Include Datatypes Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NetLineAmount Complex Type
Include Datatypes Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NetUnitPrice Complex Type
Include Datatypes Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PriceQuantity Element
Include Datatypes Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OpeningPeriod Complex Type
Include Datatypes Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Option Complex Type
Include Datatypes Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NumericValue Element
Include Datatypes Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OptionID Element
Include Datatypes Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TextValue Element
Include Datatypes Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderLine Complex Type
Include Datatypes Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
Include Datatypes Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Datatypes Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderNumber Complex Type
Include Datatypes Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderResponseDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderResponseLine Complex Type
Include Datatypes Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Datatypes Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
Include Datatypes Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OriginalOrder Complex Type
Include Datatypes Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
Include Datatypes Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
Include Datatypes Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Datatypes Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PrevInvoice Complex Type
Include Datatypes Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
Include Datatypes Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Price Complex Type
Include Datatypes Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PriceQualified Complex Type
Include Datatypes Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PriceQuantity Element
Include Datatypes Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Qualifier Element
Include Datatypes Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ProcessingStates Complex Type
Include Datatypes Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ProcessingStateCategory Element
Include Datatypes Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ProcessingStateCode Element
Include Datatypes Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ProcessingStateDescription Element
Include Datatypes Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
Include Datatypes Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ProductIdentifier Complex Type
Include Datatypes Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CustomerName Element
Include Datatypes Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CustomerNumber Element
Include Datatypes Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
GTIN Element
Include Datatypes Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Name Element
Include Datatypes Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Number Element
Include Datatypes Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Quantity Complex Type
Include Datatypes Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
QuantityQualified Complex Type
Include Datatypes Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ReceivingPaci Complex Type
Include Datatypes Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ConsumerInstructions Element
Include Datatypes Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LoadingTackle Element
Include Datatypes Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NumberOfPackages Element
Include Datatypes Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PaciNumber Element
Include Datatypes Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ParentPaciNumber Element
Include Datatypes Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ShippingMark Element
Include Datatypes Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfPackaging Element
Include Datatypes Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfShippingMark Element
Include Datatypes Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ShippingDate Complex Type
Include Datatypes Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Textinformation Complex Type
Include Datatypes Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Times Complex Type
Include Datatypes Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DeliveryTime Element
Include Datatypes Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderDateUntil Element
Include Datatypes Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TotalAmount Complex Type
Include Datatypes Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
Include Datatypes Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Qualifier Element
Include Datatypes Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TotalLineAmount Complex Type
Include Datatypes Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
UnitValue Complex Type
Include Datatypes Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Vat Complex Type
Include Datatypes Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VatTotal Complex Type
Include Datatypes Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
Include Datatypes Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NetItemAmount Element
Include Datatypes Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VatBase Element
Include Datatypes Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VatPercentage Element
Include Datatypes Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VatValue Element
Include Datatypes Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Weight Complex Type
Include Datatypes Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Availability Simple Type
Include Datatypes Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
BarcodeNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
BatchNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CatalogID Simple Type
Include Datatypes Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
Include Datatypes Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
Include Datatypes Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Commission Simple Type
Include Datatypes Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
CorrectionReason Simple Type
Include Datatypes Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Simple Type
Include Datatypes Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DeliveryCondition Simple Type
Include Datatypes Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DespatchNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
Include Datatypes Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DischargingTime Simple Type
Include Datatypes Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
Include Datatypes Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
Include Datatypes Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
Include Datatypes Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocumentType Simple Type
Include Datatypes Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
Include Datatypes Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
Include Datatypes Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
EmployeeID Simple Type
Include Datatypes Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ExchangeRate Simple Type
Include Datatypes Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
GoodsCountry Simple Type
Include Datatypes Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
Include Datatypes Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
Include Datatypes Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InventoryMethod Simple Type
Include Datatypes Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
Include Datatypes Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InventoryType Simple Type
Include Datatypes Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
InvoiceNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
Include Datatypes Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
Include Datatypes Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
Include Datatypes Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
Include Datatypes Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LineItemNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LoadingTackle Simple Type
Include Datatypes Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LocationOfGoods Simple Type
Include Datatypes Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NumberOfPackages Simple Type
Include Datatypes Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
Include Datatypes Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Orderability Simple Type
Include Datatypes Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
OrderType Simple Type
Include Datatypes Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PartialDelivery Simple Type
Include Datatypes Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PaymentType Simple Type
Include Datatypes Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PaymentWay Simple Type
Include Datatypes Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PointOfSale Simple Type
Include Datatypes Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
Include Datatypes Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
Include Datatypes Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PriceQualifier Simple Type
Include Datatypes Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PromotionNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
QTYVar Simple Type
Include Datatypes Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
QuantityQualifier Simple Type
Include Datatypes Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
SerialNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ShippingMark Simple Type
Include Datatypes Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
StackType Simple Type
Include Datatypes Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TaxId Simple Type
Include Datatypes Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
Include Datatypes Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TerminalNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
Include Datatypes Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TourNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
Include Datatypes Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfProduct Simple Type
Include Datatypes Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
Include Datatypes Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
Include Datatypes Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
Include Datatypes Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
Include Datatypes Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
Include Datatypes Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
Include Datatypes Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Unit Simple Type
Include Datatypes Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VATId Simple Type
Include Datatypes Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VatPercentage Simple Type
Include Datatypes Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
WorkflowDestination Simple Type
Include Datatypes Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ZRNumber Simple Type
Include Datatypes Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Datatypes Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Include Segments Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


Include Segments Einrichten V-1-1 Schema
CNDF Element
Include Segments Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AmountOfCondition Element
Include Segments Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ConditionIndicator Element
Include Segments Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ConditionLevel Element
Include Segments Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DscOfConditionType Element
Include Segments Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PercentageRateOfCondition Element
Include Segments Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfCondition Element
Include Segments Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatPercentageOfCondition Element
Include Segments Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CNDL Element
Include Segments Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AmountOfCondition Element
Include Segments Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ConditionIndicator Element
Include Segments Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ConditionLevel Element
Include Segments Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DscOfConditionType Element
Include Segments Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PercentageRateOfCondition Element
Include Segments Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfCondition Element
Include Segments Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatPercentageOfCondition Element
Include Segments Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CODL Element
Include Segments Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CommandCode Element
Include Segments Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CommandGroup Element
Include Segments Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DELTIMES Element
Include Segments Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DeliveryDateUntil Element
Include Segments Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DeliveryTime Element
Include Segments Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderDateUntil Element
Include Segments Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TargetMarket Element
Include Segments Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
HTXT Element
Include Segments Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
HeadText Element
Include Segments Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LTXT Element
Include Segments Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LineText Element
Include Segments Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
MULH Element
Include Segments Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AppSourceIdentification Element
Include Segments Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AppTargetIdentification Element
Include Segments Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FileName Element
Include Segments Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FunctionType Element
Include Segments Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ObjectContent Element
Include Segments Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ObjectDescription Element
Include Segments Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ObjectType Element
Include Segments Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
RemoteType Element
Include Segments Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Source Element
Include Segments Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
MULL Element
Include Segments Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FileName Element
Include Segments Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ObjectID Element
Include Segments Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
MVMT Element
Include Segments Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalDate Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalQuantity Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DateOfInventoryReport Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DirectionOfMovement Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ExpirationDateEnd Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ExpirationDateStart Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InventoryMethod Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InventoryQuantity Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InventoryType Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LocationOfGoods Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PromotionNumber Element
Include Segments Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NAD Element
Include Segments Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Accounting Element
Include Segments Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdressGLN Element
Include Segments Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
BusinessCustomerNumber Element
Include Segments Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
City Element
Include Segments Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ContactPerson Element
Include Segments Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ContractNumber Element
Include Segments Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DeliveryConditions Element
Include Segments Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FlagOfParty Element
Include Segments Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FurtherReferences Element
Include Segments Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ISOCountryCode Element
Include Segments Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Name1 Element
Include Segments Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Name2 Element
Include Segments Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Name3 Element
Include Segments Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Name4 Element
Include Segments Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OpeningHours Element
Include Segments Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PostalCode Element
Include Segments Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Street1 Element
Include Segments Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
StreetAddition Element
Include Segments Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TaxId Element
Include Segments Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VATId Element
Include Segments Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ZRNumber Element
Include Segments Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OPT Element
Include Segments Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FeatureID Element
Include Segments Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FeatureLineNumber Element
Include Segments Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Option Element
Include Segments Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
Include Segments Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
Include Segments Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
Include Segments Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalDate Element
Include Segments Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalLineAmount Element
Include Segments Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalLineRef Element
Include Segments Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalPrice Element
Include Segments Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalQuantity Element
Include Segments Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Adjustment Complex Type
Include Segments Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalAmount Element
Include Segments Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalReference Element
Include Segments Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CorrectionReason Element
Include Segments Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CorrectionVat Element
Include Segments Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
BorderCrossing Complex Type
Include Segments Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
BordercrossingDate Complex Type
Include Segments Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CashDiscount Complex Type
Include Segments Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CashDiscountAmount Element
Include Segments Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CashDiscountDate Element
Include Segments Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CashDiscountPercentage Element
Include Segments Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ClassOfGoods Complex Type
Include Segments Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ClassOfGoodsType Element
Include Segments Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ClassOfGoodsValue Element
Include Segments Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Contact Complex Type
Include Segments Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ContactCommunication Complex Type
Include Segments Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CommunicationAdress Element
Include Segments Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CommunicationCode Element
Include Segments Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CurrencyValue Complex Type
Include Segments Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
Include Segments Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
Include Segments Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Segments Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
Include Segments Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DespatchDate Complex Type
Include Segments Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
Include Segments Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
Include Segments Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentFoot Complex Type
Include Segments Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
SendingDate Element
Include Segments Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentHead Complex Type
Include Segments Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalDate Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AdditionalReference Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentDate Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentType Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TechnicalReceiver Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TechnicalSender Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VersionNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentLineReference Complex Type
Include Segments Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
Include Segments Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentPaci Complex Type
Include Segments Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
Include Segments Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LineItemNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PaciNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Quantity Element
Include Segments Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentReference Complex Type
Include Segments Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
Include Segments Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DueDate Complex Type
Include Segments Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Duration Complex Type
Include Segments Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
EDIDate Complex Type
Include Segments Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
EDIDateQualified Complex Type
Include Segments Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
EndConsumer Complex Type
Include Segments Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
City Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CompanyName Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CustomerEmail Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CustomerID Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CustomerMobile Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CustomerPhone Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FirstName Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ISOCountryCode Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PostalCode Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
QualifierType Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Street1 Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Street2 Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
SurName Element
Include Segments Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
Include Segments Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Segments Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
FII Complex Type
Include Segments Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AccountHolder1 Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AccountHolder2 Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
AccountNumber Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
BICNumber Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Country Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
IBANNumber Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InstitutionBranch Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InstitutionBranchLocation Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InstitutionName Element
Include Segments Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
GrossLineAmount Complex Type
Include Segments Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
Include Segments Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PriceQuantity Element
Include Segments Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InvoiceAmount Complex Type
Include Segments Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InvoiceDate Complex Type
Include Segments Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InvoiceListDate Complex Type
Include Segments Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LineAmount Complex Type
Include Segments Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LineAmountQualified Complex Type
Include Segments Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Qualifier Element
Include Segments Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
MEA Complex Type
Include Segments Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
MessageVersion Complex Type
Include Segments Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VersionName Element
Include Segments Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VersionNo Element
Include Segments Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
Include Segments Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
WorkflowDestination Element
Include Segments Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
WorkflowType Element
Include Segments Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NetItemAmount Complex Type
Include Segments Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NetLineAmount Complex Type
Include Segments Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NetUnitPrice Complex Type
Include Segments Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PriceQuantity Element
Include Segments Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OpeningPeriod Complex Type
Include Segments Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Option Complex Type
Include Segments Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NumericValue Element
Include Segments Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OptionID Element
Include Segments Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TextValue Element
Include Segments Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderLine Complex Type
Include Segments Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
Include Segments Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Segments Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderNumber Complex Type
Include Segments Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderResponseDate Complex Type
Include Segments Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderResponseLine Complex Type
Include Segments Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Segments Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
Include Segments Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OriginalOrder Complex Type
Include Segments Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
Include Segments Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
Include Segments Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Segments Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PrevInvoice Complex Type
Include Segments Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
Include Segments Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Price Complex Type
Include Segments Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PriceQualified Complex Type
Include Segments Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PriceQuantity Element
Include Segments Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Qualifier Element
Include Segments Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ProcessingStates Complex Type
Include Segments Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ProcessingStateCategory Element
Include Segments Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ProcessingStateCode Element
Include Segments Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ProcessingStateDescription Element
Include Segments Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
Include Segments Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ProductIdentifier Complex Type
Include Segments Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CustomerName Element
Include Segments Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CustomerNumber Element
Include Segments Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
GTIN Element
Include Segments Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Name Element
Include Segments Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Number Element
Include Segments Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Quantity Complex Type
Include Segments Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
QuantityQualified Complex Type
Include Segments Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ReceivingPaci Complex Type
Include Segments Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ConsumerInstructions Element
Include Segments Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LoadingTackle Element
Include Segments Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NumberOfPackages Element
Include Segments Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PaciNumber Element
Include Segments Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ParentPaciNumber Element
Include Segments Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ShippingMark Element
Include Segments Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfPackaging Element
Include Segments Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfShippingMark Element
Include Segments Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ShippingDate Complex Type
Include Segments Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Textinformation Complex Type
Include Segments Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Times Complex Type
Include Segments Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DeliveryTime Element
Include Segments Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderDateUntil Element
Include Segments Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TotalAmount Complex Type
Include Segments Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
Include Segments Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Qualifier Element
Include Segments Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TotalLineAmount Complex Type
Include Segments Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
UnitValue Complex Type
Include Segments Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Vat Complex Type
Include Segments Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatTotal Complex Type
Include Segments Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
Include Segments Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NetItemAmount Element
Include Segments Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatBase Element
Include Segments Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatPercentage Element
Include Segments Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatValue Element
Include Segments Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Weight Complex Type
Include Segments Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Availability Simple Type
Include Segments Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
BarcodeNumber Simple Type
Include Segments Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
BatchNumber Simple Type
Include Segments Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
Include Segments Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CatalogID Simple Type
Include Segments Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
Include Segments Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
Include Segments Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Commission Simple Type
Include Segments Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
CorrectionReason Simple Type
Include Segments Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Simple Type
Include Segments Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DeliveryCondition Simple Type
Include Segments Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
Include Segments Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DespatchNumber Simple Type
Include Segments Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
Include Segments Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DischargingTime Simple Type
Include Segments Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
Include Segments Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
Include Segments Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentNumber Simple Type
Include Segments Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
Include Segments Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocumentType Simple Type
Include Segments Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
Include Segments Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
Include Segments Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
EmployeeID Simple Type
Include Segments Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ExchangeRate Simple Type
Include Segments Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
GoodsCountry Simple Type
Include Segments Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
Include Segments Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
Include Segments Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
Include Segments Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InventoryMethod Simple Type
Include Segments Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
Include Segments Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InventoryType Simple Type
Include Segments Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
Include Segments Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
InvoiceNumber Simple Type
Include Segments Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
Include Segments Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
Include Segments Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
Include Segments Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
Include Segments Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LineItemNumber Simple Type
Include Segments Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LoadingTackle Simple Type
Include Segments Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LocationOfGoods Simple Type
Include Segments Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NumberOfPackages Simple Type
Include Segments Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
Include Segments Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Orderability Simple Type
Include Segments Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
Include Segments Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
Include Segments Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
OrderType Simple Type
Include Segments Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
Include Segments Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PartialDelivery Simple Type
Include Segments Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PaymentType Simple Type
Include Segments Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PaymentWay Simple Type
Include Segments Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PointOfSale Simple Type
Include Segments Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
Include Segments Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
Include Segments Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PriceQualifier Simple Type
Include Segments Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
Include Segments Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PromotionNumber Simple Type
Include Segments Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
QTYVar Simple Type
Include Segments Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
QuantityQualifier Simple Type
Include Segments Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
Include Segments Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
SerialNumber Simple Type
Include Segments Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ShippingMark Simple Type
Include Segments Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
StackType Simple Type
Include Segments Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TaxId Simple Type
Include Segments Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
Include Segments Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TerminalNumber Simple Type
Include Segments Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
Include Segments Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TourNumber Simple Type
Include Segments Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
Include Segments Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfProduct Simple Type
Include Segments Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
Include Segments Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
Include Segments Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
Include Segments Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
Include Segments Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
Include Segments Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
Include Segments Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Unit Simple Type
Include Segments Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VATId Simple Type
Include Segments Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatPercentage Simple Type
Include Segments Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
WorkflowDestination Simple Type
Include Segments Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ZRNumber Simple Type
Include Segments Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
Include Segments Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
INVOIC Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
InvoiceMessage
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


INVOIC Einrichten V-1-1 Schema
CNDF Element
INVOIC Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AmountOfCondition Element
INVOIC Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ConditionIndicator Element
INVOIC Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ConditionLevel Element
INVOIC Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DscOfConditionType Element
INVOIC Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PercentageRateOfCondition Element
INVOIC Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfCondition Element
INVOIC Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatPercentageOfCondition Element
INVOIC Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CNDL Element
INVOIC Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AmountOfCondition Element
INVOIC Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ConditionIndicator Element
INVOIC Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ConditionLevel Element
INVOIC Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DscOfConditionType Element
INVOIC Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PercentageRateOfCondition Element
INVOIC Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfCondition Element
INVOIC Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatPercentageOfCondition Element
INVOIC Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CODL Element
INVOIC Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CommandCode Element
INVOIC Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CommandGroup Element
INVOIC Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DELTIMES Element
INVOIC Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DeliveryDateUntil Element
INVOIC Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DeliveryTime Element
INVOIC Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderDateUntil Element
INVOIC Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TargetMarket Element
INVOIC Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
HTXT Element
INVOIC Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
HeadText Element
INVOIC Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InvoiceMessage Element
INVOIC Einrichten V-1-1 Schema : InvoiceMessage Element
Namespace (none)
Diagram
INVOICE Element Sequence InvoiceMessage Element
Overview
InvoiceMessage
Sequence
INVOICE 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
DespatchAdviceNumberRef optional DespatchAdviceNumber Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
PrevInvoiceRef optional PrevInvoice Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ActuallyDeliveryDate optional ActualDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ValueDate optional EDIDate Complex Type
DE: Valutadatum
EN: Value date
EANCOM Referenz: PAT-DTM 2380
FormatCode optional EDIDateFormatCode Simple Type
DueDate optional DueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscount 0..5 CashDiscount Complex Type
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
NAD 1..99999
DE: Addressinformationen
EN: Address information
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BatchNumber optional BatchNumber Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Commission optional Commission Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
DespatchAdviceLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..20 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
InvoiceQuantity Quantity Complex Type
Unit optional Unit Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT 0..300
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CNDL 0..∞
DE: Konditionen auf Positionsebene
EN: Line item conditions
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
InvoiceAmount InvoiceAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞
DE: Belegkonditionen
EN: Record conditions
Source
<xs:element name="InvoiceMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="INVOICE" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="DespatchAdviceNumberRef" type="DespatchAdviceNumber" minOccurs="0" />
                      <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
                      <xs:element name="PrevInvoiceRef" type="PrevInvoice" minOccurs="0" />
                      <xs:element name="ActuallyDeliveryDate" type="ActualDeliveryDate" minOccurs="0" />
                      <xs:element name="ValueDate" type="EDIDate" minOccurs="0">
                        <xs:annotation>
                          <xs:documentation>
                            <dl>
                              <dt>DE: Valutadatum</dt>
                              <dt>EN: Value date</dt>
                              <dt>EANCOM Referenz: PAT-DTM 2380</dt>
                            </dl>
                          </xs:documentation>
                        </xs:annotation>
                      </xs:element>
                      <xs:element name="DueDate" type="DueDate" minOccurs="0" />
                      <xs:element name="CashDiscount" type="CashDiscount" minOccurs="0" maxOccurs="5" />
                      <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                      <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="99999" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Position</dt>
                    <dt>EN: Line item</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
                  <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="DespatchAdviceLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="OrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="20" />
                  <xs:element name="InvoiceQuantity" type="Quantity" />
                  <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
                  <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" maxOccurs="1" />
                  <xs:element name="LineVat" type="Vat" minOccurs="0" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="LTXT" minOccurs="0" maxOccurs="300" />
                  <xs:element ref="CNDL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="InvoiceAmount" type="InvoiceAmount" minOccurs="1" maxOccurs="1" />
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element ref="CNDF" minOccurs="0" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
INVOICE Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element : INVOICE Element
Namespace (none)
Diagram
FOOT Element LINE Element HEAD Element Sequence INVOICE Element
Overview
INVOICE 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
DespatchAdviceNumberRef optional DespatchAdviceNumber Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
PrevInvoiceRef optional PrevInvoice Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ActuallyDeliveryDate optional ActualDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ValueDate optional EDIDate Complex Type
DE: Valutadatum
EN: Value date
EANCOM Referenz: PAT-DTM 2380
FormatCode optional EDIDateFormatCode Simple Type
DueDate optional DueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscount 0..5 CashDiscount Complex Type
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
NAD 1..99999
DE: Addressinformationen
EN: Address information
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BatchNumber optional BatchNumber Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Commission optional Commission Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
DespatchAdviceLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..20 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
InvoiceQuantity Quantity Complex Type
Unit optional Unit Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT 0..300
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CNDL 0..∞
DE: Konditionen auf Positionsebene
EN: Line item conditions
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
InvoiceAmount InvoiceAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞
DE: Belegkonditionen
EN: Record conditions
Source
<xs:element name="INVOICE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="DespatchAdviceNumberRef" type="DespatchAdviceNumber" minOccurs="0" />
                <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
                <xs:element name="PrevInvoiceRef" type="PrevInvoice" minOccurs="0" />
                <xs:element name="ActuallyDeliveryDate" type="ActualDeliveryDate" minOccurs="0" />
                <xs:element name="ValueDate" type="EDIDate" minOccurs="0">
                  <xs:annotation>
                    <xs:documentation>
                      <dl>
                        <dt>DE: Valutadatum</dt>
                        <dt>EN: Value date</dt>
                        <dt>EANCOM Referenz: PAT-DTM 2380</dt>
                      </dl>
                    </xs:documentation>
                  </xs:annotation>
                </xs:element>
                <xs:element name="DueDate" type="DueDate" minOccurs="0" />
                <xs:element name="CashDiscount" type="CashDiscount" minOccurs="0" maxOccurs="5" />
                <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="99999" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Position</dt>
              <dt>EN: Line item</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
            <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="DespatchAdviceLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="OrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="20" />
            <xs:element name="InvoiceQuantity" type="Quantity" />
            <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
            <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" maxOccurs="1" />
            <xs:element name="LineVat" type="Vat" minOccurs="0" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element ref="LTXT" minOccurs="0" maxOccurs="300" />
            <xs:element ref="CNDL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="InvoiceAmount" type="InvoiceAmount" minOccurs="1" maxOccurs="1" />
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                <xs:element ref="CNDF" minOccurs="0" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FOOT Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element : FOOT Element
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
CNDF Element Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element Currency Element Value Element Sequence InvoiceAmount Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
InvoiceAmount InvoiceAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞
DE: Belegkonditionen
EN: Record conditions
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="InvoiceAmount" type="InvoiceAmount" minOccurs="1" maxOccurs="1" />
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
          <xs:element ref="CNDF" minOccurs="0" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalAmounts Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : AdditionalAmounts Element
Namespace (none)
Type
TotalAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InvoiceAmount Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : InvoiceAmount Element
Namespace (none)
Type
InvoiceAmount Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Element
Overview
InvoiceAmount InvoiceAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="InvoiceAmount" type="InvoiceAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
SendingDate Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatTotal Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > FOOT Element : VatTotal Element
Namespace (none)
Type
VatTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
HEAD Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
NAD Element HTXT Element BarcodeNumber Element Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Element DueDate Element ValueDate Element ActuallyDeliveryDate Element DocDate Element DocRefNumber Element Sequence PrevInvoiceRef Element OrderResponseRef Element DespatchAdviceNumberRef Element Commission Element OrderType Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
DespatchAdviceNumberRef optional DespatchAdviceNumber Simple Type
OrderResponseRef optional OrderResponseNumber Simple Type
PrevInvoiceRef optional PrevInvoice Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ActuallyDeliveryDate optional ActualDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ValueDate optional EDIDate Complex Type
DE: Valutadatum
EN: Value date
EANCOM Referenz: PAT-DTM 2380
FormatCode optional EDIDateFormatCode Simple Type
DueDate optional DueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscount 0..5 CashDiscount Complex Type
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
NAD 1..99999
DE: Addressinformationen
EN: Address information
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="OrderType" type="OrderType" minOccurs="0" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="DespatchAdviceNumberRef" type="DespatchAdviceNumber" minOccurs="0" />
          <xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" />
          <xs:element name="PrevInvoiceRef" type="PrevInvoice" minOccurs="0" />
          <xs:element name="ActuallyDeliveryDate" type="ActualDeliveryDate" minOccurs="0" />
          <xs:element name="ValueDate" type="EDIDate" minOccurs="0">
            <xs:annotation>
              <xs:documentation>
                <dl>
                  <dt>DE: Valutadatum</dt>
                  <dt>EN: Value date</dt>
                  <dt>EANCOM Referenz: PAT-DTM 2380</dt>
                </dl>
              </xs:documentation>
            </xs:annotation>
          </xs:element>
          <xs:element name="DueDate" type="DueDate" minOccurs="0" />
          <xs:element name="CashDiscount" type="CashDiscount" minOccurs="0" maxOccurs="5" />
          <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
          <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="99999" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ActuallyDeliveryDate Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : ActuallyDeliveryDate Element
Namespace (none)
Type
ActualDeliveryDate Complex Type
Diagram
ActuallyDeliveryDate Element
Overview
ActuallyDeliveryDate optional ActualDeliveryDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ActuallyDeliveryDate" type="ActualDeliveryDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalDate Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalReference Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BarcodeNumber Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : BarcodeNumber Element
Namespace (none)
Type
BarcodeNumber Simple Type
Diagram
BarcodeNumber Element
Overview
BarcodeNumber optional BarcodeNumber Simple Type
Source
<xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CashDiscount Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : CashDiscount Element
Namespace (none)
Type
CashDiscount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Element
Overview
CashDiscount 0..5 CashDiscount Complex Type
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscount" type="CashDiscount" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Commission Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchAdviceNumberRef Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DespatchAdviceNumberRef Element
Namespace (none)
Type
DespatchAdviceNumber Simple Type
Diagram
DespatchAdviceNumberRef Element
Overview
DespatchAdviceNumberRef optional DespatchAdviceNumber Simple Type
Source
<xs:element name="DespatchAdviceNumberRef" type="DespatchAdviceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentDate Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentNumber Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentType Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DueDate Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : DueDate Element
Namespace (none)
Type
DueDate Complex Type
Diagram
DueDate Element
Overview
DueDate optional DueDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DueDate" type="DueDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderNumberRef Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : OrderNumberRef Element
Namespace (none)
Type
OrderNumber Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderResponseRef Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : OrderResponseRef Element
Namespace (none)
Type
OrderResponseNumber Simple Type
Diagram
OrderResponseRef Element
Overview
OrderResponseRef optional OrderResponseNumber Simple Type
Source
<xs:element name="OrderResponseRef" type="OrderResponseNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderType Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : OrderType Element
Namespace (none)
Type
OrderType Simple Type
Diagram
OrderType Element
Overview
OrderType optional OrderType Simple Type
Source
<xs:element name="OrderType" type="OrderType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PrevInvoiceRef Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : PrevInvoiceRef Element
Namespace (none)
Type
PrevInvoice Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoiceRef Element
Overview
PrevInvoiceRef optional PrevInvoice Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="PrevInvoiceRef" type="PrevInvoice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TechnicalReceiver Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TechnicalSender Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ValueDate Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : ValueDate Element
Description
DE: Valutadatum
EN: Value date
EANCOM Referenz: PAT-DTM 2380
Namespace (none)
Type
EDIDate Complex Type
Diagram
ValueDate Element
Overview
ValueDate optional EDIDate Complex Type
DE: Valutadatum
EN: Value date
EANCOM Referenz: PAT-DTM 2380
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ValueDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Valutadatum</dt>
        <dt>EN: Value date</dt>
        <dt>EANCOM Referenz: PAT-DTM 2380</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VersionNumber Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LINE Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element : LINE Element
Description
DE: Position
EN: Line item
Namespace (none)
Diagram
OPT Element CNDL Element LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVat Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence GrossLineAmount Element PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Element PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Element InvoiceQuantity Element MEA Element NumberOfPackages Element TypeOfPackaging Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element Commission Element ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Element GoodsCountry Element TypeOfProduct Element BatchNumber Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BatchNumber optional BatchNumber Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Commission optional Commission Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
DespatchAdviceLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..20 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
InvoiceQuantity Quantity Complex Type
Unit optional Unit Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT 0..300
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CNDL 0..∞
DE: Konditionen auf Positionsebene
EN: Line item conditions
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Position</dt>
        <dt>EN: Line item</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
      <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="DespatchAdviceLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="OrderResponseLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="20" />
      <xs:element name="InvoiceQuantity" type="Quantity" />
      <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
      <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" maxOccurs="1" />
      <xs:element name="LineVat" type="Vat" minOccurs="0" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element ref="LTXT" minOccurs="0" maxOccurs="300" />
      <xs:element ref="CNDL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalLineReferences Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : AdditionalLineReferences Element
Namespace (none)
Type
AdditionalLineReferences Complex Type
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BatchNumber Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : BatchNumber Element
Namespace (none)
Type
BatchNumber Simple Type
Diagram
BatchNumber Element
Overview
BatchNumber optional BatchNumber Simple Type
Source
<xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ClassOfGoods Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : ClassOfGoods Element
Namespace (none)
Type
ClassOfGoods Complex Type
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Element
Overview
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Commission Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchAdviceLineRef Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : DespatchAdviceLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLineRef Element
Overview
DespatchAdviceLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DespatchAdviceLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
GoodsCountry Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : GoodsCountry Element
Namespace (none)
Type
GoodsCountry Simple Type
Diagram
GoodsCountry Element
Overview
GoodsCountry optional GoodsCountry Simple Type
Source
<xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
GrossLineAmount Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : GrossLineAmount Element
Namespace (none)
Type
GrossLineAmount Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
GrossUnitPrice Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : GrossUnitPrice Element
Namespace (none)
Type
GrossUnitPrice Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Element
Overview
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InvoiceQuantity Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : InvoiceQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InvoiceQuantity Element
Overview
InvoiceQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InvoiceQuantity" type="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LineItemNumber Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LineVat Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : LineVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVat Element
Overview
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="LineVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
MEA Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..20 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="20" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NetLineAmount Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : NetLineAmount Element
Namespace (none)
Type
NetLineAmount Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NetUnitPrice Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : NetUnitPrice Element
Namespace (none)
Type
NetUnitPrice Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Element
Overview
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NumberOfPackages Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderLineRef Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : OrderLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderResponseLineRef Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : OrderResponseLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLineRef Element
Overview
OrderResponseLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="OrderResponseLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ParentLineItemNumber Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : ParentLineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Source
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ProductID Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
SeriesID Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfPackaging Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfProduct Element
INVOIC Einrichten V-1-1 Schema > InvoiceMessage Element > INVOICE Element > LINE Element : TypeOfProduct Element
Namespace (none)
Type
TypeOfProduct Simple Type
Diagram
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Source
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVOICE Element | InvoiceMessage Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LTXT Element
INVOIC Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LineText Element
INVOIC Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
MULH Element
INVOIC Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AppSourceIdentification Element
INVOIC Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AppTargetIdentification Element
INVOIC Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FileName Element
INVOIC Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FunctionType Element
INVOIC Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ObjectContent Element
INVOIC Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ObjectDescription Element
INVOIC Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ObjectType Element
INVOIC Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
RemoteType Element
INVOIC Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Source Element
INVOIC Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
MULL Element
INVOIC Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FileName Element
INVOIC Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ObjectID Element
INVOIC Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
MVMT Element
INVOIC Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalDate Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalQuantity Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DateOfInventoryReport Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DirectionOfMovement Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ExpirationDateEnd Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ExpirationDateStart Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InventoryMethod Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InventoryQuantity Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InventoryType Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LocationOfGoods Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PromotionNumber Element
INVOIC Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NAD Element
INVOIC Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Accounting Element
INVOIC Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdressGLN Element
INVOIC Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BusinessCustomerNumber Element
INVOIC Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
City Element
INVOIC Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ContactPerson Element
INVOIC Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ContractNumber Element
INVOIC Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DeliveryConditions Element
INVOIC Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FlagOfParty Element
INVOIC Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FurtherReferences Element
INVOIC Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ISOCountryCode Element
INVOIC Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Name1 Element
INVOIC Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Name2 Element
INVOIC Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Name3 Element
INVOIC Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Name4 Element
INVOIC Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OpeningHours Element
INVOIC Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PostalCode Element
INVOIC Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Street1 Element
INVOIC Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
StreetAddition Element
INVOIC Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TaxId Element
INVOIC Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VATId Element
INVOIC Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ZRNumber Element
INVOIC Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OPT Element
INVOIC Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FeatureID Element
INVOIC Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FeatureLineNumber Element
INVOIC Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Option Element
INVOIC Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
INVOIC Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
INVOIC Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Used By
ActuallyDeliveryDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
INVOIC Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalLineReferences Element
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalDate Element
INVOIC Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalLineAmount Element
INVOIC Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalLineRef Element
INVOIC Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalPrice Element
INVOIC Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalQuantity Element
INVOIC Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Adjustment Complex Type
INVOIC Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalAmount Element
INVOIC Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalReference Element
INVOIC Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CorrectionReason Element
INVOIC Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CorrectionVat Element
INVOIC Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BorderCrossing Complex Type
INVOIC Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BordercrossingDate Complex Type
INVOIC Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CashDiscount Complex Type
INVOIC Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscount Element
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CashDiscountAmount Element
INVOIC Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CashDiscountDate Element
INVOIC Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CashDiscountPercentage Element
INVOIC Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ClassOfGoods Complex Type
INVOIC Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Used By
ClassOfGoods Element
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ClassOfGoodsType Element
INVOIC Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ClassOfGoodsValue Element
INVOIC Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Contact Complex Type
INVOIC Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ContactCommunication Complex Type
INVOIC Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CommunicationAdress Element
INVOIC Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CommunicationCode Element
INVOIC Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CurrencyValue Complex Type
INVOIC Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
INVOIC Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
INVOIC Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefLineNumber Element
INVOIC Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
INVOIC Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchDate Complex Type
INVOIC Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
INVOIC Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
INVOIC Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentFoot Complex Type
INVOIC Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
SendingDate Element
INVOIC Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentHead Complex Type
INVOIC Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalDate Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AdditionalReference Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentDate Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentType Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TechnicalReceiver Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TechnicalSender Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VersionNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentLineReference Complex Type
INVOIC Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
OrderLineRef Element
DespatchAdviceLineRef Element
OrderResponseLineRef Element
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
INVOIC Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefLineNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentPaci Complex Type
INVOIC Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
INVOIC Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LineItemNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PaciNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Quantity Element
INVOIC Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentReference Complex Type
INVOIC Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
INVOIC Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DueDate Complex Type
INVOIC Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Used By
DueDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Duration Complex Type
INVOIC Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
EDIDate Complex Type
INVOIC Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
ValueDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
EDIDateQualified Complex Type
INVOIC Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
EndConsumer Complex Type
INVOIC Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
City Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CompanyName Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CustomerEmail Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CustomerID Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CustomerMobile Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CustomerPhone Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FirstName Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ISOCountryCode Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PostalCode Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
QualifierType Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Street1 Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Street2 Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
SurName Element
INVOIC Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
INVOIC Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefLineNumber Element
INVOIC Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
FII Complex Type
INVOIC Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AccountHolder1 Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AccountHolder2 Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
AccountNumber Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BICNumber Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Country Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
IBANNumber Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InstitutionBranch Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InstitutionBranchLocation Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InstitutionName Element
INVOIC Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
GrossLineAmount Complex Type
INVOIC Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
GrossLineAmount Element
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
INVOIC Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Used By
GrossUnitPrice Element
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PriceQuantity Element
INVOIC Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InvoiceAmount Complex Type
INVOIC Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
InvoiceAmount Element
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InvoiceDate Complex Type
INVOIC Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InvoiceListDate Complex Type
INVOIC Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LineAmount Complex Type
INVOIC Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LineAmountQualified Complex Type
INVOIC Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Qualifier Element
INVOIC Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
MEA Complex Type
INVOIC Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
MessageVersion Complex Type
INVOIC Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VersionName Element
INVOIC Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VersionNo Element
INVOIC Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
INVOIC Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
WorkflowDestination Element
INVOIC Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
WorkflowType Element
INVOIC Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NetItemAmount Complex Type
INVOIC Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NetLineAmount Complex Type
INVOIC Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetLineAmount Element
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NetUnitPrice Complex Type
INVOIC Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Used By
NetUnitPrice Element
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PriceQuantity Element
INVOIC Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OpeningPeriod Complex Type
INVOIC Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Option Complex Type
INVOIC Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NumericValue Element
INVOIC Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OptionID Element
INVOIC Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TextValue Element
INVOIC Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderLine Complex Type
INVOIC Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
INVOIC Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefLineNumber Element
INVOIC Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderNumber Complex Type
INVOIC Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OrderNumberRef Element
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderResponseDate Complex Type
INVOIC Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderResponseLine Complex Type
INVOIC Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefLineNumber Element
INVOIC Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
INVOIC Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OriginalOrder Complex Type
INVOIC Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
INVOIC Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
INVOIC Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefLineNumber Element
INVOIC Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PrevInvoice Complex Type
INVOIC Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
PrevInvoiceRef Element
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
INVOIC Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Price Complex Type
INVOIC Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PriceQualified Complex Type
INVOIC Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PriceQuantity Element
INVOIC Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Qualifier Element
INVOIC Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ProcessingStates Complex Type
INVOIC Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ProcessingStateCategory Element
INVOIC Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ProcessingStateCode Element
INVOIC Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ProcessingStateDescription Element
INVOIC Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
INVOIC Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ProductIdentifier Complex Type
INVOIC Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CustomerName Element
INVOIC Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CustomerNumber Element
INVOIC Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
GTIN Element
INVOIC Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Name Element
INVOIC Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Number Element
INVOIC Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Quantity Complex Type
INVOIC Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
InvoiceQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
QuantityQualified Complex Type
INVOIC Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ReceivingPaci Complex Type
INVOIC Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ConsumerInstructions Element
INVOIC Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LoadingTackle Element
INVOIC Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NumberOfPackages Element
INVOIC Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PaciNumber Element
INVOIC Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ParentPaciNumber Element
INVOIC Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ShippingMark Element
INVOIC Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfPackaging Element
INVOIC Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfShippingMark Element
INVOIC Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ShippingDate Complex Type
INVOIC Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Textinformation Complex Type
INVOIC Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Times Complex Type
INVOIC Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DeliveryTime Element
INVOIC Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderDateUntil Element
INVOIC Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TotalAmount Complex Type
INVOIC Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
INVOIC Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Used By
AdditionalAmounts Element
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Qualifier Element
INVOIC Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TotalLineAmount Complex Type
INVOIC Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
UnitValue Complex Type
INVOIC Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Vat Complex Type
INVOIC Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
LineVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatTotal Complex Type
INVOIC Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatTotal Element
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
INVOIC Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NetItemAmount Element
INVOIC Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatBase Element
INVOIC Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatPercentage Element
INVOIC Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatValue Element
INVOIC Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Weight Complex Type
INVOIC Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Availability Simple Type
INVOIC Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BarcodeNumber Simple Type
INVOIC Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BatchNumber Simple Type
INVOIC Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
INVOIC Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CatalogID Simple Type
INVOIC Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
INVOIC Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
INVOIC Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Commission Simple Type
INVOIC Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
CorrectionReason Simple Type
INVOIC Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Simple Type
INVOIC Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DeliveryCondition Simple Type
INVOIC Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
INVOIC Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DespatchNumber Simple Type
INVOIC Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
INVOIC Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DischargingTime Simple Type
INVOIC Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
INVOIC Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
INVOIC Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentNumber Simple Type
INVOIC Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
INVOIC Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocumentType Simple Type
INVOIC Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
INVOIC Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
INVOIC Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
EmployeeID Simple Type
INVOIC Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ExchangeRate Simple Type
INVOIC Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
GoodsCountry Simple Type
INVOIC Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
INVOIC Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
INVOIC Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
INVOIC Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InventoryMethod Simple Type
INVOIC Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
INVOIC Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InventoryType Simple Type
INVOIC Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
INVOIC Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
InvoiceNumber Simple Type
INVOIC Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
INVOIC Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
INVOIC Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
INVOIC Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
INVOIC Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LineItemNumber Simple Type
INVOIC Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LoadingTackle Simple Type
INVOIC Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LocationOfGoods Simple Type
INVOIC Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NumberOfPackages Simple Type
INVOIC Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
INVOIC Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Orderability Simple Type
INVOIC Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
INVOIC Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
INVOIC Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
OrderType Simple Type
INVOIC Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
INVOIC Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PartialDelivery Simple Type
INVOIC Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PaymentType Simple Type
INVOIC Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PaymentWay Simple Type
INVOIC Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PointOfSale Simple Type
INVOIC Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
INVOIC Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
INVOIC Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PriceQualifier Simple Type
INVOIC Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
INVOIC Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PromotionNumber Simple Type
INVOIC Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
QTYVar Simple Type
INVOIC Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
QuantityQualifier Simple Type
INVOIC Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
INVOIC Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
SerialNumber Simple Type
INVOIC Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ShippingMark Simple Type
INVOIC Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
StackType Simple Type
INVOIC Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TaxId Simple Type
INVOIC Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
INVOIC Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TerminalNumber Simple Type
INVOIC Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
INVOIC Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TourNumber Simple Type
INVOIC Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
INVOIC Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfProduct Simple Type
INVOIC Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
INVOIC Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
INVOIC Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
INVOIC Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
INVOIC Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
INVOIC Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
INVOIC Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Unit Simple Type
INVOIC Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VATId Simple Type
INVOIC Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatPercentage Simple Type
INVOIC Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
WorkflowDestination Simple Type
INVOIC Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ZRNumber Simple Type
INVOIC Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
INVOIC Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
INVRPT Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
InvrptMessage
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


INVRPT Einrichten V-1-1 Schema
CNDF Element
INVRPT Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AmountOfCondition Element
INVRPT Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ConditionIndicator Element
INVRPT Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ConditionLevel Element
INVRPT Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DscOfConditionType Element
INVRPT Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PercentageRateOfCondition Element
INVRPT Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfCondition Element
INVRPT Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatPercentageOfCondition Element
INVRPT Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CNDL Element
INVRPT Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AmountOfCondition Element
INVRPT Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ConditionIndicator Element
INVRPT Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ConditionLevel Element
INVRPT Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DscOfConditionType Element
INVRPT Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PercentageRateOfCondition Element
INVRPT Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfCondition Element
INVRPT Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatPercentageOfCondition Element
INVRPT Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CODL Element
INVRPT Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CommandCode Element
INVRPT Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CommandGroup Element
INVRPT Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DELTIMES Element
INVRPT Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DeliveryDateUntil Element
INVRPT Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DeliveryTime Element
INVRPT Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderDateUntil Element
INVRPT Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TargetMarket Element
INVRPT Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
HTXT Element
INVRPT Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
HeadText Element
INVRPT Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InvrptMessage Element
INVRPT Einrichten V-1-1 Schema : InvrptMessage Element
Namespace (none)
Diagram
INVRPT Element Sequence InvrptMessage Element
Overview
InvrptMessage
Sequence
INVRPT 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
LINE 1..∞
DE: Position
EN: Line item
Sequence
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Orderability optional Orderability Simple Type
Availability optional Availability Simple Type
LeadTimeIfNotAvailable optional Duration Complex Type
Unit optional Unit Simple Type
MVMT
DE: Bestandsbewegung
EN: Movementdata
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="InvrptMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="INVRPT" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Position</dt>
                    <dt>EN: Line item</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="Orderability" type="Orderability" minOccurs="0" />
                  <xs:element name="Availability" type="Availability" minOccurs="0" />
                  <xs:element name="LeadTimeIfNotAvailable" type="Duration" minOccurs="0" />
                  <xs:element ref="MVMT" minOccurs="1" maxOccurs="1" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Fußinformationen</dt>
                    <dt>EN: Footer information</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence />
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
INVRPT Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element : INVRPT Element
Namespace (none)
Diagram
FOOT Element LINE Element HEAD Element Sequence INVRPT Element
Overview
INVRPT 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
LINE 1..∞
DE: Position
EN: Line item
Sequence
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Orderability optional Orderability Simple Type
Availability optional Availability Simple Type
LeadTimeIfNotAvailable optional Duration Complex Type
Unit optional Unit Simple Type
MVMT
DE: Bestandsbewegung
EN: Movementdata
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="INVRPT" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Position</dt>
              <dt>EN: Line item</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="Orderability" type="Orderability" minOccurs="0" />
            <xs:element name="Availability" type="Availability" minOccurs="0" />
            <xs:element name="LeadTimeIfNotAvailable" type="Duration" minOccurs="0" />
            <xs:element ref="MVMT" minOccurs="1" maxOccurs="1" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fußinformationen</dt>
              <dt>EN: Footer information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence />
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FOOT Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element : FOOT Element
Description
DE: Fußinformationen
EN: Footer information
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fußinformationen</dt>
        <dt>EN: Footer information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence />
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
SendingDate Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
HEAD Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
NAD Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalDate Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalReference Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentDate Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentNumber Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentType Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TechnicalReceiver Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TechnicalSender Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VersionNumber Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LINE Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element : LINE Element
Description
DE: Position
EN: Line item
Namespace (none)
Diagram
MVMT Element LeadTimeIfNotAvailable Element Availability Element Orderability Element OPT Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Sequence LINE Element
Overview
LINE 1..∞
DE: Position
EN: Line item
Sequence
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Orderability optional Orderability Simple Type
Availability optional Availability Simple Type
LeadTimeIfNotAvailable optional Duration Complex Type
Unit optional Unit Simple Type
MVMT
DE: Bestandsbewegung
EN: Movementdata
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Position</dt>
        <dt>EN: Line item</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="Orderability" type="Orderability" minOccurs="0" />
      <xs:element name="Availability" type="Availability" minOccurs="0" />
      <xs:element name="LeadTimeIfNotAvailable" type="Duration" minOccurs="0" />
      <xs:element ref="MVMT" minOccurs="1" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Availability Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : Availability Element
Namespace (none)
Type
Availability Simple Type
Diagram
Availability Element
Overview
Availability optional Availability Simple Type
Source
<xs:element name="Availability" type="Availability" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LeadTimeIfNotAvailable Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : LeadTimeIfNotAvailable Element
Namespace (none)
Type
Duration Complex Type
Diagram
LeadTimeIfNotAvailable Element
Overview
LeadTimeIfNotAvailable optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="LeadTimeIfNotAvailable" type="Duration" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Orderability Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : Orderability Element
Namespace (none)
Type
Orderability Simple Type
Diagram
Orderability Element
Overview
Orderability optional Orderability Simple Type
Source
<xs:element name="Orderability" type="Orderability" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ProductID Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
SeriesID Element
INVRPT Einrichten V-1-1 Schema > InvrptMessage Element > INVRPT Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | INVRPT Element | InvrptMessage Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LTXT Element
INVRPT Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LineText Element
INVRPT Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
MULH Element
INVRPT Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AppSourceIdentification Element
INVRPT Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AppTargetIdentification Element
INVRPT Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FileName Element
INVRPT Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FunctionType Element
INVRPT Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ObjectContent Element
INVRPT Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ObjectDescription Element
INVRPT Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ObjectType Element
INVRPT Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
RemoteType Element
INVRPT Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Source Element
INVRPT Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
MULL Element
INVRPT Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FileName Element
INVRPT Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ObjectID Element
INVRPT Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
MVMT Element
INVRPT Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalDate Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalQuantity Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DateOfInventoryReport Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DirectionOfMovement Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ExpirationDateEnd Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ExpirationDateStart Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InventoryMethod Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InventoryQuantity Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InventoryType Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LocationOfGoods Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PromotionNumber Element
INVRPT Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NAD Element
INVRPT Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Accounting Element
INVRPT Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdressGLN Element
INVRPT Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
BusinessCustomerNumber Element
INVRPT Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
City Element
INVRPT Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ContactPerson Element
INVRPT Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ContractNumber Element
INVRPT Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DeliveryConditions Element
INVRPT Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FlagOfParty Element
INVRPT Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FurtherReferences Element
INVRPT Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ISOCountryCode Element
INVRPT Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Name1 Element
INVRPT Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Name2 Element
INVRPT Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Name3 Element
INVRPT Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Name4 Element
INVRPT Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OpeningHours Element
INVRPT Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PostalCode Element
INVRPT Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Street1 Element
INVRPT Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
StreetAddition Element
INVRPT Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TaxId Element
INVRPT Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VATId Element
INVRPT Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ZRNumber Element
INVRPT Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OPT Element
INVRPT Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FeatureID Element
INVRPT Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FeatureLineNumber Element
INVRPT Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Option Element
INVRPT Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
INVRPT Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
INVRPT Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
INVRPT Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalDate Element
INVRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalLineAmount Element
INVRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalLineRef Element
INVRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalPrice Element
INVRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalQuantity Element
INVRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Adjustment Complex Type
INVRPT Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalAmount Element
INVRPT Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalReference Element
INVRPT Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CorrectionReason Element
INVRPT Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CorrectionVat Element
INVRPT Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
BorderCrossing Complex Type
INVRPT Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
BordercrossingDate Complex Type
INVRPT Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CashDiscount Complex Type
INVRPT Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CashDiscountAmount Element
INVRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CashDiscountDate Element
INVRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CashDiscountPercentage Element
INVRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ClassOfGoods Complex Type
INVRPT Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ClassOfGoodsType Element
INVRPT Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ClassOfGoodsValue Element
INVRPT Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Contact Complex Type
INVRPT Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ContactCommunication Complex Type
INVRPT Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CommunicationAdress Element
INVRPT Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CommunicationCode Element
INVRPT Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CurrencyValue Complex Type
INVRPT Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
INVRPT Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
INVRPT Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
INVRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
INVRPT Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DespatchDate Complex Type
INVRPT Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
INVRPT Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
INVRPT Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentFoot Complex Type
INVRPT Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
SendingDate Element
INVRPT Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentHead Complex Type
INVRPT Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalDate Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AdditionalReference Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentDate Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentType Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TechnicalReceiver Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TechnicalSender Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VersionNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentLineReference Complex Type
INVRPT Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
INVRPT Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentPaci Complex Type
INVRPT Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
INVRPT Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LineItemNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PaciNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Quantity Element
INVRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentReference Complex Type
INVRPT Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
INVRPT Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DueDate Complex Type
INVRPT Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Duration Complex Type
INVRPT Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
LeadTimeIfNotAvailable Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
EDIDate Complex Type
INVRPT Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
EDIDateQualified Complex Type
INVRPT Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
EndConsumer Complex Type
INVRPT Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
City Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CompanyName Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CustomerEmail Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CustomerID Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CustomerMobile Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CustomerPhone Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FirstName Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ISOCountryCode Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PostalCode Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
QualifierType Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Street1 Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Street2 Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
SurName Element
INVRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
INVRPT Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
INVRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
FII Complex Type
INVRPT Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AccountHolder1 Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AccountHolder2 Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
AccountNumber Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
BICNumber Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Country Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
IBANNumber Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InstitutionBranch Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InstitutionBranchLocation Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InstitutionName Element
INVRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
GrossLineAmount Complex Type
INVRPT Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
INVRPT Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PriceQuantity Element
INVRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InvoiceAmount Complex Type
INVRPT Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InvoiceDate Complex Type
INVRPT Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InvoiceListDate Complex Type
INVRPT Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LineAmount Complex Type
INVRPT Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LineAmountQualified Complex Type
INVRPT Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Qualifier Element
INVRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
MEA Complex Type
INVRPT Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
MessageVersion Complex Type
INVRPT Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VersionName Element
INVRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VersionNo Element
INVRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
INVRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
WorkflowDestination Element
INVRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
WorkflowType Element
INVRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NetItemAmount Complex Type
INVRPT Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NetLineAmount Complex Type
INVRPT Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NetUnitPrice Complex Type
INVRPT Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PriceQuantity Element
INVRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OpeningPeriod Complex Type
INVRPT Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Option Complex Type
INVRPT Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NumericValue Element
INVRPT Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OptionID Element
INVRPT Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TextValue Element
INVRPT Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderLine Complex Type
INVRPT Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
INVRPT Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
INVRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderNumber Complex Type
INVRPT Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderResponseDate Complex Type
INVRPT Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderResponseLine Complex Type
INVRPT Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
INVRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
INVRPT Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OriginalOrder Complex Type
INVRPT Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
INVRPT Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
INVRPT Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
INVRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PrevInvoice Complex Type
INVRPT Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
INVRPT Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Price Complex Type
INVRPT Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PriceQualified Complex Type
INVRPT Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PriceQuantity Element
INVRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Qualifier Element
INVRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ProcessingStates Complex Type
INVRPT Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ProcessingStateCategory Element
INVRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ProcessingStateCode Element
INVRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ProcessingStateDescription Element
INVRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
INVRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ProductIdentifier Complex Type
INVRPT Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CustomerName Element
INVRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CustomerNumber Element
INVRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
GTIN Element
INVRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Name Element
INVRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Number Element
INVRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Quantity Complex Type
INVRPT Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
QuantityQualified Complex Type
INVRPT Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ReceivingPaci Complex Type
INVRPT Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ConsumerInstructions Element
INVRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LoadingTackle Element
INVRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NumberOfPackages Element
INVRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PaciNumber Element
INVRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ParentPaciNumber Element
INVRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ShippingMark Element
INVRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfPackaging Element
INVRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfShippingMark Element
INVRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ShippingDate Complex Type
INVRPT Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Textinformation Complex Type
INVRPT Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Times Complex Type
INVRPT Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DeliveryTime Element
INVRPT Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderDateUntil Element
INVRPT Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TotalAmount Complex Type
INVRPT Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
INVRPT Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Qualifier Element
INVRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TotalLineAmount Complex Type
INVRPT Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
UnitValue Complex Type
INVRPT Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Vat Complex Type
INVRPT Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatTotal Complex Type
INVRPT Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
INVRPT Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NetItemAmount Element
INVRPT Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatBase Element
INVRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatPercentage Element
INVRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatValue Element
INVRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Weight Complex Type
INVRPT Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Availability Simple Type
INVRPT Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
BarcodeNumber Simple Type
INVRPT Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
BatchNumber Simple Type
INVRPT Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
INVRPT Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CatalogID Simple Type
INVRPT Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
INVRPT Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
INVRPT Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Commission Simple Type
INVRPT Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
CorrectionReason Simple Type
INVRPT Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Simple Type
INVRPT Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DeliveryCondition Simple Type
INVRPT Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
INVRPT Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DespatchNumber Simple Type
INVRPT Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
INVRPT Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DischargingTime Simple Type
INVRPT Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
INVRPT Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
INVRPT Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentNumber Simple Type
INVRPT Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
INVRPT Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocumentType Simple Type
INVRPT Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
INVRPT Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
INVRPT Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
EmployeeID Simple Type
INVRPT Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ExchangeRate Simple Type
INVRPT Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
GoodsCountry Simple Type
INVRPT Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
INVRPT Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
INVRPT Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
INVRPT Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InventoryMethod Simple Type
INVRPT Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
INVRPT Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InventoryType Simple Type
INVRPT Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
INVRPT Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
InvoiceNumber Simple Type
INVRPT Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
INVRPT Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
INVRPT Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
INVRPT Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
INVRPT Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LineItemNumber Simple Type
INVRPT Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LoadingTackle Simple Type
INVRPT Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LocationOfGoods Simple Type
INVRPT Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NumberOfPackages Simple Type
INVRPT Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
INVRPT Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Orderability Simple Type
INVRPT Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
INVRPT Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
INVRPT Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
OrderType Simple Type
INVRPT Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
INVRPT Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PartialDelivery Simple Type
INVRPT Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PaymentType Simple Type
INVRPT Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PaymentWay Simple Type
INVRPT Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PointOfSale Simple Type
INVRPT Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
INVRPT Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
INVRPT Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PriceQualifier Simple Type
INVRPT Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
INVRPT Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PromotionNumber Simple Type
INVRPT Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
QTYVar Simple Type
INVRPT Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
QuantityQualifier Simple Type
INVRPT Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
INVRPT Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
SerialNumber Simple Type
INVRPT Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ShippingMark Simple Type
INVRPT Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
StackType Simple Type
INVRPT Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TaxId Simple Type
INVRPT Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
INVRPT Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TerminalNumber Simple Type
INVRPT Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
INVRPT Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TourNumber Simple Type
INVRPT Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
INVRPT Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfProduct Simple Type
INVRPT Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
INVRPT Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
INVRPT Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
INVRPT Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
INVRPT Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
INVRPT Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
INVRPT Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Unit Simple Type
INVRPT Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VATId Simple Type
INVRPT Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatPercentage Simple Type
INVRPT Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
WorkflowDestination Simple Type
INVRPT Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ZRNumber Simple Type
INVRPT Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
INVRPT Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ORDCHG Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
OrdchgMessage
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


ORDCHG Einrichten V-1-1 Schema
CNDF Element
ORDCHG Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AmountOfCondition Element
ORDCHG Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ConditionIndicator Element
ORDCHG Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ConditionLevel Element
ORDCHG Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DscOfConditionType Element
ORDCHG Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PercentageRateOfCondition Element
ORDCHG Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfCondition Element
ORDCHG Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatPercentageOfCondition Element
ORDCHG Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CNDL Element
ORDCHG Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AmountOfCondition Element
ORDCHG Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ConditionIndicator Element
ORDCHG Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ConditionLevel Element
ORDCHG Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DscOfConditionType Element
ORDCHG Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PercentageRateOfCondition Element
ORDCHG Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfCondition Element
ORDCHG Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatPercentageOfCondition Element
ORDCHG Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CODL Element
ORDCHG Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CommandCode Element
ORDCHG Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CommandGroup Element
ORDCHG Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DELTIMES Element
ORDCHG Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DeliveryDateUntil Element
ORDCHG Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DeliveryTime Element
ORDCHG Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderDateUntil Element
ORDCHG Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TargetMarket Element
ORDCHG Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
HTXT Element
ORDCHG Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
HeadText Element
ORDCHG Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LTXT Element
ORDCHG Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LineText Element
ORDCHG Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
MULH Element
ORDCHG Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AppSourceIdentification Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AppTargetIdentification Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FileName Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FunctionType Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ObjectContent Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ObjectDescription Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ObjectType Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
RemoteType Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Source Element
ORDCHG Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
MULL Element
ORDCHG Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FileName Element
ORDCHG Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ObjectID Element
ORDCHG Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
MVMT Element
ORDCHG Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalDate Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalQuantity Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DateOfInventoryReport Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DirectionOfMovement Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ExpirationDateEnd Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ExpirationDateStart Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InventoryMethod Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InventoryQuantity Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InventoryType Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LocationOfGoods Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PromotionNumber Element
ORDCHG Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NAD Element
ORDCHG Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Accounting Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdressGLN Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BusinessCustomerNumber Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
City Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ContactPerson Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ContractNumber Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DeliveryConditions Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FlagOfParty Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FurtherReferences Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ISOCountryCode Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Name1 Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Name2 Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Name3 Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Name4 Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OpeningHours Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PostalCode Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Street1 Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
StreetAddition Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TaxId Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VATId Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ZRNumber Element
ORDCHG Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OPT Element
ORDCHG Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FeatureID Element
ORDCHG Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FeatureLineNumber Element
ORDCHG Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Option Element
ORDCHG Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
ORDCHG Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrdchgMessage Element
ORDCHG Einrichten V-1-1 Schema : OrdchgMessage Element
Namespace (none)
Diagram
ORDCHG Element Sequence OrdchgMessage Element
Overview
OrdchgMessage
Sequence
ORDCHG 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LINE 1..∞
DE: Position
EN: Line item
Sequence
PositionFunctionSymbol PositionFunctionSymbol Simple Type
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="OrdchgMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ORDCHG" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                      <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                      <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
                      <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Position</dt>
                    <dt>EN: Line item</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="PositionFunctionSymbol" type="PositionFunctionSymbol" minOccurs="1" />
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="OrderQuantity" type="Quantity" />
                  <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
                  <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="LineVAT" type="Vat" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
                  <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Fußinformationen</dt>
                    <dt>EN: Footer information</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ORDCHG Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element : ORDCHG Element
Namespace (none)
Diagram
FOOT Element LINE Element HEAD Element Sequence ORDCHG Element
Overview
ORDCHG 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LINE 1..∞
DE: Position
EN: Line item
Sequence
PositionFunctionSymbol PositionFunctionSymbol Simple Type
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="ORDCHG" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
                <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Position</dt>
              <dt>EN: Line item</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="PositionFunctionSymbol" type="PositionFunctionSymbol" minOccurs="1" />
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="OrderQuantity" type="Quantity" />
            <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
            <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
            <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="LineVAT" type="Vat" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
            <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fußinformationen</dt>
              <dt>EN: Footer information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FOOT Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element : FOOT Element
Description
DE: Fußinformationen
EN: Footer information
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fußinformationen</dt>
        <dt>EN: Footer information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalAmounts Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > FOOT Element : AdditionalAmounts Element
Namespace (none)
Type
TotalAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
SendingDate Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatTotal Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > FOOT Element : VatTotal Element
Namespace (none)
Type
VatTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
HEAD Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
MULH Element HTXT Element NAD Element BarcodeNumber Element DocDate Element DocRefNumber Element Sequence OriginalOrderRef Element OrderType Element PartialDelivery Element RequestedDeliveryDate Element Commission Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
          <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
          <xs:element name="OrderType" type="OrderType" minOccurs="0" />
          <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
          <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalDate Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalReference Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BarcodeNumber Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : BarcodeNumber Element
Namespace (none)
Type
BarcodeNumber Simple Type
Diagram
BarcodeNumber Element
Overview
BarcodeNumber optional BarcodeNumber Simple Type
Source
<xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Commission Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentDate Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentNumber Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentType Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderNumberRef Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : OrderNumberRef Element
Namespace (none)
Type
OrderNumber Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderType Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : OrderType Element
Namespace (none)
Type
OrderType Simple Type
Diagram
OrderType Element
Overview
OrderType optional OrderType Simple Type
Source
<xs:element name="OrderType" type="OrderType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OriginalOrderRef Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : OriginalOrderRef Element
Namespace (none)
Type
OriginalOrder Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrderRef Element
Overview
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PartialDelivery Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : PartialDelivery Element
Namespace (none)
Type
PartialDelivery Simple Type
Diagram
PartialDelivery Element
Overview
PartialDelivery optional PartialDelivery Simple Type
Source
<xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
RequestedDeliveryDate Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : RequestedDeliveryDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TechnicalReceiver Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TechnicalSender Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VersionNumber Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LINE Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element : LINE Element
Description
DE: Position
EN: Line item
Namespace (none)
Diagram
OPT Element MULL Element CODL Element LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element TypeOfPackaging Element MEA Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence GrossLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element RequestedDeliveryDate Element QTYVar Element OrderQuantity Element TypeOfProduct Element CatalogID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element ParentLineItemNumber Element LineItemNumber Element PositionFunctionSymbol Element Sequence LINE Element
Overview
LINE 1..∞
DE: Position
EN: Line item
Sequence
PositionFunctionSymbol PositionFunctionSymbol Simple Type
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Position</dt>
        <dt>EN: Line item</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="PositionFunctionSymbol" type="PositionFunctionSymbol" minOccurs="1" />
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="OrderQuantity" type="Quantity" />
      <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
      <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="LineVAT" type="Vat" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
      <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalLineReferences Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : AdditionalLineReferences Element
Namespace (none)
Type
AdditionalLineReferences Complex Type
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BuyingPrice Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : BuyingPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element
Overview
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CatalogID Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : CatalogID Element
Namespace (none)
Type
CatalogID Simple Type
Diagram
CatalogID Element
Overview
CatalogID optional CatalogID Simple Type
Source
<xs:element name="CatalogID" type="CatalogID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Commission Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
GrossLineAmount Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : GrossLineAmount Element
Namespace (none)
Type
GrossLineAmount Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LineItemNumber Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LineVAT Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : LineVAT Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element
Overview
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="LineVAT" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
MEA Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NetLineAmount Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : NetLineAmount Element
Namespace (none)
Type
NetLineAmount Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderQuantity Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : OrderQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
OrderQuantity Element
Overview
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OrderQuantity" type="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PACI Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : PACI Element
Namespace (none)
Type
DocumentPaci Complex Type
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ParentLineItemNumber Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : ParentLineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Source
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PositionFunctionSymbol Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : PositionFunctionSymbol Element
Namespace (none)
Type
PositionFunctionSymbol Simple Type
Diagram
PositionFunctionSymbol Element
Overview
PositionFunctionSymbol PositionFunctionSymbol Simple Type
Source
<xs:element name="PositionFunctionSymbol" type="PositionFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ProductID Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
QTYVar Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : QTYVar Element
Namespace (none)
Type
QTYVar Simple Type
Diagram
QTYVar Element
Overview
QTYVar optional QTYVar Simple Type
Source
<xs:element name="QTYVar" type="QTYVar" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
RequestedDeliveryDate Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : RequestedDeliveryDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
SalesPrice Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : SalesPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element
Overview
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
SeriesID Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfProduct Element
ORDCHG Einrichten V-1-1 Schema > OrdchgMessage Element > ORDCHG Element > LINE Element : TypeOfProduct Element
Namespace (none)
Type
TypeOfProduct Simple Type
Diagram
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Source
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDCHG Element | OrdchgMessage Element | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
ORDCHG Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
ORDCHG Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalLineReferences Element
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalDate Element
ORDCHG Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalLineAmount Element
ORDCHG Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalLineRef Element
ORDCHG Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalPrice Element
ORDCHG Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalQuantity Element
ORDCHG Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Adjustment Complex Type
ORDCHG Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalAmount Element
ORDCHG Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalReference Element
ORDCHG Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CorrectionReason Element
ORDCHG Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CorrectionVat Element
ORDCHG Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BorderCrossing Complex Type
ORDCHG Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BordercrossingDate Complex Type
ORDCHG Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CashDiscount Complex Type
ORDCHG Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CashDiscountAmount Element
ORDCHG Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CashDiscountDate Element
ORDCHG Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CashDiscountPercentage Element
ORDCHG Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ClassOfGoods Complex Type
ORDCHG Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ClassOfGoodsType Element
ORDCHG Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ClassOfGoodsValue Element
ORDCHG Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Contact Complex Type
ORDCHG Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ContactCommunication Complex Type
ORDCHG Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CommunicationAdress Element
ORDCHG Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CommunicationCode Element
ORDCHG Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CurrencyValue Complex Type
ORDCHG Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
ORDCHG Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
ORDCHG Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDCHG Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
ORDCHG Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DespatchDate Complex Type
ORDCHG Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
ORDCHG Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
ORDCHG Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentFoot Complex Type
ORDCHG Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
SendingDate Element
ORDCHG Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentHead Complex Type
ORDCHG Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalDate Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AdditionalReference Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentDate Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentType Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TechnicalReceiver Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TechnicalSender Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VersionNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentLineReference Complex Type
ORDCHG Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
ORDCHG Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentPaci Complex Type
ORDCHG Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
PACI Element
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
ORDCHG Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LineItemNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PaciNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Quantity Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentReference Complex Type
ORDCHG Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
ORDCHG Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DueDate Complex Type
ORDCHG Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Duration Complex Type
ORDCHG Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
EDIDate Complex Type
ORDCHG Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
RequestedDeliveryDate Element
RequestedDeliveryDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
EDIDateQualified Complex Type
ORDCHG Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
EndConsumer Complex Type
ORDCHG Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
City Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CompanyName Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CustomerEmail Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CustomerID Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CustomerMobile Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CustomerPhone Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FirstName Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ISOCountryCode Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PostalCode Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
QualifierType Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Street1 Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Street2 Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
SurName Element
ORDCHG Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
ORDCHG Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDCHG Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
FII Complex Type
ORDCHG Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AccountHolder1 Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AccountHolder2 Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
AccountNumber Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BICNumber Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Country Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
IBANNumber Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InstitutionBranch Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InstitutionBranchLocation Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InstitutionName Element
ORDCHG Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
GrossLineAmount Complex Type
ORDCHG Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
GrossLineAmount Element
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
ORDCHG Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PriceQuantity Element
ORDCHG Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InvoiceAmount Complex Type
ORDCHG Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InvoiceDate Complex Type
ORDCHG Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InvoiceListDate Complex Type
ORDCHG Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LineAmount Complex Type
ORDCHG Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LineAmountQualified Complex Type
ORDCHG Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Qualifier Element
ORDCHG Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
MEA Complex Type
ORDCHG Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
MessageVersion Complex Type
ORDCHG Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VersionName Element
ORDCHG Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VersionNo Element
ORDCHG Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
ORDCHG Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
WorkflowDestination Element
ORDCHG Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
WorkflowType Element
ORDCHG Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NetItemAmount Complex Type
ORDCHG Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NetLineAmount Complex Type
ORDCHG Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetLineAmount Element
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NetUnitPrice Complex Type
ORDCHG Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PriceQuantity Element
ORDCHG Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OpeningPeriod Complex Type
ORDCHG Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Option Complex Type
ORDCHG Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NumericValue Element
ORDCHG Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OptionID Element
ORDCHG Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TextValue Element
ORDCHG Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderLine Complex Type
ORDCHG Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
ORDCHG Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDCHG Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderNumber Complex Type
ORDCHG Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OrderNumberRef Element
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderResponseDate Complex Type
ORDCHG Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderResponseLine Complex Type
ORDCHG Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDCHG Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
ORDCHG Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OriginalOrder Complex Type
ORDCHG Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OriginalOrderRef Element
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
ORDCHG Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
ORDCHG Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDCHG Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PrevInvoice Complex Type
ORDCHG Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
ORDCHG Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Price Complex Type
ORDCHG Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PriceQualified Complex Type
ORDCHG Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
BuyingPrice Element
SalesPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PriceQuantity Element
ORDCHG Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Qualifier Element
ORDCHG Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ProcessingStates Complex Type
ORDCHG Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ProcessingStateCategory Element
ORDCHG Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ProcessingStateCode Element
ORDCHG Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ProcessingStateDescription Element
ORDCHG Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
ORDCHG Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ProductIdentifier Complex Type
ORDCHG Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CustomerName Element
ORDCHG Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CustomerNumber Element
ORDCHG Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
GTIN Element
ORDCHG Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Name Element
ORDCHG Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Number Element
ORDCHG Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Quantity Complex Type
ORDCHG Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
OrderQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
QuantityQualified Complex Type
ORDCHG Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ReceivingPaci Complex Type
ORDCHG Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ConsumerInstructions Element
ORDCHG Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LoadingTackle Element
ORDCHG Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NumberOfPackages Element
ORDCHG Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PaciNumber Element
ORDCHG Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ParentPaciNumber Element
ORDCHG Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ShippingMark Element
ORDCHG Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDCHG Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfShippingMark Element
ORDCHG Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ShippingDate Complex Type
ORDCHG Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Textinformation Complex Type
ORDCHG Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Times Complex Type
ORDCHG Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DeliveryTime Element
ORDCHG Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderDateUntil Element
ORDCHG Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TotalAmount Complex Type
ORDCHG Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
ORDCHG Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Used By
AdditionalAmounts Element
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Qualifier Element
ORDCHG Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TotalLineAmount Complex Type
ORDCHG Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
UnitValue Complex Type
ORDCHG Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Vat Complex Type
ORDCHG Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
LineVAT Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatTotal Complex Type
ORDCHG Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatTotal Element
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
ORDCHG Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NetItemAmount Element
ORDCHG Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatBase Element
ORDCHG Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatPercentage Element
ORDCHG Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatValue Element
ORDCHG Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Weight Complex Type
ORDCHG Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Availability Simple Type
ORDCHG Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BarcodeNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BatchNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CatalogID Simple Type
ORDCHG Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
ORDCHG Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
ORDCHG Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Commission Simple Type
ORDCHG Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
CorrectionReason Simple Type
ORDCHG Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Simple Type
ORDCHG Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DeliveryCondition Simple Type
ORDCHG Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DespatchNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
ORDCHG Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DischargingTime Simple Type
ORDCHG Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
ORDCHG Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
ORDCHG Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
ORDCHG Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocumentType Simple Type
ORDCHG Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
ORDCHG Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
ORDCHG Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
EmployeeID Simple Type
ORDCHG Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ExchangeRate Simple Type
ORDCHG Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
GoodsCountry Simple Type
ORDCHG Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
ORDCHG Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
ORDCHG Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InventoryMethod Simple Type
ORDCHG Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
ORDCHG Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InventoryType Simple Type
ORDCHG Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
InvoiceNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
ORDCHG Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
ORDCHG Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
ORDCHG Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
ORDCHG Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LineItemNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LoadingTackle Simple Type
ORDCHG Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LocationOfGoods Simple Type
ORDCHG Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NumberOfPackages Simple Type
ORDCHG Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
ORDCHG Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Orderability Simple Type
ORDCHG Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
OrderType Simple Type
ORDCHG Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PartialDelivery Simple Type
ORDCHG Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PaymentType Simple Type
ORDCHG Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PaymentWay Simple Type
ORDCHG Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PointOfSale Simple Type
ORDCHG Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
ORDCHG Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
ORDCHG Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PriceQualifier Simple Type
ORDCHG Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PromotionNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
QTYVar Simple Type
ORDCHG Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
QuantityQualifier Simple Type
ORDCHG Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
SerialNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ShippingMark Simple Type
ORDCHG Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
StackType Simple Type
ORDCHG Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TaxId Simple Type
ORDCHG Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
ORDCHG Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TerminalNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
ORDCHG Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TourNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
ORDCHG Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfProduct Simple Type
ORDCHG Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
ORDCHG Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
ORDCHG Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
ORDCHG Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
ORDCHG Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
ORDCHG Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
ORDCHG Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Unit Simple Type
ORDCHG Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VATId Simple Type
ORDCHG Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatPercentage Simple Type
ORDCHG Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
WorkflowDestination Simple Type
ORDCHG Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ZRNumber Simple Type
ORDCHG Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDCHG Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ORDERS Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
OrderMessage
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


ORDERS Einrichten V-1-1 Schema
CNDF Element
ORDERS Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AmountOfCondition Element
ORDERS Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ConditionIndicator Element
ORDERS Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ConditionLevel Element
ORDERS Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DscOfConditionType Element
ORDERS Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PercentageRateOfCondition Element
ORDERS Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfCondition Element
ORDERS Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatPercentageOfCondition Element
ORDERS Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CNDL Element
ORDERS Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AmountOfCondition Element
ORDERS Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ConditionIndicator Element
ORDERS Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ConditionLevel Element
ORDERS Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DscOfConditionType Element
ORDERS Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PercentageRateOfCondition Element
ORDERS Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfCondition Element
ORDERS Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatPercentageOfCondition Element
ORDERS Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CODL Element
ORDERS Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CommandCode Element
ORDERS Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CommandGroup Element
ORDERS Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DELTIMES Element
ORDERS Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DeliveryDateUntil Element
ORDERS Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DeliveryTime Element
ORDERS Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderDateUntil Element
ORDERS Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TargetMarket Element
ORDERS Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
HTXT Element
ORDERS Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
HeadText Element
ORDERS Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LTXT Element
ORDERS Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LineText Element
ORDERS Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
MULH Element
ORDERS Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AppSourceIdentification Element
ORDERS Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AppTargetIdentification Element
ORDERS Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FileName Element
ORDERS Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FunctionType Element
ORDERS Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ObjectContent Element
ORDERS Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ObjectDescription Element
ORDERS Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ObjectType Element
ORDERS Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
RemoteType Element
ORDERS Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Source Element
ORDERS Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
MULL Element
ORDERS Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FileName Element
ORDERS Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ObjectID Element
ORDERS Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
MVMT Element
ORDERS Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalDate Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalQuantity Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DateOfInventoryReport Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DirectionOfMovement Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ExpirationDateEnd Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ExpirationDateStart Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InventoryMethod Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InventoryQuantity Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InventoryType Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LocationOfGoods Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PromotionNumber Element
ORDERS Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NAD Element
ORDERS Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Accounting Element
ORDERS Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdressGLN Element
ORDERS Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BusinessCustomerNumber Element
ORDERS Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
City Element
ORDERS Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ContactPerson Element
ORDERS Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ContractNumber Element
ORDERS Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DeliveryConditions Element
ORDERS Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FlagOfParty Element
ORDERS Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FurtherReferences Element
ORDERS Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ISOCountryCode Element
ORDERS Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Name1 Element
ORDERS Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Name2 Element
ORDERS Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Name3 Element
ORDERS Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Name4 Element
ORDERS Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OpeningHours Element
ORDERS Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PostalCode Element
ORDERS Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Street1 Element
ORDERS Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
StreetAddition Element
ORDERS Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TaxId Element
ORDERS Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VATId Element
ORDERS Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ZRNumber Element
ORDERS Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OPT Element
ORDERS Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FeatureID Element
ORDERS Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FeatureLineNumber Element
ORDERS Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Option Element
ORDERS Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
ORDERS Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderMessage Element
ORDERS Einrichten V-1-1 Schema : OrderMessage Element
Namespace (none)
Diagram
ORDER Element Sequence OrderMessage Element
Overview
OrderMessage
Sequence
ORDER 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="OrderMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ORDER" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                      <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                      <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
                      <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Position</dt>
                    <dt>EN: Line item</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="OrderQuantity" type="Quantity" />
                  <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
                  <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="LineVat" type="Vat" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
                  <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Fußinformationen</dt>
                    <dt>EN: Footer information</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ORDER Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element : ORDER Element
Namespace (none)
Diagram
FOOT Element LINE Element HEAD Element Sequence ORDER Element
Overview
ORDER 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="ORDER" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
                <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Position</dt>
              <dt>EN: Line item</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="OrderQuantity" type="Quantity" />
            <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
            <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
            <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="LineVat" type="Vat" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
            <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fußinformationen</dt>
              <dt>EN: Footer information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FOOT Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element : FOOT Element
Description
DE: Fußinformationen
EN: Footer information
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fußinformationen</dt>
        <dt>EN: Footer information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalAmounts Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > FOOT Element : AdditionalAmounts Element
Namespace (none)
Type
TotalAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
SendingDate Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatTotal Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > FOOT Element : VatTotal Element
Namespace (none)
Type
VatTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..5 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
HEAD Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
MULH Element HTXT Element NAD Element BarcodeNumber Element DocDate Element DocRefNumber Element Sequence OriginalOrderRef Element OrderType Element PartialDelivery Element RequestedDeliveryDate Element Commission Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
OrderType optional OrderType Simple Type
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
          <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
          <xs:element name="OrderType" type="OrderType" minOccurs="0" />
          <xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" />
          <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalDate Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalReference Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BarcodeNumber Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : BarcodeNumber Element
Namespace (none)
Type
BarcodeNumber Simple Type
Diagram
BarcodeNumber Element
Overview
BarcodeNumber optional BarcodeNumber Simple Type
Source
<xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Commission Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentDate Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentNumber Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentType Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderType Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : OrderType Element
Namespace (none)
Type
OrderType Simple Type
Diagram
OrderType Element
Overview
OrderType optional OrderType Simple Type
Source
<xs:element name="OrderType" type="OrderType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OriginalOrderRef Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : OriginalOrderRef Element
Namespace (none)
Type
OriginalOrder Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrderRef Element
Overview
OriginalOrderRef optional OriginalOrder Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OriginalOrderRef" type="OriginalOrder" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PartialDelivery Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : PartialDelivery Element
Namespace (none)
Type
PartialDelivery Simple Type
Diagram
PartialDelivery Element
Overview
PartialDelivery optional PartialDelivery Simple Type
Source
<xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
RequestedDeliveryDate Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : RequestedDeliveryDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TechnicalReceiver Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TechnicalSender Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VersionNumber Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LINE Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element : LINE Element
Description
DE: Position
EN: Line item
Namespace (none)
Diagram
OPT Element MULL Element CODL Element LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element TypeOfPackaging Element MEA Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVat Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence GrossLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element RequestedDeliveryDate Element QTYVar Element OrderQuantity Element TypeOfProduct Element CatalogID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
CatalogID optional CatalogID Simple Type
TypeOfProduct optional TypeOfProduct Simple Type
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
QTYVar optional QTYVar Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Position</dt>
        <dt>EN: Line item</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="CatalogID" type="CatalogID" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="OrderQuantity" type="Quantity" />
      <xs:element name="QTYVar" type="QTYVar" minOccurs="0" />
      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
      <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="LineVat" type="Vat" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
      <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalLineReferences Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : AdditionalLineReferences Element
Namespace (none)
Type
AdditionalLineReferences Complex Type
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BuyingPrice Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : BuyingPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element
Overview
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CatalogID Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : CatalogID Element
Namespace (none)
Type
CatalogID Simple Type
Diagram
CatalogID Element
Overview
CatalogID optional CatalogID Simple Type
Source
<xs:element name="CatalogID" type="CatalogID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Commission Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
GrossLineAmount Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : GrossLineAmount Element
Namespace (none)
Type
GrossLineAmount Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LineItemNumber Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LineVat Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : LineVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVat Element
Overview
LineVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="LineVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
MEA Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NetLineAmount Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : NetLineAmount Element
Namespace (none)
Type
NetLineAmount Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderQuantity Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : OrderQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
OrderQuantity Element
Overview
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OrderQuantity" type="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PACI Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : PACI Element
Namespace (none)
Type
DocumentPaci Complex Type
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ParentLineItemNumber Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : ParentLineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Source
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ProductID Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
QTYVar Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : QTYVar Element
Namespace (none)
Type
QTYVar Simple Type
Diagram
QTYVar Element
Overview
QTYVar optional QTYVar Simple Type
Source
<xs:element name="QTYVar" type="QTYVar" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
RequestedDeliveryDate Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : RequestedDeliveryDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
SalesPrice Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : SalesPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element
Overview
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
SeriesID Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfProduct Element
ORDERS Einrichten V-1-1 Schema > OrderMessage Element > ORDER Element > LINE Element : TypeOfProduct Element
Namespace (none)
Type
TypeOfProduct Simple Type
Diagram
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Source
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDER Element | OrderMessage Element | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
ORDERS Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
ORDERS Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalLineReferences Element
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalDate Element
ORDERS Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalLineAmount Element
ORDERS Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalLineRef Element
ORDERS Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalPrice Element
ORDERS Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalQuantity Element
ORDERS Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Adjustment Complex Type
ORDERS Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalAmount Element
ORDERS Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalReference Element
ORDERS Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CorrectionReason Element
ORDERS Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CorrectionVat Element
ORDERS Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BorderCrossing Complex Type
ORDERS Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BordercrossingDate Complex Type
ORDERS Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CashDiscount Complex Type
ORDERS Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CashDiscountAmount Element
ORDERS Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CashDiscountDate Element
ORDERS Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CashDiscountPercentage Element
ORDERS Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ClassOfGoods Complex Type
ORDERS Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ClassOfGoodsType Element
ORDERS Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ClassOfGoodsValue Element
ORDERS Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Contact Complex Type
ORDERS Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ContactCommunication Complex Type
ORDERS Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CommunicationAdress Element
ORDERS Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CommunicationCode Element
ORDERS Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CurrencyValue Complex Type
ORDERS Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
ORDERS Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
ORDERS Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDERS Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
ORDERS Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DespatchDate Complex Type
ORDERS Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
ORDERS Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
ORDERS Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentFoot Complex Type
ORDERS Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
SendingDate Element
ORDERS Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentHead Complex Type
ORDERS Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalDate Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AdditionalReference Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentDate Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentType Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TechnicalReceiver Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TechnicalSender Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VersionNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentLineReference Complex Type
ORDERS Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
ORDERS Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentPaci Complex Type
ORDERS Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
PACI Element
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
ORDERS Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LineItemNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PaciNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Quantity Element
ORDERS Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentReference Complex Type
ORDERS Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
ORDERS Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DueDate Complex Type
ORDERS Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Duration Complex Type
ORDERS Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
EDIDate Complex Type
ORDERS Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
RequestedDeliveryDate Element
RequestedDeliveryDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
EDIDateQualified Complex Type
ORDERS Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
EndConsumer Complex Type
ORDERS Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
City Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CompanyName Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CustomerEmail Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CustomerID Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CustomerMobile Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CustomerPhone Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FirstName Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ISOCountryCode Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PostalCode Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
QualifierType Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Street1 Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Street2 Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
SurName Element
ORDERS Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
ORDERS Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDERS Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
FII Complex Type
ORDERS Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AccountHolder1 Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AccountHolder2 Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
AccountNumber Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BICNumber Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Country Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
IBANNumber Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InstitutionBranch Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InstitutionBranchLocation Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InstitutionName Element
ORDERS Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
GrossLineAmount Complex Type
ORDERS Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
GrossLineAmount Element
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
ORDERS Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PriceQuantity Element
ORDERS Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InvoiceAmount Complex Type
ORDERS Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InvoiceDate Complex Type
ORDERS Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InvoiceListDate Complex Type
ORDERS Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LineAmount Complex Type
ORDERS Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LineAmountQualified Complex Type
ORDERS Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Qualifier Element
ORDERS Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
MEA Complex Type
ORDERS Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
MessageVersion Complex Type
ORDERS Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VersionName Element
ORDERS Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VersionNo Element
ORDERS Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
ORDERS Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
WorkflowDestination Element
ORDERS Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
WorkflowType Element
ORDERS Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NetItemAmount Complex Type
ORDERS Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NetLineAmount Complex Type
ORDERS Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetLineAmount Element
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NetUnitPrice Complex Type
ORDERS Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PriceQuantity Element
ORDERS Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OpeningPeriod Complex Type
ORDERS Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Option Complex Type
ORDERS Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NumericValue Element
ORDERS Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OptionID Element
ORDERS Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TextValue Element
ORDERS Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderLine Complex Type
ORDERS Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
ORDERS Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDERS Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderNumber Complex Type
ORDERS Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderResponseDate Complex Type
ORDERS Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderResponseLine Complex Type
ORDERS Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDERS Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
ORDERS Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OriginalOrder Complex Type
ORDERS Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OriginalOrderRef Element
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
ORDERS Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
ORDERS Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDERS Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PrevInvoice Complex Type
ORDERS Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
ORDERS Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Price Complex Type
ORDERS Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PriceQualified Complex Type
ORDERS Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
BuyingPrice Element
SalesPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PriceQuantity Element
ORDERS Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Qualifier Element
ORDERS Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ProcessingStates Complex Type
ORDERS Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ProcessingStateCategory Element
ORDERS Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ProcessingStateCode Element
ORDERS Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ProcessingStateDescription Element
ORDERS Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
ORDERS Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ProductIdentifier Complex Type
ORDERS Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CustomerName Element
ORDERS Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CustomerNumber Element
ORDERS Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
GTIN Element
ORDERS Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Name Element
ORDERS Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Number Element
ORDERS Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Quantity Complex Type
ORDERS Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
OrderQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
QuantityQualified Complex Type
ORDERS Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ReceivingPaci Complex Type
ORDERS Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ConsumerInstructions Element
ORDERS Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LoadingTackle Element
ORDERS Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NumberOfPackages Element
ORDERS Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PaciNumber Element
ORDERS Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ParentPaciNumber Element
ORDERS Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ShippingMark Element
ORDERS Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDERS Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfShippingMark Element
ORDERS Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ShippingDate Complex Type
ORDERS Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Textinformation Complex Type
ORDERS Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Times Complex Type
ORDERS Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DeliveryTime Element
ORDERS Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderDateUntil Element
ORDERS Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TotalAmount Complex Type
ORDERS Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
ORDERS Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Used By
AdditionalAmounts Element
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Qualifier Element
ORDERS Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TotalLineAmount Complex Type
ORDERS Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
UnitValue Complex Type
ORDERS Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Vat Complex Type
ORDERS Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
LineVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatTotal Complex Type
ORDERS Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatTotal Element
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
ORDERS Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NetItemAmount Element
ORDERS Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatBase Element
ORDERS Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatPercentage Element
ORDERS Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatValue Element
ORDERS Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Weight Complex Type
ORDERS Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Availability Simple Type
ORDERS Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BarcodeNumber Simple Type
ORDERS Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BatchNumber Simple Type
ORDERS Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
ORDERS Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CatalogID Simple Type
ORDERS Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
ORDERS Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
ORDERS Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Commission Simple Type
ORDERS Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
CorrectionReason Simple Type
ORDERS Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Simple Type
ORDERS Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DeliveryCondition Simple Type
ORDERS Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
ORDERS Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DespatchNumber Simple Type
ORDERS Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
ORDERS Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DischargingTime Simple Type
ORDERS Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
ORDERS Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
ORDERS Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentNumber Simple Type
ORDERS Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
ORDERS Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocumentType Simple Type
ORDERS Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
ORDERS Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
ORDERS Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
EmployeeID Simple Type
ORDERS Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ExchangeRate Simple Type
ORDERS Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
GoodsCountry Simple Type
ORDERS Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
ORDERS Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
ORDERS Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
ORDERS Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InventoryMethod Simple Type
ORDERS Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
ORDERS Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InventoryType Simple Type
ORDERS Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
ORDERS Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
InvoiceNumber Simple Type
ORDERS Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
ORDERS Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
ORDERS Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
ORDERS Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
ORDERS Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LineItemNumber Simple Type
ORDERS Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LoadingTackle Simple Type
ORDERS Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LocationOfGoods Simple Type
ORDERS Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NumberOfPackages Simple Type
ORDERS Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
ORDERS Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Orderability Simple Type
ORDERS Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
ORDERS Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
ORDERS Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
OrderType Simple Type
ORDERS Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
ORDERS Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PartialDelivery Simple Type
ORDERS Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PaymentType Simple Type
ORDERS Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PaymentWay Simple Type
ORDERS Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PointOfSale Simple Type
ORDERS Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
ORDERS Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
ORDERS Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PriceQualifier Simple Type
ORDERS Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
ORDERS Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PromotionNumber Simple Type
ORDERS Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
QTYVar Simple Type
ORDERS Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
QuantityQualifier Simple Type
ORDERS Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
ORDERS Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
SerialNumber Simple Type
ORDERS Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ShippingMark Simple Type
ORDERS Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
StackType Simple Type
ORDERS Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TaxId Simple Type
ORDERS Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
ORDERS Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TerminalNumber Simple Type
ORDERS Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
ORDERS Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TourNumber Simple Type
ORDERS Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
ORDERS Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfProduct Simple Type
ORDERS Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
ORDERS Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
ORDERS Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
ORDERS Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
ORDERS Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
ORDERS Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
ORDERS Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Unit Simple Type
ORDERS Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VATId Simple Type
ORDERS Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatPercentage Simple Type
ORDERS Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
WorkflowDestination Simple Type
ORDERS Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ZRNumber Simple Type
ORDERS Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDERS Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ORDRSP Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
OrdrspMessage
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


ORDRSP Einrichten V-1-1 Schema
CNDF Element
ORDRSP Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AmountOfCondition Element
ORDRSP Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ConditionIndicator Element
ORDRSP Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ConditionLevel Element
ORDRSP Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DscOfConditionType Element
ORDRSP Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PercentageRateOfCondition Element
ORDRSP Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfCondition Element
ORDRSP Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatPercentageOfCondition Element
ORDRSP Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CNDL Element
ORDRSP Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AmountOfCondition Element
ORDRSP Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ConditionIndicator Element
ORDRSP Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ConditionLevel Element
ORDRSP Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DscOfConditionType Element
ORDRSP Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PercentageRateOfCondition Element
ORDRSP Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfCondition Element
ORDRSP Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatPercentageOfCondition Element
ORDRSP Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CODL Element
ORDRSP Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CommandCode Element
ORDRSP Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CommandGroup Element
ORDRSP Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DELTIMES Element
ORDRSP Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DeliveryDateUntil Element
ORDRSP Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DeliveryTime Element
ORDRSP Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderDateUntil Element
ORDRSP Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TargetMarket Element
ORDRSP Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
HTXT Element
ORDRSP Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
HeadText Element
ORDRSP Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LTXT Element
ORDRSP Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LineText Element
ORDRSP Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
MULH Element
ORDRSP Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AppSourceIdentification Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AppTargetIdentification Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FileName Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FunctionType Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ObjectContent Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ObjectDescription Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ObjectType Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
RemoteType Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Source Element
ORDRSP Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
MULL Element
ORDRSP Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FileName Element
ORDRSP Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ObjectID Element
ORDRSP Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
MVMT Element
ORDRSP Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalDate Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalQuantity Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DateOfInventoryReport Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DirectionOfMovement Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ExpirationDateEnd Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ExpirationDateStart Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InventoryMethod Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InventoryQuantity Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InventoryType Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LocationOfGoods Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PromotionNumber Element
ORDRSP Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NAD Element
ORDRSP Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Accounting Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdressGLN Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BusinessCustomerNumber Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
City Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ContactPerson Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ContractNumber Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DeliveryConditions Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FlagOfParty Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FurtherReferences Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ISOCountryCode Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Name1 Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Name2 Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Name3 Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Name4 Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OpeningHours Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PostalCode Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Street1 Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
StreetAddition Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TaxId Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VATId Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ZRNumber Element
ORDRSP Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OPT Element
ORDRSP Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FeatureID Element
ORDRSP Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FeatureLineNumber Element
ORDRSP Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Option Element
ORDRSP Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
ORDRSP Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrdrspMessage Element
ORDRSP Einrichten V-1-1 Schema : OrdrspMessage Element
Namespace (none)
Diagram
ORDRSP Element Sequence OrdrspMessage Element
Overview
OrdrspMessage
Sequence
ORDRSP 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
DE: Positionen eines Auftrags können einzeln bestätigt werden. Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind. Empfehlung: alle Informationen auch auf den Positionen senden
EN: Positions of an order can be confirmed as single position. Head information are valid for all positions without for any contrary are laid down. Recommendation: Send all information on the positions, too
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
DE: Geforderter Liefertermin
EN: Requested Delivery date
EANCOM Referenz: DTM (2)
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional EDIDate Complex Type
DE: Bestätigter Liefertermin
EN: Confirmed Delivery date
EANCOM Referenz: DTM (76)
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
LastChangeDate optional EDIDate Complex Type
DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin
EN: Last change of order date - changes can be done till this date
EANCOM Referenz: DTM (334)
FormatCode optional EDIDateFormatCode Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
BatchNumber optional BatchNumber Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
DE: Hinweise für ORDRSP
Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss
NumberOfPackages optional NumberOfPackages Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
OrderResponseQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
CNDL 0..∞
DE: Konditionen auf Positionsebene
EN: Line item conditions
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞
DE: Belegkonditionen
EN: Record conditions
Source
<xs:element name="OrdrspMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ORDRSP" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Positionen eines Auftrags können einzeln bestätigt werden. Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind. Empfehlung: alle Informationen auch auf den Positionen senden</dt>
                    <dt>EN: Positions of an order can be confirmed as single position. Head information are valid for all positions without for any contrary are laid down. Recommendation: Send all information on the positions, too </dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0">
                        <xs:annotation>
                          <xs:documentation>
                            <dl>
                              <dt>DE: Geforderter Liefertermin</dt>
                              <dt>EN: Requested Delivery date</dt>
                              <dt>EANCOM Referenz: DTM (2)</dt>
                            </dl>
                          </xs:documentation>
                        </xs:annotation>
                      </xs:element>
                      <xs:element name="ConfirmedDeliveryDate" type="EDIDate" minOccurs="0">
                        <xs:annotation>
                          <xs:documentation>
                            <dl>
                              <dt>DE: Bestätigter Liefertermin</dt>
                              <dt>EN: Confirmed Delivery date</dt>
                              <dt>EANCOM Referenz: DTM (76)</dt>
                            </dl>
                          </xs:documentation>
                        </xs:annotation>
                      </xs:element>
                      <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                      <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                      <xs:element name="LastChangeDate" type="EDIDate" minOccurs="0">
                        <xs:annotation>
                          <xs:documentation>
                            <dl>
                              <dt>DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin</dt>
                              <dt>EN: Last change of order date - changes can be done till this date</dt>
                              <dt>EANCOM Referenz: DTM (334)</dt>
                            </dl>
                          </xs:documentation>
                        </xs:annotation>
                      </xs:element>
                      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
                  <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
                  <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
                  <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
                  <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="ConfirmedDeliveryDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>
                        <dl>
                          <dt>DE: Hinweise für ORDRSP</dt>
                          <dt>Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss</dt>
                        </dl>
                      </xs:documentation>
                    </xs:annotation>
                  </xs:element>
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="OrderResponseQuantity" type="Quantity" />
                  <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
                  <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
                  <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
                  <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="LineVAT" type="Vat" minOccurs="0" />
                  <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
                  <xs:element ref="CNDL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element ref="CNDF" minOccurs="0" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ORDRSP Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element : ORDRSP Element
Namespace (none)
Diagram
FOOT Element LINE Element HEAD Element Sequence ORDRSP Element
Overview
ORDRSP 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
DE: Positionen eines Auftrags können einzeln bestätigt werden. Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind. Empfehlung: alle Informationen auch auf den Positionen senden
EN: Positions of an order can be confirmed as single position. Head information are valid for all positions without for any contrary are laid down. Recommendation: Send all information on the positions, too
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
DE: Geforderter Liefertermin
EN: Requested Delivery date
EANCOM Referenz: DTM (2)
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional EDIDate Complex Type
DE: Bestätigter Liefertermin
EN: Confirmed Delivery date
EANCOM Referenz: DTM (76)
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
LastChangeDate optional EDIDate Complex Type
DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin
EN: Last change of order date - changes can be done till this date
EANCOM Referenz: DTM (334)
FormatCode optional EDIDateFormatCode Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
BatchNumber optional BatchNumber Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
DE: Hinweise für ORDRSP
Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss
NumberOfPackages optional NumberOfPackages Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
OrderResponseQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
CNDL 0..∞
DE: Konditionen auf Positionsebene
EN: Line item conditions
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞
DE: Belegkonditionen
EN: Record conditions
Source
<xs:element name="ORDRSP" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Positionen eines Auftrags können einzeln bestätigt werden. Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind. Empfehlung: alle Informationen auch auf den Positionen senden</dt>
              <dt>EN: Positions of an order can be confirmed as single position. Head information are valid for all positions without for any contrary are laid down. Recommendation: Send all information on the positions, too </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="OrderType" type="OrderType" minOccurs="0" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0">
                  <xs:annotation>
                    <xs:documentation>
                      <dl>
                        <dt>DE: Geforderter Liefertermin</dt>
                        <dt>EN: Requested Delivery date</dt>
                        <dt>EANCOM Referenz: DTM (2)</dt>
                      </dl>
                    </xs:documentation>
                  </xs:annotation>
                </xs:element>
                <xs:element name="ConfirmedDeliveryDate" type="EDIDate" minOccurs="0">
                  <xs:annotation>
                    <xs:documentation>
                      <dl>
                        <dt>DE: Bestätigter Liefertermin</dt>
                        <dt>EN: Confirmed Delivery date</dt>
                        <dt>EANCOM Referenz: DTM (76)</dt>
                      </dl>
                    </xs:documentation>
                  </xs:annotation>
                </xs:element>
                <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
                <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
                <xs:element name="LastChangeDate" type="EDIDate" minOccurs="0">
                  <xs:annotation>
                    <xs:documentation>
                      <dl>
                        <dt>DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin</dt>
                        <dt>EN: Last change of order date - changes can be done till this date</dt>
                        <dt>EANCOM Referenz: DTM (334)</dt>
                      </dl>
                    </xs:documentation>
                  </xs:annotation>
                </xs:element>
                <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
            <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
            <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
            <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
            <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
            <xs:element name="ConfirmedDeliveryDate" type="EDIDate" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Hinweise für ORDRSP</dt>
                    <dt>Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
            </xs:element>
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="OrderResponseQuantity" type="Quantity" />
            <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
            <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
            <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
            <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="LineVAT" type="Vat" minOccurs="0" />
            <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
            <xs:element ref="CNDL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                <xs:element ref="CNDF" minOccurs="0" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FOOT Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element : FOOT Element
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
CNDF Element Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
CNDF 0..∞
DE: Belegkonditionen
EN: Record conditions
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
          <xs:element ref="CNDF" minOccurs="0" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalAmounts Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > FOOT Element : AdditionalAmounts Element
Namespace (none)
Type
TotalAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
SendingDate Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatTotal Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > FOOT Element : VatTotal Element
Namespace (none)
Type
VatTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
HEAD Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element : HEAD Element
Description
DE: Positionen eines Auftrags können einzeln bestätigt werden. Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind. Empfehlung: alle Informationen auch auf den Positionen senden
EN: Positions of an order can be confirmed as single position. Head information are valid for all positions without for any contrary are laid down. Recommendation: Send all information on the positions, too
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
MULH Element HTXT Element NAD Element MEA Element NumberOfPackages Element LastChangeDate Element BarcodeNumber Element PartialDelivery Element ConfirmedDeliveryDate Element RequestedDeliveryDate Element Commission Element OrderType Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
DE: Positionen eines Auftrags können einzeln bestätigt werden. Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind. Empfehlung: alle Informationen auch auf den Positionen senden
EN: Positions of an order can be confirmed as single position. Head information are valid for all positions without for any contrary are laid down. Recommendation: Send all information on the positions, too
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderType optional OrderType Simple Type
Commission optional Commission Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
DE: Geforderter Liefertermin
EN: Requested Delivery date
EANCOM Referenz: DTM (2)
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional EDIDate Complex Type
DE: Bestätigter Liefertermin
EN: Confirmed Delivery date
EANCOM Referenz: DTM (76)
FormatCode optional EDIDateFormatCode Simple Type
PartialDelivery optional PartialDelivery Simple Type
BarcodeNumber optional BarcodeNumber Simple Type
LastChangeDate optional EDIDate Complex Type
DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin
EN: Last change of order date - changes can be done till this date
EANCOM Referenz: DTM (334)
FormatCode optional EDIDateFormatCode Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionen eines Auftrags können einzeln bestätigt werden. Kopfinformationen gelten für alle Positionen, für die keine abweichenden Inhalte festgelegt sind. Empfehlung: alle Informationen auch auf den Positionen senden</dt>
        <dt>EN: Positions of an order can be confirmed as single position. Head information are valid for all positions without for any contrary are laid down. Recommendation: Send all information on the positions, too </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="OrderType" type="OrderType" minOccurs="0" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0">
            <xs:annotation>
              <xs:documentation>
                <dl>
                  <dt>DE: Geforderter Liefertermin</dt>
                  <dt>EN: Requested Delivery date</dt>
                  <dt>EANCOM Referenz: DTM (2)</dt>
                </dl>
              </xs:documentation>
            </xs:annotation>
          </xs:element>
          <xs:element name="ConfirmedDeliveryDate" type="EDIDate" minOccurs="0">
            <xs:annotation>
              <xs:documentation>
                <dl>
                  <dt>DE: Bestätigter Liefertermin</dt>
                  <dt>EN: Confirmed Delivery date</dt>
                  <dt>EANCOM Referenz: DTM (76)</dt>
                </dl>
              </xs:documentation>
            </xs:annotation>
          </xs:element>
          <xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" />
          <xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" />
          <xs:element name="LastChangeDate" type="EDIDate" minOccurs="0">
            <xs:annotation>
              <xs:documentation>
                <dl>
                  <dt>DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin</dt>
                  <dt>EN: Last change of order date - changes can be done till this date</dt>
                  <dt>EANCOM Referenz: DTM (334)</dt>
                </dl>
              </xs:documentation>
            </xs:annotation>
          </xs:element>
          <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
          <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalDate Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalReference Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BarcodeNumber Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : BarcodeNumber Element
Namespace (none)
Type
BarcodeNumber Simple Type
Diagram
BarcodeNumber Element
Overview
BarcodeNumber optional BarcodeNumber Simple Type
Source
<xs:element name="BarcodeNumber" type="BarcodeNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Commission Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ConfirmedDeliveryDate Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : ConfirmedDeliveryDate Element
Description
DE: Bestätigter Liefertermin
EN: Confirmed Delivery date
EANCOM Referenz: DTM (76)
Namespace (none)
Type
EDIDate Complex Type
Diagram
ConfirmedDeliveryDate Element
Overview
ConfirmedDeliveryDate optional EDIDate Complex Type
DE: Bestätigter Liefertermin
EN: Confirmed Delivery date
EANCOM Referenz: DTM (76)
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ConfirmedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestätigter Liefertermin</dt>
        <dt>EN: Confirmed Delivery date</dt>
        <dt>EANCOM Referenz: DTM (76)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentDate Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentNumber Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentType Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LastChangeDate Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : LastChangeDate Element
Description
DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin
EN: Last change of order date - changes can be done till this date
EANCOM Referenz: DTM (334)
Namespace (none)
Type
EDIDate Complex Type
Diagram
LastChangeDate Element
Overview
LastChangeDate optional EDIDate Complex Type
DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin
EN: Last change of order date - changes can be done till this date
EANCOM Referenz: DTM (334)
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="LastChangeDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Letztes Auftragsänderungsdatum - Änderungen möglich bis zu diesem Termin</dt>
        <dt>EN: Last change of order date - changes can be done till this date</dt>
        <dt>EANCOM Referenz: DTM (334)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
MEA Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NumberOfPackages Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderNumberRef Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : OrderNumberRef Element
Namespace (none)
Type
OrderNumber Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderType Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : OrderType Element
Namespace (none)
Type
OrderType Simple Type
Diagram
OrderType Element
Overview
OrderType optional OrderType Simple Type
Source
<xs:element name="OrderType" type="OrderType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PartialDelivery Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : PartialDelivery Element
Namespace (none)
Type
PartialDelivery Simple Type
Diagram
PartialDelivery Element
Overview
PartialDelivery optional PartialDelivery Simple Type
Source
<xs:element name="PartialDelivery" type="PartialDelivery" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
RequestedDeliveryDate Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : RequestedDeliveryDate Element
Description
DE: Geforderter Liefertermin
EN: Requested Delivery date
EANCOM Referenz: DTM (2)
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
DE: Geforderter Liefertermin
EN: Requested Delivery date
EANCOM Referenz: DTM (2)
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Geforderter Liefertermin</dt>
        <dt>EN: Requested Delivery date</dt>
        <dt>EANCOM Referenz: DTM (2)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TechnicalReceiver Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TechnicalSender Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VersionNumber Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LINE Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element : LINE Element
Namespace (none)
Diagram
OPT Element CNDL Element MULL Element LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence GrossLineAmount Element PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Element PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Element QuantityDeviationType Element QuantityDeviation Element OrderResponseQuantity Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element NumberOfPackages Element TypeOfPackaging Element MEA Element ConfirmedDeliveryDate Element RequestedDeliveryDate Element BatchNumber Element ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Element GoodsCountry Element TypeOfProduct Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TypeOfProduct optional TypeOfProduct Simple Type
GoodsCountry optional GoodsCountry Simple Type
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
BatchNumber optional BatchNumber Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ConfirmedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
DE: Hinweise für ORDRSP
Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss
NumberOfPackages optional NumberOfPackages Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
OrderResponseQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
CNDL 0..∞
DE: Konditionen auf Positionsebene
EN: Line item conditions
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" />
      <xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" />
      <xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" />
      <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
      <xs:element name="ConfirmedDeliveryDate" type="EDIDate" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Hinweise für ORDRSP</dt>
              <dt>Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="OrderResponseQuantity" type="Quantity" />
      <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
      <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
      <xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" />
      <xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="LineVAT" type="Vat" minOccurs="0" />
      <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
      <xs:element ref="CNDL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalLineAmount Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalLineReferences Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : AdditionalLineReferences Element
Namespace (none)
Type
AdditionalLineReferences Complex Type
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BatchNumber Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : BatchNumber Element
Namespace (none)
Type
BatchNumber Simple Type
Diagram
BatchNumber Element
Overview
BatchNumber optional BatchNumber Simple Type
Source
<xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ClassOfGoods Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : ClassOfGoods Element
Namespace (none)
Type
ClassOfGoods Complex Type
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Element
Overview
ClassOfGoods optional ClassOfGoods Complex Type
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoods" type="ClassOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Commission Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ConfirmedDeliveryDate Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : ConfirmedDeliveryDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ConfirmedDeliveryDate Element
Overview
ConfirmedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ConfirmedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal optional DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
GoodsCountry Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : GoodsCountry Element
Namespace (none)
Type
GoodsCountry Simple Type
Diagram
GoodsCountry Element
Overview
GoodsCountry optional GoodsCountry Simple Type
Source
<xs:element name="GoodsCountry" type="GoodsCountry" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
GrossLineAmount Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : GrossLineAmount Element
Namespace (none)
Type
GrossLineAmount Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
GrossUnitPrice Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : GrossUnitPrice Element
Namespace (none)
Type
GrossUnitPrice Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Element
Overview
GrossUnitPrice optional GrossUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="GrossUnitPrice" type="GrossUnitPrice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LineItemNumber Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LineVAT Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : LineVAT Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element
Overview
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="LineVAT" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
MEA Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NetLineAmount Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : NetLineAmount Element
Namespace (none)
Type
NetLineAmount Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NetUnitPrice Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : NetUnitPrice Element
Namespace (none)
Type
NetUnitPrice Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Element
Overview
NetUnitPrice optional NetUnitPrice Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="NetUnitPrice" type="NetUnitPrice" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NumberOfPackages Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderLineRef Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : OrderLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderResponseQuantity Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : OrderResponseQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
OrderResponseQuantity Element
Overview
OrderResponseQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OrderResponseQuantity" type="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PACI Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : PACI Element
Namespace (none)
Type
DocumentPaci Complex Type
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ParentLineItemNumber Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : ParentLineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Source
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ProductID Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
QuantityDeviation Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : QuantityDeviation Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
QuantityDeviation Element
Overview
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
QuantityDeviationType Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : QuantityDeviationType Element
Namespace (none)
Type
TypeOfQuantityDeviation Simple Type
Diagram
QuantityDeviationType Element
Overview
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
Source
<xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
RequestedDeliveryDate Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : RequestedDeliveryDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
SeriesID Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : TypeOfPackaging Element
Description
DE: Hinweise für ORDRSP
Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
DE: Hinweise für ORDRSP
Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Beinhaltet die Umverpackung z.B. Typ 09: Palette, die zurück gegeben werden muss</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfProduct Element
ORDRSP Einrichten V-1-1 Schema > OrdrspMessage Element > ORDRSP Element > LINE Element : TypeOfProduct Element
Namespace (none)
Type
TypeOfProduct Simple Type
Diagram
TypeOfProduct Element
Overview
TypeOfProduct optional TypeOfProduct Simple Type
Source
<xs:element name="TypeOfProduct" type="TypeOfProduct" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | ORDRSP Element | OrdrspMessage Element | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
ORDRSP Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
ORDRSP Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalLineReferences Element
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalDate Element
ORDRSP Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalLineAmount Element
ORDRSP Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalLineRef Element
ORDRSP Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalPrice Element
ORDRSP Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalQuantity Element
ORDRSP Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Adjustment Complex Type
ORDRSP Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalAmount Element
ORDRSP Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalReference Element
ORDRSP Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CorrectionReason Element
ORDRSP Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CorrectionVat Element
ORDRSP Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BorderCrossing Complex Type
ORDRSP Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BordercrossingDate Complex Type
ORDRSP Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CashDiscount Complex Type
ORDRSP Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CashDiscountAmount Element
ORDRSP Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CashDiscountDate Element
ORDRSP Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CashDiscountPercentage Element
ORDRSP Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ClassOfGoods Complex Type
ORDRSP Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Used By
ClassOfGoods Element
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ClassOfGoodsType Element
ORDRSP Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ClassOfGoodsValue Element
ORDRSP Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Contact Complex Type
ORDRSP Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ContactCommunication Complex Type
ORDRSP Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CommunicationAdress Element
ORDRSP Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CommunicationCode Element
ORDRSP Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CurrencyValue Complex Type
ORDRSP Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
ORDRSP Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
ORDRSP Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDRSP Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
ORDRSP Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DespatchDate Complex Type
ORDRSP Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
ORDRSP Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
ORDRSP Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentFoot Complex Type
ORDRSP Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
SendingDate Element
ORDRSP Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentHead Complex Type
ORDRSP Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalDate Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AdditionalReference Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentDate Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentType Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TechnicalReceiver Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TechnicalSender Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VersionNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentLineReference Complex Type
ORDRSP Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
OrderLineRef Element
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
ORDRSP Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentPaci Complex Type
ORDRSP Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
PACI Element
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
ORDRSP Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LineItemNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PaciNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Quantity Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentReference Complex Type
ORDRSP Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
ORDRSP Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DueDate Complex Type
ORDRSP Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Duration Complex Type
ORDRSP Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
EDIDate Complex Type
ORDRSP Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
RequestedDeliveryDate Element
ConfirmedDeliveryDate Element
LastChangeDate Element
RequestedDeliveryDate Element
ConfirmedDeliveryDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
EDIDateQualified Complex Type
ORDRSP Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
EndConsumer Complex Type
ORDRSP Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
City Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CompanyName Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CustomerEmail Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CustomerID Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CustomerMobile Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CustomerPhone Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FirstName Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ISOCountryCode Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PostalCode Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
QualifierType Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Street1 Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Street2 Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
SurName Element
ORDRSP Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
ORDRSP Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDRSP Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
FII Complex Type
ORDRSP Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AccountHolder1 Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AccountHolder2 Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
AccountNumber Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BICNumber Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Country Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
IBANNumber Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InstitutionBranch Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InstitutionBranchLocation Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InstitutionName Element
ORDRSP Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
GrossLineAmount Complex Type
ORDRSP Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
GrossLineAmount Element
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
ORDRSP Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Used By
GrossUnitPrice Element
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PriceQuantity Element
ORDRSP Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InvoiceAmount Complex Type
ORDRSP Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InvoiceDate Complex Type
ORDRSP Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InvoiceListDate Complex Type
ORDRSP Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LineAmount Complex Type
ORDRSP Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LineAmountQualified Complex Type
ORDRSP Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
AdditionalLineAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Qualifier Element
ORDRSP Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
MEA Complex Type
ORDRSP Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
MEA Element
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
MessageVersion Complex Type
ORDRSP Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VersionName Element
ORDRSP Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VersionNo Element
ORDRSP Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
ORDRSP Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
WorkflowDestination Element
ORDRSP Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
WorkflowType Element
ORDRSP Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NetItemAmount Complex Type
ORDRSP Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NetLineAmount Complex Type
ORDRSP Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetLineAmount Element
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NetUnitPrice Complex Type
ORDRSP Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Used By
NetUnitPrice Element
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PriceQuantity Element
ORDRSP Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OpeningPeriod Complex Type
ORDRSP Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Option Complex Type
ORDRSP Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NumericValue Element
ORDRSP Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OptionID Element
ORDRSP Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TextValue Element
ORDRSP Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderLine Complex Type
ORDRSP Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
ORDRSP Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDRSP Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderNumber Complex Type
ORDRSP Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OrderNumberRef Element
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderResponseDate Complex Type
ORDRSP Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderResponseLine Complex Type
ORDRSP Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDRSP Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
ORDRSP Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OriginalOrder Complex Type
ORDRSP Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
ORDRSP Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
ORDRSP Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDRSP Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PrevInvoice Complex Type
ORDRSP Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
ORDRSP Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Price Complex Type
ORDRSP Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PriceQualified Complex Type
ORDRSP Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PriceQuantity Element
ORDRSP Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Qualifier Element
ORDRSP Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ProcessingStates Complex Type
ORDRSP Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ProcessingStateCategory Element
ORDRSP Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ProcessingStateCode Element
ORDRSP Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ProcessingStateDescription Element
ORDRSP Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
ORDRSP Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ProductIdentifier Complex Type
ORDRSP Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CustomerName Element
ORDRSP Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CustomerNumber Element
ORDRSP Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
GTIN Element
ORDRSP Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Name Element
ORDRSP Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Number Element
ORDRSP Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Quantity Complex Type
ORDRSP Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
OrderResponseQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
QuantityQualified Complex Type
ORDRSP Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
QuantityDeviation Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ReceivingPaci Complex Type
ORDRSP Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ConsumerInstructions Element
ORDRSP Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LoadingTackle Element
ORDRSP Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NumberOfPackages Element
ORDRSP Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PaciNumber Element
ORDRSP Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ParentPaciNumber Element
ORDRSP Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ShippingMark Element
ORDRSP Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDRSP Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfShippingMark Element
ORDRSP Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ShippingDate Complex Type
ORDRSP Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Textinformation Complex Type
ORDRSP Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Times Complex Type
ORDRSP Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DeliveryTime Element
ORDRSP Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderDateUntil Element
ORDRSP Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TotalAmount Complex Type
ORDRSP Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
ORDRSP Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Used By
AdditionalAmounts Element
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Qualifier Element
ORDRSP Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TotalLineAmount Complex Type
ORDRSP Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
UnitValue Complex Type
ORDRSP Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Vat Complex Type
ORDRSP Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
LineVAT Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatTotal Complex Type
ORDRSP Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatTotal Element
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
ORDRSP Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NetItemAmount Element
ORDRSP Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatBase Element
ORDRSP Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatPercentage Element
ORDRSP Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatValue Element
ORDRSP Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Weight Complex Type
ORDRSP Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Availability Simple Type
ORDRSP Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BarcodeNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BatchNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CatalogID Simple Type
ORDRSP Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
ORDRSP Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
ORDRSP Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Commission Simple Type
ORDRSP Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
CorrectionReason Simple Type
ORDRSP Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Simple Type
ORDRSP Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DeliveryCondition Simple Type
ORDRSP Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DespatchNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
ORDRSP Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DischargingTime Simple Type
ORDRSP Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
ORDRSP Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
ORDRSP Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
ORDRSP Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocumentType Simple Type
ORDRSP Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
ORDRSP Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
ORDRSP Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
EmployeeID Simple Type
ORDRSP Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ExchangeRate Simple Type
ORDRSP Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
GoodsCountry Simple Type
ORDRSP Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
ORDRSP Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
ORDRSP Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InventoryMethod Simple Type
ORDRSP Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
ORDRSP Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InventoryType Simple Type
ORDRSP Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
InvoiceNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
ORDRSP Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
ORDRSP Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
ORDRSP Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
ORDRSP Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LineItemNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LoadingTackle Simple Type
ORDRSP Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LocationOfGoods Simple Type
ORDRSP Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NumberOfPackages Simple Type
ORDRSP Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
ORDRSP Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Orderability Simple Type
ORDRSP Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
OrderType Simple Type
ORDRSP Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PartialDelivery Simple Type
ORDRSP Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PaymentType Simple Type
ORDRSP Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PaymentWay Simple Type
ORDRSP Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PointOfSale Simple Type
ORDRSP Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
ORDRSP Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
ORDRSP Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PriceQualifier Simple Type
ORDRSP Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PromotionNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
QTYVar Simple Type
ORDRSP Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
QuantityQualifier Simple Type
ORDRSP Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
SerialNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ShippingMark Simple Type
ORDRSP Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
StackType Simple Type
ORDRSP Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TaxId Simple Type
ORDRSP Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
ORDRSP Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TerminalNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
ORDRSP Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TourNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
ORDRSP Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfProduct Simple Type
ORDRSP Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
ORDRSP Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
ORDRSP Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
ORDRSP Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
ORDRSP Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
ORDRSP Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
ORDRSP Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Unit Simple Type
ORDRSP Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VATId Simple Type
ORDRSP Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatPercentage Simple Type
ORDRSP Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
WorkflowDestination Simple Type
ORDRSP Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ZRNumber Simple Type
ORDRSP Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
ORDRSP Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OSTRPT Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
OstrptMessage
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


OSTRPT Einrichten V-1-1 Schema
CNDF Element
OSTRPT Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AmountOfCondition Element
OSTRPT Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ConditionIndicator Element
OSTRPT Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ConditionLevel Element
OSTRPT Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DscOfConditionType Element
OSTRPT Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PercentageRateOfCondition Element
OSTRPT Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfCondition Element
OSTRPT Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatPercentageOfCondition Element
OSTRPT Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CNDL Element
OSTRPT Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AmountOfCondition Element
OSTRPT Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ConditionIndicator Element
OSTRPT Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ConditionLevel Element
OSTRPT Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DscOfConditionType Element
OSTRPT Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PercentageRateOfCondition Element
OSTRPT Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfCondition Element
OSTRPT Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatPercentageOfCondition Element
OSTRPT Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CODL Element
OSTRPT Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CommandCode Element
OSTRPT Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CommandGroup Element
OSTRPT Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DELTIMES Element
OSTRPT Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DeliveryDateUntil Element
OSTRPT Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DeliveryTime Element
OSTRPT Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderDateUntil Element
OSTRPT Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TargetMarket Element
OSTRPT Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
HTXT Element
OSTRPT Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
HeadText Element
OSTRPT Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LTXT Element
OSTRPT Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LineText Element
OSTRPT Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
MULH Element
OSTRPT Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AppSourceIdentification Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AppTargetIdentification Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FileName Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FunctionType Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ObjectContent Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ObjectDescription Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ObjectType Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
RemoteType Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Source Element
OSTRPT Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
MULL Element
OSTRPT Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FileName Element
OSTRPT Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ObjectID Element
OSTRPT Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
MVMT Element
OSTRPT Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalDate Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalQuantity Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DateOfInventoryReport Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DirectionOfMovement Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ExpirationDateEnd Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ExpirationDateStart Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InventoryMethod Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InventoryQuantity Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InventoryType Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LocationOfGoods Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PromotionNumber Element
OSTRPT Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NAD Element
OSTRPT Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Accounting Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdressGLN Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
BusinessCustomerNumber Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
City Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ContactPerson Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ContractNumber Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DeliveryConditions Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FlagOfParty Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FurtherReferences Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ISOCountryCode Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Name1 Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Name2 Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Name3 Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Name4 Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OpeningHours Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PostalCode Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Street1 Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
StreetAddition Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TaxId Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VATId Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ZRNumber Element
OSTRPT Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OPT Element
OSTRPT Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FeatureID Element
OSTRPT Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FeatureLineNumber Element
OSTRPT Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Option Element
OSTRPT Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
OSTRPT Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OstrptMessage Element
OSTRPT Einrichten V-1-1 Schema : OstrptMessage Element
Namespace (none)
Diagram
OSTRPT Element Sequence OstrptMessage Element
Overview
OstrptMessage
Sequence
OSTRPT 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LINE 0..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OstrptMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="OSTRPT" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LINE" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Position</dt>
                    <dt>EN: Line item</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="OrderQuantity" type="Quantity" />
                  <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
                  <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
                  <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation xml:lang="DE">Fußinformationen</xs:documentation>
                <xs:documentation xml:lang="EN">Footer information</xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot"></xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OSTRPT Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element : OSTRPT Element
Namespace (none)
Diagram
FOOT Element LINE Element HEAD Element Sequence OSTRPT Element
Overview
OSTRPT 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LINE 0..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OSTRPT" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LINE" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Position</dt>
              <dt>EN: Line item</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="OrderQuantity" type="Quantity" />
            <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
            <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
            <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
            <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
            <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation xml:lang="DE">Fußinformationen</xs:documentation>
          <xs:documentation xml:lang="EN">Footer information</xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot"></xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FOOT Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element : FOOT Element
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="DE">Fußinformationen</xs:documentation>
    <xs:documentation xml:lang="EN">Footer information</xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot"></xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
SendingDate Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
HEAD Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
MULH Element HTXT Element NAD Element ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Element Commission Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalDate Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalReference Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Commission Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentDate Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentNumber Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentType Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderNumberRef Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : OrderNumberRef Element
Namespace (none)
Type
OrderNumber Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProcessingStates Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : ProcessingStates Element
Namespace (none)
Type
ProcessingStates Complex Type
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Element
Overview
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TechnicalReceiver Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TechnicalSender Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VersionNumber Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LINE Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element : LINE Element
Description
DE: Position
EN: Line item
Namespace (none)
Diagram
OPT Element MULL Element CODL Element LTXT Element AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element TypeOfPackaging Element MEA Element ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Element OrderQuantity Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element Commission Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 0..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
Commission optional Commission Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
CODL 0..∞
DE: Vereinbarungen zum Handling
EN: Handling Agreement
MULL 0..10
DE: Multimediadateien zur Position
EN: Graphical information
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Source
<xs:element name="LINE" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Position</dt>
        <dt>EN: Line item</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="OrderQuantity" type="Quantity" />
      <xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" />
      <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" />
      <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element ref="CODL" minOccurs="0" maxOccurs="unbounded" />
      <xs:element ref="MULL" minOccurs="0" maxOccurs="10" />
      <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalLineReferences Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : AdditionalLineReferences Element
Namespace (none)
Type
AdditionalLineReferences Complex Type
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Element
Overview
AdditionalLineReferences optional AdditionalLineReferences Complex Type
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalLineReferences" type="AdditionalLineReferences" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Commission Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LineItemNumber Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
MEA Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..10 MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderQuantity Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : OrderQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
OrderQuantity Element
Overview
OrderQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OrderQuantity" type="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PACI Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : PACI Element
Namespace (none)
Type
DocumentPaci Complex Type
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ DocumentPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="PACI" type="DocumentPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ParentLineItemNumber Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : ParentLineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Source
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProcessingStates Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : ProcessingStates Element
Namespace (none)
Type
ProcessingStates Complex Type
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Element
Overview
ProcessingStates optional ProcessingStates Complex Type
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStates" type="ProcessingStates" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProductID Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
SeriesID Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfPackaging Element
OSTRPT Einrichten V-1-1 Schema > OstrptMessage Element > OSTRPT Element > LINE Element : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | OSTRPT Element | OstrptMessage Element | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
OSTRPT Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
OSTRPT Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalLineReferences Element
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalDate Element
OSTRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalLineAmount Element
OSTRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalLineRef Element
OSTRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalPrice Element
OSTRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalQuantity Element
OSTRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Adjustment Complex Type
OSTRPT Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalAmount Element
OSTRPT Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalReference Element
OSTRPT Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CorrectionReason Element
OSTRPT Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CorrectionVat Element
OSTRPT Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
BorderCrossing Complex Type
OSTRPT Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
BordercrossingDate Complex Type
OSTRPT Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CashDiscount Complex Type
OSTRPT Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CashDiscountAmount Element
OSTRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CashDiscountDate Element
OSTRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CashDiscountPercentage Element
OSTRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ClassOfGoods Complex Type
OSTRPT Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ClassOfGoodsType Element
OSTRPT Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ClassOfGoodsValue Element
OSTRPT Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Contact Complex Type
OSTRPT Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ContactCommunication Complex Type
OSTRPT Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CommunicationAdress Element
OSTRPT Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CommunicationCode Element
OSTRPT Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CurrencyValue Complex Type
OSTRPT Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
OSTRPT Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
OSTRPT Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
OSTRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
OSTRPT Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DespatchDate Complex Type
OSTRPT Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
OSTRPT Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
OSTRPT Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentFoot Complex Type
OSTRPT Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
SendingDate Element
OSTRPT Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentHead Complex Type
OSTRPT Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalDate Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AdditionalReference Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentDate Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentType Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TechnicalReceiver Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TechnicalSender Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VersionNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentLineReference Complex Type
OSTRPT Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
OSTRPT Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentPaci Complex Type
OSTRPT Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
PACI Element
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
OSTRPT Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LineItemNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PaciNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Quantity Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentReference Complex Type
OSTRPT Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
OSTRPT Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DueDate Complex Type
OSTRPT Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Duration Complex Type
OSTRPT Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
EDIDate Complex Type
OSTRPT Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
EDIDateQualified Complex Type
OSTRPT Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
EndConsumer Complex Type
OSTRPT Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
City Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CompanyName Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CustomerEmail Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CustomerID Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CustomerMobile Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CustomerPhone Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FirstName Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ISOCountryCode Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PostalCode Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
QualifierType Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Street1 Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Street2 Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
SurName Element
OSTRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
OSTRPT Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
OSTRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
FII Complex Type
OSTRPT Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AccountHolder1 Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AccountHolder2 Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
AccountNumber Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
BICNumber Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Country Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
IBANNumber Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InstitutionBranch Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InstitutionBranchLocation Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InstitutionName Element
OSTRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
GrossLineAmount Complex Type
OSTRPT Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
OSTRPT Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PriceQuantity Element
OSTRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InvoiceAmount Complex Type
OSTRPT Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InvoiceDate Complex Type
OSTRPT Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InvoiceListDate Complex Type
OSTRPT Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LineAmount Complex Type
OSTRPT Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LineAmountQualified Complex Type
OSTRPT Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Qualifier Element
OSTRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
MEA Complex Type
OSTRPT Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
MessageVersion Complex Type
OSTRPT Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VersionName Element
OSTRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VersionNo Element
OSTRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
OSTRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
WorkflowDestination Element
OSTRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
WorkflowType Element
OSTRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NetItemAmount Complex Type
OSTRPT Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NetLineAmount Complex Type
OSTRPT Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NetUnitPrice Complex Type
OSTRPT Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PriceQuantity Element
OSTRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OpeningPeriod Complex Type
OSTRPT Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Option Complex Type
OSTRPT Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NumericValue Element
OSTRPT Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OptionID Element
OSTRPT Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TextValue Element
OSTRPT Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderLine Complex Type
OSTRPT Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
OSTRPT Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
OSTRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderNumber Complex Type
OSTRPT Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OrderNumberRef Element
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderResponseDate Complex Type
OSTRPT Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderResponseLine Complex Type
OSTRPT Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
OSTRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
OSTRPT Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OriginalOrder Complex Type
OSTRPT Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
OSTRPT Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
OSTRPT Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
OSTRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PrevInvoice Complex Type
OSTRPT Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
OSTRPT Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Price Complex Type
OSTRPT Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PriceQualified Complex Type
OSTRPT Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PriceQuantity Element
OSTRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Qualifier Element
OSTRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProcessingStates Complex Type
OSTRPT Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Used By
ProcessingStates Element
ProcessingStates Element
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProcessingStateCategory Element
OSTRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProcessingStateCode Element
OSTRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProcessingStateDescription Element
OSTRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
OSTRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ProductIdentifier Complex Type
OSTRPT Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CustomerName Element
OSTRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CustomerNumber Element
OSTRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
GTIN Element
OSTRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Name Element
OSTRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Number Element
OSTRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Quantity Complex Type
OSTRPT Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
OrderQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
QuantityQualified Complex Type
OSTRPT Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ReceivingPaci Complex Type
OSTRPT Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ConsumerInstructions Element
OSTRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LoadingTackle Element
OSTRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NumberOfPackages Element
OSTRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PaciNumber Element
OSTRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ParentPaciNumber Element
OSTRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ShippingMark Element
OSTRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfPackaging Element
OSTRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfShippingMark Element
OSTRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ShippingDate Complex Type
OSTRPT Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Textinformation Complex Type
OSTRPT Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Times Complex Type
OSTRPT Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DeliveryTime Element
OSTRPT Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderDateUntil Element
OSTRPT Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TotalAmount Complex Type
OSTRPT Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
OSTRPT Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Qualifier Element
OSTRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TotalLineAmount Complex Type
OSTRPT Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
UnitValue Complex Type
OSTRPT Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Vat Complex Type
OSTRPT Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatTotal Complex Type
OSTRPT Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
OSTRPT Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NetItemAmount Element
OSTRPT Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatBase Element
OSTRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatPercentage Element
OSTRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatValue Element
OSTRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Weight Complex Type
OSTRPT Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Availability Simple Type
OSTRPT Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
BarcodeNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
BatchNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CatalogID Simple Type
OSTRPT Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
OSTRPT Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
OSTRPT Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Commission Simple Type
OSTRPT Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
CorrectionReason Simple Type
OSTRPT Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Simple Type
OSTRPT Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DeliveryCondition Simple Type
OSTRPT Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DespatchNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
OSTRPT Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DischargingTime Simple Type
OSTRPT Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
OSTRPT Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
OSTRPT Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
OSTRPT Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocumentType Simple Type
OSTRPT Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
OSTRPT Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
OSTRPT Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
EmployeeID Simple Type
OSTRPT Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ExchangeRate Simple Type
OSTRPT Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
GoodsCountry Simple Type
OSTRPT Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
OSTRPT Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
OSTRPT Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InventoryMethod Simple Type
OSTRPT Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
OSTRPT Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InventoryType Simple Type
OSTRPT Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
InvoiceNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
OSTRPT Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
OSTRPT Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
OSTRPT Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
OSTRPT Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LineItemNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LoadingTackle Simple Type
OSTRPT Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LocationOfGoods Simple Type
OSTRPT Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NumberOfPackages Simple Type
OSTRPT Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
OSTRPT Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Orderability Simple Type
OSTRPT Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
OrderType Simple Type
OSTRPT Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PartialDelivery Simple Type
OSTRPT Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PaymentType Simple Type
OSTRPT Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PaymentWay Simple Type
OSTRPT Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PointOfSale Simple Type
OSTRPT Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
OSTRPT Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
OSTRPT Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PriceQualifier Simple Type
OSTRPT Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PromotionNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
QTYVar Simple Type
OSTRPT Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
QuantityQualifier Simple Type
OSTRPT Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
SerialNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ShippingMark Simple Type
OSTRPT Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
StackType Simple Type
OSTRPT Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TaxId Simple Type
OSTRPT Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
OSTRPT Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TerminalNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
OSTRPT Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TourNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
OSTRPT Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfProduct Simple Type
OSTRPT Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
OSTRPT Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
OSTRPT Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
OSTRPT Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
OSTRPT Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
OSTRPT Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
OSTRPT Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Unit Simple Type
OSTRPT Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VATId Simple Type
OSTRPT Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatPercentage Simple Type
OSTRPT Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
WorkflowDestination Simple Type
OSTRPT Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ZRNumber Simple Type
OSTRPT Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
OSTRPT Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
RECADV Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
RecadvMessage
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


RECADV Einrichten V-1-1 Schema
CNDF Element
RECADV Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AmountOfCondition Element
RECADV Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ConditionIndicator Element
RECADV Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ConditionLevel Element
RECADV Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DscOfConditionType Element
RECADV Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PercentageRateOfCondition Element
RECADV Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfCondition Element
RECADV Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatPercentageOfCondition Element
RECADV Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CNDL Element
RECADV Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AmountOfCondition Element
RECADV Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ConditionIndicator Element
RECADV Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ConditionLevel Element
RECADV Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DscOfConditionType Element
RECADV Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PercentageRateOfCondition Element
RECADV Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfCondition Element
RECADV Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatPercentageOfCondition Element
RECADV Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CODL Element
RECADV Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CommandCode Element
RECADV Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CommandGroup Element
RECADV Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DELTIMES Element
RECADV Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DeliveryDateUntil Element
RECADV Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DeliveryTime Element
RECADV Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderDateUntil Element
RECADV Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TargetMarket Element
RECADV Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
HTXT Element
RECADV Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
HeadText Element
RECADV Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LTXT Element
RECADV Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LineText Element
RECADV Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
MULH Element
RECADV Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AppSourceIdentification Element
RECADV Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AppTargetIdentification Element
RECADV Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FileName Element
RECADV Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FunctionType Element
RECADV Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ObjectContent Element
RECADV Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ObjectDescription Element
RECADV Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ObjectType Element
RECADV Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
RemoteType Element
RECADV Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Source Element
RECADV Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
MULL Element
RECADV Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FileName Element
RECADV Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ObjectID Element
RECADV Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
MVMT Element
RECADV Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalDate Element
RECADV Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalQuantity Element
RECADV Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DateOfInventoryReport Element
RECADV Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DirectionOfMovement Element
RECADV Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ExpirationDateEnd Element
RECADV Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ExpirationDateStart Element
RECADV Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InventoryMethod Element
RECADV Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InventoryQuantity Element
RECADV Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InventoryType Element
RECADV Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LocationOfGoods Element
RECADV Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PromotionNumber Element
RECADV Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NAD Element
RECADV Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Accounting Element
RECADV Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdressGLN Element
RECADV Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BusinessCustomerNumber Element
RECADV Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
City Element
RECADV Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ContactPerson Element
RECADV Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ContractNumber Element
RECADV Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DeliveryConditions Element
RECADV Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FlagOfParty Element
RECADV Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FurtherReferences Element
RECADV Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ISOCountryCode Element
RECADV Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Name1 Element
RECADV Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Name2 Element
RECADV Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Name3 Element
RECADV Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Name4 Element
RECADV Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OpeningHours Element
RECADV Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PostalCode Element
RECADV Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Street1 Element
RECADV Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
StreetAddition Element
RECADV Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TaxId Element
RECADV Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VATId Element
RECADV Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ZRNumber Element
RECADV Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OPT Element
RECADV Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FeatureID Element
RECADV Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FeatureLineNumber Element
RECADV Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Option Element
RECADV Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
RECADV Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
RecadvMessage Element
RECADV Einrichten V-1-1 Schema : RecadvMessage Element
Namespace (none)
Diagram
RECADV Element Sequence RecadvMessage Element
Overview
RecadvMessage
Sequence
RECADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
VATId optional VATId Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchAdviceRef DespatchAdviceNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TourNumber TourNumber Simple Type
DespatchNumber optional DespatchNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
GoodsReceiptNumber optional GoodsReceiptNumber Simple Type
PickUpTermin optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
NAD 1..∞
DE: Addressinformationen
EN: Address information
PACI 0..∞ ReceivingPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
BlanketOrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
PackagingType optional TypeOfPackaging Simple Type
BatchNumber optional BatchNumber Simple Type
SerialNumber optional SerialNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ReceivingAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
DespatchDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
PACILINE 0..∞
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
PaciNumber PackingPieceNumber Simple Type
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RecadvMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="RECADV" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="VATId" type="VATId" minOccurs="0" />
                      <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                      <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="Commission" type="Commission" minOccurs="0" />
                      <xs:element name="OrderResponseRef" type="OrderResponseNumberRef" minOccurs="0" />
                      <xs:element name="DespatchAdviceRef" type="DespatchAdviceNumberRef" minOccurs="1" />
                      <xs:element name="TourNumber" type="TourNumber" minOccurs="1" />
                      <xs:element name="DespatchNumber" type="DespatchNumberRef" minOccurs="0" />
                      <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
                      <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
                      <xs:element name="GoodsReceiptNumber" type="GoodsReceiptNumber" minOccurs="0" />
                      <xs:element name="PickUpTermin" type="EDIDate" minOccurs="0" />
                      <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACI" type="ReceivingPaci" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="BlanketOrderLineRef" type="DocumentLineReference" minOccurs="0" />
                  <xs:element name="Commission" type="Commission" minOccurs="0" />
                  <xs:element name="PackagingType" type="TypeOfPackaging" minOccurs="0" />
                  <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
                  <xs:element name="SerialNumber" type="SerialNumber" minOccurs="0" />
                  <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
                  <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
                  <xs:element name="ReceivingAdviceQuantity" type="Quantity" minOccurs="1" />
                  <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
                  <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
                  <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
                  <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
                  <xs:element name="DespatchDate" type="EDIDate" minOccurs="0" />
                  <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
                  <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="PACILINE" minOccurs="0" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
                    <dt>EN: Connection between LINE and PACI (n..m)</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
                  <xs:element name="Quantity" type="Quantity" minOccurs="0">
                    <xs:annotation>
                      <xs:documentation>
                        <dl>
                          <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
                          <dt>EN: Number of units of LINE in PACI</dt>
                        </dl>
                      </xs:documentation>
                    </xs:annotation>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Fußinformationen</dt>
                    <dt>EN: Footer information</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot" />
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
RECADV Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element : RECADV Element
Namespace (none)
Diagram
FOOT Element PACILINE Element LINE Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element HEAD Element Sequence RECADV Element
Overview
RECADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
VATId optional VATId Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchAdviceRef DespatchAdviceNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TourNumber TourNumber Simple Type
DespatchNumber optional DespatchNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
GoodsReceiptNumber optional GoodsReceiptNumber Simple Type
PickUpTermin optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
NAD 1..∞
DE: Addressinformationen
EN: Address information
PACI 0..∞ ReceivingPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
BlanketOrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
PackagingType optional TypeOfPackaging Simple Type
BatchNumber optional BatchNumber Simple Type
SerialNumber optional SerialNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ReceivingAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
DespatchDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
PACILINE 0..∞
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
PaciNumber PackingPieceNumber Simple Type
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RECADV" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="VATId" type="VATId" minOccurs="0" />
                <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
                <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
                <xs:element name="Commission" type="Commission" minOccurs="0" />
                <xs:element name="OrderResponseRef" type="OrderResponseNumberRef" minOccurs="0" />
                <xs:element name="DespatchAdviceRef" type="DespatchAdviceNumberRef" minOccurs="1" />
                <xs:element name="TourNumber" type="TourNumber" minOccurs="1" />
                <xs:element name="DespatchNumber" type="DespatchNumberRef" minOccurs="0" />
                <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
                <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
                <xs:element name="GoodsReceiptNumber" type="GoodsReceiptNumber" minOccurs="0" />
                <xs:element name="PickUpTermin" type="EDIDate" minOccurs="0" />
                <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACI" type="ReceivingPaci" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="BlanketOrderLineRef" type="DocumentLineReference" minOccurs="0" />
            <xs:element name="Commission" type="Commission" minOccurs="0" />
            <xs:element name="PackagingType" type="TypeOfPackaging" minOccurs="0" />
            <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
            <xs:element name="SerialNumber" type="SerialNumber" minOccurs="0" />
            <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
            <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
            <xs:element name="ReceivingAdviceQuantity" type="Quantity" minOccurs="1" />
            <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
            <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
            <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
            <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
            <xs:element name="DespatchDate" type="EDIDate" minOccurs="0" />
            <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
            <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
            <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="PACILINE" minOccurs="0" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
              <dt>EN: Connection between LINE and PACI (n..m)</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
            <xs:element name="Quantity" type="Quantity" minOccurs="0">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
                    <dt>EN: Number of units of LINE in PACI</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fußinformationen</dt>
              <dt>EN: Footer information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot" />
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FOOT Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : FOOT Element
Description
DE: Fußinformationen
EN: Footer information
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fußinformationen</dt>
        <dt>EN: Footer information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot" />
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
SendingDate Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
HEAD Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
NAD Element HTXT Element PickUpTermin Element GoodsReceiptNumber Element LeadWireSealNumber Element UnloadingDuration Element DocDate Element DocRefNumber Element Sequence DespatchNumber Element TourNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceRef Element DocDate Element DocRefNumber Element Sequence OrderResponseRef Element Commission Element RequestedDeliveryDate Element DocDate Element DocRefNumber Element Sequence OrderNumberRef Element VATId Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
VATId optional VATId Simple Type
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Commission optional Commission Simple Type
OrderResponseRef optional OrderResponseNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DespatchAdviceRef DespatchAdviceNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TourNumber TourNumber Simple Type
DespatchNumber optional DespatchNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
GoodsReceiptNumber optional GoodsReceiptNumber Simple Type
PickUpTermin optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
NAD 1..∞
DE: Addressinformationen
EN: Address information
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="VATId" type="VATId" minOccurs="0" />
          <xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" />
          <xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" />
          <xs:element name="Commission" type="Commission" minOccurs="0" />
          <xs:element name="OrderResponseRef" type="OrderResponseNumberRef" minOccurs="0" />
          <xs:element name="DespatchAdviceRef" type="DespatchAdviceNumberRef" minOccurs="1" />
          <xs:element name="TourNumber" type="TourNumber" minOccurs="1" />
          <xs:element name="DespatchNumber" type="DespatchNumberRef" minOccurs="0" />
          <xs:element name="UnloadingDuration" type="Duration" minOccurs="0" />
          <xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" />
          <xs:element name="GoodsReceiptNumber" type="GoodsReceiptNumber" minOccurs="0" />
          <xs:element name="PickUpTermin" type="EDIDate" minOccurs="0" />
          <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalDate Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalReference Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Commission Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchAdviceRef Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DespatchAdviceRef Element
Namespace (none)
Type
DespatchAdviceNumberRef Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceRef Element
Overview
DespatchAdviceRef DespatchAdviceNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DespatchAdviceRef" type="DespatchAdviceNumberRef" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DespatchNumber Element
Namespace (none)
Type
DespatchNumberRef Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumber Element
Overview
DespatchNumber optional DespatchNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DespatchNumber" type="DespatchNumberRef" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentDate Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentType Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
GoodsReceiptNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : GoodsReceiptNumber Element
Namespace (none)
Type
GoodsReceiptNumber Simple Type
Diagram
GoodsReceiptNumber Element
Overview
GoodsReceiptNumber optional GoodsReceiptNumber Simple Type
Source
<xs:element name="GoodsReceiptNumber" type="GoodsReceiptNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LeadWireSealNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : LeadWireSealNumber Element
Namespace (none)
Type
NumberOfTheLeadWireSeal Simple Type
Diagram
LeadWireSealNumber Element
Overview
LeadWireSealNumber optional NumberOfTheLeadWireSeal Simple Type
Source
<xs:element name="LeadWireSealNumber" type="NumberOfTheLeadWireSeal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderNumberRef Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : OrderNumberRef Element
Namespace (none)
Type
OrderNumber Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumberRef Element
Overview
OrderNumberRef OrderNumber Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderNumberRef" type="OrderNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderResponseRef Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : OrderResponseRef Element
Namespace (none)
Type
OrderResponseNumberRef Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseRef Element
Overview
OrderResponseRef optional OrderResponseNumberRef Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderResponseRef" type="OrderResponseNumberRef" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PickUpTermin Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : PickUpTermin Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
PickUpTermin Element
Overview
PickUpTermin optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="PickUpTermin" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
RequestedDeliveryDate Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : RequestedDeliveryDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
RequestedDeliveryDate Element
Overview
RequestedDeliveryDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="RequestedDeliveryDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TechnicalReceiver Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TechnicalSender Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TourNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : TourNumber Element
Namespace (none)
Type
TourNumber Simple Type
Diagram
TourNumber Element
Overview
TourNumber TourNumber Simple Type
Source
<xs:element name="TourNumber" type="TourNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
UnloadingDuration Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : UnloadingDuration Element
Namespace (none)
Type
Duration Complex Type
Diagram
UnloadingDuration Element
Overview
UnloadingDuration optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="UnloadingDuration" type="Duration" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VATId Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VersionNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LINE Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : LINE Element
Namespace (none)
Diagram
OPT Element LTXT Element MEA Element AdditionalQuantity Element AdditionalDate Element DespatchDate Element NumberOfPackages Element QuantityDeviationType Element QuantityDeviation Element QuantityExclusiveOfEvaluation Element ReceivingAdviceQuantity Element OrderResponseQuantity Element OrderedQuantity Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element SerialNumber Element BatchNumber Element PackagingType Element Commission Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence BlanketOrderLineRef Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element ParentLineItemNumber Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
Sequence
LineItemNumber LineItemNumber Simple Type
ParentLineItemNumber optional LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
BlanketOrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Commission optional Commission Simple Type
PackagingType optional TypeOfPackaging Simple Type
BatchNumber optional BatchNumber Simple Type
SerialNumber optional SerialNumber Simple Type
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
ReceivingAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
DespatchDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
OPT 0..∞
DE: Variantenausprägung
EN: Variant definition
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="BlanketOrderLineRef" type="DocumentLineReference" minOccurs="0" />
      <xs:element name="Commission" type="Commission" minOccurs="0" />
      <xs:element name="PackagingType" type="TypeOfPackaging" minOccurs="0" />
      <xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" />
      <xs:element name="SerialNumber" type="SerialNumber" minOccurs="0" />
      <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" />
      <xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" />
      <xs:element name="ReceivingAdviceQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" />
      <xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" />
      <xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" />
      <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
      <xs:element name="DespatchDate" type="EDIDate" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
      <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
      <xs:element ref="OPT" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalDate Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalLineRef Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalQuantity Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BatchNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : BatchNumber Element
Namespace (none)
Type
BatchNumber Simple Type
Diagram
BatchNumber Element
Overview
BatchNumber optional BatchNumber Simple Type
Source
<xs:element name="BatchNumber" type="BatchNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BlanketOrderLineRef Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : BlanketOrderLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence BlanketOrderLineRef Element
Overview
BlanketOrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="BlanketOrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Commission Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : Commission Element
Namespace (none)
Type
Commission Simple Type
Diagram
Commission Element
Overview
Commission optional Commission Simple Type
Source
<xs:element name="Commission" type="Commission" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchDate Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : DespatchDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DespatchDate Element
Overview
DespatchDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DespatchDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LineItemNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
MEA Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NumberOfPackages Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderedQuantity Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : OrderedQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
OrderedQuantity Element
Overview
OrderedQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OrderedQuantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderLineRef Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : OrderLineRef Element
Namespace (none)
Type
DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineRef Element
Overview
OrderLineRef optional DocumentLineReference Complex Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="OrderLineRef" type="DocumentLineReference" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderResponseQuantity Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : OrderResponseQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
OrderResponseQuantity Element
Overview
OrderResponseQuantity optional Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OrderResponseQuantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PackagingType Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : PackagingType Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
PackagingType Element
Overview
PackagingType optional TypeOfPackaging Simple Type
Source
<xs:element name="PackagingType" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ParentLineItemNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : ParentLineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
ParentLineItemNumber Element
Overview
ParentLineItemNumber optional LineItemNumber Simple Type
Source
<xs:element name="ParentLineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ProductID Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
QuantityDeviation Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : QuantityDeviation Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
QuantityDeviation Element
Overview
QuantityDeviation optional QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="QuantityDeviation" type="QuantityQualified" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
QuantityDeviationType Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : QuantityDeviationType Element
Namespace (none)
Type
TypeOfQuantityDeviation Simple Type
Diagram
QuantityDeviationType Element
Overview
QuantityDeviationType optional TypeOfQuantityDeviation Simple Type
Source
<xs:element name="QuantityDeviationType" type="TypeOfQuantityDeviation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
QuantityExclusiveOfEvaluation Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : QuantityExclusiveOfEvaluation Element
Namespace (none)
Type
Quantity Complex Type
Diagram
QuantityExclusiveOfEvaluation Element
Overview
QuantityExclusiveOfEvaluation optional Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="QuantityExclusiveOfEvaluation" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ReceivingAdviceQuantity Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : ReceivingAdviceQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
ReceivingAdviceQuantity Element
Overview
ReceivingAdviceQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="ReceivingAdviceQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
SerialNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : SerialNumber Element
Namespace (none)
Type
SerialNumber Simple Type
Diagram
SerialNumber Element
Overview
SerialNumber optional SerialNumber Simple Type
Source
<xs:element name="SerialNumber" type="SerialNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
SeriesID Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PACI Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : PACI Element
Namespace (none)
Type
ReceivingPaci Complex Type
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence PACI Element
Overview
PACI 0..∞ ReceivingPaci Complex Type
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="PACI" type="ReceivingPaci" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PACILINE Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element : PACILINE Element
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence PACILINE Element
Overview
PACILINE 0..∞
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
PaciNumber PackingPieceNumber Simple Type
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="PACILINE" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
      <xs:element name="Quantity" type="Quantity" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
              <dt>EN: Number of units of LINE in PACI</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LineItemNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > PACILINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PACILINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PaciNumber Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > PACILINE Element : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PACILINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Quantity Element
RECADV Einrichten V-1-1 Schema > RecadvMessage Element > RECADV Element > PACILINE Element : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PACILINE Element | RECADV Element | RecadvMessage Element | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
RECADV Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
RECADV Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalDate Element
RECADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalLineAmount Element
RECADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalLineRef Element
RECADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalPrice Element
RECADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalQuantity Element
RECADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Adjustment Complex Type
RECADV Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalAmount Element
RECADV Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalReference Element
RECADV Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CorrectionReason Element
RECADV Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CorrectionVat Element
RECADV Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BorderCrossing Complex Type
RECADV Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BordercrossingDate Complex Type
RECADV Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CashDiscount Complex Type
RECADV Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CashDiscountAmount Element
RECADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CashDiscountDate Element
RECADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CashDiscountPercentage Element
RECADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ClassOfGoods Complex Type
RECADV Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ClassOfGoodsType Element
RECADV Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ClassOfGoodsValue Element
RECADV Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Contact Complex Type
RECADV Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ContactCommunication Complex Type
RECADV Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CommunicationAdress Element
RECADV Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CommunicationCode Element
RECADV Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CurrencyValue Complex Type
RECADV Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
RECADV Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
RECADV Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefLineNumber Element
RECADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
RECADV Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
DespatchAdviceRef Element
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchDate Complex Type
RECADV Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
RECADV Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
DespatchNumber Element
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
RECADV Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentFoot Complex Type
RECADV Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
SendingDate Element
RECADV Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentHead Complex Type
RECADV Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalDate Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AdditionalReference Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentDate Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentNumber Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentType Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TechnicalReceiver Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TechnicalSender Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VersionNumber Element
RECADV Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentLineReference Complex Type
RECADV Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
OrderLineRef Element
BlanketOrderLineRef Element
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
RECADV Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
AdditionalLineRef Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefLineNumber Element
RECADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentPaci Complex Type
RECADV Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
RECADV Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LineItemNumber Element
RECADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PaciNumber Element
RECADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Quantity Element
RECADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentReference Complex Type
RECADV Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
RECADV Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DueDate Complex Type
RECADV Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Duration Complex Type
RECADV Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
UnloadingDuration Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
EDIDate Complex Type
RECADV Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
RequestedDeliveryDate Element
PickUpTermin Element
DespatchDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
EDIDateQualified Complex Type
RECADV Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
EndConsumer Complex Type
RECADV Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
City Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CompanyName Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CustomerEmail Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CustomerID Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CustomerMobile Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CustomerPhone Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FirstName Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ISOCountryCode Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PostalCode Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
QualifierType Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Street1 Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Street2 Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
SurName Element
RECADV Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
RECADV Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefLineNumber Element
RECADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
FII Complex Type
RECADV Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AccountHolder1 Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AccountHolder2 Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
AccountNumber Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BICNumber Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Country Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
IBANNumber Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InstitutionBranch Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InstitutionBranchLocation Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InstitutionName Element
RECADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
GrossLineAmount Complex Type
RECADV Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
RECADV Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PriceQuantity Element
RECADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InvoiceAmount Complex Type
RECADV Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InvoiceDate Complex Type
RECADV Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InvoiceListDate Complex Type
RECADV Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LineAmount Complex Type
RECADV Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LineAmountQualified Complex Type
RECADV Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Qualifier Element
RECADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
MEA Complex Type
RECADV Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
MessageVersion Complex Type
RECADV Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VersionName Element
RECADV Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VersionNo Element
RECADV Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
RECADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
WorkflowDestination Element
RECADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
WorkflowType Element
RECADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NetItemAmount Complex Type
RECADV Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NetLineAmount Complex Type
RECADV Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NetUnitPrice Complex Type
RECADV Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PriceQuantity Element
RECADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OpeningPeriod Complex Type
RECADV Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Option Complex Type
RECADV Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NumericValue Element
RECADV Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OptionID Element
RECADV Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TextValue Element
RECADV Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderLine Complex Type
RECADV Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
RECADV Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefLineNumber Element
RECADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderNumber Complex Type
RECADV Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OrderNumberRef Element
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderResponseDate Complex Type
RECADV Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderResponseLine Complex Type
RECADV Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefLineNumber Element
RECADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
RECADV Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
OrderResponseRef Element
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OriginalOrder Complex Type
RECADV Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
RECADV Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
RECADV Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefLineNumber Element
RECADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PrevInvoice Complex Type
RECADV Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
RECADV Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Price Complex Type
RECADV Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PriceQualified Complex Type
RECADV Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PriceQuantity Element
RECADV Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Qualifier Element
RECADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ProcessingStates Complex Type
RECADV Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ProcessingStateCategory Element
RECADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ProcessingStateCode Element
RECADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ProcessingStateDescription Element
RECADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
RECADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ProductIdentifier Complex Type
RECADV Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CustomerName Element
RECADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CustomerNumber Element
RECADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
GTIN Element
RECADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Name Element
RECADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Number Element
RECADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Quantity Complex Type
RECADV Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
OrderedQuantity Element
OrderResponseQuantity Element
ReceivingAdviceQuantity Element
QuantityExclusiveOfEvaluation Element
Quantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
QuantityQualified Complex Type
RECADV Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
QuantityDeviation Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ReceivingPaci Complex Type
RECADV Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Used By
PACI Element
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ConsumerInstructions Element
RECADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LoadingTackle Element
RECADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NumberOfPackages Element
RECADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PaciNumber Element
RECADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ParentPaciNumber Element
RECADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ShippingMark Element
RECADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfPackaging Element
RECADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfShippingMark Element
RECADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ShippingDate Complex Type
RECADV Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Textinformation Complex Type
RECADV Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Times Complex Type
RECADV Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DeliveryTime Element
RECADV Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderDateUntil Element
RECADV Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TotalAmount Complex Type
RECADV Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
RECADV Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Qualifier Element
RECADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TotalLineAmount Complex Type
RECADV Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
UnitValue Complex Type
RECADV Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Vat Complex Type
RECADV Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatTotal Complex Type
RECADV Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
RECADV Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NetItemAmount Element
RECADV Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatBase Element
RECADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatPercentage Element
RECADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatValue Element
RECADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Weight Complex Type
RECADV Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Availability Simple Type
RECADV Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BarcodeNumber Simple Type
RECADV Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BatchNumber Simple Type
RECADV Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
RECADV Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CatalogID Simple Type
RECADV Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
RECADV Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
RECADV Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Commission Simple Type
RECADV Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
CorrectionReason Simple Type
RECADV Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Simple Type
RECADV Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DeliveryCondition Simple Type
RECADV Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
RECADV Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DespatchNumber Simple Type
RECADV Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
RECADV Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DischargingTime Simple Type
RECADV Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
RECADV Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
RECADV Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentNumber Simple Type
RECADV Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
RECADV Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocumentType Simple Type
RECADV Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
RECADV Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
RECADV Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
EmployeeID Simple Type
RECADV Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ExchangeRate Simple Type
RECADV Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
GoodsCountry Simple Type
RECADV Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
RECADV Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
RECADV Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
RECADV Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InventoryMethod Simple Type
RECADV Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
RECADV Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InventoryType Simple Type
RECADV Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
RECADV Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
InvoiceNumber Simple Type
RECADV Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
RECADV Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
RECADV Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
RECADV Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
RECADV Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LineItemNumber Simple Type
RECADV Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LoadingTackle Simple Type
RECADV Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LocationOfGoods Simple Type
RECADV Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NumberOfPackages Simple Type
RECADV Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
RECADV Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Orderability Simple Type
RECADV Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
RECADV Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
RECADV Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
OrderType Simple Type
RECADV Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
RECADV Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PartialDelivery Simple Type
RECADV Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PaymentType Simple Type
RECADV Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PaymentWay Simple Type
RECADV Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PointOfSale Simple Type
RECADV Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
RECADV Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
RECADV Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PriceQualifier Simple Type
RECADV Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
RECADV Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PromotionNumber Simple Type
RECADV Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
QTYVar Simple Type
RECADV Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
QuantityQualifier Simple Type
RECADV Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
RECADV Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
SerialNumber Simple Type
RECADV Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ShippingMark Simple Type
RECADV Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
StackType Simple Type
RECADV Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TaxId Simple Type
RECADV Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
RECADV Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TerminalNumber Simple Type
RECADV Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
RECADV Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TourNumber Simple Type
RECADV Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
RECADV Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfProduct Simple Type
RECADV Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
RECADV Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
RECADV Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
RECADV Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
RECADV Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
RECADV Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
RECADV Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Unit Simple Type
RECADV Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VATId Simple Type
RECADV Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatPercentage Simple Type
RECADV Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
WorkflowDestination Simple Type
RECADV Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ZRNumber Simple Type
RECADV Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
RECADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
REMADV Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
RemadvMessage
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


REMADV Einrichten V-1-1 Schema
CNDF Element
REMADV Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AmountOfCondition Element
REMADV Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ConditionIndicator Element
REMADV Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ConditionLevel Element
REMADV Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DscOfConditionType Element
REMADV Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PercentageRateOfCondition Element
REMADV Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfCondition Element
REMADV Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatPercentageOfCondition Element
REMADV Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CNDL Element
REMADV Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AmountOfCondition Element
REMADV Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ConditionIndicator Element
REMADV Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ConditionLevel Element
REMADV Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DscOfConditionType Element
REMADV Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PercentageRateOfCondition Element
REMADV Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfCondition Element
REMADV Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatPercentageOfCondition Element
REMADV Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CODL Element
REMADV Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CommandCode Element
REMADV Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CommandGroup Element
REMADV Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DELTIMES Element
REMADV Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DeliveryDateUntil Element
REMADV Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DeliveryTime Element
REMADV Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderDateUntil Element
REMADV Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TargetMarket Element
REMADV Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
HTXT Element
REMADV Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
HeadText Element
REMADV Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LTXT Element
REMADV Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LineText Element
REMADV Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
MULH Element
REMADV Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AppSourceIdentification Element
REMADV Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AppTargetIdentification Element
REMADV Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FileName Element
REMADV Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FunctionType Element
REMADV Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ObjectContent Element
REMADV Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ObjectDescription Element
REMADV Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ObjectType Element
REMADV Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
RemoteType Element
REMADV Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Source Element
REMADV Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
MULL Element
REMADV Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FileName Element
REMADV Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ObjectID Element
REMADV Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
MVMT Element
REMADV Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalDate Element
REMADV Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalQuantity Element
REMADV Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DateOfInventoryReport Element
REMADV Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DirectionOfMovement Element
REMADV Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ExpirationDateEnd Element
REMADV Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ExpirationDateStart Element
REMADV Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InventoryMethod Element
REMADV Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InventoryQuantity Element
REMADV Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InventoryType Element
REMADV Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LocationOfGoods Element
REMADV Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PromotionNumber Element
REMADV Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NAD Element
REMADV Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Accounting Element
REMADV Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdressGLN Element
REMADV Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
BusinessCustomerNumber Element
REMADV Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
City Element
REMADV Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ContactPerson Element
REMADV Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ContractNumber Element
REMADV Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DeliveryConditions Element
REMADV Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FlagOfParty Element
REMADV Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FurtherReferences Element
REMADV Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ISOCountryCode Element
REMADV Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Name1 Element
REMADV Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Name2 Element
REMADV Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Name3 Element
REMADV Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Name4 Element
REMADV Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OpeningHours Element
REMADV Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PostalCode Element
REMADV Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Street1 Element
REMADV Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
StreetAddition Element
REMADV Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TaxId Element
REMADV Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VATId Element
REMADV Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ZRNumber Element
REMADV Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OPT Element
REMADV Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FeatureID Element
REMADV Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FeatureLineNumber Element
REMADV Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Option Element
REMADV Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
REMADV Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
RemadvMessage Element
REMADV Einrichten V-1-1 Schema : RemadvMessage Element
Namespace (none)
Diagram
REMADV Element Sequence RemadvMessage Element
Overview
RemadvMessage
Sequence
REMADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PaymentType optional PaymentType Simple Type
PaymentWay optional PaymentWay Simple Type
PaymentDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodStartDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodEndDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
FinancialInformation optional FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
MessageADV 1..∞
Sequence
DocumentType DocumentType Simple Type
PreviousDocumentNumber DocumentNumber Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
MAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
ProductADV
Sequence
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
LineItemNumber optional LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="RemadvMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="REMADV" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="PaymentType" type="PaymentType" minOccurs="0" />
                      <xs:element name="PaymentWay" type="PaymentWay" minOccurs="0" />
                      <xs:element name="PaymentDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="AccountingPeriodStartDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="AccountingPeriodEndDate" type="EDIDate" minOccurs="0" />
                      <xs:element name="FinancialInformation" type="FII" minOccurs="0" />
                      <xs:element name="Currency" type="Currency" minOccurs="0" />
                      <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="MessageADV" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation xml:lang="DE"></xs:documentation>
                <xs:documentation xml:lang="EN"></xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="DocumentType" type="DocumentType" />
                  <xs:element name="PreviousDocumentNumber" type="DocumentNumber" />
                  <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
                  <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
                  <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                  <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="MAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
                  <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                  <xs:element name="ProductADV">
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" />
                        <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" />
                        <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                        <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                        <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                        <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                        <xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Fußinformationen</dt>
                    <dt>EN: Footer information</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentFoot">
                    <xs:sequence>
                      <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                      <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
REMADV Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element : REMADV Element
Namespace (none)
Diagram
FOOT Element MessageADV Element HEAD Element Sequence REMADV Element
Overview
REMADV 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PaymentType optional PaymentType Simple Type
PaymentWay optional PaymentWay Simple Type
PaymentDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodStartDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodEndDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
FinancialInformation optional FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
MessageADV 1..∞
Sequence
DocumentType DocumentType Simple Type
PreviousDocumentNumber DocumentNumber Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
MAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
ProductADV
Sequence
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
LineItemNumber optional LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="REMADV" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="PaymentType" type="PaymentType" minOccurs="0" />
                <xs:element name="PaymentWay" type="PaymentWay" minOccurs="0" />
                <xs:element name="PaymentDate" type="EDIDate" minOccurs="0" />
                <xs:element name="AccountingPeriodStartDate" type="EDIDate" minOccurs="0" />
                <xs:element name="AccountingPeriodEndDate" type="EDIDate" minOccurs="0" />
                <xs:element name="FinancialInformation" type="FII" minOccurs="0" />
                <xs:element name="Currency" type="Currency" minOccurs="0" />
                <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="MessageADV" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation xml:lang="DE"></xs:documentation>
          <xs:documentation xml:lang="EN"></xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="DocumentType" type="DocumentType" />
            <xs:element name="PreviousDocumentNumber" type="DocumentNumber" />
            <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
            <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
            <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
            <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="MAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
            <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
            <xs:element name="ProductADV">
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" />
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
                  <xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fußinformationen</dt>
              <dt>EN: Footer information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentFoot">
              <xs:sequence>
                <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FOOT Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element : FOOT Element
Description
DE: Fußinformationen
EN: Footer information
Namespace (none)
Type
Extension of DocumentFoot Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element SendingDate Element Sequence FOOT Element
Overview
FOOT Extension of DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="FOOT" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fußinformationen</dt>
        <dt>EN: Footer information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentFoot">
        <xs:sequence>
          <xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" />
          <xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalAmounts Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > FOOT Element : AdditionalAmounts Element
Namespace (none)
Type
TotalAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmounts Element
Overview
AdditionalAmounts 0..∞ TotalAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmounts" type="TotalAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
SendingDate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > FOOT Element : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
FOOT Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatTotal Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > FOOT Element : VatTotal Element
Namespace (none)
Type
VatTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Element
Overview
VatTotal 0..3 VatTotal Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatTotal" type="VatTotal" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
FOOT Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
HEAD Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
NAD Element ExchangeRate Element Currency Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FinancialInformation Element AccountingPeriodEndDate Element AccountingPeriodStartDate Element PaymentDate Element PaymentWay Element PaymentType Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PaymentType optional PaymentType Simple Type
PaymentWay optional PaymentWay Simple Type
PaymentDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodStartDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
AccountingPeriodEndDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
FinancialInformation optional FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="PaymentType" type="PaymentType" minOccurs="0" />
          <xs:element name="PaymentWay" type="PaymentWay" minOccurs="0" />
          <xs:element name="PaymentDate" type="EDIDate" minOccurs="0" />
          <xs:element name="AccountingPeriodStartDate" type="EDIDate" minOccurs="0" />
          <xs:element name="AccountingPeriodEndDate" type="EDIDate" minOccurs="0" />
          <xs:element name="FinancialInformation" type="FII" minOccurs="0" />
          <xs:element name="Currency" type="Currency" minOccurs="0" />
          <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AccountingPeriodEndDate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : AccountingPeriodEndDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
AccountingPeriodEndDate Element
Overview
AccountingPeriodEndDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AccountingPeriodEndDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AccountingPeriodStartDate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : AccountingPeriodStartDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
AccountingPeriodStartDate Element
Overview
AccountingPeriodStartDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AccountingPeriodStartDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalDate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalReference Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency optional Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentDate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentNumber Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentType Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ExchangeRate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : ExchangeRate Element
Namespace (none)
Type
ExchangeRate Simple Type
Diagram
ExchangeRate Element
Overview
ExchangeRate optional ExchangeRate Simple Type
Source
<xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FinancialInformation Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : FinancialInformation Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FinancialInformation Element
Overview
FinancialInformation optional FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="FinancialInformation" type="FII" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PaymentDate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : PaymentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
PaymentDate Element
Overview
PaymentDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="PaymentDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PaymentType Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : PaymentType Element
Namespace (none)
Type
PaymentType Simple Type
Diagram
PaymentType Element
Overview
PaymentType optional PaymentType Simple Type
Source
<xs:element name="PaymentType" type="PaymentType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PaymentWay Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : PaymentWay Element
Namespace (none)
Type
PaymentWay Simple Type
Diagram
PaymentWay Element
Overview
PaymentWay optional PaymentWay Simple Type
Source
<xs:element name="PaymentWay" type="PaymentWay" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TechnicalReceiver Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TechnicalSender Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VersionNumber Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
MessageADV Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element : MessageADV Element
Namespace (none)
Diagram
ProductADV Element NAD Element VatBase Element VatPercentage Element VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence MAJT Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element Currency Element Value Element Sequence NetLineAmount Element Currency Element Value Element Sequence GrossLineAmount Element PreviousDocumentNumber Element DocumentType Element Sequence MessageADV Element
Overview
MessageADV 1..∞
Sequence
DocumentType DocumentType Simple Type
PreviousDocumentNumber DocumentNumber Simple Type
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
MAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
ProductADV
Sequence
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
LineItemNumber optional LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="MessageADV" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation xml:lang="DE"></xs:documentation>
    <xs:documentation xml:lang="EN"></xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DocumentType" type="DocumentType" />
      <xs:element name="PreviousDocumentNumber" type="DocumentNumber" />
      <xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" />
      <xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" />
      <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
      <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="MAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
      <xs:element name="ProductADV">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" />
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
            <xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalAmount Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalDate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalReference Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentType Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
GrossLineAmount Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : GrossLineAmount Element
Namespace (none)
Type
GrossLineAmount Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Element
Overview
GrossLineAmount optional GrossLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="GrossLineAmount" type="GrossLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
MAJT Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : MAJT Element
Namespace (none)
Type
Adjustment Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence MAJT Element
Overview
MAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="MAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NetLineAmount Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : NetLineAmount Element
Namespace (none)
Type
NetLineAmount Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Element
Overview
NetLineAmount optional NetLineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetLineAmount" type="NetLineAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PreviousDocumentNumber Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : PreviousDocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
PreviousDocumentNumber Element
Overview
PreviousDocumentNumber DocumentNumber Simple Type
Source
<xs:element name="PreviousDocumentNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ProductADV Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element : ProductADV Element
Namespace (none)
Diagram
VatBase Element VatPercentage Element VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence LAJT Element AdditionalDate Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element LineItemNumber Element IndicatorForDocumentLine Element Sequence ProductADV Element
Overview
ProductADV
Sequence
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
LineItemNumber optional LineItemNumber Simple Type
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="ProductADV" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" />
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
      <xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalAmount Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalDate Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
IndicatorForDocumentLine Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : IndicatorForDocumentLine Element
Namespace (none)
Type
IndicatorForDocumentLine Simple Type
Diagram
IndicatorForDocumentLine Element
Overview
IndicatorForDocumentLine optional IndicatorForDocumentLine Simple Type
Source
<xs:element name="IndicatorForDocumentLine" type="IndicatorForDocumentLine" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LAJT Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : LAJT Element
Namespace (none)
Type
Adjustment Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence LAJT Element
Overview
LAJT 1..∞ Adjustment Complex Type
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="LAJT" type="Adjustment" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LineItemNumber Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber optional LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ProductID Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
SeriesID Element
REMADV Einrichten V-1-1 Schema > RemadvMessage Element > REMADV Element > MessageADV Element > ProductADV Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ProductADV Element | MessageADV Element | REMADV Element | RemadvMessage Element | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
REMADV Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
REMADV Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalDate Element
REMADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalLineAmount Element
REMADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalLineRef Element
REMADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalPrice Element
REMADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalQuantity Element
REMADV Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Adjustment Complex Type
REMADV Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
MAJT Element
LAJT Element
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalAmount Element
REMADV Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalReference Element
REMADV Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CorrectionReason Element
REMADV Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CorrectionVat Element
REMADV Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
BorderCrossing Complex Type
REMADV Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
BordercrossingDate Complex Type
REMADV Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CashDiscount Complex Type
REMADV Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CashDiscountAmount Element
REMADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CashDiscountDate Element
REMADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CashDiscountPercentage Element
REMADV Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ClassOfGoods Complex Type
REMADV Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ClassOfGoodsType Element
REMADV Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ClassOfGoodsValue Element
REMADV Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Contact Complex Type
REMADV Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ContactCommunication Complex Type
REMADV Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CommunicationAdress Element
REMADV Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CommunicationCode Element
REMADV Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CurrencyValue Complex Type
REMADV Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
REMADV Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
REMADV Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefLineNumber Element
REMADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
REMADV Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DespatchDate Complex Type
REMADV Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
REMADV Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
REMADV Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentFoot Complex Type
REMADV Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
SendingDate Element
REMADV Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentHead Complex Type
REMADV Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalDate Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AdditionalReference Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentDate Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentNumber Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentType Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TechnicalReceiver Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TechnicalSender Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VersionNumber Element
REMADV Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentLineReference Complex Type
REMADV Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
REMADV Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefLineNumber Element
REMADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentPaci Complex Type
REMADV Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
REMADV Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LineItemNumber Element
REMADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PaciNumber Element
REMADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Quantity Element
REMADV Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentReference Complex Type
REMADV Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
REMADV Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DueDate Complex Type
REMADV Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Duration Complex Type
REMADV Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
EDIDate Complex Type
REMADV Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
PaymentDate Element
AccountingPeriodStartDate Element
AccountingPeriodEndDate Element
SendingDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
EDIDateQualified Complex Type
REMADV Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
EndConsumer Complex Type
REMADV Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
City Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CompanyName Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CustomerEmail Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CustomerID Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CustomerMobile Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CustomerPhone Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FirstName Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ISOCountryCode Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PostalCode Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
QualifierType Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Street1 Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Street2 Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
SurName Element
REMADV Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
REMADV Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefLineNumber Element
REMADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
FII Complex Type
REMADV Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
FinancialInformation Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AccountHolder1 Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AccountHolder2 Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
AccountNumber Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
BICNumber Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Country Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
IBANNumber Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InstitutionBranch Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InstitutionBranchLocation Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InstitutionName Element
REMADV Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
GrossLineAmount Complex Type
REMADV Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
GrossLineAmount Element
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
REMADV Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PriceQuantity Element
REMADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InvoiceAmount Complex Type
REMADV Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InvoiceDate Complex Type
REMADV Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InvoiceListDate Complex Type
REMADV Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LineAmount Complex Type
REMADV Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LineAmountQualified Complex Type
REMADV Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
AdditionalAmount Element
AdditionalAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Qualifier Element
REMADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
MEA Complex Type
REMADV Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
MessageVersion Complex Type
REMADV Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VersionName Element
REMADV Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VersionNo Element
REMADV Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
REMADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
WorkflowDestination Element
REMADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
WorkflowType Element
REMADV Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NetItemAmount Complex Type
REMADV Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NetLineAmount Complex Type
REMADV Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetLineAmount Element
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NetUnitPrice Complex Type
REMADV Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PriceQuantity Element
REMADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OpeningPeriod Complex Type
REMADV Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Option Complex Type
REMADV Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NumericValue Element
REMADV Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OptionID Element
REMADV Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TextValue Element
REMADV Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderLine Complex Type
REMADV Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
REMADV Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefLineNumber Element
REMADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderNumber Complex Type
REMADV Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderResponseDate Complex Type
REMADV Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderResponseLine Complex Type
REMADV Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefLineNumber Element
REMADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
REMADV Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OriginalOrder Complex Type
REMADV Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
REMADV Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
REMADV Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefLineNumber Element
REMADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PrevInvoice Complex Type
REMADV Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
REMADV Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Price Complex Type
REMADV Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PriceQualified Complex Type
REMADV Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PriceQuantity Element
REMADV Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Qualifier Element
REMADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ProcessingStates Complex Type
REMADV Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ProcessingStateCategory Element
REMADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ProcessingStateCode Element
REMADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ProcessingStateDescription Element
REMADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
REMADV Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ProductIdentifier Complex Type
REMADV Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
ProductID Element
SeriesID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CustomerName Element
REMADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CustomerNumber Element
REMADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
GTIN Element
REMADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Name Element
REMADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Number Element
REMADV Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Quantity Complex Type
REMADV Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
QuantityQualified Complex Type
REMADV Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ReceivingPaci Complex Type
REMADV Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ConsumerInstructions Element
REMADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LoadingTackle Element
REMADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NumberOfPackages Element
REMADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PaciNumber Element
REMADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ParentPaciNumber Element
REMADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ShippingMark Element
REMADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfPackaging Element
REMADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfShippingMark Element
REMADV Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ShippingDate Complex Type
REMADV Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Textinformation Complex Type
REMADV Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Times Complex Type
REMADV Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DeliveryTime Element
REMADV Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderDateUntil Element
REMADV Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TotalAmount Complex Type
REMADV Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
REMADV Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Used By
AdditionalAmounts Element
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Qualifier Element
REMADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TotalLineAmount Complex Type
REMADV Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
UnitValue Complex Type
REMADV Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Vat Complex Type
REMADV Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatTotal Complex Type
REMADV Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatTotal Element
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
REMADV Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NetItemAmount Element
REMADV Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatBase Element
REMADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatPercentage Element
REMADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatValue Element
REMADV Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Weight Complex Type
REMADV Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Availability Simple Type
REMADV Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
BarcodeNumber Simple Type
REMADV Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
BatchNumber Simple Type
REMADV Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
REMADV Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CatalogID Simple Type
REMADV Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
REMADV Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
REMADV Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Commission Simple Type
REMADV Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
CorrectionReason Simple Type
REMADV Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Simple Type
REMADV Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DeliveryCondition Simple Type
REMADV Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
REMADV Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DespatchNumber Simple Type
REMADV Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
REMADV Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DischargingTime Simple Type
REMADV Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
REMADV Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
REMADV Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentNumber Simple Type
REMADV Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
REMADV Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocumentType Simple Type
REMADV Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
REMADV Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
REMADV Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
EmployeeID Simple Type
REMADV Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ExchangeRate Simple Type
REMADV Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
GoodsCountry Simple Type
REMADV Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
REMADV Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
REMADV Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
REMADV Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InventoryMethod Simple Type
REMADV Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
REMADV Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InventoryType Simple Type
REMADV Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
REMADV Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
InvoiceNumber Simple Type
REMADV Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
REMADV Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
REMADV Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
REMADV Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
REMADV Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LineItemNumber Simple Type
REMADV Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LoadingTackle Simple Type
REMADV Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LocationOfGoods Simple Type
REMADV Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NumberOfPackages Simple Type
REMADV Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
REMADV Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Orderability Simple Type
REMADV Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
REMADV Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
REMADV Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
OrderType Simple Type
REMADV Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
REMADV Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PartialDelivery Simple Type
REMADV Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PaymentType Simple Type
REMADV Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PaymentWay Simple Type
REMADV Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PointOfSale Simple Type
REMADV Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
REMADV Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
REMADV Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PriceQualifier Simple Type
REMADV Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
REMADV Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PromotionNumber Simple Type
REMADV Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
QTYVar Simple Type
REMADV Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
QuantityQualifier Simple Type
REMADV Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
REMADV Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
SerialNumber Simple Type
REMADV Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ShippingMark Simple Type
REMADV Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
StackType Simple Type
REMADV Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TaxId Simple Type
REMADV Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
REMADV Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TerminalNumber Simple Type
REMADV Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
REMADV Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TourNumber Simple Type
REMADV Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
REMADV Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfProduct Simple Type
REMADV Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
REMADV Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
REMADV Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
REMADV Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
REMADV Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
REMADV Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
REMADV Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Unit Simple Type
REMADV Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VATId Simple Type
REMADV Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatPercentage Simple Type
REMADV Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
WorkflowDestination Simple Type
REMADV Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ZRNumber Simple Type
REMADV Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
REMADV Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
SLSRPT Einrichten V-1-1 Schema
Elements
Element Description
CNDF
DE: Belegkonditionen
EN: Record conditions
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
MULL
DE: Multimediadateien zur Position
EN: Graphical information
MVMT
DE: Bestandsbewegung
EN: Movementdata
NAD
DE: Addressinformationen
EN: Address information
OPT
DE: Variantenausprägung
EN: Variant definition
SlsrptMessage
Complex Types
Complex Type Description
ActualDeliveryDate
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
AdditionalLineReferences
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
BorderCrossing
DE: Grenzuebergangsnummer
EN: Border Crossing Number
BordercrossingDate
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
CashDiscount
ClassOfGoods
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
CurrencyValue
DespatchAdviceDate
DE: Lieferavis-Datum
EN: Date of Despatch Advice
DespatchAdviceLine
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
DespatchAdviceNumberRef
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchDate
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
DespatchNumberRef
DE: Versandnummer
EN: DespatchNumber
DiscountsConditionsTotal
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
DocumentFoot
DocumentHead
DocumentLineReference
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
DocumentLineReferenceQualified
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocumentReferenceQualified
DueDate
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Duration
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
EDIDate
EDIDateQualified
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
EndConsumer
EndCustomerOrderLine
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
FII
DE: Finanzinformationen
EN: Financial Information
GrossLineAmount
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
GrossUnitPrice
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
InvoiceAmount
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
InvoiceDate
DE: Rechnungsdatum
EN: Invoice Date
InvoiceListDate
DE: Rechnungslistendatum
EN: Invoice list date
LineAmount
Allgemeiner Positionsbetrag
LineAmountQualified
MEA
DE: Maßangaben
EN: measurement
MessageVersion
NetItemAmount
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
NetLineAmount
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
NetUnitPrice
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
OpeningPeriod
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Option
OrderLine
DE: Auftragsposition
EN: Order line
OrderLineNumberEndCustomer
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
OrderNumber
DE: Bestellnummer
EN: Order number
OrderResponseDate
DE: AB-Datum
EN: Date of Order Response
OrderResponseLine
DE: Auftragsbestätigungsposition
EN: Order response line
OrderResponseNumberRef
DE: AB-Nummer
EN: Order Response Number
OriginalOrder
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
PreCustomerOrder
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
PreCustomerOrderLine
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
PrevInvoice
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
PrevOrderResponse
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Price
DE: Preisangabe
EN: Price information
PriceQualified
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
ProductIdentifier
Quantity
QuantityQualified
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
ShippingDate
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Textinformation
Times
DE: Lieferzeiten
EN: Deliverytimes
TotalAmount
DE: Belegbeträge
EN: Total amounts
TotalAmountQualified
DE: Belegbeträge
EN: Total amounts
TotalLineAmount
DE: Summe der Einzelwerte
EN: Sum of line amounts
UnitValue
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
VatTotal
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Weight
Simple Types
Simple Type Description
Availability
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
BarcodeNumber
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
BatchNumber
DE: Chargennummer
EN: Batch number
BusinessCustomerNumber
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
CatalogID
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
ClassOfGoodsType
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
ClassOfGoodsValue
DE: Klasse des Warentyps
EN: Class of goods
Commission
DE: Kommissionsnummer
EN: Commission number
CorrectionReason
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Currency
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
DeliveryCondition
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
DespatchAdviceNumber
DE: Lieferavisnummer
EN: Despatch Advice Number
DespatchNumber
DE: Versandnummer
EN: DespatchNumber
DirectionOfMovement
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
DischargingTime
DE: Entladedauer
EN: Discharging time
DischargingTimeMeasureUnit
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
DocumentFunctionSymbol
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
DocumentNumber
DE: Belegnummer
EN: Document number
DocumentReferenceQualifier
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
DocumentType
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
EDIDateFormatCode
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
EDIDateQualifier
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
EmployeeID
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
ExchangeRate
DE: Umrechnungskurs
EN: ExchangeRate
GoodsCountry
DE: Herkunftsland der Produkte
EN: Goods country of origin
GoodsReceiptNumber
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
IndicatorForDocumentLine
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
InstructionsConsumer
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
InventoryMethod
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
InventoryQuantityUnit
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
InventoryType
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
InvoiceListNumber
DE: Rechnungslistennummer
EN: Invoice list number
InvoiceNumber
DE: Rechnungsnummer
EN: InvoiceNumber
LicencePlateTrailer
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
LicencePlateTruck
DE: Kennzeichen des LKWs
EN: Truck License Plate
Liefermeldungsnummer
DE: Liefermeldungsnummer
EN: Despatchadvice Number
LineAmountQualifier
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
LineItemNumber
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
LoadingTackle
DE: Lademittel
EN: LoadingTackle
LocationOfGoods
DE: Standort der Ware
EN: LocationOfGoods
NumberOfPackages
DE: Anzahl Packstücke
EN: Number of packages
NumberOfTheLeadWireSeal
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Orderability
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
OrderResponseLineItemNumber
DE: Positionsnummer in der AB
EN: Order response line item number
OrderResponseNumber
DE: AB-Nummer
EN: Order Response Number
OrderType
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
PackingPieceNumber
DE: Nummer des Packstücks
EN: PackingPieceNumber
PartialDelivery
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
PaymentType
DE: Zahlungsmethode
EN: PaymentType
PaymentWay
DE: Zahlungsweg
EN: PaymentWay
PointOfSale
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
PositionFunctionSymbol
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
PrepaidAmountOfLine
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
PriceQualifier
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
PromotionalGoodsNumber
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
PromotionNumber
DE: Nummer der Werbeaktion
EN: PromotionNumber
QTYVar
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
QuantityQualifier
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
RemittanceAdviceNumber
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
SerialNumber
DE: Seriennumemr
EN: Serial Number
ShippingMark
DE: Versandmarkierung
EN: shipping mark
StackType
DE: Stapelart
EN: Stack type
TaxId
DE: Steuer ID Nummer
EN: Tax-Id
TechnicalReceiver
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
TerminalNumber
DE: Kassennummer
EN: TerminalNumber
TotalAmountQualifier
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
TourNumber
DE: Tourennummer
EN: Tournumber
TypeOfPackaging
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
TypeOfProduct
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
TypeOfQuantityDeviation
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
TypeOfShippingMark
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
TypeOfTransportCondition
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
TypeOfTransportNature
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
TypeOfTransportService
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
TypeOfTransportVelocity
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Unit
DE: Einheit
EN: Unit
VATId
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
VatPercentage
DE: USteuersatz
EN: Tax Rate
WorkflowDestination
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
ZRNumber
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider


SLSRPT Einrichten V-1-1 Schema
CNDF Element
SLSRPT Einrichten V-1-1 Schema : CNDF Element
Description
DE: Belegkonditionen
EN: Record conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDF Element
Overview
CNDF
DE: Belegkonditionen
EN: Record conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDF" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegkonditionen</dt>
        <dt>EN: Record conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>A:  Abschlag</dt>
              <dt>C:  Zuschlag</dt>
              <dt>------------</dt>
              <dt>EN: Condition indicator</dt>
              <dt>A:  Allowance</dt>
              <dt>C:  Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
              <dt>1 = Anwendung auf den Basisbetrag</dt>
              <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
              <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
              <dt>etc.</dt>
              <dt>---------------</dt>
              <dt>EN: Condition level</dt>
              <dt>Sequence for calculation</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>DI = Rabattt</dt>
              <dt>FC = Frachtkosten</dt>
              <dt>IN = Versicherung</dt>
              <dt>PC = Verpacken, Handlingskosten</dt>
              <dt>----------------------</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AmountOfCondition Element
SLSRPT Einrichten V-1-1 Schema > CNDF Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ConditionIndicator Element
SLSRPT Einrichten V-1-1 Schema > CNDF Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
A: Abschlag
C: Zuschlag
------------
EN: Condition indicator
A: Allowance
C: Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>A:  Abschlag</dt>
        <dt>C:  Zuschlag</dt>
        <dt>------------</dt>
        <dt>EN: Condition indicator</dt>
        <dt>A:  Allowance</dt>
        <dt>C:  Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ConditionLevel Element
SLSRPT Einrichten V-1-1 Schema > CNDF Element : ConditionLevel Element
Description
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:decimal
DE: Konditionsstufe
Reihenfolge in der die Konditionen angewendet werden
1 = Anwendung auf den Basisbetrag
2 = Awendung auf den durch 1 veränderten Basisbetrag
3 = Awendung auf den durch 2 veränderten Betrag
etc.
---------------
EN: Condition level
Sequence for calculation
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>Reihenfolge in der die Konditionen angewendet werden</dt>
        <dt>1 = Anwendung auf den Basisbetrag</dt>
        <dt>2 = Awendung auf den durch 1 veränderten Basisbetrag</dt>
        <dt>3 = Awendung auf den durch 2 veränderten Betrag</dt>
        <dt>etc.</dt>
        <dt>---------------</dt>
        <dt>EN: Condition level</dt>
        <dt>Sequence for calculation</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DscOfConditionType Element
SLSRPT Einrichten V-1-1 Schema > CNDF Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PercentageRateOfCondition Element
SLSRPT Einrichten V-1-1 Schema > CNDF Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfCondition Element
SLSRPT Einrichten V-1-1 Schema > CNDF Element : TypeOfCondition Element
Description
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
DI = Rabattt
FC = Frachtkosten
IN = Versicherung
PC = Verpacken, Handlingskosten
----------------------
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>DI = Rabattt</dt>
        <dt>FC = Frachtkosten</dt>
        <dt>IN = Versicherung</dt>
        <dt>PC = Verpacken, Handlingskosten</dt>
        <dt>----------------------</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDF Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatPercentageOfCondition Element
SLSRPT Einrichten V-1-1 Schema > CNDF Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDF Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CNDL Element
SLSRPT Einrichten V-1-1 Schema : CNDL Element
Description
DE: Konditionen auf Positionsebene
EN: Line item conditions
Namespace (none)
Diagram
VatPercentageOfCondition Element AmountOfCondition Element PercentageRateOfCondition Element DscOfConditionType Element TypeOfCondition Element ConditionLevel Element ConditionIndicator Element Sequence CNDL Element
Overview
CNDL
DE: Konditionen auf Positionsebene
EN: Line item conditions
Sequence
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="CNDL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionen auf Positionsebene</dt>
        <dt>EN: Line item conditions</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="ConditionIndicator" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionskennzeichen</dt>
              <dt>EN: Condition indicator</dt>
              <dt>---------------------</dt>
              <dt>Verwenden Sie folgende Codes:</dt>
              <dt>A = Allowence</dt>
              <dt>C = Charge</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ConditionLevel">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsstufe</dt>
              <dt>EN: Condition level</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="TypeOfCondition">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Konditionsart</dt>
              <dt>EN: Type of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="DscOfConditionType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibung der Konditionsart</dt>
              <dt>EN: Description of condition type</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PercentageRateOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Prozentsatz der Kondition</dt>
              <dt>EN: Percentage rate of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="10" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AmountOfCondition" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Betrag der Kondition</dt>
              <dt>EN: Amount of condition</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="15" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AmountOfCondition Element
SLSRPT Einrichten V-1-1 Schema > CNDL Element : AmountOfCondition Element
Description
DE: Betrag der Kondition
EN: Amount of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
AmountOfCondition Element
Overview
AmountOfCondition optional Restriction of xs:decimal
DE: Betrag der Kondition
EN: Amount of condition
Source
<xs:element name="AmountOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Betrag der Kondition</dt>
        <dt>EN: Amount of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="15" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ConditionIndicator Element
SLSRPT Einrichten V-1-1 Schema > CNDL Element : ConditionIndicator Element
Description
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionIndicator Element
Overview
ConditionIndicator optional Restriction of xs:string
DE: Konditionskennzeichen
EN: Condition indicator
---------------------
Verwenden Sie folgende Codes:
A = Allowence
C = Charge
Source
<xs:element name="ConditionIndicator" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionskennzeichen</dt>
        <dt>EN: Condition indicator</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes:</dt>
        <dt>A = Allowence</dt>
        <dt>C = Charge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ConditionLevel Element
SLSRPT Einrichten V-1-1 Schema > CNDL Element : ConditionLevel Element
Description
DE: Konditionsstufe
EN: Condition level
Namespace (none)
Type
Restriction of xs:string
Diagram
ConditionLevel Element
Overview
ConditionLevel Restriction of xs:string
DE: Konditionsstufe
EN: Condition level
Source
<xs:element name="ConditionLevel" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsstufe</dt>
        <dt>EN: Condition level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DscOfConditionType Element
SLSRPT Einrichten V-1-1 Schema > CNDL Element : DscOfConditionType Element
Description
DE: Beschreibung der Konditionsart
EN: Description of condition type
Namespace (none)
Type
Restriction of xs:string
Diagram
DscOfConditionType Element
Overview
DscOfConditionType optional Restriction of xs:string
DE: Beschreibung der Konditionsart
EN: Description of condition type
Source
<xs:element name="DscOfConditionType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung der Konditionsart</dt>
        <dt>EN: Description of condition type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PercentageRateOfCondition Element
SLSRPT Einrichten V-1-1 Schema > CNDL Element : PercentageRateOfCondition Element
Description
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PercentageRateOfCondition Element
Overview
PercentageRateOfCondition optional Restriction of xs:decimal
DE: Prozentsatz der Kondition
EN: Percentage rate of condition
Source
<xs:element name="PercentageRateOfCondition" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozentsatz der Kondition</dt>
        <dt>EN: Percentage rate of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfCondition Element
SLSRPT Einrichten V-1-1 Schema > CNDL Element : TypeOfCondition Element
Description
DE: Konditionsart
EN: Type of condition
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfCondition Element
Overview
TypeOfCondition Restriction of xs:string
DE: Konditionsart
EN: Type of condition
Source
<xs:element name="TypeOfCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Konditionsart</dt>
        <dt>EN: Type of condition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CNDL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatPercentageOfCondition Element
SLSRPT Einrichten V-1-1 Schema > CNDL Element : VatPercentageOfCondition Element
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentageOfCondition Element
Overview
VatPercentageOfCondition VatPercentage Simple Type
Source
<xs:element name="VatPercentageOfCondition" type="VatPercentage" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CNDL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CODL Element
SLSRPT Einrichten V-1-1 Schema : CODL Element
Description
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Namespace (none)
Diagram
CommandCode Element CommandGroup Element Sequence CODL Element
Overview
CODL
DE: Vereinbarungen zum Handling
EN: Handling Agreement
Sequence
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CODL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vereinbarungen zum Handling</dt>
        <dt>EN: Handling Agreement </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="CommandGroup">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code-Gruppe</dt>
              <dt>EN: Command  Code Group</dt>
              <dt>-----------------------</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="CommandCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
              <dt>EN: Command  Code initiator</dt>
              <dt>---------------------------</dt>
              <dt>001 = Auspacken</dt>
              <dt>002  = Aufbau</dt>
              <dt>003  = Anschluss</dt>
              <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
              <dt></dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CommandCode Element
SLSRPT Einrichten V-1-1 Schema > CODL Element : CommandCode Element
Description
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandCode Element
Overview
CommandCode optional Restriction of xs:string
DE: Anweisungs-Code vom Auftraggeber
EN: Command Code initiator
---------------------------
001 = Auspacken
002 = Aufbau
003 = Anschluss
004 = Zusteuerung der Ware durch Spediteur
Source
<xs:element name="CommandCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code vom Auftraggeber</dt>
        <dt>EN: Command  Code initiator</dt>
        <dt>---------------------------</dt>
        <dt>001 = Auspacken</dt>
        <dt>002  = Aufbau</dt>
        <dt>003  = Anschluss</dt>
        <dt>004 = Zusteuerung der Ware durch Spediteur</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CommandGroup Element
SLSRPT Einrichten V-1-1 Schema > CODL Element : CommandGroup Element
Description
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
CommandGroup Element
Overview
CommandGroup Restriction of xs:string
DE: Anweisungs-Code-Gruppe
EN: Command Code Group
-----------------------
Source
<xs:element name="CommandGroup" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anweisungs-Code-Gruppe</dt>
        <dt>EN: Command  Code Group</dt>
        <dt>-----------------------</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
CODL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DELTIMES Element
SLSRPT Einrichten V-1-1 Schema : DELTIMES Element
Description
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Namespace (none)
Diagram
DeliveryDateUntil Element OrderDateUntil Element DeliveryTime Element TargetMarket Element NAD Element Sequence DELTIMES Element
Overview
DELTIMES
DE: Lieferzeiten
EN: DeliveryTimes
-----------------
Beinhaltet bezogen auf den Artikelbezug aus der LINE
und den Reichweitenbezug aus NAD und TargetMarket
2 Möglichkeiten zur Darstellung der Lieferzeiten
-----------------
Variante 1: DeliveryTime
Anzahl Arbeitstage
-----------------
Variante 2: OrderDateUntil - DeliveryDateUntil
Bei Bestellungen bis einschließlich OrderDateUnitl
erfolgt die Lieferaung bis einschließlich DeliveryDateUntil
Sequence
NAD optional
DE: Addressinformationen
EN: Address information
TargetMarket optional WorkflowDestination Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DELTIMES" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: DeliveryTimes</dt>
        <dt>-----------------</dt>
        <dt>Beinhaltet bezogen auf den Artikelbezug aus der LINE</dt>
        <dt>und den Reichweitenbezug aus NAD und TargetMarket</dt>
        <dt>2 Möglichkeiten zur Darstellung der Lieferzeiten</dt>
        <dt>-----------------</dt>
        <dt>Variante 1: DeliveryTime</dt>
        <dt>Anzahl Arbeitstage</dt>
        <dt>-----------------</dt>
        <dt>Variante 2: OrderDateUntil - DeliveryDateUntil</dt>
        <dt>Bei Bestellungen bis einschließlich OrderDateUnitl</dt>
        <dt>erfolgt die Lieferaung bis einschließlich DeliveryDateUntil</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element ref="NAD" minOccurs="0" maxOccurs="1" />
      <xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
      <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
      <xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DeliveryDateUntil Element
SLSRPT Einrichten V-1-1 Schema > DELTIMES Element : DeliveryDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DeliveryDateUntil Element
Overview
DeliveryDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DeliveryDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DeliveryTime Element
SLSRPT Einrichten V-1-1 Schema > DELTIMES Element : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderDateUntil Element
SLSRPT Einrichten V-1-1 Schema > DELTIMES Element : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TargetMarket Element
SLSRPT Einrichten V-1-1 Schema > DELTIMES Element : TargetMarket Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
TargetMarket Element
Overview
TargetMarket optional WorkflowDestination Simple Type
Source
<xs:element name="TargetMarket" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DELTIMES Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
HTXT Element
SLSRPT Einrichten V-1-1 Schema : HTXT Element
Description
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Namespace (none)
Diagram
HeadText Element Sequence HTXT Element
Overview
HTXT
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
Sequence
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Kopfebene</dt>
        <dt>EN: Textual information at document level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitextzeile</dt>
              <dt>EN: free text line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
HeadText Element
SLSRPT Einrichten V-1-1 Schema > HTXT Element : HeadText Element
Description
DE: Freitextzeile
EN: free text line
Namespace (none)
Type
Textinformation Complex Type
Diagram
HeadText Element
Overview
HeadText 1..999 Textinformation Complex Type
DE: Freitextzeile
EN: free text line
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="HeadText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Freitextzeile</dt>
        <dt>EN: free text line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HTXT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LTXT Element
SLSRPT Einrichten V-1-1 Schema : LTXT Element
Description
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Namespace (none)
Diagram
LineText Element Sequence LTXT Element
Overview
LTXT
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Sequence
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LTXT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Textinformationen auf Positionsebene</dt>
        <dt>EN: Textual information at position level</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LineText Element
SLSRPT Einrichten V-1-1 Schema > LTXT Element : LineText Element
Namespace (none)
Type
Textinformation Complex Type
Diagram
LineText Element
Overview
LineText 1..999 Textinformation Complex Type
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:element name="LineText" type="Textinformation" minOccurs="1" maxOccurs="999" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LTXT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
MULH Element
SLSRPT Einrichten V-1-1 Schema : MULH Element
Description
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Namespace (none)
Diagram
AppTargetIdentification Element AppSourceIdentification Element ObjectContent Element Source Element RemoteType Element FunctionType Element ObjectType Element ObjectDescription Element FileName Element Sequence MULH Element
Overview
MULH
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Sequence
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="MULH" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadaten zum Beleg</dt>
        <dt>EN: Graphical information for the complete message </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Name der Datei ohne Pfadangabe</dt>
              <dt>EN: file name without path prefix</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectDescription" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Beschreibt den Inhalt der Datei</dt>
              <dt>EN: Describes the content of the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekttyp (Inhalt der Datei)</dt>
              <dt>EN: object type (content of the file)</dt>
              <dt>-------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
              <dt>PCT = Bild</dt>
              <dt>TXT = Text</dt>
              <dt>OTH = Andere Formate</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FunctionType" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wozu wird die Datei benutzt</dt>
              <dt>EN: For which purpose is the file used</dt>
              <dt>--------------------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>SKE = Skizze</dt>
              <dt>...</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="RemoteType" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Wo befindet sich das Objekt</dt>
              <dt>EN: where is the file located</dt>
              <dt>-----------------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
              <dt>IA = external see Source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Source" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Pfad zur Datei</dt>
              <dt>EN: Path to the file</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="512" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectContent" type="xs:string" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Base64 codierter Byte Stream</dt>
              <dt>EN: Base64 coded byte stream</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="AppSourceIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Quellprogrammidentifikation</dt>
              <dt>EN: Identification of the application source</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AppTargetIdentification" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zielprogrammidentifikation</dt>
              <dt>EN: Identification of the application target</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AppSourceIdentification Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : AppSourceIdentification Element
Description
DE: Quellprogrammidentifikation
EN: Identification of the application source
Namespace (none)
Type
Restriction of xs:string
Diagram
AppSourceIdentification Element
Overview
AppSourceIdentification optional Restriction of xs:string
DE: Quellprogrammidentifikation
EN: Identification of the application source
Source
<xs:element name="AppSourceIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Quellprogrammidentifikation</dt>
        <dt>EN: Identification of the application source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AppTargetIdentification Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : AppTargetIdentification Element
Description
DE: Zielprogrammidentifikation
EN: Identification of the application target
Namespace (none)
Type
Restriction of xs:string
Diagram
AppTargetIdentification Element
Overview
AppTargetIdentification optional Restriction of xs:string
DE: Zielprogrammidentifikation
EN: Identification of the application target
Source
<xs:element name="AppTargetIdentification" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zielprogrammidentifikation</dt>
        <dt>EN: Identification of the application target</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FileName Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : FileName Element
Description
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Name der Datei ohne Pfadangabe
EN: file name without path prefix
Source
<xs:element name="FileName" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Datei ohne Pfadangabe</dt>
        <dt>EN: file name without path prefix</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FunctionType Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : FunctionType Element
Description
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Namespace (none)
Type
Restriction of xs:string
Diagram
FunctionType Element
Overview
FunctionType Restriction of xs:string
DE: Wozu wird die Datei benutzt
EN: For which purpose is the file used
--------------------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
SKE = Skizze
...
Source
<xs:element name="FunctionType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wozu wird die Datei benutzt</dt>
        <dt>EN: For which purpose is the file used</dt>
        <dt>--------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>SKE = Skizze</dt>
        <dt>...</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ObjectContent Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : ObjectContent Element
Description
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Namespace (none)
Type
xs:string
Diagram
ObjectContent Element
Overview
ObjectContent optional xs:string
DE: Base64 codierter Byte Stream
EN: Base64 coded byte stream
Source
<xs:element name="ObjectContent" type="xs:string" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Base64 codierter Byte Stream</dt>
        <dt>EN: Base64 coded byte stream</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ObjectDescription Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : ObjectDescription Element
Description
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectDescription Element
Overview
ObjectDescription optional Restriction of xs:string
DE: Beschreibt den Inhalt der Datei
EN: Describes the content of the file
Source
<xs:element name="ObjectDescription" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibt den Inhalt der Datei</dt>
        <dt>EN: Describes the content of the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ObjectType Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : ObjectType Element
Description
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectType Element
Overview
ObjectType Restriction of xs:string
DE: Objekttyp (Inhalt der Datei)
EN: object type (content of the file)
-------------------------------------
Verwenden Sie bitte folgende Codes für den Objekttyp:
PCT = Bild
TXT = Text
OTH = Andere Formate
Source
<xs:element name="ObjectType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekttyp (Inhalt der Datei)</dt>
        <dt>EN: object type (content of the file)</dt>
        <dt>-------------------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für den Objekttyp:</dt>
        <dt>PCT = Bild</dt>
        <dt>TXT = Text</dt>
        <dt>OTH = Andere Formate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
RemoteType Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : RemoteType Element
Description
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Namespace (none)
Type
Restriction of xs:string
Diagram
RemoteType Element
Overview
RemoteType optional Restriction of xs:string
DE: Wo befindet sich das Objekt
EN: where is the file located
-----------------------------
Verwenden Sie bitte folgende Codes für die Nutzung der Datei:
IA = external see Source
Source
<xs:element name="RemoteType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wo befindet sich das Objekt</dt>
        <dt>EN: where is the file located</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Nutzung der Datei:</dt>
        <dt>IA = external see Source</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Source Element
SLSRPT Einrichten V-1-1 Schema > MULH Element : Source Element
Description
DE: Pfad zur Datei
EN: Path to the file
Namespace (none)
Type
Restriction of xs:string
Diagram
Source Element
Overview
Source optional Restriction of xs:string
DE: Pfad zur Datei
EN: Path to the file
Source
<xs:element name="Source" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Pfad zur Datei</dt>
        <dt>EN: Path to the file</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULH Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
MULL Element
SLSRPT Einrichten V-1-1 Schema : MULL Element
Description
DE: Multimediadateien zur Position
EN: Graphical information
Namespace (none)
Diagram
ObjectID Element FileName Element Sequence MULL Element
Overview
MULL
DE: Multimediadateien zur Position
EN: Graphical information
Sequence
FileName Restriction of xs:string
DE: Dateiname
EN: File name
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="MULL" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Multimediadateien zur Position</dt>
        <dt>EN: Graphical information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FileName">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Dateiname</dt>
              <dt>EN: File name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="256" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ObjectID" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Objekt ID</dt>
              <dt>EN: Object ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="70" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FileName Element
SLSRPT Einrichten V-1-1 Schema > MULL Element : FileName Element
Description
DE: Dateiname
EN: File name
Namespace (none)
Type
Restriction of xs:string
Diagram
FileName Element
Overview
FileName Restriction of xs:string
DE: Dateiname
EN: File name
Source
<xs:element name="FileName" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dateiname</dt>
        <dt>EN: File name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="256" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ObjectID Element
SLSRPT Einrichten V-1-1 Schema > MULL Element : ObjectID Element
Description
DE: Objekt ID
EN: Object ID
Namespace (none)
Type
Restriction of xs:string
Diagram
ObjectID Element
Overview
ObjectID optional Restriction of xs:string
DE: Objekt ID
EN: Object ID
Source
<xs:element name="ObjectID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Objekt ID</dt>
        <dt>EN: Object ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MULL Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
MVMT Element
SLSRPT Einrichten V-1-1 Schema : MVMT Element
Description
DE: Bestandsbewegung
EN: Movementdata
Namespace (none)
Diagram
AdditionalQuantity Element AdditionalDate Element PromotionNumber Element ExpirationDateEnd Element ExpirationDateStart Element DateOfInventoryReport Element LocationOfGoods Element InventoryQuantity Element InventoryMethod Element InventoryType Element DirectionOfMovement Element Sequence MVMT Element
Overview
MVMT
DE: Bestandsbewegung
EN: Movementdata
Sequence
DirectionOfMovement optional DirectionOfMovement Simple Type
InventoryType optional InventoryType Simple Type
InventoryMethod optional InventoryMethod Simple Type
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
LocationOfGoods optional LocationOfGoods Simple Type
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
PromotionNumber optional PromotionNumber Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="MVMT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsbewegung</dt>
        <dt>EN: Movementdata</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" />
      <xs:element name="InventoryType" type="InventoryType" minOccurs="0" />
      <xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" />
      <xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" />
      <xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" />
      <xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" />
      <xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" />
      <xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" />
      <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalDate Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalQuantity Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DateOfInventoryReport Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : DateOfInventoryReport Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DateOfInventoryReport Element
Overview
DateOfInventoryReport optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DateOfInventoryReport" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DirectionOfMovement Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : DirectionOfMovement Element
Namespace (none)
Type
DirectionOfMovement Simple Type
Diagram
DirectionOfMovement Element
Overview
DirectionOfMovement optional DirectionOfMovement Simple Type
Source
<xs:element name="DirectionOfMovement" type="DirectionOfMovement" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ExpirationDateEnd Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : ExpirationDateEnd Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateEnd Element
Overview
ExpirationDateEnd optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateEnd" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ExpirationDateStart Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : ExpirationDateStart Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
ExpirationDateStart Element
Overview
ExpirationDateStart optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="ExpirationDateStart" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InventoryMethod Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : InventoryMethod Element
Namespace (none)
Type
InventoryMethod Simple Type
Diagram
InventoryMethod Element
Overview
InventoryMethod optional InventoryMethod Simple Type
Source
<xs:element name="InventoryMethod" type="InventoryMethod" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InventoryQuantity Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : InventoryQuantity Element
Namespace (none)
Type
Quantity Complex Type
Diagram
InventoryQuantity Element
Overview
InventoryQuantity Quantity Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="InventoryQuantity" type="Quantity" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InventoryType Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : InventoryType Element
Namespace (none)
Type
InventoryType Simple Type
Diagram
InventoryType Element
Overview
InventoryType optional InventoryType Simple Type
Source
<xs:element name="InventoryType" type="InventoryType" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LocationOfGoods Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : LocationOfGoods Element
Namespace (none)
Type
LocationOfGoods Simple Type
Diagram
LocationOfGoods Element
Overview
LocationOfGoods optional LocationOfGoods Simple Type
Source
<xs:element name="LocationOfGoods" type="LocationOfGoods" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PromotionNumber Element
SLSRPT Einrichten V-1-1 Schema > MVMT Element : PromotionNumber Element
Namespace (none)
Type
PromotionNumber Simple Type
Diagram
PromotionNumber Element
Overview
PromotionNumber optional PromotionNumber Simple Type
Source
<xs:element name="PromotionNumber" type="PromotionNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MVMT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NAD Element
SLSRPT Einrichten V-1-1 Schema : NAD Element
Description
DE: Addressinformationen
EN: Address information
Namespace (none)
Diagram
FurtherReferences Element IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element DeliveryConditions Element BusinessCustomerNumber Element ZRNumber Element ContractNumber Element OpeningHours Element CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element TaxId Element VATId Element ISOCountryCode Element City Element PostalCode Element StreetAddition Element Street1 Element Name4 Element Name3 Element Name2 Element Name1 Element AdressGLN Element FlagOfParty Element Sequence NAD Element
Overview
NAD
DE: Addressinformationen
EN: Address information
Sequence
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
VATId optional VATId Simple Type
TaxId optional TaxId Simple Type
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
DeliveryConditions 0..10 DeliveryCondition Simple Type
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="NAD" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Addressinformationen</dt>
        <dt>EN: Address information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FlagOfParty" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Kennzeichen des Beteiligten</dt>
              <dt>EN: Flag of the party</dt>
              <dt>----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
              <dt>SU = Lieferant</dt>
              <dt>BY = Käufer</dt>
              <dt>DP = Lieferadresse</dt>
              <dt>UC = Lieferadresse Endkunde</dt>
              <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
              <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
              <dt>PL = Zentralregulierer</dt>
              <dt>MA = Montageadresse</dt>
              <dt>----- Transport -----</dt>
              <dt>PO = Auftraggeber des Transportauftrags</dt>
              <dt>PW = Abholadresse, Übergabeort</dt>
              <dt>PF = Empfänger der Frachtrechnung</dt>
              <dt>FW = Ausgewähltes Transportunternehmen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="BY" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="FW" />
            <xs:enumeration value="IV" />
            <xs:enumeration value="MA" />
            <xs:enumeration value="PF" />
            <xs:enumeration value="PL" />
            <xs:enumeration value="PO" />
            <xs:enumeration value="PW" />
            <xs:enumeration value="SU" />
            <xs:enumeration value="UC" />
            <xs:enumeration value="UD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="AdressGLN" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
              <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
              <dt>EN: GLN Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Name1" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung</dt>
              <dt>  Bei Privatpersonen: Vorname Nachname</dt>
              <dt>EN: in case of Companies: Companyname</dt>
              <dt>  in case of Endusers: Firstname surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name2" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
              <dt>  Bei Privatpersonen: leer</dt>
              <dt>EN: in case of Companies: Company Continuation</dt>
              <dt>  in case of Endusers: empty</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name3" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Vorname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: First Name</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Name4" minOccurs="0" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Bei Firmen: leer</dt>
              <dt>  Bei Privatpersonen: Nachname</dt>
              <dt>EN: in case of Companies: empty</dt>
              <dt>  in case of Endusers: Surname</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="Street1" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Straße</dt>
              <dt>EN: Street</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="StreetAddition" minOccurs="0" maxOccurs="3">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Zusätzliche Informationen zur Strasse </dt>
              <dt>EN: Additional Street information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="PostalCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Postleitzahl</dt>
              <dt>EN: Postal code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="17" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="City" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Stadt</dt>
              <dt>EN: City </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ISOCountryCode" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: ISO Länderkenzeichen</dt>
              <dt>EN: ISO-Country code</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:length value="2" />
            <xs:pattern value="[A-Z]{2}" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="VATId" type="VATId" minOccurs="0" />
      <xs:element name="TaxId" type="TaxId" minOccurs="0" />
      <xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" />
      <xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" />
      <xs:element name="ContractNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Abkommensnummer</dt>
              <dt>EN: Contract Number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ZRNumber" type="ZRNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Nummer bei Zentralregulierer</dt>
              <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
              <dt>EN: </dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" />
      <xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" />
      <xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" />
      <xs:element name="FurtherReferences" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: z.B. Depotnummer/Abladestelle</dt>
              <dt>EN: e.g. depot number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="35" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Accounting Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : Accounting Element
Namespace (none)
Type
FII Complex Type
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence Accounting Element
Overview
Accounting 0..5 FII Complex Type
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="Accounting" type="FII" minOccurs="0" maxOccurs="5" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdressGLN Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : AdressGLN Element
Description
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Namespace (none)
Diagram
AdressGLN Element
Overview
AdressGLN optional
DE: GLN Nummer zur Identifkation der Adresse
In Ausnahmefällen bilateral vereinbarte Adresscodes
EN: GLN Number
Source
<xs:element name="AdressGLN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: GLN Nummer zur Identifkation der Adresse</dt>
        <dt>In Ausnahmefällen bilateral vereinbarte Adresscodes</dt>
        <dt>EN: GLN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
BusinessCustomerNumber Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : BusinessCustomerNumber Element
Namespace (none)
Type
BusinessCustomerNumber Simple Type
Diagram
BusinessCustomerNumber Element
Overview
BusinessCustomerNumber optional BusinessCustomerNumber Simple Type
Source
<xs:element name="BusinessCustomerNumber" type="BusinessCustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
City Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ContactPerson Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : ContactPerson Element
Namespace (none)
Type
Contact Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence ContactPerson Element
Overview
ContactPerson optional Contact Complex Type
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactPerson" type="Contact" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ContractNumber Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : ContractNumber Element
Description
DE: Abkommensnummer
EN: Contract Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ContractNumber Element
Overview
ContractNumber optional Restriction of xs:string
DE: Abkommensnummer
EN: Contract Number
Source
<xs:element name="ContractNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommensnummer</dt>
        <dt>EN: Contract Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DeliveryConditions Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : DeliveryConditions Element
Namespace (none)
Type
DeliveryCondition Simple Type
Diagram
DeliveryConditions Element
Overview
DeliveryConditions 0..10 DeliveryCondition Simple Type
Source
<xs:element name="DeliveryConditions" type="DeliveryCondition" minOccurs="0" maxOccurs="10" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FlagOfParty Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : FlagOfParty Element
Description
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Namespace (none)
Type
Restriction of xs:string
Diagram
FlagOfParty Element
Overview
FlagOfParty Restriction of xs:string
DE: Kennzeichen des Beteiligten
EN: Flag of the party
----------------------
Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:
SU = Lieferant
BY = Käufer
DP = Lieferadresse
UC = Lieferadresse Endkunde
IV = Rechnungsempfänger der Warenrechnung
UD = Rechnungsadresse Endkunde, falls abweichend von UC
PL = Zentralregulierer
MA = Montageadresse
----- Transport -----
PO = Auftraggeber des Transportauftrags
PW = Abholadresse, Übergabeort
PF = Empfänger der Frachtrechnung
FW = Ausgewähltes Transportunternehmen
Source
<xs:element name="FlagOfParty" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Beteiligten</dt>
        <dt>EN: Flag of the party</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adress-Kennzeichen:</dt>
        <dt>SU = Lieferant</dt>
        <dt>BY = Käufer</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>UC = Lieferadresse Endkunde</dt>
        <dt>IV = Rechnungsempfänger der Warenrechnung</dt>
        <dt>UD = Rechnungsadresse Endkunde, falls abweichend von UC</dt>
        <dt>PL = Zentralregulierer</dt>
        <dt>MA = Montageadresse</dt>
        <dt>----- Transport -----</dt>
        <dt>PO = Auftraggeber des Transportauftrags</dt>
        <dt>PW = Abholadresse, Übergabeort</dt>
        <dt>PF = Empfänger der Frachtrechnung</dt>
        <dt>FW = Ausgewähltes Transportunternehmen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="BY" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="FW" />
      <xs:enumeration value="IV" />
      <xs:enumeration value="MA" />
      <xs:enumeration value="PF" />
      <xs:enumeration value="PL" />
      <xs:enumeration value="PO" />
      <xs:enumeration value="PW" />
      <xs:enumeration value="SU" />
      <xs:enumeration value="UC" />
      <xs:enumeration value="UD" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FurtherReferences Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : FurtherReferences Element
Description
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Namespace (none)
Type
Restriction of xs:string
Diagram
FurtherReferences Element
Overview
FurtherReferences optional Restriction of xs:string
DE: z.B. Depotnummer/Abladestelle
EN: e.g. depot number
Source
<xs:element name="FurtherReferences" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: z.B. Depotnummer/Abladestelle</dt>
        <dt>EN: e.g. depot number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ISOCountryCode Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : ISOCountryCode Element
Description
DE: ISO Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Name1 Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : Name1 Element
Description
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name1 Element
Overview
Name1 optional Restriction of xs:string
DE: Bei Firmen: Firmierung
Bei Privatpersonen: Vorname Nachname
EN: in case of Companies: Companyname
in case of Endusers: Firstname surname
Source
<xs:element name="Name1" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung</dt>
        <dt>  Bei Privatpersonen: Vorname Nachname</dt>
        <dt>EN: in case of Companies: Companyname</dt>
        <dt>  in case of Endusers: Firstname surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Name2 Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : Name2 Element
Description
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Namespace (none)
Type
Restriction of xs:string
Diagram
Name2 Element
Overview
Name2 optional Restriction of xs:string
DE: Bei Firmen: Firmierung Fortsezuung
Bei Privatpersonen: leer
EN: in case of Companies: Company Continuation
in case of Endusers: empty
Source
<xs:element name="Name2" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: Firmierung Fortsezuung</dt>
        <dt>  Bei Privatpersonen: leer</dt>
        <dt>EN: in case of Companies: Company Continuation</dt>
        <dt>  in case of Endusers: empty</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Name3 Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : Name3 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name3 Element
Overview
Name3 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Vorname
EN: in case of Companies: empty
in case of Endusers: First Name
Source
<xs:element name="Name3" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Vorname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: First Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Name4 Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : Name4 Element
Description
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Namespace (none)
Type
Restriction of xs:string
Diagram
Name4 Element
Overview
Name4 optional Restriction of xs:string
DE: Bei Firmen: leer
Bei Privatpersonen: Nachname
EN: in case of Companies: empty
in case of Endusers: Surname
Source
<xs:element name="Name4" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bei Firmen: leer</dt>
        <dt>  Bei Privatpersonen: Nachname</dt>
        <dt>EN: in case of Companies: empty</dt>
        <dt>  in case of Endusers: Surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OpeningHours Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : OpeningHours Element
Namespace (none)
Type
OpeningPeriod Complex Type
Diagram
OpeningHours Element
Overview
OpeningHours 0..9 OpeningPeriod Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OpeningHours" type="OpeningPeriod" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PostalCode Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Street1 Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : Street1 Element
Description
DE: Straße
EN: Street
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße
EN: Street
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße</dt>
        <dt>EN: Street</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
StreetAddition Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : StreetAddition Element
Description
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Namespace (none)
Type
Restriction of xs:string
Diagram
StreetAddition Element
Overview
StreetAddition 0..3 Restriction of xs:string
DE: Zusätzliche Informationen zur Strasse
EN: Additional Street information
Source
<xs:element name="StreetAddition" minOccurs="0" maxOccurs="3" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zusätzliche Informationen zur Strasse </dt>
        <dt>EN: Additional Street information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TaxId Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : TaxId Element
Namespace (none)
Type
TaxId Simple Type
Diagram
TaxId Element
Overview
TaxId optional TaxId Simple Type
Source
<xs:element name="TaxId" type="TaxId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VATId Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : VATId Element
Namespace (none)
Type
VATId Simple Type
Diagram
VATId Element
Overview
VATId optional VATId Simple Type
Source
<xs:element name="VATId" type="VATId" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ZRNumber Element
SLSRPT Einrichten V-1-1 Schema > NAD Element : ZRNumber Element
Description
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Namespace (none)
Type
ZRNumber Simple Type
Diagram
ZRNumber Element
Overview
ZRNumber optional ZRNumber Simple Type
DE: Nummer bei Zentralregulierer
Wird nur verwendet, wenn FlagofParty = IV oder SU
EN:
Source
<xs:element name="ZRNumber" type="ZRNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer bei Zentralregulierer</dt>
        <dt>Wird nur  verwendet, wenn FlagofParty = IV oder SU</dt>
        <dt>EN: </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NAD Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OPT Element
SLSRPT Einrichten V-1-1 Schema : OPT Element
Description
DE: Variantenausprägung
EN: Variant definition
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element ParentFeatureLineNumber Element FeatureLineNumber Element Sequence OPT Element
Overview
OPT
DE: Variantenausprägung
EN: Variant definition
Sequence
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="OPT" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Variantenausprägung</dt>
        <dt>EN: Variant definition</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="FeatureLineNumber" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
              <dt>EN: Feature Line number</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:int">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="ParentFeatureLineNumber" minOccurs="0">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
              <dt>EN: Reference to parent feature line</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:decimal">
            <xs:totalDigits value="6" />
          </xs:restriction>
        </xs:simpleType>
      </xs:element>
      <xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Feature ID</dt>
              <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Feature ID</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
      <xs:element name="Option" type="Option" minOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Option</dt>
              <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
              <dt>---------------------------------------</dt>
              <dt>EN: Option</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FeatureID Element
SLSRPT Einrichten V-1-1 Schema > OPT Element : FeatureID Element
Description
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence FeatureID Element
Overview
FeatureID ProductIdentifier Complex Type
DE: Feature ID
beschreibt das Feature (die Ausprägung, Variantenart)
---------------------------------------
EN: Feature ID
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="FeatureID" type="ProductIdentifier" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Feature ID</dt>
        <dt>beschreibt das Feature (die Ausprägung, Variantenart)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Feature ID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FeatureLineNumber Element
SLSRPT Einrichten V-1-1 Schema > OPT Element : FeatureLineNumber Element
Description
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Namespace (none)
Type
Restriction of xs:int
Diagram
FeatureLineNumber Element
Overview
FeatureLineNumber Restriction of xs:int
DE: Fortlaufende Nummer des Fetaures innerhalb einer Position
EN: Feature Line number
Source
<xs:element name="FeatureLineNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fortlaufende Nummer des Fetaures innerhalb einer Position</dt>
        <dt>EN: Feature Line number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:int">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Option Element
SLSRPT Einrichten V-1-1 Schema > OPT Element : Option Element
Description
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Namespace (none)
Type
Option Complex Type
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Element
Overview
Option Option Complex Type
DE: Option
beschreibt die Option(das Ausprägungsmerkmal)
---------------------------------------
EN: Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="Option" type="Option" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Option</dt>
        <dt>beschreibt die Option(das Ausprägungsmerkmal)</dt>
        <dt>---------------------------------------</dt>
        <dt>EN: Option</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
OPT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ParentFeatureLineNumber Element
SLSRPT Einrichten V-1-1 Schema > OPT Element : ParentFeatureLineNumber Element
Description
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ParentFeatureLineNumber Element
Overview
ParentFeatureLineNumber optional Restriction of xs:decimal
DE: Referenz auf übergeordnete FeatureLine
EN: Reference to parent feature line
Source
<xs:element name="ParentFeatureLineNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf übergeordnete FeatureLine</dt>
        <dt>EN: Reference to parent feature line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="6" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
OPT Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
SlsrptMessage Element
SLSRPT Einrichten V-1-1 Schema : SlsrptMessage Element
Namespace (none)
Diagram
SLSRPT Element Sequence SlsrptMessage Element
Overview
SlsrptMessage
Sequence
SLSRPT 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LOCI 1..∞
DE: Ortsangabe
EN: Location
Sequence
PointOfSale PointOfSale Simple Type
StartSaleTime EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
EndSaleTime EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalPrice optional PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
PromotionalGoodsNumber optional PromotionalGoodsNumber Simple Type
StatisticSalesAmount optional LineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
EmployeeID optional EmployeeID Simple Type
TerminalNumber optional TerminalNumber Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
FOOT DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SlsrptMessage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="SLSRPT" minOccurs="1" maxOccurs="unbounded">
        <xs:complexType>
          <xs:sequence>
            <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
              <xs:complexType>
                <xs:complexContent>
                  <xs:extension base="DocumentHead">
                    <xs:sequence>
                      <xs:element name="Currency" type="Currency" minOccurs="0" />
                      <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
                      <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                      <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                      <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
                    </xs:sequence>
                  </xs:extension>
                </xs:complexContent>
              </xs:complexType>
            </xs:element>
            <xs:element name="LOCI" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Ortsangabe</dt>
                    <dt>EN: Location</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="PointOfSale" type="PointOfSale" minOccurs="1" />
                  <xs:element name="StartSaleTime" type="EDIDate" minOccurs="1" />
                  <xs:element name="EndSaleTime" type="EDIDate" minOccurs="1" />
                  <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
                    <xs:annotation>
                      <xs:documentation>
                        <dl>
                          <dt>DE: Position</dt>
                          <dt>EN: Line item</dt>
                        </dl>
                      </xs:documentation>
                    </xs:annotation>
                    <xs:complexType>
                      <xs:sequence>
                        <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                        <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                        <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                        <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                        <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                        <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" />
                        <xs:element name="PromotionalGoodsNumber" type="PromotionalGoodsNumber" minOccurs="0" />
                        <xs:element name="StatisticSalesAmount" type="LineAmount" minOccurs="0" maxOccurs="1" />
                        <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                        <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
                        <xs:element name="LineVAT" type="Vat" minOccurs="0" />
                        <xs:element name="EmployeeID" type="EmployeeID" minOccurs="0" />
                        <xs:element name="TerminalNumber" type="TerminalNumber" minOccurs="0" />
                        <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
                      </xs:sequence>
                    </xs:complexType>
                  </xs:element>
                </xs:sequence>
              </xs:complexType>
            </xs:element>
            <xs:element name="FOOT" type="DocumentFoot" minOccurs="1" maxOccurs="1">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Fußinformationen</dt>
                    <dt>EN: Footer information</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
SLSRPT Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element : SLSRPT Element
Namespace (none)
Diagram
SendingDate Element Sequence FOOT Element LOCI Element HEAD Element Sequence SLSRPT Element
Overview
SLSRPT 1..∞
Sequence
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
LOCI 1..∞
DE: Ortsangabe
EN: Location
Sequence
PointOfSale PointOfSale Simple Type
StartSaleTime EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
EndSaleTime EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalPrice optional PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
PromotionalGoodsNumber optional PromotionalGoodsNumber Simple Type
StatisticSalesAmount optional LineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
EmployeeID optional EmployeeID Simple Type
TerminalNumber optional TerminalNumber Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
FOOT DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SLSRPT" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:sequence>
      <xs:element name="HEAD" minOccurs="1" maxOccurs="1">
        <xs:complexType>
          <xs:complexContent>
            <xs:extension base="DocumentHead">
              <xs:sequence>
                <xs:element name="Currency" type="Currency" minOccurs="0" />
                <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
                <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
                <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
                <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
              </xs:sequence>
            </xs:extension>
          </xs:complexContent>
        </xs:complexType>
      </xs:element>
      <xs:element name="LOCI" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Ortsangabe</dt>
              <dt>EN: Location</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="PointOfSale" type="PointOfSale" minOccurs="1" />
            <xs:element name="StartSaleTime" type="EDIDate" minOccurs="1" />
            <xs:element name="EndSaleTime" type="EDIDate" minOccurs="1" />
            <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
              <xs:annotation>
                <xs:documentation>
                  <dl>
                    <dt>DE: Position</dt>
                    <dt>EN: Line item</dt>
                  </dl>
                </xs:documentation>
              </xs:annotation>
              <xs:complexType>
                <xs:sequence>
                  <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
                  <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
                  <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
                  <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" />
                  <xs:element name="PromotionalGoodsNumber" type="PromotionalGoodsNumber" minOccurs="0" />
                  <xs:element name="StatisticSalesAmount" type="LineAmount" minOccurs="0" maxOccurs="1" />
                  <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
                  <xs:element name="LineVAT" type="Vat" minOccurs="0" />
                  <xs:element name="EmployeeID" type="EmployeeID" minOccurs="0" />
                  <xs:element name="TerminalNumber" type="TerminalNumber" minOccurs="0" />
                  <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
                </xs:sequence>
              </xs:complexType>
            </xs:element>
          </xs:sequence>
        </xs:complexType>
      </xs:element>
      <xs:element name="FOOT" type="DocumentFoot" minOccurs="1" maxOccurs="1">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Fußinformationen</dt>
              <dt>EN: Footer information</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FOOT Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element : FOOT Element
Description
DE: Fußinformationen
EN: Footer information
Namespace (none)
Type
DocumentFoot Complex Type
Diagram
SendingDate Element Sequence FOOT Element
Overview
FOOT DocumentFoot Complex Type
DE: Fußinformationen
EN: Footer information
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="FOOT" type="DocumentFoot" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fußinformationen</dt>
        <dt>EN: Footer information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
HEAD Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element : HEAD Element
Namespace (none)
Type
Extension of DocumentHead Complex Type
Diagram
MULH Element HTXT Element NAD Element ExchangeRate Element Currency Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence HEAD Element
Overview
HEAD Extension of DocumentHead Complex Type
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Currency optional Currency Simple Type
ExchangeRate optional ExchangeRate Simple Type
NAD 1..∞
DE: Addressinformationen
EN: Address information
HTXT optional
DE: Textinformationen auf Kopfebene
EN: Textual information at document level
MULH 0..10
DE: Multimediadaten zum Beleg
EN: Graphical information for the complete message
Source
<xs:element name="HEAD" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexType>
    <xs:complexContent>
      <xs:extension base="DocumentHead">
        <xs:sequence>
          <xs:element name="Currency" type="Currency" minOccurs="0" />
          <xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" />
          <xs:element ref="NAD" minOccurs="1" maxOccurs="unbounded" />
          <xs:element ref="HTXT" minOccurs="0" maxOccurs="1" />
          <xs:element ref="MULH" minOccurs="0" maxOccurs="10" />
        </xs:sequence>
      </xs:extension>
    </xs:complexContent>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalDate Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalReference Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency optional Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentDate Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentNumber Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentType Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ExchangeRate Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : ExchangeRate Element
Namespace (none)
Type
ExchangeRate Simple Type
Diagram
ExchangeRate Element
Overview
ExchangeRate optional ExchangeRate Simple Type
Source
<xs:element name="ExchangeRate" type="ExchangeRate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TechnicalReceiver Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TechnicalSender Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VersionNumber Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > HEAD Element : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
HEAD Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LOCI Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element : LOCI Element
Description
DE: Ortsangabe
EN: Location
Namespace (none)
Diagram
LINE Element EndSaleTime Element StartSaleTime Element PointOfSale Element Sequence LOCI Element
Overview
LOCI 1..∞
DE: Ortsangabe
EN: Location
Sequence
PointOfSale PointOfSale Simple Type
StartSaleTime EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
EndSaleTime EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalPrice optional PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
PromotionalGoodsNumber optional PromotionalGoodsNumber Simple Type
StatisticSalesAmount optional LineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
EmployeeID optional EmployeeID Simple Type
TerminalNumber optional TerminalNumber Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Source
<xs:element name="LOCI" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ortsangabe</dt>
        <dt>EN: Location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="PointOfSale" type="PointOfSale" minOccurs="1" />
      <xs:element name="StartSaleTime" type="EDIDate" minOccurs="1" />
      <xs:element name="EndSaleTime" type="EDIDate" minOccurs="1" />
      <xs:element name="LINE" minOccurs="1" maxOccurs="unbounded">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Position</dt>
              <dt>EN: Line item</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:complexType>
          <xs:sequence>
            <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
            <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
            <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
            <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" />
            <xs:element name="PromotionalGoodsNumber" type="PromotionalGoodsNumber" minOccurs="0" />
            <xs:element name="StatisticSalesAmount" type="LineAmount" minOccurs="0" maxOccurs="1" />
            <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
            <xs:element name="LineVAT" type="Vat" minOccurs="0" />
            <xs:element name="EmployeeID" type="EmployeeID" minOccurs="0" />
            <xs:element name="TerminalNumber" type="TerminalNumber" minOccurs="0" />
            <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
          </xs:sequence>
        </xs:complexType>
      </xs:element>
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EndSaleTime Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element : EndSaleTime Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
EndSaleTime Element
Overview
EndSaleTime EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="EndSaleTime" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LINE Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element : LINE Element
Description
DE: Position
EN: Line item
Namespace (none)
Diagram
LTXT Element TerminalNumber Element EmployeeID Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Currency Element Value Element Sequence StatisticSalesAmount Element PromotionalGoodsNumber Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element LineItemNumber Element Sequence LINE Element
Overview
LINE 1..∞
DE: Position
EN: Line item
Sequence
LineItemNumber LineItemNumber Simple Type
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalPrice optional PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
PromotionalGoodsNumber optional PromotionalGoodsNumber Simple Type
StatisticSalesAmount optional LineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
EmployeeID optional EmployeeID Simple Type
TerminalNumber optional TerminalNumber Simple Type
LTXT optional
DE: Textinformationen auf Positionsebene
EN: Textual information at position level
Source
<xs:element name="LINE" minOccurs="1" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Position</dt>
        <dt>EN: Line item</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexType>
    <xs:sequence>
      <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" />
      <xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" />
      <xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" />
      <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" />
      <xs:element name="PromotionalGoodsNumber" type="PromotionalGoodsNumber" minOccurs="0" />
      <xs:element name="StatisticSalesAmount" type="LineAmount" minOccurs="0" maxOccurs="1" />
      <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
      <xs:element name="LineVAT" type="Vat" minOccurs="0" />
      <xs:element name="EmployeeID" type="EmployeeID" minOccurs="0" />
      <xs:element name="TerminalNumber" type="TerminalNumber" minOccurs="0" />
      <xs:element ref="LTXT" minOccurs="0" maxOccurs="1" />
    </xs:sequence>
  </xs:complexType>
</xs:element>
See Also
LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalLineAmount Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalPrice Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice optional PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalQuantity Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
BuyingPrice Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : BuyingPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence BuyingPrice Element
Overview
BuyingPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="BuyingPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EmployeeID Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : EmployeeID Element
Namespace (none)
Type
EmployeeID Simple Type
Diagram
EmployeeID Element
Overview
EmployeeID optional EmployeeID Simple Type
Source
<xs:element name="EmployeeID" type="EmployeeID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LineItemNumber Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : LineItemNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LineVAT Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : LineVAT Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence LineVAT Element
Overview
LineVAT optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="LineVAT" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ProductID Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : ProductID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductID Element
Overview
ProductID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="ProductID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PromotionalGoodsNumber Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : PromotionalGoodsNumber Element
Namespace (none)
Type
PromotionalGoodsNumber Simple Type
Diagram
PromotionalGoodsNumber Element
Overview
PromotionalGoodsNumber optional PromotionalGoodsNumber Simple Type
Source
<xs:element name="PromotionalGoodsNumber" type="PromotionalGoodsNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
SalesPrice Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : SalesPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence SalesPrice Element
Overview
SalesPrice 0..2 PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="SalesPrice" type="PriceQualified" minOccurs="0" maxOccurs="2" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
SeriesID Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : SeriesID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence SeriesID Element
Overview
SeriesID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="SeriesID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
StatisticSalesAmount Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : StatisticSalesAmount Element
Namespace (none)
Type
LineAmount Complex Type
Diagram
Currency Element Value Element Sequence StatisticSalesAmount Element
Overview
StatisticSalesAmount optional LineAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="StatisticSalesAmount" type="LineAmount" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TerminalNumber Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element > LINE Element : TerminalNumber Element
Namespace (none)
Type
TerminalNumber Simple Type
Diagram
TerminalNumber Element
Overview
TerminalNumber optional TerminalNumber Simple Type
Source
<xs:element name="TerminalNumber" type="TerminalNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LINE Element | LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PointOfSale Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element : PointOfSale Element
Namespace (none)
Type
PointOfSale Simple Type
Diagram
PointOfSale Element
Overview
PointOfSale PointOfSale Simple Type
Source
<xs:element name="PointOfSale" type="PointOfSale" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
StartSaleTime Element
SLSRPT Einrichten V-1-1 Schema > SlsrptMessage Element > SLSRPT Element > LOCI Element : StartSaleTime Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
StartSaleTime Element
Overview
StartSaleTime EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="StartSaleTime" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LOCI Element | SLSRPT Element | SlsrptMessage Element | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ActualDeliveryDate Complex Type
SLSRPT Einrichten V-1-1 Schema : ActualDeliveryDate Complex Type
Description
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ActualDeliveryDate Complex Type
Overview
ActualDeliveryDate Restriction of EDIDate Complex Type
DE: Tatsächlicher Liefertermin
EN: Actual delivery date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ActualDeliveryDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tatsächlicher Liefertermin</dt>
        <dt>EN: Actual delivery date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalLineReferences Complex Type
SLSRPT Einrichten V-1-1 Schema : AdditionalLineReferences Complex Type
Namespace (none)
Diagram
AdditionalDate Element AdditionalQuantity Element Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element Sequence AdditionalLineReferences Complex Type
Overview
AdditionalLineReferences
Sequence
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="AdditionalLineReferences" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalDate Element
SLSRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..∞ EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalLineAmount Element
SLSRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalLineAmount Element
Overview
AdditionalLineAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalLineAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalLineRef Element
SLSRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalLineRef Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalLineRef Element
Overview
AdditionalLineRef 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalLineRef" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalPrice Element
SLSRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalPrice Element
Namespace (none)
Type
PriceQualified Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence AdditionalPrice Element
Overview
AdditionalPrice 0..∞ PriceQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Source
<xs:element name="AdditionalPrice" type="PriceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalQuantity Element
SLSRPT Einrichten V-1-1 Schema > AdditionalLineReferences Complex Type : AdditionalQuantity Element
Namespace (none)
Type
QuantityQualified Complex Type
Diagram
AdditionalQuantity Element
Overview
AdditionalQuantity 0..∞ QuantityQualified Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Source
<xs:element name="AdditionalQuantity" type="QuantityQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
AdditionalLineReferences Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Adjustment Complex Type
SLSRPT Einrichten V-1-1 Schema : Adjustment Complex Type
Description
DE: Berichtigungsinformationen
EN: Correction information
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element CorrectionReason Element Sequence Adjustment Complex Type
Overview
Adjustment
DE: Berichtigungsinformationen
EN: Correction information
Sequence
CorrectionReason optional CorrectionReason Simple Type
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="Adjustment" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berichtigungsinformationen</dt>
        <dt>EN: Correction information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" />
    <xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" />
    <xs:element name="CorrectionVat" type="Vat" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalAmount Element
SLSRPT Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalAmount Element
Namespace (none)
Type
LineAmountQualified Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence AdditionalAmount Element
Overview
AdditionalAmount 0..∞ LineAmountQualified Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="AdditionalAmount" type="LineAmountQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalReference Element
SLSRPT Einrichten V-1-1 Schema > Adjustment Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentLineReferenceQualified Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..∞ DocumentLineReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentLineReferenceQualified" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CorrectionReason Element
SLSRPT Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionReason Element
Namespace (none)
Type
CorrectionReason Simple Type
Diagram
CorrectionReason Element
Overview
CorrectionReason optional CorrectionReason Simple Type
Source
<xs:element name="CorrectionReason" type="CorrectionReason" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CorrectionVat Element
SLSRPT Einrichten V-1-1 Schema > Adjustment Complex Type : CorrectionVat Element
Namespace (none)
Type
Vat Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence CorrectionVat Element
Overview
CorrectionVat optional Vat Complex Type
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CorrectionVat" type="Vat" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Adjustment Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
BorderCrossing Complex Type
SLSRPT Einrichten V-1-1 Schema : BorderCrossing Complex Type
Description
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence BorderCrossing Complex Type
Overview
BorderCrossing Extension of DocumentReference Complex Type
DE: Grenzuebergangsnummer
EN: Border Crossing Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="BorderCrossing" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsnummer</dt>
        <dt>EN: Border Crossing Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
BordercrossingDate Complex Type
SLSRPT Einrichten V-1-1 Schema : BordercrossingDate Complex Type
Description
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
BordercrossingDate Complex Type
Overview
BordercrossingDate Restriction of EDIDate Complex Type
DE: Grenzuebergangsdatum
EN: Date Of Bordercrossing
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="BordercrossingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grenzuebergangsdatum</dt>
        <dt>EN: Date Of Bordercrossing</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CashDiscount Complex Type
SLSRPT Einrichten V-1-1 Schema : CashDiscount Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element CashDiscountPercentage Element CashDiscountDate Element Sequence CashDiscount Complex Type
Overview
CashDiscount
Sequence
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
CashDiscountPercentage optional xs:decimal
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="CashDiscount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" />
    <xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" />
    <xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CashDiscountAmount Element
SLSRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountAmount Element
Namespace (none)
Type
TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence CashDiscountAmount Element
Overview
CashDiscountAmount optional TotalAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="CashDiscountAmount" type="TotalAmount" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CashDiscountDate Element
SLSRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
CashDiscountDate Element
Overview
CashDiscountDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="CashDiscountDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CashDiscountPercentage Element
SLSRPT Einrichten V-1-1 Schema > CashDiscount Complex Type : CashDiscountPercentage Element
Namespace (none)
Type
xs:decimal
Diagram
CashDiscountPercentage Element
Overview
CashDiscountPercentage optional xs:decimal
Source
<xs:element name="CashDiscountPercentage" type="xs:decimal" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CashDiscount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ClassOfGoods Complex Type
SLSRPT Einrichten V-1-1 Schema : ClassOfGoods Complex Type
Namespace (none)
Diagram
ClassOfGoodsValue Element ClassOfGoodsType Element Sequence ClassOfGoods Complex Type
Overview
ClassOfGoods
Sequence
ClassOfGoodsType ClassOfGoodsType Simple Type
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:complexType name="ClassOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" />
    <xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ClassOfGoodsType Element
SLSRPT Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsType Element
Namespace (none)
Type
ClassOfGoodsType Simple Type
Diagram
ClassOfGoodsType Element
Overview
ClassOfGoodsType ClassOfGoodsType Simple Type
Source
<xs:element name="ClassOfGoodsType" type="ClassOfGoodsType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ClassOfGoodsValue Element
SLSRPT Einrichten V-1-1 Schema > ClassOfGoods Complex Type : ClassOfGoodsValue Element
Namespace (none)
Type
ClassOfGoodsValue Simple Type
Diagram
ClassOfGoodsValue Element
Overview
ClassOfGoodsValue ClassOfGoodsValue Simple Type
Source
<xs:element name="ClassOfGoodsValue" type="ClassOfGoodsValue" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ClassOfGoods Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Contact Complex Type
SLSRPT Einrichten V-1-1 Schema : Contact Complex Type
Description
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element ContactCode Element ContactFirstName Element ContactSurName Element Sequence Contact Complex Type
Overview
Contact
DE: Kontaktpersonen und deren Kommunikationsadressen
EN: Contact person and their communication Possiblities
Sequence
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactPerson Element
Source
<xs:complexType name="Contact" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kontaktpersonen und deren Kommunikationsadressen</dt>
        <dt>EN: Contact person and their communication Possiblities</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ContactSurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nachname der Kontakperson</dt>
            <dt>EN: Surname of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactFirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Vorname der Kontakperson</dt>
            <dt>EN: First Name of the contact</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ContactCommunication Complex Type
SLSRPT Einrichten V-1-1 Schema : ContactCommunication Complex Type
Description
DE: Kommunikationsadressen
EN: communication adresses
Namespace (none)
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Complex Type
Overview
ContactCommunication
DE: Kommunikationsadressen
EN: communication adresses
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Used By
ContactCommunication Element
Source
<xs:complexType name="ContactCommunication" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommunikationsadressen</dt>
        <dt>EN: communication adresses</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art der Kommunikationsadresse</dt>
            <dt>EN: Type of communication</dt>
            <dt>---------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes </dt>
            <dt>EM = eMail</dt>
            <dt>FX = Fax</dt>
            <dt>TE = Telefon</dt>
            <dt>AL = MobilTelefon</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="AJ" />
          <xs:enumeration value="EM" />
          <xs:enumeration value="FX" />
          <xs:enumeration value="TE" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kurzzeichen des Kontakts</dt>
            <dt>EN: Contact Short Code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CommunicationAdress Element
SLSRPT Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationAdress Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationAdress Element
Overview
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="CommunicationAdress" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CommunicationCode Element
SLSRPT Einrichten V-1-1 Schema > ContactCommunication Complex Type : CommunicationCode Element
Description
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Namespace (none)
Type
Restriction of xs:string
Diagram
CommunicationCode Element
Overview
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
Source
<xs:element name="CommunicationCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Kommunikationsadresse</dt>
        <dt>EN: Type of communication</dt>
        <dt>---------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes </dt>
        <dt>EM = eMail</dt>
        <dt>FX = Fax</dt>
        <dt>TE = Telefon</dt>
        <dt>AL = MobilTelefon</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="AJ" />
      <xs:enumeration value="EM" />
      <xs:enumeration value="FX" />
      <xs:enumeration value="TE" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ContactCommunication Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CurrencyValue Complex Type
SLSRPT Einrichten V-1-1 Schema : CurrencyValue Complex Type
Namespace (none)
Diagram
Currency Element Value Element Sequence CurrencyValue Complex Type
Overview
CurrencyValue
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
VatValue Element
VatBase Element
VatValue Element
VatBase Element
Source
<xs:complexType name="CurrencyValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" />
    <xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > CurrencyValue Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > CurrencyValue Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
CurrencyValue Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DespatchAdviceDate Complex Type
SLSRPT Einrichten V-1-1 Schema : DespatchAdviceDate Complex Type
Description
DE: Lieferavis-Datum
EN: Date of Despatch Advice
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchAdviceDate Complex Type
Overview
DespatchAdviceDate Restriction of EDIDate Complex Type
DE: Lieferavis-Datum
EN: Date of Despatch Advice
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchAdviceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavis-Datum</dt>
        <dt>EN: Date of Despatch Advice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DespatchAdviceLine Complex Type
SLSRPT Einrichten V-1-1 Schema : DespatchAdviceLine Complex Type
Description
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DespatchAdviceLine Complex Type
Overview
DespatchAdviceLine Extension of DocumentLineReference Complex Type
DE: Lieferavisnummer mit Position
EN: Despatch Advice Number with position
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DespatchAdviceLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer mit Position</dt>
        <dt>EN: Despatch Advice Number with position</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
SLSRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > DespatchAdviceLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DespatchAdviceNumberRef Complex Type
SLSRPT Einrichten V-1-1 Schema : DespatchAdviceNumberRef Complex Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchAdviceNumberRef Complex Type
Overview
DespatchAdviceNumberRef Extension of DocumentReference Complex Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchAdviceNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > DespatchAdviceNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchAdviceNumberRef Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DespatchDate Complex Type
SLSRPT Einrichten V-1-1 Schema : DespatchDate Complex Type
Description
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DespatchDate Complex Type
Overview
DespatchDate Restriction of EDIDate Complex Type
DE: Warenaugsgangsdatum / Zeit
EN: Goods Issue Date / Time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DespatchDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Warenaugsgangsdatum / Zeit</dt>
        <dt>EN: Goods Issue Date / Time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DespatchNumberRef Complex Type
SLSRPT Einrichten V-1-1 Schema : DespatchNumberRef Complex Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DespatchNumberRef Complex Type
Overview
DespatchNumberRef Extension of DocumentReference Complex Type
DE: Versandnummer
EN: DespatchNumber
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DespatchNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > DespatchNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DespatchNumberRef Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DiscountsConditionsTotal Complex Type
SLSRPT Einrichten V-1-1 Schema : DiscountsConditionsTotal Complex Type
Description
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Complex Type
Overview
DiscountsConditionsTotal Extension of CurrencyValue Complex Type
DE: Rabattkonditionen gesamt auf Kopf oder Position
EN: Discounts conditions total on Head or Line level
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
DiscountsConditionsTotal Element
Source
<xs:complexType name="DiscountsConditionsTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rabattkonditionen gesamt auf Kopf oder Position</dt>
        <dt>EN: Discounts  conditions total on Head or Line level </dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > DiscountsConditionsTotal Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DiscountsConditionsTotal Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentFoot Complex Type
SLSRPT Einrichten V-1-1 Schema : DocumentFoot Complex Type
Namespace (none)
Diagram
SendingDate Element Sequence DocumentFoot Complex Type
Overview
DocumentFoot
Sequence
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Used By
FOOT Element
Source
<xs:complexType name="DocumentFoot" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="SendingDate" type="EDIDate" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
            <dt>EN: sending date CCYYMMDD</dt>
            <dt>------------------------</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
SendingDate Element
SLSRPT Einrichten V-1-1 Schema > DocumentFoot Complex Type : SendingDate Element
Description
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
Namespace (none)
Type
EDIDate Complex Type
Diagram
SendingDate Element
Overview
SendingDate optional EDIDate Complex Type
DE: Versanddatum der Edinachricht CCYYMMDD
EN: sending date CCYYMMDD
------------------------
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="SendingDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versanddatum der Edinachricht CCYYMMDD</dt>
        <dt>EN: sending date CCYYMMDD</dt>
        <dt>------------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentFoot Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentHead Complex Type
SLSRPT Einrichten V-1-1 Schema : DocumentHead Complex Type
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element AdditionalDate Element TechnicalSender Element TechnicalReceiver Element DocumentDate Element DocumentNumber Element DocumentFunctionSymbol Element DocumentType Element WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element Sequence DocumentHead Complex Type
Overview
DocumentHead
Sequence
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
DocumentType DocumentType Simple Type
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
DocumentNumber DocumentNumber Simple Type
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentHead" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" />
    <xs:element name="DocumentType" type="DocumentType" minOccurs="1" />
    <xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" />
    <xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" />
    <xs:element name="DocumentDate" type="EDIDate" minOccurs="1" />
    <xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical recipient of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
            <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
            <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
            <dt>-------------------------</dt>
            <dt>EN: Identification of the physical sender of the mmessage</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" />
    <xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalDate Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalDate Element
Namespace (none)
Type
EDIDateQualified Complex Type
Diagram
AdditionalDate Element
Overview
AdditionalDate 0..99 EDIDateQualified Complex Type
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalDate" type="EDIDateQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AdditionalReference Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : AdditionalReference Element
Namespace (none)
Type
DocumentReferenceQualified Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence AdditionalReference Element
Overview
AdditionalReference 0..99 DocumentReferenceQualified Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="AdditionalReference" type="DocumentReferenceQualified" minOccurs="0" maxOccurs="99" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentDate Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocumentDate Element
Overview
DocumentDate EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocumentDate" type="EDIDate" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentFunctionSymbol Element
Namespace (none)
Type
DocumentFunctionSymbol Simple Type
Diagram
DocumentFunctionSymbol Element
Overview
DocumentFunctionSymbol DocumentFunctionSymbol Simple Type
Source
<xs:element name="DocumentFunctionSymbol" type="DocumentFunctionSymbol" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocumentNumber Element
Overview
DocumentNumber DocumentNumber Simple Type
Source
<xs:element name="DocumentNumber" type="DocumentNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentType Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : DocumentType Element
Namespace (none)
Type
DocumentType Simple Type
Diagram
DocumentType Element
Overview
DocumentType DocumentType Simple Type
Source
<xs:element name="DocumentType" type="DocumentType" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TechnicalReceiver Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalReceiver Element
Description
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalReceiver Element
Overview
TechnicalReceiver optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Empfängers der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical recipient of the mmessage
Source
<xs:element name="TechnicalReceiver" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Empfängers der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical recipient of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TechnicalSender Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : TechnicalSender Element
Description
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Namespace (none)
Type
TechnicalReceiver Simple Type
Diagram
TechnicalSender Element
Overview
TechnicalSender optional TechnicalReceiver Simple Type
DE: Identifikation des physischen Senders der Nachricht
Sollte wann immer möglich eine GLN Nummer sein.
In Ausnahmefällen werden bilateral vereinbarte Codes verwendet
-------------------------
EN: Identification of the physical sender of the mmessage
Source
<xs:element name="TechnicalSender" type="TechnicalReceiver" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Identifikation des physischen Senders der Nachricht</dt>
        <dt>Sollte wann immer möglich eine GLN Nummer sein.</dt>
        <dt>In Ausnahmefällen werden bilateral vereinbarte Codes verwendet </dt>
        <dt>-------------------------</dt>
        <dt>EN: Identification of the physical sender of the mmessage</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VersionNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentHead Complex Type : VersionNumber Element
Namespace (none)
Type
MessageVersion Complex Type
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence VersionNumber Element
Overview
VersionNumber MessageVersion Complex Type
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="VersionNumber" type="MessageVersion" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentHead Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentLineReference Complex Type
SLSRPT Einrichten V-1-1 Schema : DocumentLineReference Complex Type
Description
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReference Complex Type
Overview
DocumentLineReference Extension of DocumentReference Complex Type
DE: Positionsreferenz
EN: Document Line Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="DocumentLineReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsreferenz</dt>
        <dt>EN: Document Line Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
        <dt>DocRefLineNumber = Positionsnummer in XCR, falls es so etwas gibt. Ansonsten leer lassen.</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:sequence>
        <xs:element name="DocRefLineNumber" type="LineItemNumber" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentLineReferenceQualified Complex Type
SLSRPT Einrichten V-1-1 Schema : DocumentLineReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence DocumentLineReferenceQualified Complex Type
Overview
DocumentLineReferenceQualified Extension of DocumentLineReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Used By
AdditionalLineRef Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentLineReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentLineReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentLineReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReferenceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentPaci Complex Type
SLSRPT Einrichten V-1-1 Schema : DocumentPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Namespace (none)
Diagram
MEA Element ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence DocumentPaci Complex Type
Overview
DocumentPaci
DE: Verpackungsinformation
EN: Packing information
------------------------
DE: Hinweise für ORDRSP
Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
        <dt>------------------------</dt>
      </dl>
      <dl>
        <dt>DE: Hinweise für ORDRSP</dt>
        <dt>Packstücke, die mehrere Positionen beinhalten werden unter der ersten Artikelposition beschrieben, die enthalten ist</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
    <xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentPaciLine Complex Type
SLSRPT Einrichten V-1-1 Schema : DocumentPaciLine Complex Type
Description
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Namespace (none)
Diagram
Quantity Element PaciNumber Element LineItemNumber Element Sequence DocumentPaciLine Complex Type
Overview
DocumentPaciLine
DE: Verknüpfung zwischen LINE und PACI (n..m)
EN: Connection between LINE and PACI (n..m)
Sequence
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:complexType name="DocumentPaciLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verknüpfung zwischen LINE und PACI (n..m)</dt>
        <dt>EN: Connection between LINE and PACI (n..m)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in LINE definierte Position</dt>
            <dt>EN: Reference to a positoin defined in LINE</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
            <dt>EN: Reference to a position defined in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="Quantity" type="Quantity" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
            <dt>EN: Number of units of LINE in PACI</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LineItemNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : LineItemNumber Element
Description
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
LineItemNumber Element
Overview
LineItemNumber LineItemNumber Simple Type
DE: Referenz auf eine in LINE definierte Position
EN: Reference to a positoin defined in LINE
Source
<xs:element name="LineItemNumber" type="LineItemNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in LINE definierte Position</dt>
        <dt>EN: Reference to a positoin defined in LINE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PaciNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : PaciNumber Element
Description
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
DE: Referenz auf eine in PACI definierte Packstückposition
EN: Reference to a position defined in PACI
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf eine in PACI definierte Packstückposition</dt>
        <dt>EN: Reference to a position defined in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Quantity Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaciLine Complex Type : Quantity Element
Description
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Namespace (none)
Type
Quantity Complex Type
Diagram
Quantity Element
Overview
Quantity optional Quantity Complex Type
DE: Anzahl Einheiten von LINE in PACI
EN: Number of units of LINE in PACI
Unit optional Unit Simple Type
Source
<xs:element name="Quantity" type="Quantity" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Einheiten von LINE in PACI</dt>
        <dt>EN: Number of units of LINE in PACI</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
DocumentPaciLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentReference Complex Type
SLSRPT Einrichten V-1-1 Schema : DocumentReference Complex Type
Description
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Namespace (none)
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReference Complex Type
Overview
DocumentReference
DE: Referenz auf den Beleg
EN: Document Reference
-------------------------
Wie überträgt man ExcalibuR Kennungen:
DocRefNumber = GeoID oder ConfigID
DocDate = Datum der Übernahme aus XCR
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="DocumentReference" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf den Beleg</dt>
        <dt>EN: Document Reference</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Wie überträgt man ExcalibuR Kennungen:</dt>
        <dt>DocRefNumber = GeoID oder ConfigID</dt>
        <dt>DocDate = Datum der Übernahme aus XCR</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="DocRefNumber" type="DocumentNumber" />
    <xs:element name="DocDate" type="EDIDate" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentReferenceQualified Complex Type
SLSRPT Einrichten V-1-1 Schema : DocumentReferenceQualified Complex Type
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence DocumentReferenceQualified Complex Type
Overview
DocumentReferenceQualified Extension of DocumentReference Complex Type
Qualifier optional DocumentReferenceQualifier Simple Type
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalReference Element
AdditionalReference Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | DocumentReferenceQualifier Simple Type | optional |  |  |
Source
<xs:complexType name="DocumentReferenceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="DocumentReference">
      <xs:attribute name="Qualifier" type="DocumentReferenceQualifier" />
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentReferenceQualified Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReferenceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DueDate Complex Type
SLSRPT Einrichten V-1-1 Schema : DueDate Complex Type
Description
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
DueDate Complex Type
Overview
DueDate Restriction of EDIDate Complex Type
DE: Fälligkeitsdatum ohne Skonto
EN: Due date without cash discount
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="DueDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fälligkeitsdatum ohne Skonto</dt>
        <dt>EN: Due date without cash discount</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Duration Complex Type
SLSRPT Einrichten V-1-1 Schema : Duration Complex Type
Description
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Duration Complex Type
Overview
Duration Extension of UnitValue Complex Type
DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)
EN: Duration in week(803), day(804), hour(805), minute(806)
Unit optional Unit Simple Type
Used By
DeliveryTime Element
DeliveryTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Duration" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dauer in Woche(803), Tag(804), Stunde(805), Minute(806)</dt>
        <dt>EN: Duration in week(803), day(804), hour(805), minute(806)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EDIDate Complex Type
SLSRPT Einrichten V-1-1 Schema : EDIDate Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
EDIDate Complex Type
Overview
EDIDate Extension of xs:string
FormatCode optional EDIDateFormatCode Simple Type
Used By
DocDate Element
CashDiscountDate Element
DocDate Element
SendingDate Element
DocumentDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
DocDate Element
OrderDateUntil Element
DateOfInventoryReport Element
ExpirationDateStart Element
ExpirationDateEnd Element
OrderDateUntil Element
DeliveryDateUntil Element
DocumentDate Element
StartSaleTime Element
EndSaleTime Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:attribute name="FormatCode" form="unqualified" type="EDIDateFormatCode" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EDIDateQualified Complex Type
SLSRPT Einrichten V-1-1 Schema : EDIDateQualified Complex Type
Description
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Namespace (none)
Base Type
Extension of EDIDate Complex Type
Diagram
EDIDateQualified Complex Type
Overview
EDIDateQualified Extension of EDIDate Complex Type
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
102 = "CCYYMMDD"
203 = "CCYYMMDDHHMM"
616 = "CCYYWW"
Qualifier optional EDIDateQualifier Simple Type
FormatCode optional EDIDateFormatCode Simple Type
Used By
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
AdditionalDate Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | EDIDateQualifier Simple Type | optional |  |  |
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="EDIDateQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt> Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
        <dt>102 = "CCYYMMDD"</dt>
        <dt>203 = "CCYYMMDDHHMM"</dt>
        <dt>616 = "CCYYWW"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="EDIDate">
      <xs:attribute name="Qualifier" type="EDIDateQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EndConsumer Complex Type
SLSRPT Einrichten V-1-1 Schema : EndConsumer Complex Type
Namespace (none)
Diagram
CustomerEmail Element CustomerMobile Element CustomerPhone Element ISOCountryCode Element City Element PostalCode Element Street2 Element Street1 Element SurName Element FirstName Element CompanyName Element CustomerID Element QualifierType Element Sequence EndConsumer Complex Type
Overview
EndConsumer
Sequence
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
City optional Restriction of xs:string
DE: Stadt
EN: City
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:complexType name="EndConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="QualifierType">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Adressart des Endkunden</dt>
            <dt>EN: Qualifier type of end customer</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
            <dt>DP = Lieferadresse</dt>
            <dt>IV = Rechnungsadresse</dt>
            <dt>UC = Lieferadresse</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
          <xs:enumeration value="DP" />
          <xs:enumeration value="IV">
            <xs:annotation />
          </xs:enumeration>
          <xs:enumeration value="UC">
            <xs:annotation />
          </xs:enumeration>
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerID" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundennummer des Endkunden</dt>
            <dt>EN: Customer-ID end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CompanyName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Kundenfirmenname</dt>
            <dt>EN: Company name of end-customer</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="FirstName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Vorname</dt>
            <dt>EN: End customer First Name 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="SurName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Nachmame</dt>
            <dt>EN: End customer surname</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 1</dt>
            <dt>EN: Street 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Street2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Straße 2</dt>
            <dt>EN: Street 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="PostalCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Postleitzahl</dt>
            <dt>EN: Postal code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="9" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="City" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Stadt</dt>
            <dt>EN: City</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ISOCountryCode" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: ISO-Länderkenzeichen</dt>
            <dt>EN: ISO-Country code</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:length value="2" />
          <xs:pattern value="[A-Z]{2}" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerPhone" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkundentelefonnummer</dt>
            <dt>EN: End customer telephone number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerMobile" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden Mobilnummer</dt>
            <dt>EN: End customer Mobilenumber</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerEmail" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Endkunden eMail</dt>
            <dt>EN: End customer eMail</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
City Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : City Element
Description
DE: Stadt
EN: City
Namespace (none)
Type
Restriction of xs:string
Diagram
City Element
Overview
City optional Restriction of xs:string
DE: Stadt
EN: City
Source
<xs:element name="City" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stadt</dt>
        <dt>EN: City</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CompanyName Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CompanyName Element
Description
DE: Kundenfirmenname
EN: Company name of end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CompanyName Element
Overview
CompanyName optional Restriction of xs:string
DE: Kundenfirmenname
EN: Company name of end-customer
Source
<xs:element name="CompanyName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundenfirmenname</dt>
        <dt>EN: Company name of end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CustomerEmail Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerEmail Element
Description
DE: Endkunden eMail
EN: End customer eMail
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerEmail Element
Overview
CustomerEmail optional Restriction of xs:string
DE: Endkunden eMail
EN: End customer eMail
Source
<xs:element name="CustomerEmail" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden eMail</dt>
        <dt>EN: End customer eMail</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CustomerID Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerID Element
Description
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerID Element
Overview
CustomerID optional Restriction of xs:string
DE: Kundennummer des Endkunden
EN: Customer-ID end-customer
Source
<xs:element name="CustomerID" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kundennummer des Endkunden</dt>
        <dt>EN: Customer-ID end-customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CustomerMobile Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerMobile Element
Description
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerMobile Element
Overview
CustomerMobile optional Restriction of xs:string
DE: Endkunden Mobilnummer
EN: End customer Mobilenumber
Source
<xs:element name="CustomerMobile" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Mobilnummer</dt>
        <dt>EN: End customer Mobilenumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CustomerPhone Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : CustomerPhone Element
Description
DE: Endkundentelefonnummer
EN: End customer telephone number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerPhone Element
Overview
CustomerPhone optional Restriction of xs:string
DE: Endkundentelefonnummer
EN: End customer telephone number
Source
<xs:element name="CustomerPhone" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkundentelefonnummer</dt>
        <dt>EN: End customer telephone number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FirstName Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : FirstName Element
Description
DE: Endkunden Vorname
EN: End customer First Name 1
Namespace (none)
Type
Restriction of xs:string
Diagram
FirstName Element
Overview
FirstName optional Restriction of xs:string
DE: Endkunden Vorname
EN: End customer First Name 1
Source
<xs:element name="FirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Vorname</dt>
        <dt>EN: End customer First Name 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ISOCountryCode Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : ISOCountryCode Element
Description
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Namespace (none)
Type
Restriction of xs:string
Diagram
ISOCountryCode Element
Overview
ISOCountryCode optional Restriction of xs:string
DE: ISO-Länderkenzeichen
EN: ISO-Country code
Source
<xs:element name="ISOCountryCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: ISO-Länderkenzeichen</dt>
        <dt>EN: ISO-Country code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:length value="2" />
      <xs:pattern value="[A-Z]{2}" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PostalCode Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : PostalCode Element
Description
DE: Postleitzahl
EN: Postal code
Namespace (none)
Type
Restriction of xs:string
Diagram
PostalCode Element
Overview
PostalCode optional Restriction of xs:string
DE: Postleitzahl
EN: Postal code
Source
<xs:element name="PostalCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Postleitzahl</dt>
        <dt>EN: Postal code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="9" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
QualifierType Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : QualifierType Element
Description
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Namespace (none)
Type
Restriction of xs:string
Diagram
QualifierType Element
Overview
QualifierType Restriction of xs:string
DE: Adressart des Endkunden
EN: Qualifier type of end customer
-------------------------
Verwenden Sie bitte folgende Codes für die Adressen:
DP = Lieferadresse
IV = Rechnungsadresse
UC = Lieferadresse
Source
<xs:element name="QualifierType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Adressart des Endkunden</dt>
        <dt>EN: Qualifier type of end customer</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie bitte folgende Codes für die Adressen:</dt>
        <dt>DP = Lieferadresse</dt>
        <dt>IV = Rechnungsadresse</dt>
        <dt>UC = Lieferadresse</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
      <xs:enumeration value="DP" />
      <xs:enumeration value="IV">
        <xs:annotation />
      </xs:enumeration>
      <xs:enumeration value="UC">
        <xs:annotation />
      </xs:enumeration>
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Street1 Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : Street1 Element
Description
DE: Straße 1
EN: Street 1
Namespace (none)
Type
Restriction of xs:string
Diagram
Street1 Element
Overview
Street1 optional Restriction of xs:string
DE: Straße 1
EN: Street 1
Source
<xs:element name="Street1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 1</dt>
        <dt>EN: Street 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Street2 Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : Street2 Element
Description
DE: Straße 2
EN: Street 2
Namespace (none)
Type
Restriction of xs:string
Diagram
Street2 Element
Overview
Street2 optional Restriction of xs:string
DE: Straße 2
EN: Street 2
Source
<xs:element name="Street2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Straße 2</dt>
        <dt>EN: Street 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
SurName Element
SLSRPT Einrichten V-1-1 Schema > EndConsumer Complex Type : SurName Element
Description
DE: Endkunden Nachmame
EN: End customer surname
Namespace (none)
Type
Restriction of xs:string
Diagram
SurName Element
Overview
SurName optional Restriction of xs:string
DE: Endkunden Nachmame
EN: End customer surname
Source
<xs:element name="SurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Endkunden Nachmame</dt>
        <dt>EN: End customer surname</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
EndConsumer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EndCustomerOrderLine Complex Type
SLSRPT Einrichten V-1-1 Schema : EndCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence EndCustomerOrderLine Complex Type
Overview
EndCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="EndCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
SLSRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > EndCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
EndCustomerOrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
FII Complex Type
SLSRPT Einrichten V-1-1 Schema : FII Complex Type
Description
DE: Finanzinformationen
EN: Financial Information
Namespace (none)
Diagram
IBANNumber Element BICNumber Element Country Element InstitutionBranchLocation Element InstitutionName Element InstitutionBranch Element AccountHolder2 Element AccountHolder1 Element AccountNumber Element Sequence FII Complex Type
Overview
FII
DE: Finanzinformationen
EN: Financial Information
Sequence
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Country optional Restriction of xs:string
DE: Land
EN: Country
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Used By
Accounting Element
Source
<xs:complexType name="FII" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Finanzinformationen</dt>
        <dt>EN: Financial Information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="AccountNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Accountnummer</dt>
            <dt>EN: Account number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder1" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 1</dt>
            <dt>EN: Account holder name line 1</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="AccountHolder2" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name des Accountbesitzers Zeile 2</dt>
            <dt>EN: Account holder name line 2</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranch" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Niederlassung</dt>
            <dt>EN: Institution branch</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name der Niederlassung</dt>
            <dt>EN: Institution name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="InstitutionBranchLocation" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Ort der Niederlassung</dt>
            <dt>EN: Institution branch location</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Country" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Land</dt>
            <dt>EN: Country</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="2" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="BICNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: BIC Nummer</dt>
            <dt>EN: BIC Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="17" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="IBANNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: IBAN Nummer</dt>
            <dt>EN: IBAN Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AccountHolder1 Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : AccountHolder1 Element
Description
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder1 Element
Overview
AccountHolder1 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 1
EN: Account holder name line 1
Source
<xs:element name="AccountHolder1" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 1</dt>
        <dt>EN: Account holder name line 1</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AccountHolder2 Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : AccountHolder2 Element
Description
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountHolder2 Element
Overview
AccountHolder2 optional Restriction of xs:string
DE: Name des Accountbesitzers Zeile 2
EN: Account holder name line 2
Source
<xs:element name="AccountHolder2" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name des Accountbesitzers Zeile 2</dt>
        <dt>EN: Account holder name line 2</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
AccountNumber Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : AccountNumber Element
Description
DE: Accountnummer
EN: Account number
Namespace (none)
Type
Restriction of xs:string
Diagram
AccountNumber Element
Overview
AccountNumber optional Restriction of xs:string
DE: Accountnummer
EN: Account number
Source
<xs:element name="AccountNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Accountnummer</dt>
        <dt>EN: Account number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
BICNumber Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : BICNumber Element
Description
DE: BIC Nummer
EN: BIC Number
Namespace (none)
Type
Restriction of xs:string
Diagram
BICNumber Element
Overview
BICNumber optional Restriction of xs:string
DE: BIC Nummer
EN: BIC Number
Source
<xs:element name="BICNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: BIC Nummer</dt>
        <dt>EN: BIC Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Country Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : Country Element
Description
DE: Land
EN: Country
Namespace (none)
Type
Restriction of xs:string
Diagram
Country Element
Overview
Country optional Restriction of xs:string
DE: Land
EN: Country
Source
<xs:element name="Country" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Land</dt>
        <dt>EN: Country</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="2" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
IBANNumber Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : IBANNumber Element
Description
DE: IBAN Nummer
EN: IBAN Number
Namespace (none)
Type
Restriction of xs:string
Diagram
IBANNumber Element
Overview
IBANNumber optional Restriction of xs:string
DE: IBAN Nummer
EN: IBAN Number
Source
<xs:element name="IBANNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: IBAN Nummer</dt>
        <dt>EN: IBAN Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InstitutionBranch Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranch Element
Description
DE: Niederlassung
EN: Institution branch
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranch Element
Overview
InstitutionBranch optional Restriction of xs:string
DE: Niederlassung
EN: Institution branch
Source
<xs:element name="InstitutionBranch" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Niederlassung</dt>
        <dt>EN: Institution branch</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="17" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InstitutionBranchLocation Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionBranchLocation Element
Description
DE: Ort der Niederlassung
EN: Institution branch location
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionBranchLocation Element
Overview
InstitutionBranchLocation optional Restriction of xs:string
DE: Ort der Niederlassung
EN: Institution branch location
Source
<xs:element name="InstitutionBranchLocation" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Ort der Niederlassung</dt>
        <dt>EN: Institution branch location</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InstitutionName Element
SLSRPT Einrichten V-1-1 Schema > FII Complex Type : InstitutionName Element
Description
DE: Name der Niederlassung
EN: Institution name
Namespace (none)
Type
Restriction of xs:string
Diagram
InstitutionName Element
Overview
InstitutionName optional Restriction of xs:string
DE: Name der Niederlassung
EN: Institution name
Source
<xs:element name="InstitutionName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name der Niederlassung</dt>
        <dt>EN: Institution name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
FII Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
GrossLineAmount Complex Type
SLSRPT Einrichten V-1-1 Schema : GrossLineAmount Complex Type
Description
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence GrossLineAmount Complex Type
Overview
GrossLineAmount Extension of CurrencyValue Complex Type
DE: Brutto Positionswert bestehend aus Wert und Währung
Berechnung: Brutto Preis * Menge
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EN: Gross value of a position contanaing value and currency
Calculation: Gross Price * Quantity
GrossLineAmount = GrossUnitPrice * Quantity
----------------------------
EANCOM: MOA+203
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="GrossLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Positionswert bestehend aus Wert und Währung</dt>
        <dt>Berechnung: Brutto Preis * Menge</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EN: Gross value of a position contanaing value and currency</dt>
        <dt>Calculation: Gross Price * Quantity</dt>
        <dt>GrossLineAmount = GrossUnitPrice * Quantity </dt>
        <dt>----------------------------</dt>
        <dt>EANCOM: MOA+203</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > GrossLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossLineAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
GrossUnitPrice Complex Type
SLSRPT Einrichten V-1-1 Schema : GrossUnitPrice Complex Type
Description
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence GrossUnitPrice Complex Type
Overview
GrossUnitPrice Extension of Price Complex Type
DE: Brutto Preise einer Einheit
EN: Gross Price of an unit
---------------------------
EANCOM: PRI+AAB
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="GrossUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Brutto Preise einer Einheit</dt>
        <dt>EN: Gross Price of an unit</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: PRI+AAB</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PriceQuantity Element
SLSRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
GrossUnitPrice Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > GrossUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
GrossUnitPrice Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InvoiceAmount Complex Type
SLSRPT Einrichten V-1-1 Schema : InvoiceAmount Complex Type
Description
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence InvoiceAmount Complex Type
Overview
InvoiceAmount Extension of CurrencyValue Complex Type
DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen
EN: Total value of the invoice including all tax values from all tax rates
---------------------------
EANCOM: MOA+77
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="InvoiceAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Gesamtbetrag der Rechnung inkl. aller Steuern aus allen Steuersätzen</dt>
        <dt>EN: Total value of the invoice including all tax values from all tax rates</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+77</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > InvoiceAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
InvoiceAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InvoiceDate Complex Type
SLSRPT Einrichten V-1-1 Schema : InvoiceDate Complex Type
Description
DE: Rechnungsdatum
EN: Invoice Date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceDate Complex Type
Overview
InvoiceDate Restriction of EDIDate Complex Type
DE: Rechnungsdatum
EN: Invoice Date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsdatum</dt>
        <dt>EN: Invoice Date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InvoiceListDate Complex Type
SLSRPT Einrichten V-1-1 Schema : InvoiceListDate Complex Type
Description
DE: Rechnungslistendatum
EN: Invoice list date
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
InvoiceListDate Complex Type
Overview
InvoiceListDate Restriction of EDIDate Complex Type
DE: Rechnungslistendatum
EN: Invoice list date
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="InvoiceListDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistendatum</dt>
        <dt>EN: Invoice list date</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LineAmount Complex Type
SLSRPT Einrichten V-1-1 Schema : LineAmount Complex Type
Description
Allgemeiner Positionsbetrag
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence LineAmount Complex Type
Overview
LineAmount Extension of CurrencyValue Complex Type
Allgemeiner Positionsbetrag
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
StatisticSalesAmount Element
Source
<xs:complexType name="LineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>Allgemeiner Positionsbetrag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LineAmountQualified Complex Type
SLSRPT Einrichten V-1-1 Schema : LineAmountQualified Complex Type
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence LineAmountQualified Complex Type
Overview
LineAmountQualified Extension of CurrencyValue Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier LineAmountQualifier Simple Type
Used By
AdditionalLineAmount Element
AdditionalAmount Element
AdditionalLineAmount Element
Source
<xs:complexType name="LineAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Qualifier Element
SLSRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
LineAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier LineAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="LineAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > LineAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmountQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
MEA Complex Type
SLSRPT Einrichten V-1-1 Schema : MEA Complex Type
Description
DE: Maßangaben
EN: measurement
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
MEA Complex Type
Overview
MEA Extension of UnitValue Complex Type
DE: Maßangaben
EN: measurement
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Used By
MEA Element
Attributes
Name | Type | Use | Default | Fixed | Description
Type Restriction of xs:string optional
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension Restriction of xs:string optional
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit | Unit Simple Type | optional
Source
<xs:complexType name="MEA" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Maßangaben</dt>
        <dt>EN: measurement</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:attribute name="Type">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Art der Maßangabe</dt>
              <dt>EN: Type of measurement</dt>
              <dt>-------------------------</dt>
              <dt></dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke: </dt>
              <dt>AAE = Gewicht oder Volumen allgemein </dt>
              <dt> PD = Abmessungen</dt>
              <dt>Verwenden Sie folgende Codes für Artikel Spezialangaben: </dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>ABK = Außenmaß</dt>
              <dt>ABL = Innenmaß</dt>
              <dt>Y2E = Maximalmaß z.B. durch Auszug</dt>
              <dt>Y3E = Minimalmaß z.B. Klappstuhl eingeklappt</dt>
              <dt>Y4E = Liegemaß</dt>
              <dt>Y5E = Sitzmaß</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="AAE" />
            <xs:enumeration value="ABK" />
            <xs:enumeration value="ABL" />
            <xs:enumeration value="Y2E" />
            <xs:enumeration value="Y3E" />
            <xs:enumeration value="Y4E" />
            <xs:enumeration value="Y5E" />
            <xs:enumeration value="PD" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
      <xs:attribute name="Dimension">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Gemessene Dimension</dt>
              <dt>EN: Measured dimension</dt>
              <dt>-------------------------</dt>
              <dt>Verwenden Sie folgende Codes für Artikel und Packstücke:</dt>
              <dt>DP  = Tiefe</dt>
              <dt>HT  = Höhe</dt>
              <dt>LN  = Länge</dt>
              <dt>WD  = Breite</dt>
              <dt>DI  = Durchmesser</dt>
              <dt>AAA = Netto  Gewicht Ware inkl. Endkundenverpackung</dt>
              <dt>AAB = Brutto Gewicht Ware inkl. Transportverpackung</dt>
              <dt>AAA = Netto  Gewicht Gesamt </dt>
              <dt>AAB = Brutto Gewicht Gesamt inkl. Transportverpackung</dt>
              <dt>AAF = Netto  Gewicht Ware ohne jede Verpackung</dt>
              <dt>ABJ = Volumen</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
            <xs:enumeration value="DP" />
            <xs:enumeration value="HT" />
            <xs:enumeration value="LN" />
            <xs:enumeration value="WD" />
            <xs:enumeration value="DI" />
            <xs:enumeration value="AAA" />
            <xs:enumeration value="AAB" />
            <xs:enumeration value="AAF" />
            <xs:enumeration value="ABJ" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
MessageVersion Complex Type
SLSRPT Einrichten V-1-1 Schema : MessageVersion Complex Type
Namespace (none)
Diagram
WorkflowAdditonalDocs Element WorkflowDestination Element WorkflowType Element VersionNo Element VersionName Element Sequence MessageVersion Complex Type
Overview
MessageVersion
Sequence
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
WorkflowDestination optional WorkflowDestination Simple Type
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Used By
VersionNumber Element
VersionNumber Element
Source
<xs:complexType name="MessageVersion" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="VersionName" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "XML.Einrichten"</dt>
            <dt>EN: Fix "XML.Einrichten"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="35" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="VersionNo" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Fix "1.1"</dt>
            <dt>EN: Fix "1.1"</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowType" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
            <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
            <dt>""  = Standard</dt>
            <dt>P   = Planung</dt>
            <dt>K   = Küchenauftrag</dt>
            <dt>E   = Auftrag mit EAN Nummern</dt>
            <dt>T   = Textauftrag</dt>
            <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
            <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value=" " />
          <xs:enumeration value="P" />
          <xs:enumeration value="K" />
          <xs:enumeration value="E" />
          <xs:enumeration value="T" />
          <xs:enumeration value="XCR" />
          <xs:enumeration value="XCRK" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" />
    <xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
            <dt>EN: Which documents have to be prepared additionally</dt>
            <dt>-------------------------</dt>
            <dt></dt>
            <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
            <dt>R = Rechnung</dt>
            <dt>L = Lieferschein</dt>
            <dt>A = Adressaufkleber</dt>
            <dt>#..# = Alle Kombinationen aus oben möglich</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="10" />
          <xs:enumeration value="R" />
          <xs:enumeration value="L" />
          <xs:enumeration value="A" />
          <xs:enumeration value="#..#" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VersionName Element
SLSRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionName Element
Description
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionName Element
Overview
VersionName Restriction of xs:string
DE: Fix "XML.Einrichten"
EN: Fix "XML.Einrichten"
Source
<xs:element name="VersionName" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "XML.Einrichten"</dt>
        <dt>EN: Fix "XML.Einrichten"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VersionNo Element
SLSRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : VersionNo Element
Description
DE: Fix "1.1"
EN: Fix "1.1"
Namespace (none)
Type
Restriction of xs:string
Diagram
VersionNo Element
Overview
VersionNo Restriction of xs:string
DE: Fix "1.1"
EN: Fix "1.1"
Source
<xs:element name="VersionNo" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Fix "1.1"</dt>
        <dt>EN: Fix "1.1"</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
WorkflowAdditonalDocs Element
SLSRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowAdditonalDocs Element
Description
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowAdditonalDocs Element
Overview
WorkflowAdditonalDocs optional Restriction of xs:string
DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden
EN: Which documents have to be prepared additionally
-------------------------
Verwenden Sie folgende Codes für die zusätzlichen Dokumente:
R = Rechnung
L = Lieferschein
A = Adressaufkleber
#..# = Alle Kombinationen aus oben möglich
Source
<xs:element name="WorkflowAdditonalDocs" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Welche Dokumente müssen aus dem Ausgangsbeleg zusätzlich erzeugt werden</dt>
        <dt>EN: Which documents have to be prepared additionally</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die zusätzlichen Dokumente: </dt>
        <dt>R = Rechnung</dt>
        <dt>L = Lieferschein</dt>
        <dt>A = Adressaufkleber</dt>
        <dt>#..# = Alle Kombinationen aus oben möglich</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value="R" />
      <xs:enumeration value="L" />
      <xs:enumeration value="A" />
      <xs:enumeration value="#..#" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
WorkflowDestination Element
SLSRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowDestination Element
Namespace (none)
Type
WorkflowDestination Simple Type
Diagram
WorkflowDestination Element
Overview
WorkflowDestination optional WorkflowDestination Simple Type
Source
<xs:element name="WorkflowDestination" type="WorkflowDestination" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
MessageVersion Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
WorkflowType Element
SLSRPT Einrichten V-1-1 Schema > MessageVersion Complex Type : WorkflowType Element
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowType Element
Overview
WorkflowType optional Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für die Workflowart:
"" = Standard
P = Planung
K = Küchenauftrag
E = Auftrag mit EAN Nummern
T = Textauftrag
XCR = Variantenauftrag aus XcalibuR
XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen
Source
<xs:element name="WorkflowType" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Workflowart: </dt>
        <dt>""  = Standard</dt>
        <dt>P   = Planung</dt>
        <dt>K   = Küchenauftrag</dt>
        <dt>E   = Auftrag mit EAN Nummern</dt>
        <dt>T   = Textauftrag</dt>
        <dt>XCR  = Variantenauftrag aus XcalibuR</dt>
        <dt>XCRK= Kopie eines Variantenauftrag aus XcalibuR - nur an die Plattform übertragen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="10" />
      <xs:enumeration value=" " />
      <xs:enumeration value="P" />
      <xs:enumeration value="K" />
      <xs:enumeration value="E" />
      <xs:enumeration value="T" />
      <xs:enumeration value="XCR" />
      <xs:enumeration value="XCRK" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
MessageVersion Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NetItemAmount Complex Type
SLSRPT Einrichten V-1-1 Schema : NetItemAmount Complex Type
Description
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Complex Type
Overview
NetItemAmount Extension of CurrencyValue Complex Type
DE: Summe aller Netto Positionsbeträge
EN: Sum of all Net Line Amounts
---------------------------
EANCOM: MOA+79
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
NetItemAmount Element
Source
<xs:complexType name="NetItemAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe aller Netto Positionsbeträge</dt>
        <dt>EN: Sum of all Net Line Amounts</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+79</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > NetItemAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > NetItemAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetItemAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NetLineAmount Complex Type
SLSRPT Einrichten V-1-1 Schema : NetLineAmount Complex Type
Description
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence NetLineAmount Complex Type
Overview
NetLineAmount Extension of CurrencyValue Complex Type
DE: Wert bestehend aus Wert und Währung
EN: value containing value and currency
---------------------------
EANCOM: MOA+66
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="NetLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wert bestehend aus Wert und Währung</dt>
        <dt>EN: value containing value and currency</dt>
        <dt>---------------------------</dt>
        <dt>EANCOM: MOA+66</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > NetLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > NetLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetLineAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NetUnitPrice Complex Type
SLSRPT Einrichten V-1-1 Schema : NetUnitPrice Complex Type
Description
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence NetUnitPrice Complex Type
Overview
NetUnitPrice Extension of Price Complex Type
DE: Netto Preise einer Einheit
EN: Net Price of an unit
-------------------------------
EANCOM: PRI+AAA
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="NetUnitPrice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Netto Preise einer Einheit</dt>
        <dt>EN: Net Price of an unit</dt>
        <dt>-------------------------------</dt>
        <dt>EANCOM: PRI+AAA</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Price" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PriceQuantity Element
SLSRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
NetUnitPrice Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > NetUnitPrice Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
NetUnitPrice Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OpeningPeriod Complex Type
SLSRPT Einrichten V-1-1 Schema : OpeningPeriod Complex Type
Description
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OpeningPeriod Complex Type
Overview
OpeningPeriod Restriction of EDIDate Complex Type
DE: Öffnungszeit, Anlieferungszeit
EN: Opening Hours, period during which a contact is available
DTM+306 = Arbeitsperiode
Qualifier 720 = THHMMTHHMM T=1=Montag
FormatCode optional EDIDateFormatCode Simple Type
Used By
OpeningHours Element
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OpeningPeriod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Öffnungszeit, Anlieferungszeit</dt>
        <dt>EN: Opening Hours, period during which a contact is available</dt>
        <dt>DTM+306 = Arbeitsperiode</dt>
        <dt>Qualifier 720 = THHMMTHHMM T=1=Montag</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Option Complex Type
SLSRPT Einrichten V-1-1 Schema : Option Complex Type
Namespace (none)
Diagram
NumericValue Element TextValue Element CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element Sequence Option Complex Type
Overview
Option
Sequence
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
TextValue optional
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Option Element
Source
<xs:complexType name="Option" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" />
    <xs:element name="TextValue" minOccurs="0" />
    <xs:element name="NumericValue" type="UnitValue" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NumericValue Element
SLSRPT Einrichten V-1-1 Schema > Option Complex Type : NumericValue Element
Namespace (none)
Type
UnitValue Complex Type
Diagram
NumericValue Element
Overview
NumericValue optional UnitValue Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="NumericValue" type="UnitValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OptionID Element
SLSRPT Einrichten V-1-1 Schema > Option Complex Type : OptionID Element
Namespace (none)
Type
ProductIdentifier Complex Type
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence OptionID Element
Overview
OptionID optional ProductIdentifier Complex Type
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="OptionID" type="ProductIdentifier" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TextValue Element
SLSRPT Einrichten V-1-1 Schema > Option Complex Type : TextValue Element
Namespace (none)
Diagram
TextValue Element
Overview
TextValue optional
Source
<xs:element name="TextValue" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Option Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderLine Complex Type
SLSRPT Einrichten V-1-1 Schema : OrderLine Complex Type
Description
DE: Auftragsposition
EN: Order line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLine Complex Type
Overview
OrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition
EN: Order line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition</dt>
        <dt>EN: Order line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderLineNumberEndCustomer Complex Type
SLSRPT Einrichten V-1-1 Schema : OrderLineNumberEndCustomer Complex Type
Description
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderLineNumberEndCustomer Complex Type
Overview
OrderLineNumberEndCustomer Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Endkunden
EN: Order line end Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderLineNumberEndCustomer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Endkunden</dt>
        <dt>EN: Order line end Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
SLSRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > OrderLineNumberEndCustomer Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLineNumberEndCustomer Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderNumber Complex Type
SLSRPT Einrichten V-1-1 Schema : OrderNumber Complex Type
Description
DE: Bestellnummer
EN: Order number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderNumber Complex Type
Overview
OrderNumber Extension of DocumentReference Complex Type
DE: Bestellnummer
EN: Order number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellnummer</dt>
        <dt>EN: Order number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > OrderNumber Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > OrderNumber Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderNumber Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderResponseDate Complex Type
SLSRPT Einrichten V-1-1 Schema : OrderResponseDate Complex Type
Description
DE: AB-Datum
EN: Date of Order Response
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
OrderResponseDate Complex Type
Overview
OrderResponseDate Restriction of EDIDate Complex Type
DE: AB-Datum
EN: Date of Order Response
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="OrderResponseDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Datum</dt>
        <dt>EN: Date of Order Response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderResponseLine Complex Type
SLSRPT Einrichten V-1-1 Schema : OrderResponseLine Complex Type
Description
DE: Auftragsbestätigungsposition
EN: Order response line
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence OrderResponseLine Complex Type
Overview
OrderResponseLine Extension of DocumentLineReference Complex Type
DE: Auftragsbestätigungsposition
EN: Order response line
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="OrderResponseLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsbestätigungsposition</dt>
        <dt>EN: Order response line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
SLSRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > OrderResponseLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderResponseNumberRef Complex Type
SLSRPT Einrichten V-1-1 Schema : OrderResponseNumberRef Complex Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OrderResponseNumberRef Complex Type
Overview
OrderResponseNumberRef Extension of DocumentReference Complex Type
DE: AB-Nummer
EN: Order Response Number
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OrderResponseNumberRef" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > OrderResponseNumberRef Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderResponseNumberRef Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OriginalOrder Complex Type
SLSRPT Einrichten V-1-1 Schema : OriginalOrder Complex Type
Description
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence OriginalOrder Complex Type
Overview
OriginalOrder Extension of DocumentReference Complex Type
DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5
EN: Reference to original order if DocumentFunctionSymbol = 5 replace
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="OriginalOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz auf die Orginalbestellung bei DocumentFunctionSymbol = 5</dt>
        <dt>EN: Reference to original order if DocumentFunctionSymbol = 5 replace</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > OriginalOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OriginalOrder Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PreCustomerOrder Complex Type
SLSRPT Einrichten V-1-1 Schema : PreCustomerOrder Complex Type
Description
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PreCustomerOrder Complex Type
Overview
PreCustomerOrder Extension of DocumentReference Complex Type
DE: Auftragsnummer des Vorkunden
EN: Order number pre customer
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PreCustomerOrder" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsnummer des Vorkunden</dt>
        <dt>EN: Order number pre customer</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PreCustomerOrderLine Complex Type
SLSRPT Einrichten V-1-1 Schema : PreCustomerOrderLine Complex Type
Description
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Namespace (none)
Base Type
Extension of DocumentLineReference Complex Type
Diagram
DocRefLineNumber Element DocDate Element DocRefNumber Element Sequence PreCustomerOrderLine Complex Type
Overview
PreCustomerOrderLine Extension of DocumentLineReference Complex Type
DE: Auftragsposition des Vorkunden
EN: Order line pre Customer Order
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:complexType name="PreCustomerOrderLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsposition des Vorkunden</dt>
        <dt>EN: Order line pre Customer Order</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentLineReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
SLSRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > PreCustomerOrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PrevInvoice Complex Type
SLSRPT Einrichten V-1-1 Schema : PrevInvoice Complex Type
Description
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevInvoice Complex Type
Overview
PrevInvoice Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Rechnung
EN: Number of the previous invoice
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevInvoice" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Rechnung</dt>
        <dt>EN: Number of the previous invoice</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > PrevInvoice Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevInvoice Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PrevOrderResponse Complex Type
SLSRPT Einrichten V-1-1 Schema : PrevOrderResponse Complex Type
Description
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Namespace (none)
Base Type
Extension of DocumentReference Complex Type
Diagram
DocDate Element DocRefNumber Element Sequence PrevOrderResponse Complex Type
Overview
PrevOrderResponse Extension of DocumentReference Complex Type
DE: Nummer der vorangegangenen Auftragsbestätigung
EN: Number of the previous order response
Sequence
DocRefNumber DocumentNumber Simple Type
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:complexType name="PrevOrderResponse" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der vorangegangenen Auftragsbestätigung</dt>
        <dt>EN: Number of the previous order response</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="DocumentReference" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > PrevOrderResponse Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PrevOrderResponse Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Price Complex Type
SLSRPT Einrichten V-1-1 Schema : Price Complex Type
Description
DE: Preisangabe
EN: Price information
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
PriceQuantity Element Currency Element Value Element Sequence Price Complex Type
Overview
Price Extension of CurrencyValue Complex Type
DE: Preisangabe
EN: Price information
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:complexType name="Price" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue">
      <xs:sequence>
        <xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1">
          <xs:annotation>
            <xs:documentation>
              <dl>
                <dt>DE: Preisberechnungsmenge</dt>
                <dt>EN: Quantity related to the price</dt>
              </dl>
            </xs:documentation>
          </xs:annotation>
        </xs:element>
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PriceQualified Complex Type
SLSRPT Einrichten V-1-1 Schema : PriceQualified Complex Type
Namespace (none)
Base Type
Extension of Price Complex Type
Diagram
Qualifier Element PriceQuantity Element Currency Element Value Element Sequence PriceQualified Complex Type
Overview
PriceQualified Extension of Price Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Qualifier PriceQualifier Simple Type
Used By
AdditionalPrice Element
BuyingPrice Element
SalesPrice Element
AdditionalPrice Element
Source
<xs:complexType name="PriceQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:complexContent>
    <xs:extension base="Price">
      <xs:sequence>
        <xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PriceQuantity Element
SLSRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
PriceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Qualifier Element
SLSRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Qualifier Element
Namespace (none)
Type
PriceQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier PriceQualifier Simple Type
Source
<xs:element name="Qualifier" type="PriceQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > PriceQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PriceQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ProcessingStates Complex Type
SLSRPT Einrichten V-1-1 Schema : ProcessingStates Complex Type
Description
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Namespace (none)
Diagram
ProcessingStateDescription Element ProcessingStateReasonCode Element ProcessingStateCode Element ProcessingStateCategory Element Sequence ProcessingStates Complex Type
Overview
ProcessingStates
DE: Prozess Status in der jeweiligen Prozess Kategorie
DE: Process state in several process categories
-----------------------------------------------
Mapping für Bahag
Category=2,Code=002:STS+1+5 = (MUSS)Bestellung erhalten
Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt
Category=2,Code=103:STS+1+71 = (MUSS)Storno durch Kunde nicht mehr möglich
Category=2,Code=104:STS+1+56 = (MUSS)Storno durch Lieferant
Category=1,Code=201:STS+1+24 = (MUSS)Ware versendet
Category=1,Code=202:STS+1+21 = (MUSS)Ware mit Spedition versendet
Category=1,Code=301:STS+1+64 = (MUSS)Abholauftrag für Retoure erhalten
Category=1,Code=302:STS+1+82 = (MUSS)Retoure: Ware vor Ort
Category=1,Code=303:STS+1+13 = (KANN)Endkunde: Abholtermin bestätigt
Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich
Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig
Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert
Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert
Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert
Category=1,Code=407:STS+1+73 = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert
Category=3,Code=501:STS+1+80 = (MUSS)Retoure: Prüfung wurde bestanden
Category=3,Code=502:STS+1+81 = (MUSS)Retoure: Prüfung wurde nicht bestanden
Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt
Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift
Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung
-----------------------------------------------
Mapping für Otto
Auftrag
Category=1,Code=201: SENT
Auftragsstatus
Category=2,Code=101: CANCELED_BY_OTTO
Category=2,Code=104, Reason=001: CANCELED_TIMEOUT
Category=2,Code=104, Reason=101: CANCELED_NOT_AVAILABLE
Retoure
Category=1,Code=302: ARRIVED
Category=3,Code=501: ACCEPTED
Category=3,Code=502: REJECTED
Sequence
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:complexType name="ProcessingStates" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Prozess Status in der jeweiligen Prozess Kategorie</dt>
        <dt>DE: Process state in several process categories</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Bahag</dt>
        <dt>Category=2,Code=002:STS+1+5   = (MUSS)Bestellung erhalten</dt>
        <dt>Category=2,Code=102:STS+1+275 = (MUSS)Stornoanfrage des Kunden bestätigt</dt>
        <dt>Category=2,Code=103:STS+1+71  = (MUSS)Storno durch Kunde nicht mehr möglich</dt>
        <dt>Category=2,Code=104:STS+1+56  = (MUSS)Storno durch Lieferant</dt>
        <dt>Category=1,Code=201:STS+1+24  = (MUSS)Ware versendet</dt>
        <dt>Category=1,Code=202:STS+1+21  = (MUSS)Ware mit Spedition versendet</dt>
        <dt>Category=1,Code=301:STS+1+64  = (MUSS)Abholauftrag für Retoure erhalten</dt>
        <dt>Category=1,Code=302:STS+1+82  = (MUSS)Retoure: Ware vor Ort</dt>
        <dt>Category=1,Code=303:STS+1+13  = (KANN)Endkunde: Abholtermin bestätigt</dt>
        <dt>Category=1,Code=401:STS+1+216 = (KANN)Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>Category=1,Code=402:STS+1+243 = (KANN)Endkunde: Terminavisierung nicht möglich</dt>
        <dt>Category=1,Code=403:STS+1+209 = (KANN)Endkunde: Liefertermin bestätig</dt>
        <dt>Category=1,Code=404:STS+1+212 = (KANN)Endkunde: Liefertermin geändert</dt>
        <dt>Category=1,Code=405:STS+1+210 = (KANN)Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>Category=1,Code=406:STS+1+325 = (KANN)Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>Category=1,Code=407:STS+1+73  = (KANN)Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>Category=3,Code=501:STS+1+80  = (MUSS)Retoure: Prüfung wurde bestanden</dt>
        <dt>Category=3,Code=502:STS+1+81  = (MUSS)Retoure: Prüfung wurde nicht bestanden</dt>
        <dt>Category=3,Code=503:STS+1+218 = (KANN)Endkunde:Ware beschädigt</dt>
        <dt>Category=5,Code=601:FTX+ZZZ:1 = (MUSS)Kunde wünscht Gutschrift</dt>
        <dt>Category=5,Code=602:FTX+ZZZ:2 = (MUSS)Kunde wünscht Ersatzlieferung</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Mapping für Otto</dt>
        <dt>Auftrag</dt>
        <dt>Category=1,Code=201:          <OrderState>SENT</OrderState></dt>
        <dt>Auftragsstatus</dt>
        <dt>Category=2,Code=101:         <OrderState>CANCELED_BY_OTTO</OrderState></dt>
        <dt>Category=2,Code=104, Reason=001:   <OrderState>CANCELED_TIMEOUT</OrderState></dt>
        <dt>Category=2,Code=104, Reason=101:   <OrderState>CANCELED_NOT_AVAILABLE</OrderState></dt>
        <dt>Retoure</dt>
        <dt>Category=1,Code=302:        <OrderReturnStatus>ARRIVED</OrderReturnStatus></dt>
        <dt>Category=3,Code=501:        <OrderReturnStatus>ACCEPTED</OrderReturnStatus></dt>
        <dt>Category=3,Code=502:        <OrderReturnStatus>REJECTED</OrderReturnStatus></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Art des Prozessstatus</dt>
            <dt>EN: Processing state catagory</dt>
            <dt>-----------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
            <dt>1 = Transport</dt>
            <dt>2 = Auftragsabwicklung</dt>
            <dt>3 = Kontrollergebnis</dt>
            <dt>4 = Veröffentlichung</dt>
            <dt>5 = Gesetzesvorschrift</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Verarbeitungsstatus der Nachricht</dt>
            <dt>EN: Processing state of the message</dt>
            <dt>-----------------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
            <dt>001 = An Kunde:    Bestellung Empfangen</dt>
            <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
            <dt>101 = An Lieferant:Storno durch Kunde</dt>
            <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
            <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
            <dt>104 = An Kunde:    Storno durch Lieferant</dt>
            <dt></dt>
            <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
            <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
            <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
            <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
            <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
            <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
            <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
            <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
            <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
            <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
            <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
            <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
            <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
            <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
            <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
            <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
            <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
            <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
            <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
            <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
            <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
            <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
            <dt></dt>
            <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
            <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
            <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
            <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
            <dt></dt>
            <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
            <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
            <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Grund für den Prozessstatus</dt>
            <dt>EN: Processing state Reason</dt>
            <dt>---------------------------</dt>
            <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
            <dt>001 = Zeitüberschreitung</dt>
            <dt>101 = Lagerdifferenz</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="3" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Beschreibung</dt>
            <dt>EN: Description</dt>
            <dt></dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="512" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ProcessingStateCategory Element
SLSRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCategory Element
Description
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCategory Element
Overview
ProcessingStateCategory Restriction of xs:string
DE: Art des Prozessstatus
EN: Processing state catagory
-----------------------------
Verwenden Sie folgende Codes für den Verarbeitungsstatus:
1 = Transport
2 = Auftragsabwicklung
3 = Kontrollergebnis
4 = Veröffentlichung
5 = Gesetzesvorschrift
Source
<xs:element name="ProcessingStateCategory" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Prozessstatus</dt>
        <dt>EN: Processing state catagory</dt>
        <dt>-----------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Verarbeitungsstatus: </dt>
        <dt>1 = Transport</dt>
        <dt>2 = Auftragsabwicklung</dt>
        <dt>3 = Kontrollergebnis</dt>
        <dt>4 = Veröffentlichung</dt>
        <dt>5 = Gesetzesvorschrift</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ProcessingStateCode Element
SLSRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateCode Element
Description
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateCode Element
Overview
ProcessingStateCode Restriction of xs:string
DE: Verarbeitungsstatus der Nachricht
EN: Processing state of the message
-----------------------------------
Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2):
Auftragsabwicklung(ProcessingStateCategory: 2):
001 = An Kunde: Bestellung Empfangen
002 = An Kunde: Bestellung Verarbeitet
101 = An Lieferant:Storno durch Kunde
102 = An Kunde: Storno durch Kunde, vom Lieferant bestätigt
103 = An Kunde: Storno durch Kunde nicht mehr möglich
104 = An Kunde: Storno durch Lieferant
Transportabwicklung: (ProcessingStateCategory: 1)
199 = An Kunde: Neue Sendung erfasst (NEW)
200 = An Kunde: Sendung elektronisch übermittelt (EDI)
201 = An Kunde: Übergabe an den Paketversand (In Depot)
202 = An Kunde: Übergabe an den Spediteur
203 = An Kunde: Sendung hat das Depot verlassen (Out Depot)
204 = An Kunde: Sendung wird zum Empfänger transportiert (Load for Delivery)
210 = An Kunde: Sendung erfolgreich zugestellt (Delivered)
301 = An Kunde: Abholauftrag für Retoure erhalten
302 = An Kunde: Abholauftrag für Retoure ausgefühführt: Ware vor Ort
303 = An Kunde: Endkunde: Abholtermin bestätigt
401 = An Kunde: Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung
402 = An Kunde: Endkunde: Terminavisierung nicht möglich
403 = An Kunde: Endkunde: Liefertermin bestätig
404 = An Kunde: Endkunde: Liefertermin geändert
405 = An Kunde: Endkunde: Nicht angetroffen - zweite Lieferung avisiert
406 = An Kunde: Endkunde: Annahme der Lieferung verweigert
407 = An Kunde: Endkunde: Lieferung unvollständig - Nachlieferung avisiert
411 = An Kunde: Sendung konnte nicht zugestellt werden (Error)
415 = An Kunde: Allgemeine Information (Info)
416 = An Kunde: Die Zustellung verzögert sich (Warning)
450 = An Kunde: Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt
Kontrollergebnis: (ProcessingStateCategory: 3)
501 = An Kunde: Retouren Prüfung bestanden
502 = An Kunde: Retouren Prüfung nicht bestanden
503 = An Kunde: Endkunde: Ware beschädigt
Rechtliche Abwicklung: (ProcessingStateCategory: 5)
601 = An Kunde: Kunde wünscht Gutschrift
602 = An Kunde: Kunde wünscht Ersatzlieferung
Source
<xs:element name="ProcessingStateCode" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verarbeitungsstatus der Nachricht</dt>
        <dt>EN: Processing state of the message</dt>
        <dt>-----------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Status: Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>Auftragsabwicklung(ProcessingStateCategory: 2): </dt>
        <dt>001 = An Kunde:    Bestellung Empfangen</dt>
        <dt>002 = An Kunde:    Bestellung Verarbeitet</dt>
        <dt>101 = An Lieferant:Storno durch Kunde</dt>
        <dt>102 = An Kunde:    Storno durch Kunde, vom Lieferant bestätigt</dt>
        <dt>103 = An Kunde:    Storno durch Kunde nicht mehr möglich</dt>
        <dt>104 = An Kunde:    Storno durch Lieferant</dt>
        <dt></dt>
        <dt>Transportabwicklung: (ProcessingStateCategory: 1)</dt>
        <dt>199 = An Kunde:    Neue Sendung erfasst (NEW)</dt>
        <dt>200 = An Kunde:    Sendung elektronisch übermittelt (EDI)</dt>
        <dt>201 = An Kunde:    Übergabe an den Paketversand (In Depot)</dt>
        <dt>202 = An Kunde:    Übergabe an den Spediteur</dt>
        <dt>203 = An Kunde:    Sendung hat das Depot verlassen (Out Depot)</dt>
        <dt>204 = An Kunde:    Sendung wird zum Empfänger transportiert (Load for Delivery)</dt>
        <dt>210 = An Kunde:    Sendung erfolgreich zugestellt (Delivered)</dt>
        <dt>301 = An Kunde:    Abholauftrag für Retoure erhalten</dt>
        <dt>302 = An Kunde:    Abholauftrag für Retoure ausgefühführt: Ware vor Ort</dt>
        <dt>303 = An Kunde:    Endkunde: Abholtermin bestätigt</dt>
        <dt>401 = An Kunde:    Endkunde nicht erreicht - schriftliche Benachrichtigung zur Terminavisierung</dt>
        <dt>402 = An Kunde:    Endkunde: Terminavisierung nicht möglich</dt>
        <dt>403 = An Kunde:    Endkunde: Liefertermin bestätig</dt>
        <dt>404 = An Kunde:    Endkunde: Liefertermin geändert</dt>
        <dt>405 = An Kunde:    Endkunde: Nicht angetroffen - zweite Lieferung avisiert</dt>
        <dt>406 = An Kunde:    Endkunde: Annahme der Lieferung verweigert</dt>
        <dt>407 = An Kunde:    Endkunde: Lieferung unvollständig - Nachlieferung avisiert</dt>
        <dt>411 = An Kunde:    Sendung konnte nicht zugestellt werden (Error)</dt>
        <dt>415 = An Kunde:    Allgemeine Information (Info)</dt>
        <dt>416 = An Kunde:    Die Zustellung verzögert sich (Warning)</dt>
        <dt>450 = An Kunde:    Endkunde: Lieferung vollständig erfolgt und vom Kunden bestätigt</dt>
        <dt></dt>
        <dt>Kontrollergebnis: (ProcessingStateCategory: 3)</dt>
        <dt>501 = An Kunde:    Retouren Prüfung bestanden</dt>
        <dt>502 = An Kunde:    Retouren Prüfung nicht bestanden</dt>
        <dt>503 = An Kunde:    Endkunde: Ware beschädigt</dt>
        <dt></dt>
        <dt>Rechtliche Abwicklung: (ProcessingStateCategory: 5)</dt>
        <dt>601 = An Kunde:    Kunde wünscht Gutschrift</dt>
        <dt>602 = An Kunde:    Kunde wünscht Ersatzlieferung</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ProcessingStateDescription Element
SLSRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateDescription Element
Description
DE: Beschreibung
EN: Description
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateDescription Element
Overview
ProcessingStateDescription optional Restriction of xs:string
DE: Beschreibung
EN: Description
Source
<xs:element name="ProcessingStateDescription" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschreibung</dt>
        <dt>EN: Description</dt>
        <dt></dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="512" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ProcessingStateReasonCode Element
SLSRPT Einrichten V-1-1 Schema > ProcessingStates Complex Type : ProcessingStateReasonCode Element
Description
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Namespace (none)
Type
Restriction of xs:string
Diagram
ProcessingStateReasonCode Element
Overview
ProcessingStateReasonCode optional Restriction of xs:string
DE: Grund für den Prozessstatus
EN: Processing state Reason
---------------------------
Verwenden Sie folgende Codes für den Grund der Processstatus Änderung:
001 = Zeitüberschreitung
101 = Lagerdifferenz
Source
<xs:element name="ProcessingStateReasonCode" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Grund für den Prozessstatus</dt>
        <dt>EN: Processing state Reason</dt>
        <dt>---------------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Grund der Processstatus Änderung: </dt>
        <dt>001 = Zeitüberschreitung</dt>
        <dt>101 = Lagerdifferenz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="3" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProcessingStates Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ProductIdentifier Complex Type
SLSRPT Einrichten V-1-1 Schema : ProductIdentifier Complex Type
Namespace (none)
Diagram
CustomerName Element CustomerNumber Element Name Element Number Element GTIN Element Sequence ProductIdentifier Complex Type
Overview
ProductIdentifier
Sequence
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Name optional Restriction of xs:string
DE: Name
EN: Name
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Used By
OptionID Element
FeatureID Element
SeriesID Element
ProductID Element
Source
<xs:complexType name="ProductIdentifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:sequence>
    <xs:element name="GTIN" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: EAN</dt>
            <dt>EN: GTIN</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:decimal">
          <xs:totalDigits value="14" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Number" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer</dt>
            <dt>EN: Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="Name" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name</dt>
            <dt>EN: Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerNumber" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Nummer beim Kunden</dt>
            <dt>EN: Customer Number</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
    <xs:element name="CustomerName" minOccurs="0">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Name beim Kunden</dt>
            <dt>EN: Customer Name</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:simpleType>
        <xs:restriction base="xs:string">
          <xs:maxLength value="70" />
        </xs:restriction>
      </xs:simpleType>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CustomerName Element
SLSRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerName Element
Description
DE: Name beim Kunden
EN: Customer Name
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerName Element
Overview
CustomerName optional Restriction of xs:string
DE: Name beim Kunden
EN: Customer Name
Source
<xs:element name="CustomerName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name beim Kunden</dt>
        <dt>EN: Customer Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CustomerNumber Element
SLSRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : CustomerNumber Element
Description
DE: Nummer beim Kunden
EN: Customer Number
Namespace (none)
Type
Restriction of xs:string
Diagram
CustomerNumber Element
Overview
CustomerNumber optional Restriction of xs:string
DE: Nummer beim Kunden
EN: Customer Number
Source
<xs:element name="CustomerNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer beim Kunden</dt>
        <dt>EN: Customer Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
GTIN Element
SLSRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : GTIN Element
Description
DE: EAN
EN: GTIN
Namespace (none)
Type
Restriction of xs:decimal
Diagram
GTIN Element
Overview
GTIN optional Restriction of xs:decimal
DE: EAN
EN: GTIN
Source
<xs:element name="GTIN" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: EAN</dt>
        <dt>EN: GTIN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:decimal">
      <xs:totalDigits value="14" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Name Element
SLSRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Name Element
Description
DE: Name
EN: Name
Namespace (none)
Type
Restriction of xs:string
Diagram
Name Element
Overview
Name optional Restriction of xs:string
DE: Name
EN: Name
Source
<xs:element name="Name" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Name</dt>
        <dt>EN: Name</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Number Element
SLSRPT Einrichten V-1-1 Schema > ProductIdentifier Complex Type : Number Element
Description
DE: Nummer
EN: Number
Namespace (none)
Type
Restriction of xs:string
Diagram
Number Element
Overview
Number optional Restriction of xs:string
DE: Nummer
EN: Number
Source
<xs:element name="Number" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer</dt>
        <dt>EN: Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="70" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
ProductIdentifier Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Quantity Complex Type
SLSRPT Einrichten V-1-1 Schema : Quantity Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Quantity Complex Type
Overview
Quantity Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Used By
Quantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
PriceQuantity Element
InventoryQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Quantity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Menge</dt>
            <dt>EN: Amount</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
QuantityQualified Complex Type
SLSRPT Einrichten V-1-1 Schema : QuantityQualified Complex Type
Namespace (none)
Base Type
Extension of Quantity Complex Type
Diagram
QuantityQualified Complex Type
Overview
QuantityQualified Extension of Quantity Complex Type
Qualifier optional QuantityQualifier Simple Type
Unit optional Unit Simple Type
Used By
AdditionalQuantity Element
AdditionalQuantity Element
AdditionalQuantity Element
Attributes
Name | Type | Use | Default | Fixed | Description
Qualifier | QuantityQualifier Simple Type | optional |  |  |
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="QuantityQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="Quantity">
      <xs:attribute name="Qualifier" type="QuantityQualifier" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ReceivingPaci Complex Type
SLSRPT Einrichten V-1-1 Schema : ReceivingPaci Complex Type
Description
DE: Verpackungsinformation
EN: Packing information
Namespace (none)
Diagram
ConsumerInstructions Element ShippingMark Element TypeOfShippingMark Element LoadingTackle Element TypeOfPackaging Element NumberOfPackages Element ParentPaciNumber Element PaciNumber Element Sequence ReceivingPaci Complex Type
Overview
ReceivingPaci
DE: Verpackungsinformation
EN: Packing information
Sequence
PaciNumber PackingPieceNumber Simple Type
ParentPaciNumber optional PackingPieceNumber Simple Type
NumberOfPackages optional NumberOfPackages Simple Type
TypeOfPackaging optional TypeOfPackaging Simple Type
LoadingTackle optional LoadingTackle Simple Type
TypeOfShippingMark optional TypeOfShippingMark Simple Type
ShippingMark optional ShippingMark Simple Type
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:complexType name="ReceivingPaci" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsinformation</dt>
        <dt>EN: Packing information</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" />
    <xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" />
    <xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" />
    <xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" />
    <xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" />
    <xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" />
    <xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" />
    <xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ConsumerInstructions Element
SLSRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LoadingTackle Element
SLSRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NumberOfPackages Element
SLSRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PaciNumber Element
SLSRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ParentPaciNumber Element
SLSRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ShippingMark Element
SLSRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfPackaging Element
SLSRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfShippingMark Element
SLSRPT Einrichten V-1-1 Schema > ReceivingPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
ReceivingPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ShippingDate Complex Type
SLSRPT Einrichten V-1-1 Schema : ShippingDate Complex Type
Description
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
Namespace (none)
Base Type
Restriction of EDIDate Complex Type
Diagram
ShippingDate Complex Type
Overview
ShippingDate Restriction of EDIDate Complex Type
DE: Wareneingangsdatum oder -zeit
EN: Goods issue date or time
FormatCode optional EDIDateFormatCode Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
FormatCode | EDIDateFormatCode Simple Type | optional |  |  |
Source
<xs:complexType name="ShippingDate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Wareneingangsdatum oder -zeit</dt>
        <dt>EN: Goods issue date or time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleContent>
    <xs:restriction base="EDIDate" />
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Textinformation Complex Type
SLSRPT Einrichten V-1-1 Schema : Textinformation Complex Type
Namespace (none)
Base Type
Extension of xs:string
Diagram
Textinformation Complex Type
Overview
Textinformation Extension of xs:string
Type required Restriction of xs:string
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Used By
HeadText Element
LineText Element
Attributes
Name Type Use Default Fixed Description
Type Restriction of xs:string required
DE: Freitext
EN: Textual information
-----------------------
Verwenden Sie bitte folgende Codes in der INVOIC
SUR = Text zur Entgeltminderung
REG = Text zur innergeimeischaftlichen Lieferung
AAB = Zahlungsbedingungen
AAR = Lieferbedngungen
-----------------------
Verwenden Sie bitte folgende Codes allgemein
TDT = Transportbemerkungen
ZZZ = Beidseitig vereinbart
Source
<xs:complexType name="Textinformation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:string">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Freitext</dt>
            <dt>EN: Textual information</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
      <xs:attribute name="Type" use="required">
        <xs:annotation>
          <xs:documentation>
            <dl>
              <dt>DE: Freitext</dt>
              <dt>EN: Textual information</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes in der INVOIC</dt>
              <dt>SUR = Text zur Entgeltminderung</dt>
              <dt>REG = Text zur innergeimeischaftlichen Lieferung</dt>
              <dt>AAB = Zahlungsbedingungen</dt>
              <dt>AAR = Lieferbedngungen</dt>
              <dt>-----------------------</dt>
              <dt>Verwenden Sie bitte folgende Codes allgemein</dt>
              <dt>TDT = Transportbemerkungen</dt>
              <dt>ZZZ = Beidseitig vereinbart</dt>
            </dl>
          </xs:documentation>
        </xs:annotation>
        <xs:simpleType>
          <xs:restriction base="xs:string">
            <xs:maxLength value="3" />
          </xs:restriction>
        </xs:simpleType>
      </xs:attribute>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Times Complex Type
SLSRPT Einrichten V-1-1 Schema : Times Complex Type
Description
DE: Lieferzeiten
EN: Deliverytimes
Namespace (none)
Diagram
DeliveryTime Element OrderDateUntil Element Sequence Times Complex Type
Overview
Times
DE: Lieferzeiten
EN: Deliverytimes
Sequence
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:complexType name="Times" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferzeiten</dt>
        <dt>EN: Deliverytimes</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" />
    <xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" />
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DeliveryTime Element
SLSRPT Einrichten V-1-1 Schema > Times Complex Type : DeliveryTime Element
Namespace (none)
Type
Duration Complex Type
Diagram
DeliveryTime Element
Overview
DeliveryTime optional Duration Complex Type
Unit optional Unit Simple Type
Source
<xs:element name="DeliveryTime" type="Duration" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderDateUntil Element
SLSRPT Einrichten V-1-1 Schema > Times Complex Type : OrderDateUntil Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
OrderDateUntil Element
Overview
OrderDateUntil optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="OrderDateUntil" type="EDIDate" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Times Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TotalAmount Complex Type
SLSRPT Einrichten V-1-1 Schema : TotalAmount Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence TotalAmount Complex Type
Overview
TotalAmount Extension of CurrencyValue Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CashDiscountAmount Element
Source
<xs:complexType name="TotalAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="CurrencyValue" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TotalAmountQualified Complex Type
SLSRPT Einrichten V-1-1 Schema : TotalAmountQualified Complex Type
Description
DE: Belegbeträge
EN: Total amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Qualifier Element Currency Element Value Element Sequence TotalAmountQualified Complex Type
Overview
TotalAmountQualified Extension of TotalAmount Complex Type
DE: Belegbeträge
EN: Total amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Qualifier TotalAmountQualifier Simple Type
Source
<xs:complexType name="TotalAmountQualified" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegbeträge</dt>
        <dt>EN: Total amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount">
      <xs:sequence>
        <xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Qualifier Element
SLSRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Qualifier Element
Namespace (none)
Type
TotalAmountQualifier Simple Type
Diagram
Qualifier Element
Overview
Qualifier TotalAmountQualifier Simple Type
Source
<xs:element name="Qualifier" type="TotalAmountQualifier" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > TotalAmountQualified Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmountQualified Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TotalLineAmount Complex Type
SLSRPT Einrichten V-1-1 Schema : TotalLineAmount Complex Type
Description
DE: Summe der Einzelwerte
EN: Sum of line amounts
Namespace (none)
Base Type
Extension of TotalAmount Complex Type
Diagram
Currency Element Value Element Sequence TotalLineAmount Complex Type
Overview
TotalLineAmount Extension of TotalAmount Complex Type
DE: Summe der Einzelwerte
EN: Sum of line amounts
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="TotalLineAmount" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Summe der Einzelwerte</dt>
        <dt>EN: Sum of line amounts</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="TotalAmount" />
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > TotalLineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalLineAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
UnitValue Complex Type
SLSRPT Einrichten V-1-1 Schema : UnitValue Complex Type
Namespace (none)
Base Type
Extension of xs:decimal
Diagram
UnitValue Complex Type
Overview
UnitValue Extension of xs:decimal
Unit optional Unit Simple Type
Used By
NumericValue Element
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="UnitValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="xs:decimal">
      <xs:attribute name="Unit" form="unqualified" type="Unit" />
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Vat Complex Type
SLSRPT Einrichten V-1-1 Schema : Vat Complex Type
Description
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Namespace (none)
Diagram
Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence Vat Complex Type
Overview
Vat
DE: MWST in Prozent, Wert und Währung
EN: VAT in percentage,value and currency
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Used By
CorrectionVat Element
LineVAT Element
Source
<xs:complexType name="Vat" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: MWST in Prozent, Wert und Währung</dt>
        <dt>EN: VAT in percentage,value and currency</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:sequence>
    <xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerbetrag</dt>
            <dt>EN: Tax value</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuersatz</dt>
            <dt>EN: Tax rate</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
    <xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
            <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
            <dt>------------------------------------------------------</dt>
            <dt>EN: Vat base amount according to the tax rate</dt>
            <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
            <dt>------------------------------------------------------</dt>
            <dt>MOA+125 = MOA+79 - MOA+131</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:element>
  </xs:sequence>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatTotal Complex Type
SLSRPT Einrichten V-1-1 Schema : VatTotal Complex Type
Description
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Namespace (none)
Base Type
Extension of Vat Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element Currency Element Value Element Sequence NetItemAmount Element Currency Element Value Element Sequence VatBase Element VatPercentage Element Currency Element Value Element Sequence VatValue Element Sequence VatTotal Complex Type
Overview
VatTotal Extension of Vat Complex Type
DE: Alle Beträge zum jeweiligen Steuersatz
EN: all values related to the depending tax rate
Sequence
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:complexType name="VatTotal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Alle Beträge zum jeweiligen Steuersatz</dt>
        <dt>EN: all values related to the depending tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:complexContent>
    <xs:extension base="Vat">
      <xs:sequence>
        <xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" />
        <xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" />
      </xs:sequence>
    </xs:extension>
  </xs:complexContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DiscountsConditionsTotal Element
SLSRPT Einrichten V-1-1 Schema > VatTotal Complex Type : DiscountsConditionsTotal Element
Namespace (none)
Type
DiscountsConditionsTotal Complex Type
Diagram
Currency Element Value Element Sequence DiscountsConditionsTotal Element
Overview
DiscountsConditionsTotal DiscountsConditionsTotal Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="DiscountsConditionsTotal" type="DiscountsConditionsTotal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NetItemAmount Element
SLSRPT Einrichten V-1-1 Schema > VatTotal Complex Type : NetItemAmount Element
Namespace (none)
Type
NetItemAmount Complex Type
Diagram
Currency Element Value Element Sequence NetItemAmount Element
Overview
NetItemAmount NetItemAmount Complex Type
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="NetItemAmount" type="NetItemAmount" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
VatTotal Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatBase Element
SLSRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatPercentage Element
SLSRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatValue Element
SLSRPT Einrichten V-1-1 Schema > VatTotal Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
VatTotal Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Weight Complex Type
SLSRPT Einrichten V-1-1 Schema : Weight Complex Type
Namespace (none)
Base Type
Extension of UnitValue Complex Type
Diagram
Weight Complex Type
Overview
Weight Extension of UnitValue Complex Type
Unit optional Unit Simple Type
Attributes
Name | Type | Use | Default | Fixed | Description
Unit | Unit Simple Type | optional |  |  |
Source
<xs:complexType name="Weight" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:simpleContent>
    <xs:extension base="UnitValue">
      <xs:annotation>
        <xs:documentation>
          <dl>
            <dt>DE: Gewicht incl. Verpackung</dt>
            <dt>EN: Weight including packaging</dt>
          </dl>
        </xs:documentation>
      </xs:annotation>
    </xs:extension>
  </xs:simpleContent>
</xs:complexType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Availability Simple Type
SLSRPT Einrichten V-1-1 Schema : Availability Simple Type
Description
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Namespace (none)
Type
Restriction of xs:string
Diagram
Availability Simple Type
Overview
Availability Restriction of xs:string
DE: Verfügbarkeit
Verwenden Sie folgende Codes für die Verfügbarkeit:
71 = Verfügbar
72 = Nicht verfügbar
--------------------
EN: Availability
Use the following Codes for Availabilty:
71 = available
72 = not avialable
--------------------
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Availability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verfügbarkeit</dt>
        <dt>Verwenden Sie folgende Codes für die Verfügbarkeit: </dt>
        <dt>71 = Verfügbar</dt>
        <dt>72 = Nicht verfügbar</dt>
        <dt>--------------------</dt>
        <dt>EN: Availability</dt>
        <dt>Use the following Codes for Availabilty: </dt>
        <dt>71 = available</dt>
        <dt>72 = not avialable</dt>
        <dt>--------------------</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
BarcodeNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : BarcodeNumber Simple Type
Description
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Namespace (none)
Type
Restriction of xs:string
Diagram
BarcodeNumber Simple Type
Overview
BarcodeNumber Restriction of xs:string
DE: Barcodenummer für interne Nutzung
EN: Barcode number for internal use
Facets
MaxLength 10
Source
<xs:simpleType name="BarcodeNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Barcodenummer für interne Nutzung</dt>
        <dt>EN: Barcode number for internal use</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
BatchNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : BatchNumber Simple Type
Description
DE: Chargennummer
EN: Batch number
Namespace (none)
Type
Restriction of xs:string
Diagram
BatchNumber Simple Type
Overview
BatchNumber Restriction of xs:string
DE: Chargennummer
EN: Batch number
Facets
MaxLength 35
Source
<xs:simpleType name="BatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Chargennummer</dt>
        <dt>EN: Batch number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
BusinessCustomerNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : BusinessCustomerNumber Simple Type
Description
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Namespace (none)
Type
Restriction of xs:string
Diagram
BusinessCustomerNumber Simple Type
Overview
BusinessCustomerNumber Restriction of xs:string
DE: Nummer des Käufers beim Hersteller
EN: Number of buyer at manufacturers site
Facets
MaxLength 17
Source
<xs:simpleType name="BusinessCustomerNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Käufers beim Hersteller</dt>
        <dt>EN: Number of buyer at manufacturers site</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CatalogID Simple Type
SLSRPT Einrichten V-1-1 Schema : CatalogID Simple Type
Description
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Namespace (none)
Type
Restriction of xs:string
Diagram
CatalogID Simple Type
Overview
CatalogID Restriction of xs:string
DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt
EN: Catalogue Ident for the catalogue from which the order has been produced
Source
<xs:simpleType name="CatalogID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Katalog Ident des IDM Katalogs aus dem die Konfiguration stammt</dt>
        <dt>EN: Catalogue Ident for the catalogue from which the order has been produced</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string"></xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ClassOfGoodsType Simple Type
SLSRPT Einrichten V-1-1 Schema : ClassOfGoodsType Simple Type
Description
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsType Simple Type
Overview
ClassOfGoodsType Restriction of xs:string
DE: Klassifikationsklasse
HS = Zolltarifsystem
NB = Chargennummer
------------------
EN: Class of goods type, Harmonised System Number
Facets
MaxLength 15
Source
<xs:simpleType name="ClassOfGoodsType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klassifikationsklasse</dt>
        <dt>HS = Zolltarifsystem</dt>
        <dt>NB = Chargennummer</dt>
        <dt>------------------</dt>
        <dt>EN: Class of goods type, Harmonised System Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="15" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ClassOfGoodsValue Simple Type
SLSRPT Einrichten V-1-1 Schema : ClassOfGoodsValue Simple Type
Description
DE: Klasse des Warentyps
EN: Class of goods
Namespace (none)
Type
Restriction of xs:string
Diagram
ClassOfGoodsValue Simple Type
Overview
ClassOfGoodsValue Restriction of xs:string
DE: Klasse des Warentyps
EN: Class of goods
Facets
MaxLength 35
Source
<xs:simpleType name="ClassOfGoodsValue" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Klasse des Warentyps</dt>
        <dt>EN: Class of goods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Commission Simple Type
SLSRPT Einrichten V-1-1 Schema : Commission Simple Type
Description
DE: Kommissionsnummer
EN: Commission number
Namespace (none)
Type
Restriction of xs:string
Diagram
Commission Simple Type
Overview
Commission Restriction of xs:string
DE: Kommissionsnummer
EN: Commission number
Facets
MaxLength 35
Source
<xs:simpleType name="Commission" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kommissionsnummer</dt>
        <dt>EN: Commission number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
CorrectionReason Simple Type
SLSRPT Einrichten V-1-1 Schema : CorrectionReason Simple Type
Description
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Namespace (none)
Type
Restriction of xs:string
Diagram
CorrectionReason Simple Type
Overview
CorrectionReason Restriction of xs:string
DE: Berechtigungsgrund
EN: CorrectionReason
-------------------------
Verwenden Sie folgende Codes für den Berechtigungsgrund:
1 = Vereinbarte Regulierung
7 = Akontozahlung
8 = Inklusive Gebühr für Mehrwegverpackung
17 = Transportschaden
19 = Handelsrabatt
21 = Werbekostenzuschuss
38 = Bonus
40 = Abzugsfähige Frachtkosten
15E = Delkredere
16E = Skonto
36E = Ständer- oder Regalauffüllservice
37E = Außerordentlicher Werbeservice
38E = Unterschiede im Steuersatz
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 7
Enumeration | 8
Enumeration | 17
Enumeration | 19
Enumeration | 21
Enumeration | 38
Enumeration | 40
Enumeration | 15E
Enumeration | 16E
Enumeration | 36E
Enumeration | 37E
Enumeration | 38E
Source
<xs:simpleType name="CorrectionReason" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Berechtigungsgrund</dt>
        <dt>EN: CorrectionReason</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für den Berechtigungsgrund: </dt>
        <dt>1 = Vereinbarte Regulierung</dt>
        <dt>7 = Akontozahlung</dt>
        <dt>8 = Inklusive Gebühr für Mehrwegverpackung</dt>
        <dt>17 = Transportschaden</dt>
        <dt>19 = Handelsrabatt</dt>
        <dt>21 = Werbekostenzuschuss</dt>
        <dt>38 = Bonus</dt>
        <dt>40 = Abzugsfähige Frachtkosten</dt>
        <dt>15E = Delkredere</dt>
        <dt>16E = Skonto</dt>
        <dt>36E = Ständer- oder Regalauffüllservice</dt>
        <dt>37E = Außerordentlicher Werbeservice</dt>
        <dt>38E = Unterschiede im Steuersatz</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="7" />
    <xs:enumeration value="8" />
    <xs:enumeration value="17" />
    <xs:enumeration value="19" />
    <xs:enumeration value="21" />
    <xs:enumeration value="38" />
    <xs:enumeration value="40" />
    <xs:enumeration value="15E" />
    <xs:enumeration value="16E" />
    <xs:enumeration value="36E" />
    <xs:enumeration value="37E" />
    <xs:enumeration value="38E" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Simple Type
SLSRPT Einrichten V-1-1 Schema : Currency Simple Type
Description
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Namespace (none)
Type
Restriction of xs:string
Diagram
Currency Simple Type
Overview
Currency Restriction of xs:string
DE: Währung z.B. EUR = Euro
EN: Currency e.g. EUR = Euro
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Currency" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Währung z.B. EUR = Euro</dt>
        <dt>EN: Currency e.g. EUR = Euro</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DeliveryCondition Simple Type
SLSRPT Einrichten V-1-1 Schema : DeliveryCondition Simple Type
Description
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Namespace (none)
Type
Restriction of xs:string
Diagram
DeliveryCondition Simple Type
Overview
DeliveryCondition Restriction of xs:string
DE: Lieferbedingungen
EN: Delivery condition
----------------------
Verwenden Sie bitte folgende Codes für die Lieferbedingungen:
04E = Nachnahme
Facets
MaxLength | 3
Enumeration | 04E
Source
<xs:simpleType name="DeliveryCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferbedingungen</dt>
        <dt>EN: Delivery condition</dt>
        <dt>----------------------</dt>
        <dt>Verwenden Sie bitte folgende Codes für die Lieferbedingungen:</dt>
        <dt>04E = Nachnahme</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="04E" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DespatchAdviceNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : DespatchAdviceNumber Simple Type
Description
DE: Lieferavisnummer
EN: Despatch Advice Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
DespatchAdviceNumber Simple Type
Overview
DespatchAdviceNumber Restriction of DocumentNumber Simple Type
DE: Lieferavisnummer
EN: Despatch Advice Number
Source
<xs:simpleType name="DespatchAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lieferavisnummer</dt>
        <dt>EN: Despatch Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DespatchNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : DespatchNumber Simple Type
Description
DE: Versandnummer
EN: DespatchNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
DespatchNumber Simple Type
Overview
DespatchNumber Restriction of xs:string
DE: Versandnummer
EN: DespatchNumber
Facets
MaxLength 35
Source
<xs:simpleType name="DespatchNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandnummer</dt>
        <dt>EN: DespatchNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DirectionOfMovement Simple Type
SLSRPT Einrichten V-1-1 Schema : DirectionOfMovement Simple Type
Description
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Namespace (none)
Type
Restriction of xs:string
Diagram
DirectionOfMovement Simple Type
Overview
DirectionOfMovement Restriction of xs:string
DE: Richtung der Bestandsbewegung
EN: DirectionOfMovement
Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung:
1 = Lagerabgang
2 = Lagerzugang
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="DirectionOfMovement" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Richtung der Bestandsbewegung</dt>
        <dt>EN: DirectionOfMovement</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Richtung der Bestandsbewegung: </dt>
        <dt>1 = Lagerabgang</dt>
        <dt>2 = Lagerzugang</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DischargingTime Simple Type
SLSRPT Einrichten V-1-1 Schema : DischargingTime Simple Type
Description
DE: Entladedauer
EN: Discharging time
Namespace (none)
Type
Restriction of xs:decimal
Diagram
DischargingTime Simple Type
Overview
DischargingTime Restriction of xs:decimal
DE: Entladedauer
EN: Discharging time
Facets
TotalDigits 7
Source
<xs:simpleType name="DischargingTime" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer</dt>
        <dt>EN: Discharging time</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="7" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DischargingTimeMeasureUnit Simple Type
SLSRPT Einrichten V-1-1 Schema : DischargingTimeMeasureUnit Simple Type
Description
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Namespace (none)
Type
Restriction of xs:string
Diagram
DischargingTimeMeasureUnit Simple Type
Overview
DischargingTimeMeasureUnit Restriction of xs:string
DE: Entladedauer Zeiteinheit
EN: Discharging time measure unit
Facets
MaxLength 3
Source
<xs:simpleType name="DischargingTimeMeasureUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Entladedauer Zeiteinheit</dt>
        <dt>EN: Discharging time measure unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentFunctionSymbol Simple Type
SLSRPT Einrichten V-1-1 Schema : DocumentFunctionSymbol Simple Type
Description
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentFunctionSymbol Simple Type
Overview
DocumentFunctionSymbol Restriction of xs:string
DE: Dokumentensteuerungskennzeichen
EN: Document function symbol
----------------------------
Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen:
9 = Alle: Original
------------------
ORDRSP
2 = ORDRSP AVIS: Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt
9 = ORDRSP Confirm
22 = ORDRSP FINAL: Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden
29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt
45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)
------------------
ORDCHG
1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert
4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
Facets
MaxLength | 3
Enumeration | 9
Enumeration | 2
Enumeration | 22
Enumeration | 29
Enumeration | 45
Enumeration | 1
Enumeration | 4
Enumeration | 5
Enumeration | 20
Source
<xs:simpleType name="DocumentFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentensteuerungskennzeichen</dt>
        <dt>EN: Document function symbol</dt>
        <dt>----------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Dokumentensteuerungskennzeichen: </dt>
        <dt> 9 = Alle: Original</dt>
        <dt> ------------------</dt>
        <dt>ORDRSP</dt>
        <dt> 2 = ORDRSP AVIS:    Ergänzende Auftragsbestätigung. Ergänzende Informationen zu Verpackung und /oder Liefertermin. Keine Änderungen der Menge erlaubt</dt>
        <dt> 9 = ORDRSP Confirm</dt>
        <dt>22 = ORDRSP FINAL:   Letzte Auftragsbestätigung. Ab jetzt kann der Auftrag nicht mehr geändert werden</dt>
        <dt>29 = ORDRSP Confirm: Auftrag ohne Änderungen bestätigt</dt>
        <dt>45 = ORDRSP Confirm: Auftrag mit Änderungen bestätigt (Menge, Liefertermin)</dt>
        <dt> ------------------</dt>
        <dt>ORDCHG</dt>
        <dt> 1 = ORDCHG Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt> 4 = ORDCHG Änderung: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt> 5 = ORDCHG Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>20 = ORDCHG Ersetzung von Kopfinformationen, ORDCHG - Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="9" />
    <xs:enumeration value="2" />
    <xs:enumeration value="22" />
    <xs:enumeration value="29" />
    <xs:enumeration value="45" />
    <xs:enumeration value="1" />
    <xs:enumeration value="4" />
    <xs:enumeration value="5" />
    <xs:enumeration value="20" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : DocumentNumber Simple Type
Description
DE: Belegnummer
EN: Document number
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentNumber Simple Type
Overview
DocumentNumber Restriction of xs:string
DE: Belegnummer
EN: Document number
Facets
MaxLength 35
Source
<xs:simpleType name="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer</dt>
        <dt>EN: Document number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentReferenceQualifier Simple Type
SLSRPT Einrichten V-1-1 Schema : DocumentReferenceQualifier Simple Type
Description
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentReferenceQualifier Simple Type
Overview
DocumentReferenceQualifier Restriction of xs:string
DE: Referenz
EN: Reference
-------------
Verwenden Sie folgende Codes für die Referenz:
ABO = Referenz auf die Kommission
ON = Referenz auf den Auftrag
LI = Referenz auf die Position
DQ = Referenz auf die Lieferscheinnummer
XCG = Referenz auf die GeoID
XCC = Referenz auf die ConfigID
Facets
MaxLength 3
Source
<xs:simpleType name="DocumentReferenceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Referenz</dt>
        <dt>EN: Reference</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Referenz: </dt>
        <dt>ABO = Referenz auf die Kommission</dt>
        <dt>ON = Referenz auf den Auftrag</dt>
        <dt>LI = Referenz auf die Position</dt>
        <dt>DQ = Referenz auf die Lieferscheinnummer</dt>
        <dt>XCG = Referenz auf die GeoID</dt>
        <dt>XCC = Referenz auf die ConfigID</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocumentType Simple Type
SLSRPT Einrichten V-1-1 Schema : DocumentType Simple Type
Description
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Namespace (none)
Type
Restriction of xs:string
Diagram
DocumentType Simple Type
Overview
DocumentType Restriction of xs:string
DE: Dokumenten Typ
EN: Document type
----------------
Verwenden Sie folgende Codes für den Dokumententyp:
35 = Lagerbestandsbericht
163 = Wareneingangsmeldung
220 = Bestellung
22E = Vom Hersteller erstellte Bestellung
230 = Änderungsbestellung
231 = Auftragsbestätigung
256 = Lieferzeiteniste
351 = Lieferavis
380 = Rechnung
381 = Gutschrift
481 = Zahlungsavis
610 = Speditoinsauftrag
73E = Verkaufsbericht
-------------------------
Bislang ungenutzte Codes:
67 = Handelsunstimmigkeit (Reklamation)
83 = Wertgutschrift
84 = Wertbelastung
221 = Rahmenauftrag
224 = Eilauftrag
226 = Abrufauftrag
237 = Cross docking Bestellung
325 = Proforma Rechnung
348 = Bestellstatusbericht
386 = Vorauszahlungsrechnung
Facets
MaxLength | 3
Enumeration | 35
Enumeration | 163
Enumeration | 220
Enumeration | 221
Enumeration | 224
Enumeration | 226
Enumeration | 230
Enumeration | 22E
Enumeration | 237
Enumeration | 380
Enumeration | 393
Enumeration | 381
Enumeration | 67
Enumeration | 83
Enumeration | 84
Enumeration | 384
Enumeration | 386
Enumeration | 73E
Enumeration | 231
Enumeration | 351
Enumeration | 481
Enumeration | 610
Enumeration | 325
Source
<xs:simpleType name="DocumentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumenten Typ</dt>
        <dt>EN: Document type</dt>
        <dt>----------------</dt>
        <dt>Verwenden Sie folgende Codes für den Dokumententyp: </dt>
        <dt> 35 = Lagerbestandsbericht</dt>
        <dt>163 = Wareneingangsmeldung</dt>
        <dt>220 = Bestellung</dt>
        <dt>22E = Vom Hersteller erstellte Bestellung</dt>
        <dt>230 = Änderungsbestellung</dt>
        <dt>231 = Auftragsbestätigung</dt>
        <dt>256 = Lieferzeiteniste</dt>
        <dt>351 = Lieferavis</dt>
        <dt>380 = Rechnung</dt>
        <dt>381 = Gutschrift</dt>
        <dt>481 = Zahlungsavis</dt>
        <dt>610 = Speditoinsauftrag</dt>
        <dt>73E = Verkaufsbericht</dt>
        <dt>-------------------------</dt>
        <dt>Bislang ungenutzte Codes: </dt>
        <dt> 67 = Handelsunstimmigkeit (Reklamation)</dt>
        <dt> 83 = Wertgutschrift</dt>
        <dt> 84 = Wertbelastung</dt>
        <dt>221 = Rahmenauftrag</dt>
        <dt>224 = Eilauftrag</dt>
        <dt>226 = Abrufauftrag</dt>
        <dt>237 = Cross docking Bestellung</dt>
        <dt>325 = Proforma Rechnung</dt>
        <dt>348 = Bestellstatusbericht</dt>
        <dt>386 = Vorauszahlungsrechnung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="35" />
    <xs:enumeration value="163" />
    <xs:enumeration value="220" />
    <xs:enumeration value="221" />
    <xs:enumeration value="224" />
    <xs:enumeration value="226" />
    <xs:enumeration value="230" />
    <xs:enumeration value="22E" />
    <xs:enumeration value="237" />
    <xs:enumeration value="380" />
    <xs:enumeration value="393" />
    <xs:enumeration value="381" />
    <xs:enumeration value="67" />
    <xs:enumeration value="83" />
    <xs:enumeration value="84" />
    <xs:enumeration value="384" />
    <xs:enumeration value="386" />
    <xs:enumeration value="73E" />
    <xs:enumeration value="231" />
    <xs:enumeration value="351" />
    <xs:enumeration value="481" />
    <xs:enumeration value="610" />
    <xs:enumeration value="325" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EDIDateFormatCode Simple Type
SLSRPT Einrichten V-1-1 Schema : EDIDateFormatCode Simple Type
Description
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateFormatCode Simple Type
Overview
EDIDateFormatCode Restriction of xs:string
DE: Datum Formatcode
EN: Date Formatcode
-------------------
Verwenden Sie folgende Codes für das Datumsformat:
102 = CCYYMMDD = Datum
201 = YYMMDDHHMM = Datum / Uhrzeit
615 = YYWW = Woche im Jahr Kurzform
616 = CCYYWW = Woche im Jahr
720 = THHMMTHHMM = Zeitspanne
804 = Anzahl Tage
Beispiel: <DocumentDate FormatCode="102">20160331</DocumentDate>
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateFormatCode" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum Formatcode</dt>
        <dt>EN: Date Formatcode</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Datumsformat: </dt>
        <dt>102 = CCYYMMDD = Datum</dt>
        <dt>201 = YYMMDDHHMM = Datum / Uhrzeit</dt>
        <dt>615 = YYWW = Woche im Jahr Kurzform</dt>
        <dt>616 = CCYYWW = Woche im Jahr</dt>
        <dt>720 = THHMMTHHMM = Zeitspanne</dt>
        <dt>804 = Anzahl Tage</dt>
        <dt>Beispiel: &lt;DocumentDate FormatCode="102"&gt;20160331&lt;/DocumentDate&gt;</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EDIDateQualifier Simple Type
SLSRPT Einrichten V-1-1 Schema : EDIDateQualifier Simple Type
Description
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Namespace (none)
Type
Restriction of xs:string
Diagram
EDIDateQualifier Simple Type
Overview
EDIDateQualifier Restriction of xs:string
DE: Datum
EN: Date
--------
Verwenden Sie folgende Codes für ein Datum:
2 = Gewünschtes Lieferdatum
3 = Rechnungsdatum
4 = Bestelldatum
11 = Warenlieferdatum
18 = Montagedatum, Installationsdatum
35 = Tatsächliches Lieferdatum
48 = Dauer
63 = Spätestes Lieferdatum
64 = Frühestes Lieferdatum
69 = Versprochenes Lieferdatum
76 = Wareneingangsdatum
79 = Warenausgangsdatum
137 = Dokumentendatum
138 = Bezahldatum
157 = Information gültig ab
171 = Referenzdatum
209 = Valutadatum
334 = Letztmögliches Änderungsdatum
Facets
MaxLength 3
Source
<xs:simpleType name="EDIDateQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Datum</dt>
        <dt>EN: Date</dt>
        <dt>--------</dt>
        <dt>Verwenden Sie folgende Codes für ein Datum: </dt>
        <dt>2 = Gewünschtes Lieferdatum</dt>
        <dt>3 = Rechnungsdatum</dt>
        <dt>4 = Bestelldatum</dt>
        <dt>11 = Warenlieferdatum</dt>
        <dt>18 = Montagedatum, Installationsdatum</dt>
        <dt>35 = Tatsächliches Lieferdatum</dt>
        <dt>48 = Dauer</dt>
        <dt>63 = Spätestes Lieferdatum</dt>
        <dt>64 = Frühestes Lieferdatum</dt>
        <dt>69 = Versprochenes Lieferdatum</dt>
        <dt>76 = Wareneingangsdatum</dt>
        <dt>79 = Warenausgangsdatum</dt>
        <dt>137 = Dokumentendatum</dt>
        <dt>138 = Bezahldatum</dt>
        <dt>157 = Information gültig ab</dt>
        <dt>171 = Referenzdatum</dt>
        <dt>209 = Valutadatum</dt>
        <dt>334 = Letztmögliches Änderungsdatum</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
EmployeeID Simple Type
SLSRPT Einrichten V-1-1 Schema : EmployeeID Simple Type
Description
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Namespace (none)
Type
Restriction of xs:string
Diagram
EmployeeID Simple Type
Overview
EmployeeID Restriction of xs:string
DE: Personalnummer des Verkäufers
EN: EmployeeID Seller
Facets
MaxLength 35
Source
<xs:simpleType name="EmployeeID" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Personalnummer des Verkäufers</dt>
        <dt>EN: EmployeeID Seller</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ExchangeRate Simple Type
SLSRPT Einrichten V-1-1 Schema : ExchangeRate Simple Type
Description
DE: Umrechnungskurs
EN: ExchangeRate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
ExchangeRate Simple Type
Overview
ExchangeRate Restriction of xs:decimal
DE: Umrechnungskurs
EN: ExchangeRate
Facets
TotalDigits | 12
FractionDigits | 6
Source
<xs:simpleType name="ExchangeRate" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umrechnungskurs</dt>
        <dt>EN: ExchangeRate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="12" />
    <xs:fractionDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
GoodsCountry Simple Type
SLSRPT Einrichten V-1-1 Schema : GoodsCountry Simple Type
Description
DE: Herkunftsland der Produkte
EN: Goods country of origin
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsCountry Simple Type
Overview
GoodsCountry Restriction of xs:string
DE: Herkunftsland der Produkte
EN: Goods country of origin
Facets
MaxLength 3
Source
<xs:simpleType name="GoodsCountry" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Herkunftsland der Produkte</dt>
        <dt>EN: Goods country of origin</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
GoodsReceiptNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : GoodsReceiptNumber Simple Type
Description
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Namespace (none)
Type
Restriction of xs:string
Diagram
GoodsReceiptNumber Simple Type
Overview
GoodsReceiptNumber Restriction of xs:string
DE: Dokumentennummer des Wareneingangbelegs
EN: Document Number Goods Receipt Document
Facets
MaxLength 35
Source
<xs:simpleType name="GoodsReceiptNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Dokumentennummer des Wareneingangbelegs</dt>
        <dt>EN: Document Number Goods Receipt Document</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
IndicatorForDocumentLine Simple Type
SLSRPT Einrichten V-1-1 Schema : IndicatorForDocumentLine Simple Type
Description
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Namespace (none)
Type
Restriction of xs:string
Diagram
IndicatorForDocumentLine Simple Type
Overview
IndicatorForDocumentLine Restriction of xs:string
DE: Indikator für Dokumentenzeile
EN: Indicator For Document Line
Facets
MaxLength 3
Source
<xs:simpleType name="IndicatorForDocumentLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Indikator für Dokumentenzeile</dt>
        <dt>EN: Indicator For Document Line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InstructionsConsumer Simple Type
SLSRPT Einrichten V-1-1 Schema : InstructionsConsumer Simple Type
Description
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Namespace (none)
Type
Restriction of xs:string
Diagram
InstructionsConsumer Simple Type
Overview
InstructionsConsumer Restriction of xs:string
DE: Handlungsanweisung für den Verbraucher
EN: HandlingInstruction
Facets
MaxLength 70
Source
<xs:simpleType name="InstructionsConsumer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Handlungsanweisung für den Verbraucher</dt>
        <dt>EN: HandlingInstruction</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="70" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InventoryMethod Simple Type
SLSRPT Einrichten V-1-1 Schema : InventoryMethod Simple Type
Description
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryMethod Simple Type
Overview
InventoryMethod Restriction of xs:string
DE: Bestandsmethode
EN: InventoryMethod
Verwenden Sie folgende Codes für die Bestandsmethode:
1 = Buchbestand
2 = Tatsächlicher Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Source
<xs:simpleType name="InventoryMethod" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmethode</dt>
        <dt>EN: InventoryMethod</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsmethode: </dt>
        <dt>1 = Buchbestand</dt>
        <dt>2 = Tatsächlicher Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InventoryQuantityUnit Simple Type
SLSRPT Einrichten V-1-1 Schema : InventoryQuantityUnit Simple Type
Description
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryQuantityUnit Simple Type
Overview
InventoryQuantityUnit Restriction of xs:string
DE: Bestandsmengeneinheit
EN: InventoryQuantityUnit
Facets
MaxLength 35
Source
<xs:simpleType name="InventoryQuantityUnit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsmengeneinheit</dt>
        <dt>EN: InventoryQuantityUnit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InventoryType Simple Type
SLSRPT Einrichten V-1-1 Schema : InventoryType Simple Type
Description
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Namespace (none)
Type
Restriction of xs:string
Diagram
InventoryType Simple Type
Overview
InventoryType Restriction of xs:string
DE: Bestandsart
EN: InventoryType
Verwenden Sie folgende Codes für die Bestandsart:
1 = Akzeptierter Warenbestand
2 = Beschädigter Warenbestand
3 = Zollbestand
4 = Reservierter Bestand
Facets
MaxLength | 1
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 4
Source
<xs:simpleType name="InventoryType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestandsart</dt>
        <dt>EN: InventoryType</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestandsart: </dt>
        <dt>1 = Akzeptierter Warenbestand</dt>
        <dt>2 = Beschädigter Warenbestand</dt>
        <dt>3 = Zollbestand</dt>
        <dt>4 = Reservierter Bestand</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="1" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="4" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InvoiceListNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : InvoiceListNumber Simple Type
Description
DE: Rechnungslistennummer
EN: Invoice list number
Namespace (none)
Type
Restriction of xs:string
Diagram
InvoiceListNumber Simple Type
Overview
InvoiceListNumber Restriction of xs:string
DE: Rechnungslistennummer
EN: Invoice list number
Facets
MaxLength 35
Source
<xs:simpleType name="InvoiceListNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungslistennummer</dt>
        <dt>EN: Invoice list number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
InvoiceNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : InvoiceNumber Simple Type
Description
DE: Rechnungsnummer
EN: InvoiceNumber
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
InvoiceNumber Simple Type
Overview
InvoiceNumber Restriction of DocumentNumber Simple Type
DE: Rechnungsnummer
EN: InvoiceNumber
Source
<xs:simpleType name="InvoiceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Rechnungsnummer</dt>
        <dt>EN: InvoiceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LicencePlateTrailer Simple Type
SLSRPT Einrichten V-1-1 Schema : LicencePlateTrailer Simple Type
Description
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTrailer Simple Type
Overview
LicencePlateTrailer Restriction of xs:string
DE: Kennzeichen des Anhängers
EN: Trailer License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTrailer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des Anhängers</dt>
        <dt>EN: Trailer License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LicencePlateTruck Simple Type
SLSRPT Einrichten V-1-1 Schema : LicencePlateTruck Simple Type
Description
DE: Kennzeichen des LKWs
EN: Truck License Plate
Namespace (none)
Type
Restriction of xs:string
Diagram
LicencePlateTruck Simple Type
Overview
LicencePlateTruck Restriction of xs:string
DE: Kennzeichen des LKWs
EN: Truck License Plate
Facets
MaxLength 35
Source
<xs:simpleType name="LicencePlateTruck" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen des LKWs</dt>
        <dt>EN: Truck License Plate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Liefermeldungsnummer Simple Type
SLSRPT Einrichten V-1-1 Schema : Liefermeldungsnummer Simple Type
Description
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
Liefermeldungsnummer Simple Type
Overview
Liefermeldungsnummer Restriction of xs:decimal
DE: Liefermeldungsnummer
EN: Despatchadvice Number
Facets
TotalDigits 35
Source
<xs:simpleType name="Liefermeldungsnummer" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Liefermeldungsnummer</dt>
        <dt>EN: Despatchadvice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LineAmountQualifier Simple Type
SLSRPT Einrichten V-1-1 Schema : LineAmountQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Namespace (none)
Type
Restriction of xs:string
Diagram
LineAmountQualifier Simple Type
Overview
LineAmountQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
-------------------------
Verwenden Sie folgende Codes für eine Preisangabe:
66 = Netto Wert = Brutto Preis*Menge - Konditionen (CNDL)
203 = Brutto Wert = Brutto Preis*Menge Hinweis: Immer ohne Steuer
131 = Summe aller zu-/Abschläge auf Positionsebene(CNDL)
Facets
MaxLength | 3
MinLength | 1
Enumeration | 66
Enumeration | 203
Enumeration | 131
Source
<xs:simpleType name="LineAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für eine Preisangabe: </dt>
        <dt>66 = Netto Wert  = Brutto Preis*Menge - Konditionen (CNDL)</dt>
        <dt>203 = Brutto Wert = Brutto Preis*Menge  Hinweis: Immer ohne Steuer</dt>
        <dt>131 = Summe aller zu-/Abschläge  auf Positionsebene(CNDL)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="66" />
    <xs:enumeration value="203" />
    <xs:enumeration value="131" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LineItemNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : LineItemNumber Simple Type
Description
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Namespace (none)
Type
Restriction of xs:int
Diagram
LineItemNumber Simple Type
Overview
LineItemNumber Restriction of xs:int
DE: Positionsnummer innerhalb der Bestellung
EN: line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer innerhalb der Bestellung</dt>
        <dt>EN: line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LoadingTackle Simple Type
SLSRPT Einrichten V-1-1 Schema : LoadingTackle Simple Type
Description
DE: Lademittel
EN: LoadingTackle
Namespace (none)
Type
Restriction of xs:string
Diagram
LoadingTackle Simple Type
Overview
LoadingTackle Restriction of xs:string
DE: Lademittel
EN: LoadingTackle
Facets
MaxLength 3
Source
<xs:simpleType name="LoadingTackle" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Lademittel</dt>
        <dt>EN: LoadingTackle</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LocationOfGoods Simple Type
SLSRPT Einrichten V-1-1 Schema : LocationOfGoods Simple Type
Description
DE: Standort der Ware
EN: LocationOfGoods
Namespace (none)
Type
Restriction of xs:string
Diagram
LocationOfGoods Simple Type
Overview
LocationOfGoods Restriction of xs:string
DE: Standort der Ware
EN: LocationOfGoods
Facets
MaxLength 35
Source
<xs:simpleType name="LocationOfGoods" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Standort der Ware</dt>
        <dt>EN: LocationOfGoods</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NumberOfPackages Simple Type
SLSRPT Einrichten V-1-1 Schema : NumberOfPackages Simple Type
Description
DE: Anzahl Packstücke
EN: Number of packages
Namespace (none)
Type
Restriction of xs:int
Diagram
NumberOfPackages Simple Type
Overview
NumberOfPackages Restriction of xs:int
DE: Anzahl Packstücke
EN: Number of packages
Facets
TotalDigits 8
Source
<xs:simpleType name="NumberOfPackages" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Anzahl Packstücke</dt>
        <dt>EN: Number of packages</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:int">
    <xs:totalDigits value="8" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NumberOfTheLeadWireSeal Simple Type
SLSRPT Einrichten V-1-1 Schema : NumberOfTheLeadWireSeal Simple Type
Description
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Namespace (none)
Type
Restriction of xs:string
Diagram
NumberOfTheLeadWireSeal Simple Type
Overview
NumberOfTheLeadWireSeal Restriction of xs:string
DE: Nummer des Plombendrahts
EN: SEAL IDENTIFIER
Facets
MaxLength 35
Source
<xs:simpleType name="NumberOfTheLeadWireSeal" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Plombendrahts</dt>
        <dt>EN: SEAL IDENTIFIER</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Orderability Simple Type
SLSRPT Einrichten V-1-1 Schema : Orderability Simple Type
Description
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Namespace (none)
Type
Restriction of xs:string
Diagram
Orderability Simple Type
Overview
Orderability Restriction of xs:string
DE: Bestellbarkeit
EN: Orderability
Verwenden Sie folgende Codes für die Bestellbarkeit:
71 = Bestellbar
72 = Nicht bestellbar
Facets
MaxLength | 2
Enumeration | 71
Enumeration | 72
Source
<xs:simpleType name="Orderability" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Bestellbarkeit</dt>
        <dt>EN: Orderability</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für die Bestellbarkeit: </dt>
        <dt>71 = Bestellbar</dt>
        <dt>72 = Nicht bestellbar</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="71" />
    <xs:enumeration value="72" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderResponseLineItemNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : OrderResponseLineItemNumber Simple Type
Description
DE: Positionsnummer in der AB
EN: Order response line item number
Namespace (none)
Type
Restriction of xs:decimal
Diagram
OrderResponseLineItemNumber Simple Type
Overview
OrderResponseLineItemNumber Restriction of xs:decimal
DE: Positionsnummer in der AB
EN: Order response line item number
Facets
TotalDigits 6
Source
<xs:simpleType name="OrderResponseLineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Positionsnummer in der AB</dt>
        <dt>EN: Order response line item number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="6" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderResponseNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : OrderResponseNumber Simple Type
Description
DE: AB-Nummer
EN: Order Response Number
Namespace (none)
Type
Restriction of DocumentNumber Simple Type
Diagram
OrderResponseNumber Simple Type
Overview
OrderResponseNumber Restriction of DocumentNumber Simple Type
DE: AB-Nummer
EN: Order Response Number
Source
<xs:simpleType name="OrderResponseNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: AB-Nummer</dt>
        <dt>EN: Order Response Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="DocumentNumber" />
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
OrderType Simple Type
SLSRPT Einrichten V-1-1 Schema : OrderType Simple Type
Description
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Namespace (none)
Type
Restriction of xs:string
Diagram
OrderType Simple Type
Overview
OrderType Restriction of xs:string
DE: Auftragsart
EN: Type of order
-----------------
Verwenden Sie folgende Codes für die Auftragsart:
FURN000 = Standard Lagerauftrag
FURN050 = Standard Kommissionsauftrag
FURN100 = Werbeware
FURN200 = Erstausstattung
FURN210 = Muster, Ausstellung, Platzierung
FURN250 = Neueröffnung
FURN300 = Ersatzteillieferung ohne Berechnung
FURN350 = Ersatzteillieferung mit Berechnung
FURN400 = Reklamationbestellung
Facets
MaxLength | 7
Enumeration | FURN000
Enumeration | FURN050
Enumeration | FURN100
Enumeration | FURN200
Enumeration | FURN250
Enumeration | FURN300
Enumeration | FURN350
Enumeration | FURN400
Source
<xs:simpleType name="OrderType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Auftragsart</dt>
        <dt>EN: Type of order</dt>
        <dt>-----------------</dt>
        <dt>Verwenden Sie folgende Codes für die Auftragsart: </dt>
        <dt>FURN000 = Standard Lagerauftrag</dt>
        <dt>FURN050 = Standard Kommissionsauftrag</dt>
        <dt>FURN100 = Werbeware</dt>
        <dt>FURN200 = Erstausstattung</dt>
        <dt>FURN210 = Muster, Ausstellung, Platzierung</dt>
        <dt>FURN250 = Neueröffnung</dt>
        <dt>FURN300 = Ersatzteillieferung ohne Berechnung</dt>
        <dt>FURN350 = Ersatzteillieferung mit Berechnung</dt>
        <dt>FURN400 = Reklamationbestellung</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="7" />
    <xs:enumeration value="FURN000" />
    <xs:enumeration value="FURN050" />
    <xs:enumeration value="FURN100" />
    <xs:enumeration value="FURN200" />
    <xs:enumeration value="FURN250" />
    <xs:enumeration value="FURN300" />
    <xs:enumeration value="FURN350" />
    <xs:enumeration value="FURN400" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PackingPieceNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : PackingPieceNumber Simple Type
Description
DE: Nummer des Packstücks
EN: PackingPieceNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PackingPieceNumber Simple Type
Overview
PackingPieceNumber Restriction of xs:string
DE: Nummer des Packstücks
EN: PackingPieceNumber
Facets
MaxLength 12
Source
<xs:simpleType name="PackingPieceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer des Packstücks</dt>
        <dt>EN: PackingPieceNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="12" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PartialDelivery Simple Type
SLSRPT Einrichten V-1-1 Schema : PartialDelivery Simple Type
Description
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Namespace (none)
Type
Restriction of xs:string
Diagram
PartialDelivery Simple Type
Overview
PartialDelivery Restriction of xs:string
DE: Erlaubnis zur Teillieferungs Informationen
EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE
-----------------------------------------------
Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung:
X2 = Teillieferung erlaubt
X1 = Teillieferung nicht erlaubt
Facets
MaxLength | 2
Enumeration | X2
Enumeration | X1
Source
<xs:simpleType name="PartialDelivery" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Erlaubnis zur Teillieferungs Informationen</dt>
        <dt>EN: Permission on partial delivery information - DISCREPANCY NATURE IDENTIFICATION CODE</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Erlaubnis zur Teilbelieferung: </dt>
        <dt>X2 = Teillieferung erlaubt</dt>
        <dt>X1 = Teillieferung nicht erlaubt</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="X2" />
    <xs:enumeration value="X1" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PaymentType Simple Type
SLSRPT Einrichten V-1-1 Schema : PaymentType Simple Type
Description
DE: Zahlungsmethode
EN: PaymentType
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentType Simple Type
Overview
PaymentType Restriction of xs:string
DE: Zahlungsmethode
EN: PaymentType
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsmethode</dt>
        <dt>EN: PaymentType</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PaymentWay Simple Type
SLSRPT Einrichten V-1-1 Schema : PaymentWay Simple Type
Description
DE: Zahlungsweg
EN: PaymentWay
Namespace (none)
Type
Restriction of xs:string
Diagram
PaymentWay Simple Type
Overview
PaymentWay Restriction of xs:string
DE: Zahlungsweg
EN: PaymentWay
Facets
MaxLength 3
Source
<xs:simpleType name="PaymentWay" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zahlungsweg</dt>
        <dt>EN: PaymentWay</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PointOfSale Simple Type
SLSRPT Einrichten V-1-1 Schema : PointOfSale Simple Type
Description
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Namespace (none)
Type
Restriction of xs:string
Diagram
PointOfSale Simple Type
Overview
PointOfSale Restriction of xs:string
DE: Verkaufsort - kann über GLN Nummer referenziert werden
EN: PointOfSale - also with GLN Number possible
Facets
MaxLength 17
Source
<xs:simpleType name="PointOfSale" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verkaufsort - kann über GLN Nummer referenziert werden</dt>
        <dt>EN: PointOfSale - also with GLN Number possible</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PositionFunctionSymbol Simple Type
SLSRPT Einrichten V-1-1 Schema : PositionFunctionSymbol Simple Type
Description
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Namespace (none)
Type
Restriction of xs:string
Diagram
PositionFunctionSymbol Simple Type
Overview
PositionFunctionSymbol Restriction of xs:string
DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung
Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert
Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.
Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)
Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt
--------------------------------------------------------------------------------
Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen:
1 = Position hinzugefügt (gültig wenn Kopf = 4)
2 = Position storniert (gültig wenn Kopf = 1,4)
3 = Position geändert (gültig wenn Kopf = 4,5)
11 = Position unverändert (gültig wenn Kopf = 4,20)
EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung
Head = 1: Cancellation of the total order - all positions are cancelled
Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted
Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order
Head = 20: Change in Head: Changes only in delivery date or delivery location
Use the following codes for the Position Function Symbol
1 = Position added (valid if HEAD = 4)
2 = Position cancelled (valid if HEAD = 1,4)
3 = Position modified (valid if HEAD = 4,5)
11 = Position unverändert (valid if HEAD = 4,20)
Facets
MaxLength | 3
Enumeration | 1
Enumeration | 2
Enumeration | 3
Enumeration | 11
Source
<xs:simpleType name="PositionFunctionSymbol" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kennzeichen, relevant zur Steuerung der Positionsverarbeitung in der ORDCHG - Details siehe Anwendungsempfehlung</dt>
        <dt>Kopf = 1: Stornierung des Gesamtauftrags - alle Positionen werden storniert</dt>
        <dt>Kopf = 4: Nachricht enthält geänderte Informationen auf Kopf oder auf Position. Es können alle Positionen oder auch nur Positionen mit Änderungen übertragen werden.</dt>
        <dt>Kopf = 5: Ersetzung: Dieser Auftrag ersetzt komplett den vorherigen Auftrag (Kopf und Positionen)</dt>
        <dt>Kopf = 20: Kopfänderung: Änderungen nur im Liefertermin oder Anlieferort erlaubt</dt>
        <dt>--------------------------------------------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für das Positionssteuerungskennzeichen: </dt>
        <dt> 1 = Position hinzugefügt   (gültig wenn Kopf   = 4)</dt>
        <dt> 2 = Position storniert   (gültig wenn Kopf   = 1,4)</dt>
        <dt> 3 = Position geändert     (gültig wenn Kopf   = 4,5)</dt>
        <dt>11 = Position unverändert  (gültig wenn Kopf   = 4,20)</dt>
        <dt></dt>
        <dt>EN: Flag how to process the Position espcially in the ORDCHG - Please refer to the Anwendungsempfehlung</dt>
        <dt>Head = 1: Cancellation of the total order - all positions are cancelled</dt>
        <dt>Head = 4: Message contains changed information on header or positions - All positions or only positions with changes could be transmitted</dt>
        <dt>Head = 5: Replacement. All positions will be transmitted. Accurate image of the new order</dt>
        <dt>Head = 20: Change in Head: Changes only in delivery date or delivery location</dt>
        <dt></dt>
        <dt>Use the following codes for the Position Function Symbol</dt>
        <dt> 1 = Position added       (valid if HEAD   = 4)</dt>
        <dt> 2 = Position cancelled    (valid if HEAD  = 1,4)</dt>
        <dt> 3 = Position modified    (valid if HEAD   = 4,5)</dt>
        <dt>11 = Position unverändert  (valid if HEAD   = 4,20)</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="1" />
    <xs:enumeration value="2" />
    <xs:enumeration value="3" />
    <xs:enumeration value="11" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PrepaidAmountOfLine Simple Type
SLSRPT Einrichten V-1-1 Schema : PrepaidAmountOfLine Simple Type
Description
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Namespace (none)
Type
Restriction of xs:decimal
Diagram
PrepaidAmountOfLine Simple Type
Overview
PrepaidAmountOfLine Restriction of xs:decimal
DE: Vorauszahlungsmenge der Position
EN: Prepaid amount of line
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="PrepaidAmountOfLine" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorauszahlungsmenge der Position</dt>
        <dt>EN: Prepaid amount of line</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PriceQualifier Simple Type
SLSRPT Einrichten V-1-1 Schema : PriceQualifier Simple Type
Description
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Namespace (none)
Type
Restriction of xs:string
Diagram
PriceQualifier Simple Type
Overview
PriceQualifier Restriction of xs:string
DE: Preisangabe
EN: Price information
---------------------
Verwenden Sie folgende Codes für die Preisangabe:
AAA = Netto Preis
AAB = Brutto Preis
INF = Preisnformation. Nicht berechneter Preis
Facets
MaxLength | 3
Enumeration | AAA
Enumeration | AAB
Enumeration | INF
Source
<xs:simpleType name="PriceQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisangabe</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Preisangabe: </dt>
        <dt>AAA = Netto Preis</dt>
        <dt>AAB = Brutto Preis</dt>
        <dt>INF = Preisnformation. Nicht berechneter Preis</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="AAA" />
    <xs:enumeration value="AAB" />
    <xs:enumeration value="INF" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PromotionalGoodsNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : PromotionalGoodsNumber Simple Type
Description
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionalGoodsNumber Simple Type
Overview
PromotionalGoodsNumber Restriction of xs:string
DE: Aktionsware Artikelnummer
EN: PromotionalGoodsNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionalGoodsNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Aktionsware Artikelnummer</dt>
        <dt>EN: PromotionalGoodsNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PromotionNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : PromotionNumber Simple Type
Description
DE: Nummer der Werbeaktion
EN: PromotionNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
PromotionNumber Simple Type
Overview
PromotionNumber Restriction of xs:string
DE: Nummer der Werbeaktion
EN: PromotionNumber
Facets
MaxLength 35
Source
<xs:simpleType name="PromotionNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nummer der Werbeaktion</dt>
        <dt>EN: PromotionNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
QTYVar Simple Type
SLSRPT Einrichten V-1-1 Schema : QTYVar Simple Type
Description
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Namespace (none)
Type
Restriction of xs:string
Diagram
QTYVar Simple Type
Overview
QTYVar Restriction of xs:string
DE: Angabe, ob der Artikel mengenvariabel ist
EN: Note, if it is an quantity-variable product
-----------------------------------------------
Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität:
VQ = mengenvariabel
= nicht mengenvariabel
Facets
MaxLength | 2
Enumeration | VQ
Enumeration |
Source
<xs:simpleType name="QTYVar" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Angabe, ob der Artikel mengenvariabel ist</dt>
        <dt>EN: Note, if it is an quantity-variable product</dt>
        <dt>-----------------------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Angabe zur Mengenvariabilität: </dt>
        <dt>VQ = mengenvariabel</dt>
        <dt> = nicht mengenvariabel</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="2" />
    <xs:enumeration value="VQ" />
    <xs:enumeration value="" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
QuantityQualifier Simple Type
SLSRPT Einrichten V-1-1 Schema : QuantityQualifier Simple Type
Description
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Namespace (none)
Type
Restriction of xs:string
Diagram
QuantityQualifier Simple Type
Overview
QuantityQualifier Restriction of xs:string
DE: Menge
EN: Quantity
-------------
Verwenden Sie folgende Codes für die Mengen:
12 = Gelieferte Menge
21 = Bestellte Menge
35 = Preisberechnungsmenge
47 = Rechnungsmenge
53 = Mindestbestellmenge
54 = Maximum der Bestellmenge
113 = Bestellte Menge
129 = Einheiten pro Stückpreis
131 = Liefermenge
182 = Stornierte Menge
Facets
MaxLength 3
Source
<xs:simpleType name="QuantityQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Menge</dt>
        <dt>EN: Quantity</dt>
        <dt>-------------</dt>
        <dt>Verwenden Sie folgende Codes für die Mengen: </dt>
        <dt>12 = Gelieferte Menge</dt>
        <dt>21 = Bestellte Menge</dt>
        <dt>35 = Preisberechnungsmenge</dt>
        <dt>47 = Rechnungsmenge</dt>
        <dt>53 = Mindestbestellmenge</dt>
        <dt>54 = Maximum der Bestellmenge</dt>
        <dt>113 = Bestellte Menge</dt>
        <dt>129 = Einheiten pro Stückpreis</dt>
        <dt>131 = Liefermenge</dt>
        <dt>182 = Stornierte Menge</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
RemittanceAdviceNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : RemittanceAdviceNumber Simple Type
Description
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Namespace (none)
Type
Restriction of xs:string
Diagram
RemittanceAdviceNumber Simple Type
Overview
RemittanceAdviceNumber Restriction of xs:string
DE: Belegnummer des Zahlungsavis
EN: Remittance Advice Number
Facets
MaxLength 35
Source
<xs:simpleType name="RemittanceAdviceNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Belegnummer des Zahlungsavis</dt>
        <dt>EN: Remittance Advice Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
SerialNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : SerialNumber Simple Type
Description
DE: Seriennumemr
EN: Serial Number
Namespace (none)
Type
Restriction of xs:string
Diagram
SerialNumber Simple Type
Overview
SerialNumber Restriction of xs:string
DE: Seriennumemr
EN: Serial Number
Facets
MaxLength 35
Source
<xs:simpleType name="SerialNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Seriennumemr</dt>
        <dt>EN: Serial Number</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ShippingMark Simple Type
SLSRPT Einrichten V-1-1 Schema : ShippingMark Simple Type
Description
DE: Versandmarkierung
EN: shipping mark
Namespace (none)
Type
Restriction of xs:string
Diagram
ShippingMark Simple Type
Overview
ShippingMark Restriction of xs:string
DE: Versandmarkierung
EN: shipping mark
Facets
MaxLength 35
Source
<xs:simpleType name="ShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Versandmarkierung</dt>
        <dt>EN: shipping mark</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
StackType Simple Type
SLSRPT Einrichten V-1-1 Schema : StackType Simple Type
Description
DE: Stapelart
EN: Stack type
Namespace (none)
Type
Restriction of xs:string
Diagram
StackType Simple Type
Overview
StackType Restriction of xs:string
DE: Stapelart
EN: Stack type
Facets
MaxLength 3
Source
<xs:simpleType name="StackType" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Stapelart</dt>
        <dt>EN: Stack type</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TaxId Simple Type
SLSRPT Einrichten V-1-1 Schema : TaxId Simple Type
Description
DE: Steuer ID Nummer
EN: Tax-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
TaxId Simple Type
Overview
TaxId Restriction of xs:string
DE: Steuer ID Nummer
EN: Tax-Id
Facets
MaxLength 35
Source
<xs:simpleType name="TaxId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuer ID Nummer</dt>
        <dt>EN: Tax-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TechnicalReceiver Simple Type
SLSRPT Einrichten V-1-1 Schema : TechnicalReceiver Simple Type
Description
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Namespace (none)
Type
Restriction of xs:string
Diagram
TechnicalReceiver Simple Type
Overview
TechnicalReceiver Restriction of xs:string
DE: Technischer Empfänger - meist - GLN
EN: Technical receiver usually GLN
Facets
MaxLength 35
Source
<xs:simpleType name="TechnicalReceiver" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Technischer Empfänger - meist - GLN</dt>
        <dt>EN: Technical receiver usually GLN</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TerminalNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : TerminalNumber Simple Type
Description
DE: Kassennummer
EN: TerminalNumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TerminalNumber Simple Type
Overview
TerminalNumber Restriction of xs:string
DE: Kassennummer
EN: TerminalNumber
Facets
MaxLength 35
Source
<xs:simpleType name="TerminalNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kassennummer</dt>
        <dt>EN: TerminalNumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TotalAmountQualifier Simple Type
SLSRPT Einrichten V-1-1 Schema : TotalAmountQualifier Simple Type
Description
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Namespace (none)
Type
Restriction of xs:string
Diagram
TotalAmountQualifier Simple Type
Overview
TotalAmountQualifier Restriction of xs:string
DE: Werttyp
EN: Price information
---------------------
Verwenden Sie folgende Codes für den Werttyp:
22 = Nachnahme Betrag
44 = Wert der Lieferung
79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)
131 = Summe aller Beleg Zu- und Abschläge (CNDF)
125 = DE: Steuerpflichtiger Betrag: = 79 - 131
124 = Summe aller Steuerbeträge
113 = Summe aller Vorauszahlungen
86 = Beleg Gesamtbetrag 125+124-113
77 = Beleg Gesamtbetrag Rechnung 125+124
Facets
MaxLength | 3
MinLength | 1
Enumeration | 22
Enumeration | 44
Enumeration | 79
Enumeration | 131
Enumeration | 125
Enumeration | 124
Enumeration | 113
Enumeration | 86
Enumeration | 77
Source
<xs:simpleType name="TotalAmountQualifier" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Werttyp</dt>
        <dt>EN: Price information</dt>
        <dt>---------------------</dt>
        <dt>Verwenden Sie folgende Codes für den Werttyp: </dt>
        <dt>22 = Nachnahme Betrag</dt>
        <dt>44 = Wert der Lieferung</dt>
        <dt>79 = Netto Positionswerte Gesamt (Summe aller LineAoumnts Typ 66)</dt>
        <dt>131 = Summe aller Beleg Zu- und Abschläge (CNDF)</dt>
        <dt>125 = DE: Steuerpflichtiger Betrag: = 79 - 131</dt>
        <dt>124 = Summe aller Steuerbeträge</dt>
        <dt>113 = Summe aller Vorauszahlungen</dt>
        <dt>86 = Beleg Gesamtbetrag  125+124-113</dt>
        <dt>77 = Beleg Gesamtbetrag Rechnung 125+124</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:enumeration value="22" />
    <xs:enumeration value="44" />
    <xs:enumeration value="79" />
    <xs:enumeration value="131" />
    <xs:enumeration value="125" />
    <xs:enumeration value="124" />
    <xs:enumeration value="113" />
    <xs:enumeration value="86" />
    <xs:enumeration value="77" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TourNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : TourNumber Simple Type
Description
DE: Tourennummer
EN: Tournumber
Namespace (none)
Type
Restriction of xs:string
Diagram
TourNumber Simple Type
Overview
TourNumber Restriction of xs:string
DE: Tourennummer
EN: Tournumber
Facets
MaxLength 35
Source
<xs:simpleType name="TourNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Tourennummer</dt>
        <dt>EN: Tournumber</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfPackaging Simple Type
SLSRPT Einrichten V-1-1 Schema : TypeOfPackaging Simple Type
Description
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfPackaging Simple Type
Overview
TypeOfPackaging Restriction of xs:string
DE: Verpackungsart
EN: Type of Packaging
---------------------
GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm
---------------------
09=Palette die zurück gegeben werden muss
201=Europalette
CT=Karton
PK=Paket allgemein
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfPackaging" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Verpackungsart</dt>
        <dt>EN: Type of Packaging</dt>
        <dt>---------------------</dt>
        <dt>GS1: http://www.gs1.se/eancom_2002/ean02s4/user/part3/dc8m.htm</dt>
        <dt>---------------------</dt>
        <dt> 09=Palette die zurück gegeben werden muss</dt>
        <dt>201=Europalette</dt>
        <dt> CT=Karton</dt>
        <dt> PK=Paket allgemein</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfProduct Simple Type
SLSRPT Einrichten V-1-1 Schema : TypeOfProduct Simple Type
Description
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfProduct Simple Type
Overview
TypeOfProduct Restriction of xs:string
DE: Art des Artikels
EN: type of product
-------------------
Verwenden Sie folgende Codes für die Art des Artikels:
BA = Basis Produkt
TU = Handelseinheit
NO = Nicht bestellter Artikel, Packung, Service
PR1 = Bonus Pack - Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört
NDU = Keine Liefereinheit
FMD = Fremdartikel
SER = Service
Facets
MaxLength | 3
Enumeration | BA
Enumeration | TU
Enumeration | PR1
Enumeration | NDU
Enumeration | FMD
Source
<xs:simpleType name="TypeOfProduct" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art des Artikels</dt>
        <dt>EN: type of product</dt>
        <dt>-------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Artikels: </dt>
        <dt>BA  = Basis Produkt</dt>
        <dt>TU  = Handelseinheit</dt>
        <dt>NO  = Nicht bestellter Artikel, Packung, Service</dt>
        <dt>PR1 = Bonus Pack -  Wurde nicht bestellt wird aber als nicht fakturierbarer Artikel mitgeliefert. In diesem Fall wird die Referenz zur Auftragsposition (OrderItemNumber) entweder mit 0 oder mit einer Auftragsposition gefüllt zu der dieses Bonus Pack gehört</dt>
        <dt>NDU = Keine Liefereinheit</dt>
        <dt>FMD = Fremdartikel</dt>
        <dt>SER = Service</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:enumeration value="BA" />
    <xs:enumeration value="TU" />
    <xs:enumeration value="PR1" />
    <xs:enumeration value="NDU" />
    <xs:enumeration value="FMD" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfQuantityDeviation Simple Type
SLSRPT Einrichten V-1-1 Schema : TypeOfQuantityDeviation Simple Type
Description
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfQuantityDeviation Simple Type
Overview
TypeOfQuantityDeviation Restriction of xs:string
DE: Art der Mengenabweichung
EN: Variant Type Ordered, Agreed Quantity
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfQuantityDeviation" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Mengenabweichung</dt>
        <dt>EN: Variant Type Ordered, Agreed Quantity</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfShippingMark Simple Type
SLSRPT Einrichten V-1-1 Schema : TypeOfShippingMark Simple Type
Description
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfShippingMark Simple Type
Overview
TypeOfShippingMark Restriction of xs:string
DE: Art der Versandmarkierung
EN: Type of packaging
--------------------------------
Verwenden Sie folgende Codes :
AW = NVE
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfShippingMark" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Art der Versandmarkierung</dt>
        <dt>EN: Type of packaging</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes :</dt>
        <dt>AW = NVE</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfTransportCondition Simple Type
SLSRPT Einrichten V-1-1 Schema : TypeOfTransportCondition Simple Type
Description
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportCondition Simple Type
Overview
TypeOfTransportCondition Restriction of xs:string
DE: Abkommen zu den Konditionen
EN: Conditions for the transport
--------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard
12 = Spezielle Vereinbarungen
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportCondition" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Abkommen zu den Konditionen</dt>
        <dt>EN: Conditions for the transport</dt>
        <dt>--------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard</dt>
        <dt>12 = Spezielle Vereinbarungen</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfTransportNature Simple Type
SLSRPT Einrichten V-1-1 Schema : TypeOfTransportNature Simple Type
Description
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportNature Simple Type
Overview
TypeOfTransportNature Restriction of xs:string
DE: Beschaffenheit der Ware
EN: Nature of the goods delivered
---------------------------------
Verwenden Sie folgende Codes für die Art des Services:
12 = Standard
11 = Gefahrgut
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportNature" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Beschaffenheit der Ware</dt>
        <dt>EN: Nature of the goods delivered</dt>
        <dt>---------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>12 = Standard</dt>
        <dt>11 = Gefahrgut</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfTransportService Simple Type
SLSRPT Einrichten V-1-1 Schema : TypeOfTransportService Simple Type
Description
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportService Simple Type
Overview
TypeOfTransportService Restriction of xs:string
DE: Transport Services
EN: Services for the transport
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
5 = Standard: Das Frachtgut ist wie angewiesen zu liefern
20 = Rückholung
37 = AufbauService
59 = 2 Mann Handling
?? = 4 Mann Handling
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportService" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Services</dt>
        <dt>EN: Services for the transport</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>5  = Standard: Das Frachtgut ist wie angewiesen zu liefern</dt>
        <dt>20 = Rückholung</dt>
        <dt>37 = AufbauService</dt>
        <dt>59 = 2 Mann Handling</dt>
        <dt>?? = 4 Mann Handling</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfTransportVelocity Simple Type
SLSRPT Einrichten V-1-1 Schema : TypeOfTransportVelocity Simple Type
Description
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Namespace (none)
Type
Restriction of xs:string
Diagram
TypeOfTransportVelocity Simple Type
Overview
TypeOfTransportVelocity Restriction of xs:string
DE: Transport Geschwindigkeit
EN: TRansport Velocity
------------------------------
Verwenden Sie folgende Codes für die Art des Services:
1 = Express
2 = High Speed
3 = Standard
4 = gem. Vertrag mit z.B. der Post
Facets
MaxLength 3
Source
<xs:simpleType name="TypeOfTransportVelocity" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Transport Geschwindigkeit</dt>
        <dt>EN: TRansport Velocity</dt>
        <dt>------------------------------</dt>
        <dt>Verwenden Sie folgende Codes für die Art des Services: </dt>
        <dt>1 = Express</dt>
        <dt>2 = High Speed</dt>
        <dt>3 = Standard</dt>
        <dt>4 = gem. Vertrag mit z.B. der Post</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Unit Simple Type
SLSRPT Einrichten V-1-1 Schema : Unit Simple Type
Description
DE: Einheit
EN: Unit
Namespace (none)
Type
Restriction of xs:string
Diagram
Unit Simple Type
Overview
Unit Restriction of xs:string
DE: Einheit
EN: Unit
Facets
MaxLength | 3
MinLength | 1
Pattern | [A-Z]{1,3}
Source
<xs:simpleType name="Unit" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Einheit</dt>
        <dt>EN: Unit</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="3" />
    <xs:minLength value="1" />
    <xs:pattern value="[A-Z]{1,3}" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VATId Simple Type
SLSRPT Einrichten V-1-1 Schema : VATId Simple Type
Description
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Namespace (none)
Type
Restriction of xs:string
Diagram
VATId Simple Type
Overview
VATId Restriction of xs:string
DE: Umsatzsteuer ID Nummer
EN: VAT-Id
Facets
MaxLength 35
Source
<xs:simpleType name="VATId" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Umsatzsteuer ID Nummer</dt>
        <dt>EN: VAT-Id</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="35" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatPercentage Simple Type
SLSRPT Einrichten V-1-1 Schema : VatPercentage Simple Type
Description
DE: USteuersatz
EN: Tax Rate
Namespace (none)
Type
Restriction of xs:decimal
Diagram
VatPercentage Simple Type
Overview
VatPercentage Restriction of xs:decimal
DE: USteuersatz
EN: Tax Rate
Facets
TotalDigits | 15
FractionDigits | 3
Source
<xs:simpleType name="VatPercentage" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: USteuersatz</dt>
        <dt>EN: Tax Rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:decimal">
    <xs:totalDigits value="15" />
    <xs:fractionDigits value="3" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
WorkflowDestination Simple Type
SLSRPT Einrichten V-1-1 Schema : WorkflowDestination Simple Type
Description
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Namespace (none)
Type
Restriction of xs:string
Diagram
WorkflowDestination Simple Type
Overview
WorkflowDestination Restriction of xs:string
DE: Hinweise zum Workflow ausgehend von der Bestellnachricht
EN: Workflow instructions referencing to the starting point: order message
-------------------------
Verwenden Sie folgende Codes für das Workflowziel:
D = Direktbelieferung Endkunde Lieferadresse im NAD + UC
L = Lagerauftrag
CD= Crossdocking Auftrag. Lieferadresse im NAD + DP
Facets
MaxLength | 10
Enumeration | D
Enumeration | L
Source
<xs:simpleType name="WorkflowDestination" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Hinweise zum Workflow ausgehend von der Bestellnachricht</dt>
        <dt>EN: Workflow instructions referencing to the starting point: order message</dt>
        <dt>-------------------------</dt>
        <dt></dt>
        <dt>Verwenden Sie folgende Codes für das Workflowziel: </dt>
        <dt>D = Direktbelieferung Endkunde Lieferadresse im NAD + UC</dt>
        <dt>L = Lagerauftrag</dt>
        <dt>CD= Crossdocking Auftrag. Lieferadresse im NAD + DP</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="10" />
    <xs:enumeration value="D" />
    <xs:enumeration value="L" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ZRNumber Simple Type
SLSRPT Einrichten V-1-1 Schema : ZRNumber Simple Type
Description
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Namespace (none)
Type
Restriction of xs:string
Diagram
ZRNumber Simple Type
Overview
ZRNumber Restriction of xs:string
DE: Zentralregulierungsnummer
EN: Membership number of the association at the central payment service provider
Facets
MaxLength 17
Source
<xs:simpleType name="ZRNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Zentralregulierungsnummer</dt>
        <dt>EN: Membership number of the association at the central payment service provider</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:restriction base="xs:string">
    <xs:maxLength value="17" />
  </xs:restriction>
</xs:simpleType>
See Also
SLSRPT Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ContactCode Element
DESADV Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ContactCommunication Element
DESADV Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ContactFirstName Element
DESADV Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ContactSurName Element
DESADV Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefLineNumber Element
DESADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ConsumerInstructions Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
LoadingTackle Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
MEA Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
NumberOfPackages Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PaciNumber Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ParentPaciNumber Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
ShippingMark Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfPackaging Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
TypeOfShippingMark Element
DESADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefLineNumber Element
DESADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocDate Element
DESADV Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
DocRefNumber Element
DESADV Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
PriceQuantity Element
DESADV Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Currency Element
DESADV Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
Value Element
DESADV Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatBase Element
DESADV Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatPercentage Element
DESADV Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | DESADV Einrichten V-1-1 Schema


DESADV Einrichten V-1-1 Schema
VatValue Element
DESADV Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | DESADV Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ContactCode Element
IFTMIN Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ContactCommunication Element
IFTMIN Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ContactFirstName Element
IFTMIN Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ContactSurName Element
IFTMIN Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefLineNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ConsumerInstructions Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
LoadingTackle Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
MEA Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
NumberOfPackages Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PaciNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ParentPaciNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
ShippingMark Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfPackaging Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
TypeOfShippingMark Element
IFTMIN Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefLineNumber Element
IFTMIN Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocDate Element
IFTMIN Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
DocRefNumber Element
IFTMIN Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
PriceQuantity Element
IFTMIN Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Currency Element
IFTMIN Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
Value Element
IFTMIN Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatBase Element
IFTMIN Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatPercentage Element
IFTMIN Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | IFTMIN Einrichten V-1-1 Schema


IFTMIN Einrichten V-1-1 Schema
VatValue Element
IFTMIN Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | IFTMIN Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ContactCode Element
Include Datatypes Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ContactCommunication Element
Include Datatypes Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ContactFirstName Element
Include Datatypes Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ContactSurName Element
Include Datatypes Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ConsumerInstructions Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
LoadingTackle Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
MEA Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
NumberOfPackages Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PaciNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ParentPaciNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
ShippingMark Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfPackaging Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
TypeOfShippingMark Element
Include Datatypes Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Datatypes Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocDate Element
Include Datatypes Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
DocRefNumber Element
Include Datatypes Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
PriceQuantity Element
Include Datatypes Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Currency Element
Include Datatypes Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
Value Element
Include Datatypes Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VatBase Element
Include Datatypes Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VatPercentage Element
Include Datatypes Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Datatypes Einrichten V-1-1 Schema
VatValue Element
Include Datatypes Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | Include Datatypes Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ContactCode Element
Include Segments Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ContactCommunication Element
Include Segments Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ContactFirstName Element
Include Segments Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ContactSurName Element
Include Segments Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ConsumerInstructions Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
LoadingTackle Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
MEA Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
NumberOfPackages Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PaciNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ParentPaciNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
ShippingMark Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfPackaging Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
TypeOfShippingMark Element
Include Segments Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefLineNumber Element
Include Segments Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocDate Element
Include Segments Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
DocRefNumber Element
Include Segments Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
PriceQuantity Element
Include Segments Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Currency Element
Include Segments Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
Value Element
Include Segments Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatBase Element
Include Segments Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatPercentage Element
Include Segments Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | Include Segments Einrichten V-1-1 Schema


Include Segments Einrichten V-1-1 Schema
VatValue Element
Include Segments Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | Include Segments Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ContactCode Element
INVOIC Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ContactCommunication Element
INVOIC Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ContactFirstName Element
INVOIC Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ContactSurName Element
INVOIC Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefLineNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ConsumerInstructions Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
LoadingTackle Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
MEA Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
NumberOfPackages Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PaciNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ParentPaciNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
ShippingMark Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfPackaging Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
TypeOfShippingMark Element
INVOIC Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefLineNumber Element
INVOIC Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocDate Element
INVOIC Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
DocRefNumber Element
INVOIC Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
PriceQuantity Element
INVOIC Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Currency Element
INVOIC Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
Value Element
INVOIC Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatBase Element
INVOIC Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatPercentage Element
INVOIC Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | INVOIC Einrichten V-1-1 Schema


INVOIC Einrichten V-1-1 Schema
VatValue Element
INVOIC Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | INVOIC Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ContactCode Element
INVRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ContactCommunication Element
INVRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ContactFirstName Element
INVRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ContactSurName Element
INVRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ConsumerInstructions Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
LoadingTackle Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
MEA Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
NumberOfPackages Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PaciNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ParentPaciNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
ShippingMark Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfPackaging Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
TypeOfShippingMark Element
INVRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
INVRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocDate Element
INVRPT Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
DocRefNumber Element
INVRPT Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
PriceQuantity Element
INVRPT Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Currency Element
INVRPT Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
Value Element
INVRPT Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatBase Element
INVRPT Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatPercentage Element
INVRPT Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | INVRPT Einrichten V-1-1 Schema


INVRPT Einrichten V-1-1 Schema
VatValue Element
INVRPT Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | INVRPT Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ContactCode Element
ORDCHG Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ContactCommunication Element
ORDCHG Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ContactFirstName Element
ORDCHG Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ContactSurName Element
ORDCHG Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ConsumerInstructions Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
LoadingTackle Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
MEA Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
NumberOfPackages Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PaciNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ParentPaciNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
ShippingMark Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
TypeOfShippingMark Element
ORDCHG Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDCHG Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocDate Element
ORDCHG Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
DocRefNumber Element
ORDCHG Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
PriceQuantity Element
ORDCHG Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Currency Element
ORDCHG Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
Value Element
ORDCHG Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatBase Element
ORDCHG Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatPercentage Element
ORDCHG Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDCHG Einrichten V-1-1 Schema
VatValue Element
ORDCHG Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDCHG Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ContactCode Element
ORDERS Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ContactCommunication Element
ORDERS Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ContactFirstName Element
ORDERS Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ContactSurName Element
ORDERS Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ConsumerInstructions Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
LoadingTackle Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
MEA Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
NumberOfPackages Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PaciNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ParentPaciNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
ShippingMark Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
TypeOfShippingMark Element
ORDERS Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDERS Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocDate Element
ORDERS Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
DocRefNumber Element
ORDERS Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
PriceQuantity Element
ORDERS Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Currency Element
ORDERS Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
Value Element
ORDERS Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatBase Element
ORDERS Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatPercentage Element
ORDERS Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDERS Einrichten V-1-1 Schema


ORDERS Einrichten V-1-1 Schema
VatValue Element
ORDERS Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDERS Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ContactCode Element
ORDRSP Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ContactCommunication Element
ORDRSP Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ContactFirstName Element
ORDRSP Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ContactSurName Element
ORDRSP Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ConsumerInstructions Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
LoadingTackle Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
MEA Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
NumberOfPackages Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PaciNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ParentPaciNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
ShippingMark Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfPackaging Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
TypeOfShippingMark Element
ORDRSP Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefLineNumber Element
ORDRSP Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocDate Element
ORDRSP Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
DocRefNumber Element
ORDRSP Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
PriceQuantity Element
ORDRSP Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Currency Element
ORDRSP Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
Value Element
ORDRSP Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatBase Element
ORDRSP Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatPercentage Element
ORDRSP Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDRSP Einrichten V-1-1 Schema


ORDRSP Einrichten V-1-1 Schema
VatValue Element
ORDRSP Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | ORDRSP Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ContactCode Element
OSTRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ContactCommunication Element
OSTRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ContactFirstName Element
OSTRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ContactSurName Element
OSTRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ConsumerInstructions Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
LoadingTackle Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
MEA Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
NumberOfPackages Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PaciNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ParentPaciNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
ShippingMark Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfPackaging Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
TypeOfShippingMark Element
OSTRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
OSTRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocDate Element
OSTRPT Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
DocRefNumber Element
OSTRPT Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
PriceQuantity Element
OSTRPT Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Currency Element
OSTRPT Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
Value Element
OSTRPT Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatBase Element
OSTRPT Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatPercentage Element
OSTRPT Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | OSTRPT Einrichten V-1-1 Schema


OSTRPT Einrichten V-1-1 Schema
VatValue Element
OSTRPT Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | OSTRPT Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ContactCode Element
RECADV Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ContactCommunication Element
RECADV Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ContactFirstName Element
RECADV Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ContactSurName Element
RECADV Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefLineNumber Element
RECADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ConsumerInstructions Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
LoadingTackle Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
MEA Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
NumberOfPackages Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PaciNumber Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ParentPaciNumber Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
ShippingMark Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfPackaging Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
TypeOfShippingMark Element
RECADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefLineNumber Element
RECADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocDate Element
RECADV Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
DocRefNumber Element
RECADV Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
PriceQuantity Element
RECADV Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Currency Element
RECADV Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
Value Element
RECADV Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatBase Element
RECADV Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatPercentage Element
RECADV Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | RECADV Einrichten V-1-1 Schema


RECADV Einrichten V-1-1 Schema
VatValue Element
RECADV Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | RECADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ContactCode Element
REMADV Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ContactCommunication Element
REMADV Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ContactFirstName Element
REMADV Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ContactSurName Element
REMADV Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefLineNumber Element
REMADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ConsumerInstructions Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
LoadingTackle Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
MEA Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
NumberOfPackages Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PaciNumber Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ParentPaciNumber Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
ShippingMark Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfPackaging Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
TypeOfShippingMark Element
REMADV Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefLineNumber Element
REMADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocDate Element
REMADV Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
DocRefNumber Element
REMADV Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
PriceQuantity Element
REMADV Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Currency Element
REMADV Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
Value Element
REMADV Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatBase Element
REMADV Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatPercentage Element
REMADV Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | REMADV Einrichten V-1-1 Schema


REMADV Einrichten V-1-1 Schema
VatValue Element
REMADV Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | REMADV Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > BorderCrossing Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
BorderCrossing Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ContactCode Element
SLSRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactCode Element
Description
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactCode Element
Overview
ContactCode optional Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCode" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Kurzzeichen des Kontakts</dt>
        <dt>EN: Contact Short Code</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ContactCommunication Element
SLSRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactCommunication Element
Namespace (none)
Type
ContactCommunication Complex Type
Diagram
CommunicationAdress Element CommunicationCode Element Sequence ContactCommunication Element
Overview
ContactCommunication 0..9 ContactCommunication Complex Type
Sequence
CommunicationCode Restriction of xs:string
DE: Art der Kommunikationsadresse
EN: Type of communication
---------------------------
Verwenden Sie bitte folgende Codes
EM = eMail
FX = Fax
TE = Telefon
AL = MobilTelefon
CommunicationAdress Restriction of xs:string
DE: Kurzzeichen des Kontakts
EN: Contact Short Code
Source
<xs:element name="ContactCommunication" type="ContactCommunication" minOccurs="0" maxOccurs="9" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Contact Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ContactFirstName Element
SLSRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactFirstName Element
Description
DE: Vorname der Kontakperson
EN: First Name of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactFirstName Element
Overview
ContactFirstName optional Restriction of xs:string
DE: Vorname der Kontakperson
EN: First Name of the contact
Source
<xs:element name="ContactFirstName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Vorname der Kontakperson</dt>
        <dt>EN: First Name of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ContactSurName Element
SLSRPT Einrichten V-1-1 Schema > Contact Complex Type : ContactSurName Element
Description
DE: Nachname der Kontakperson
EN: Surname of the contact
Namespace (none)
Type
Restriction of xs:string
Diagram
ContactSurName Element
Overview
ContactSurName optional Restriction of xs:string
DE: Nachname der Kontakperson
EN: Surname of the contact
Source
<xs:element name="ContactSurName" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Nachname der Kontakperson</dt>
        <dt>EN: Surname of the contact</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
  <xs:simpleType>
    <xs:restriction base="xs:string">
      <xs:maxLength value="35" />
    </xs:restriction>
  </xs:simpleType>
</xs:element>
See Also
Contact Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentLineReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentLineReference Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ConsumerInstructions Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ConsumerInstructions Element
Namespace (none)
Type
InstructionsConsumer Simple Type
Diagram
ConsumerInstructions Element
Overview
ConsumerInstructions optional InstructionsConsumer Simple Type
Source
<xs:element name="ConsumerInstructions" type="InstructionsConsumer" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
LoadingTackle Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : LoadingTackle Element
Namespace (none)
Type
LoadingTackle Simple Type
Diagram
LoadingTackle Element
Overview
LoadingTackle optional LoadingTackle Simple Type
Source
<xs:element name="LoadingTackle" type="LoadingTackle" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
MEA Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : MEA Element
Namespace (none)
Type
MEA Complex Type
Diagram
MEA Element
Overview
MEA 0..∞ MEA Complex Type
Type optional Restriction of xs:string
DE: Art der Maßangabe
EN: Type of measurement
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
AAE = Gewicht oder Volumen allgemein
PD = Abmessungen
Verwenden Sie folgende Codes für Artikel Spezialangaben:
ABK = Außenmaß
ABL = Innenmaß
ABK = Außenmaß
ABL = Innenmaß
Y2E = Maximalmaß z.B. durch Auszug
Y3E = Minimalmaß z.B. Klappstuhl eingeklappt
Y4E = Liegemaß
Y5E = Sitzmaß
Dimension optional Restriction of xs:string
DE: Gemessene Dimension
EN: Measured dimension
-------------------------
Verwenden Sie folgende Codes für Artikel und Packstücke:
DP = Tiefe
HT = Höhe
LN = Länge
WD = Breite
DI = Durchmesser
AAA = Netto Gewicht Ware inkl. Endkundenverpackung
AAB = Brutto Gewicht Ware inkl. Transportverpackung
AAA = Netto Gewicht Gesamt
AAB = Brutto Gewicht Gesamt inkl. Transportverpackung
AAF = Netto Gewicht Ware ohne jede Verpackung
ABJ = Volumen
Unit optional Unit Simple Type
Source
<xs:element name="MEA" type="MEA" minOccurs="0" maxOccurs="unbounded" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
NumberOfPackages Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : NumberOfPackages Element
Namespace (none)
Type
NumberOfPackages Simple Type
Diagram
NumberOfPackages Element
Overview
NumberOfPackages optional NumberOfPackages Simple Type
Source
<xs:element name="NumberOfPackages" type="NumberOfPackages" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PaciNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : PaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
PaciNumber Element
Overview
PaciNumber PackingPieceNumber Simple Type
Source
<xs:element name="PaciNumber" type="PackingPieceNumber" minOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ParentPaciNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ParentPaciNumber Element
Namespace (none)
Type
PackingPieceNumber Simple Type
Diagram
ParentPaciNumber Element
Overview
ParentPaciNumber optional PackingPieceNumber Simple Type
Source
<xs:element name="ParentPaciNumber" type="PackingPieceNumber" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
ShippingMark Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : ShippingMark Element
Namespace (none)
Type
ShippingMark Simple Type
Diagram
ShippingMark Element
Overview
ShippingMark optional ShippingMark Simple Type
Source
<xs:element name="ShippingMark" type="ShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfPackaging Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfPackaging Element
Namespace (none)
Type
TypeOfPackaging Simple Type
Diagram
TypeOfPackaging Element
Overview
TypeOfPackaging optional TypeOfPackaging Simple Type
Source
<xs:element name="TypeOfPackaging" type="TypeOfPackaging" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
TypeOfShippingMark Element
SLSRPT Einrichten V-1-1 Schema > DocumentPaci Complex Type : TypeOfShippingMark Element
Namespace (none)
Type
TypeOfShippingMark Simple Type
Diagram
TypeOfShippingMark Element
Overview
TypeOfShippingMark optional TypeOfShippingMark Simple Type
Source
<xs:element name="TypeOfShippingMark" type="TypeOfShippingMark" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentPaci Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > DocumentReference Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > DocumentReference Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
DocumentReference Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > LineAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > LineAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
LineAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefLineNumber Element
SLSRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefLineNumber Element
Namespace (none)
Type
LineItemNumber Simple Type
Diagram
DocRefLineNumber Element
Overview
DocRefLineNumber LineItemNumber Simple Type
Source
<xs:element name="DocRefLineNumber" type="LineItemNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > OrderLine Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
OrderLine Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocDate Element
SLSRPT Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocDate Element
Namespace (none)
Type
EDIDate Complex Type
Diagram
DocDate Element
Overview
DocDate optional EDIDate Complex Type
FormatCode optional EDIDateFormatCode Simple Type
Source
<xs:element name="DocDate" type="EDIDate" minOccurs="0" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
DocRefNumber Element
SLSRPT Einrichten V-1-1 Schema > PreCustomerOrder Complex Type : DocRefNumber Element
Namespace (none)
Type
DocumentNumber Simple Type
Diagram
DocRefNumber Element
Overview
DocRefNumber DocumentNumber Simple Type
Source
<xs:element name="DocRefNumber" type="DocumentNumber" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
PreCustomerOrder Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > Price Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
PriceQuantity Element
SLSRPT Einrichten V-1-1 Schema > Price Complex Type : PriceQuantity Element
Description
DE: Preisberechnungsmenge
EN: Quantity related to the price
Namespace (none)
Type
Quantity Complex Type
Diagram
PriceQuantity Element
Overview
PriceQuantity Quantity Complex Type
DE: Preisberechnungsmenge
EN: Quantity related to the price
Unit optional Unit Simple Type
Source
<xs:element name="PriceQuantity" type="Quantity" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Preisberechnungsmenge</dt>
        <dt>EN: Quantity related to the price</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Price Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > Price Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
Price Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Currency Element
SLSRPT Einrichten V-1-1 Schema > TotalAmount Complex Type : Currency Element
Namespace (none)
Type
Currency Simple Type
Diagram
Currency Element
Overview
Currency Currency Simple Type
Source
<xs:element name="Currency" type="Currency" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
Value Element
SLSRPT Einrichten V-1-1 Schema > TotalAmount Complex Type : Value Element
Namespace (none)
Type
xs:decimal
Diagram
Value Element
Overview
Value xs:decimal
Source
<xs:element name="Value" type="xs:decimal" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema" />
See Also
TotalAmount Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatBase Element
SLSRPT Einrichten V-1-1 Schema > Vat Complex Type : VatBase Element
Description
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatBase Element
Overview
VatBase optional CurrencyValue Complex Type
DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz
Berechnung: Summer aller Netto Positionswerte - alle Rabatte
------------------------------------------------------
EN: Vat base amount according to the tax rate
Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal
------------------------------------------------------
MOA+125 = MOA+79 - MOA+131
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatBase" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerpflichtiger Betrag zum jeweiligen Steuersatz</dt>
        <dt>Berechnung: Summer aller Netto Positionswerte - alle Rabatte</dt>
        <dt>------------------------------------------------------</dt>
        <dt>EN: Vat base amount according to the tax rate</dt>
        <dt>Calculation: Sum of all Net Line Aounts - DiscountsConditionsTotal</dt>
        <dt>------------------------------------------------------</dt>
        <dt>MOA+125 = MOA+79 - MOA+131</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatPercentage Element
SLSRPT Einrichten V-1-1 Schema > Vat Complex Type : VatPercentage Element
Description
DE: Steuersatz
EN: Tax rate
Namespace (none)
Type
VatPercentage Simple Type
Diagram
VatPercentage Element
Overview
VatPercentage VatPercentage Simple Type
DE: Steuersatz
EN: Tax rate
Source
<xs:element name="VatPercentage" type="VatPercentage" minOccurs="1" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuersatz</dt>
        <dt>EN: Tax rate</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | SLSRPT Einrichten V-1-1 Schema


SLSRPT Einrichten V-1-1 Schema
VatValue Element
SLSRPT Einrichten V-1-1 Schema > Vat Complex Type : VatValue Element
Description
DE: Steuerbetrag
EN: Tax value
Namespace (none)
Type
CurrencyValue Complex Type
Diagram
Currency Element Value Element Sequence VatValue Element
Overview
VatValue optional CurrencyValue Complex Type
DE: Steuerbetrag
EN: Tax value
Sequence
Value xs:decimal
Currency Currency Simple Type
Source
<xs:element name="VatValue" type="CurrencyValue" minOccurs="0" maxOccurs="1" xmlns:xs="http://www.w3.org/2001/XMLSchema">
  <xs:annotation>
    <xs:documentation>
      <dl>
        <dt>DE: Steuerbetrag</dt>
        <dt>EN: Tax value</dt>
      </dl>
    </xs:documentation>
  </xs:annotation>
</xs:element>
See Also
Vat Complex Type | SLSRPT Einrichten V-1-1 Schema